11-23-14 12:04 AM
1,121 ... 1920212223 ...
tools
  1. Constantin Prahuza's Avatar
    I can't believe that it's true...
    OS 10.3.1.938 Fixes & Findings thread-img_20141024_020932.png

    Posted via CB10
    10-23-14 07:13 PM
  2. rbtg's Avatar
    All my existing contacts synced fine. If I add a new contact and uncheck local contacts and just use Gmail it saves fine, then when Gmail syncs it disappears right before my eyes.

    Posted via CB10
    turn off synccontacts on gmail acct
    10-23-14 07:18 PM
  3. James Blight's Avatar
    I encountered one issue. When selecting 'vibrate only' profile in settings it's working. And when I toggle back to normal via quick settings it works also. But when I want to toggle back to 'vibrate only' it doesn't go to 'vibrate only' but to 'silenced ' this is not the case in 10.2.1.

    I will see if it changes in future releases.

    Posted using my awesome BlackBerry Q5
    Yes. Noticed the same thing.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.938
    10-23-14 07:19 PM
  4. nah.uhh's Avatar
    Yes. Noticed the same thing.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.938
    Mine is working.
    Try this to fix it:
    Go to settings > notifications > quick settings (the star on bottom bar)
    Enable silent + vibrate and disable normal. Save.
    Then go back into the setting and enable/disable the profiles you want.
    Last edited by nah.uhh; 10-23-14 at 07:57 PM.
    10-23-14 07:37 PM
  5. jhimmel's Avatar
    Very interesting that someone who didn't know about this new feature naturally thought something was wrong.

    It is a stupid design to have this behaviour on by default. Closing all apps should leave you at something a hell of a lot more productive than a blank screen with the date on. At least add some user configurable widgets BlackBerry, wake up!

    Posted from my BlackBerry Z30 STA100-2 /10.2.1.3247 on O2 UK - Activated on BES10.2.4
    I do think it is a good place for options. They could start with a bunch of check boxes of basic stuff that, if checked, will show on that screen. Then open it up to developer add ins.
    Personally, I disable that screen altogether.

    Posted via CB10
    10-23-14 07:39 PM
  6. boody78's Avatar
    turn off synccontacts on gmail acct
    Thanks, but I'm not looking for advice, I'm reporting a bug.

    Posted via CB10
    lifesupport likes this.
    10-23-14 07:46 PM
  7. mrjmc99's Avatar
    Thanks, but I'm not looking for advice, I'm reporting a bug.

    Posted via CB10
    My Gmail sync is working fine...

    Z30STA100-3/10.3.1.938
    10-23-14 07:56 PM
  8. boody78's Avatar
    My Gmail sync is working fine...

    Z30STA100-3/10.3.1.938
    If you create a new contact, select save to only Gmail not local contacts , then do a manual sync or wait for it to sync, the contact stays and is synced? Mine stays until the sync then disappears from my phone, and never makes it to my Gmail.

    Posted via CB10
    10-23-14 08:11 PM
  9. go1ndr's Avatar
    Allow pop ups in settings

    Posted via CB10 on Q10 / 33485259
    If you are kidding, I fell for it and if your are serious, I went to the browser and set it to allow popups and it still didn't work. LOL
    10-23-14 08:18 PM
  10. Supa_Fly1's Avatar
    I'm so annoyed that Bitcasa is the ONLY way to download the full autoloader for all Z30's!
    It's so damn slow ... 4hrs!? Really?

    Uhhhh. I swear using this leak they'll be another 4 out when I'm finished in 3hrs.
    10-23-14 08:23 PM
  11. boody78's Avatar
    Check out vine in "accounts"


    OS 10.3.1.938 Fixes & Findings thread-ss.png

    Posted via CB10
    10-23-14 08:25 PM
  12. nah.uhh's Avatar
    I'm realizing this too. Only over mobile network, phone is running warm and battery draining faster than 800 (lte and 4g).

    On wifi, battery drain is minimal and device temperature has been lower than ever, hovering around 33 in use, where it used to hover around 39-40
    Using 938(939) radio, as I said above, my phone would be running too warm when connected to lte&4g. Wifi was fine.

    I've since downgraded the radio to 800(801) and it is running noticeably cooler now.

    OS 10.3.1.938: destructive 821 > upgrade 800 > upgrade 938
    10-23-14 09:01 PM
  13. eiht's Avatar
    I waited through the download twice for the Z10 2-3 and it failed in the last few seconds both times. Gonna try a different computer now. Doing it from my server is usually the most stable but not this time I guess unless the link is bad.
    10-23-14 09:35 PM
  14. Pdinos3's Avatar
    If you are kidding, I fell for it and if your are serious, I went to the browser and set it to allow popups and it still didn't work. LOL
    I think he meant in keyboard feedback settings. Allow keypress popups

    Via Cb10 Runnin PassportSQW100-1/10.3.1.632 Proud Member of the Board of Directors for the Peevishlicious Crew
    10-23-14 09:35 PM
  15. thurask's Avatar
    I'm so annoyed that Bitcasa is the ONLY way to download the full autoloader for all Z30's!
    It's so damn slow ... 4hrs!? Really?

    Uhhhh. I swear using this leak they'll be another 4 out when I'm finished in 3hrs.
    Might want to mirror these, Bitcasa's stupid business decisions mean their servers will get hammered from now to December.

    Posted via CB10
    10-23-14 09:41 PM
  16. James97's Avatar
    Anyone who has wifi issue's like me, try 1155 radio, its a temp fix so far not a perm, will report back if it sticks

    Posted via CB10
    10-23-14 09:51 PM
  17. yamahammer's Avatar
    Having no success making BBM voice or video calls. Anybody experiencing this or has found a solution?

    Z10 STL 100-3 OS 10.3.1.938
    10-23-14 09:55 PM
  18. jon4400's Avatar
    Anyone who has wifi issue's like me, try 1155 radio, its a temp fix so far not a perm, will report back if it sticks

    Posted via CB10
    You mean that 1155 works with this build ??? That's the best radio I've ever had with my Z30, stable and great range. Will definitely give it a try and report back if things don't work out with the 939 radio.

    Posted via CB10
    10-23-14 10:04 PM
  19. Gearheadaddy's Avatar
    I used Bitcasa to download...Took 15 minutes

    Crackberry Genius on Verizon 10.3.1.938
    10-23-14 10:18 PM
  20. ppeters914's Avatar
    Flicking works better on z10 but flicking words at the edges is a pain
    Agreed, especially the left side, but both sides work better for me if I use the opposite thumb.

    Posted via CB10 with my Z10 STL 100-3 / 10.3.1.800
    gfondeur likes this.
    10-23-14 10:20 PM
  21. Gearheadaddy's Avatar
    Just don't spell words incorrectly and you'll all be good

    Posted via CB10 on Q10 / 33485259
    Wise guy...funnyman

    Crackberry Genius on Verizon 10.3.1.938
    10-23-14 10:21 PM
  22. james-007's Avatar
    for some odd reason after the initial restart after using sachesi to load the files...my BBM chat history is missing ???


    ANYONE ELSE EXPERIENCE THIS ?
    Same here. When I launched BBM it had to reassociate my id and that is when all went missing

    Posted via CB10
    10-23-14 10:30 PM
  23. santhoshmanikandan's Avatar
    For no bbm data try restarting your phone. If this doesn't work then go to Settings->About->Network and then open context menu and select Register BlackBerry. And then restart your phone after few minutes. Hope this fixes your problem

    Z10STL100-1/10.3.1.938
    10-23-14 10:53 PM
  24. Marauder2's Avatar
    I love that you can cycle through notification profiles in the quick settings, I was thinking they should implement the exact thing. Apps minimize in a flash I feel, white keyboard is interesting and will try it out for a bit, and this fixed the android apps crashing/not installing from .821.
    10-23-14 10:55 PM
  25. marcieevee14's Avatar
    I'm loving this build right now but has anybody notice data signal dropping to a red x and emergency call only for a few seconds? I've previously flashed previous 10.3 builds and never got that. I'm using z10 stl-3 at&t. Been flashing with autoloaders since it's more easier for me. And also my battery decreased by a lot before I can be at work with bluetooth,wifi,music,texting and I can last at least all day but now I'm currently at work and I have to plug in in the charger before I even get off..

    Posted via CB10
    10-23-14 11:04 PM
1,121 ... 1920212223 ...

Similar Threads

  1. 10.3.1.821 Great Battery Life
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 10-29-14, 12:03 PM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 01:18 AM
  3. Ported Apps on 10.3 ??
    By craftEcowgirl in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-22-14, 02:02 AM
  4. How do I get 10.3 on my Q10?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-21-14, 10:31 PM
  5. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 07:01 PM
LINK TO POST COPIED TO CLIPBOARD