11-23-14 12:04 AM
1,121 ... 1819202122 ...
tools
  1. Gearheadaddy's Avatar
    Anyone having an issue with auto-correct words on a Q10? With the double typing issues on Q10's, having the auto-correct feature is awesome and needed but for some reason even though it pops up the correctly spelled words, when you touch on the correct word, nothing happens--it doesn't insert the new word. It highlights it but won't insert it. Any one have any ideas on how to fix this bug?
    Me too...although it works ok in email composing, maybe I'll try some older bar files if I can figure out the correct ones. XSacha may know...

    Crackberry Genius on Verizon 10.3.1.938
    10-23-14 04:21 PM
  2. jhimmel's Avatar
    Can't seem to get misspelled words to correct with bubble in messaging apps. Works okay in email composing...Anyone else have a comment on this?

    Crackberry Genius on Verizon 10.3.1.938
    If you read through the thread, you will see it mentioned several times.

    Posted via CB10
    10-23-14 04:24 PM
  3. go1ndr's Avatar
    Can't seem to get misspelled words to correct with bubble in messaging apps. Works okay in email composing...Anyone else have a comment on this?

    Crackberry Genius on Verizon 10.3.1.938
    Hey Gearheadaddy! That's actually what's happening to me. It's not really the auto correct but the new word spelled correctly in the bubble that won't insert.. I got it to work once by continually clicking on it but only once. Would love to know what can be done to fix it short of a reload which isn't worth it, as everything else is golden.
    10-23-14 04:30 PM
  4. Kaacz's Avatar
    i was running the 10.3.0.xx before the 10.3.1xx upgrade and Active Sync was running great. since the 8xx and now the 9xx Active Sync is a mess
    Looks like .8xx mess ruined something .. .938 clean install have not problem ..
    10-23-14 04:39 PM
  5. W1ck3D86's Avatar
    Battery life on the z10 is even worse now then 10.3.0.xxx

    Posted via CB10
    10-23-14 04:45 PM
  6. nah.uhh's Avatar
    Battery life on the z10 is even worse now then 10.3.0.xxx

    Posted via CB10
    I'm realizing this too. Only over mobile network, phone is running warm and battery draining faster than 800 (lte and 4g).

    On wifi, battery drain is minimal and device temperature has been lower than ever, hovering around 33 in use, where it used to hover around 39-40
    10-23-14 05:09 PM
  7. nah.uhh's Avatar
    Anyone able to set a notification tone for remember?
    IIRC, it used to be listed as "reminders" under notifications > apps. Not sure where it is now (if it's missing or if I'm just blind)
    10-23-14 05:11 PM
  8. bluegreen1965's Avatar
    No issues here.

    Posted via my Z10: 10.3.1.938
    No text issues here. Wiped then autoloaded. No restore.

    Z10 -4 10.3.1.938
    10-23-14 05:16 PM
  9. oneinfiniteloop's Avatar
    I agree! Apple is the only company that I have seen that has made the PIN unlock screen absolutely beautiful! Also they make it much simpler! When I am using my device I want to enter my 4 number PIN and log in...with iOS you just enter the correct 4 numbers and then it will open...with BlackBerry and on my Galaxy S4 you have to enter the PIN and then click enter/ok/submit...I feel that additional step isn't necessary.

    Now I know people will say it is about security and with iPhone you won't have all your device data wiped if you enter incorrect 10 times like on BBRY...so I can understand the need for hitting submit as if there isn't people may be more accidentally hitting buttons in pockets, etc. and using up their 10 chances for a correct password...

    But I still don't like hitting the submit!
    I think Blackberry does the way it does to help take care of "****" clicks - with an iPhone if unintended clicks do happen say while it is in your pocket - you could end up locking your phone. As you know, Blackberry allows you to try 10 times and after that the only way to recover is through a security wipe (or that is what I understand). IMO, having a Submit button helps to avert this.

    Recently this very scenario happened while I was exercising on a windmill - where for some reason my #Z30 was registering clicks while the phone was placed in the holder (not sure if the electrical pulses had to do something with this). What I realized from this experience is that if you enter invalid entry 5 times the 6th time #bb10 prompts you to enter "blackberry" - pretty neat consideration

    One thing I have come to realize and deeply appreciate about Blackberry is that at a technical level their offering is almost always very well thought, what they really miss on is adding finesse! I believe with Passport and 10.3.x Blackberry seams to be turning a corner on that front as well. I think Blackberry can make really good looking phones.
    10-23-14 05:18 PM
  10. bluegreen1965's Avatar
    Battery life on the z10 is even worse now then 10.3.0.xxx

    Posted via CB10
    My battery life was actually pretty good on the 821 leak. 632 also.

    Z10 -4 10.3.1.938
    10-23-14 05:19 PM
  11. ucee1's Avatar
    i had issues with the contact app on my Z3..i syc my contacts with google,
    i installed with SIC wipe, after which i added my email account and my contacts all synced and was visible from the contact.,, after much installation from app world, i decided to restart my phone only for me to notice all my contats were gone..i restored to factory setting, did the same process again and it happened again...now i'm back to 10.2
    10-23-14 05:21 PM
  12. Naeg1995's Avatar
    from 10.3.0.1154 and above ,unfortunately i have tried all leaks and all of them have wifi connection issues ...
    Only 1154 works perfect on my Q10 ...
    I really cant figure out why is this happening ...
    Tried clean wipes -SIC- etc but i cant fix the issue
    10-23-14 05:22 PM
  13. Randall Richter's Avatar
    Just don't spell words incorrectly and you'll all be good

    Posted via CB10 on Q10 / 33485259
    gfondeur likes this.
    10-23-14 05:27 PM
  14. go1ndr's Avatar
    Hey Gearheadaddy! That's actually what's happening to me. It's not really the auto correct but the new word spelled correctly in the bubble that won't insert.. I got it to work once by continually clicking on it but only once. Would love to know what can be done to fix it short of a reload which isn't worth it, as everything else is golden.
    Gearheadaddy--Have you asked Xsacha about it yet. If not, I'll pm him.
    10-23-14 05:31 PM
  15. Randall Richter's Avatar
    Hey Randall, I noticed that if you continue to tap on the word it will eventually insert but it took a few taps--like 5 to make it happen. I do remember seeing something about it in the first couple of pages also. Will search to see if there is a fix as I don't want to reinstall again. 3 installs in two days would be way over kill to me--lol
    Allow pop ups in settings

    Posted via CB10 on Q10 / 33485259
    10-23-14 05:58 PM
  16. rbtg's Avatar
    i'm sure by the time they will release Z50 all this little issues will be fixed
    10-23-14 06:46 PM
  17. ealvnv's Avatar
    from 10.3.0.1154 and above ,unfortunately i have tried all leaks and all of them have wifi connection issues ...
    Only 1154 works perfect on my Q10 ...
    I really cant figure out why is this happening ...
    Tried clean wipes -SIC- etc but i cant fix the issue
    Are you restoring anything or doing a clean fresh install, if you're restoring you may be carrying over the bug from build to build, no WiFi issues here.

    If restore doesn't apply, is this issue happening everywhere? At home or specific place only? 5ghz or 2.5 ghz network? There's a lot of information that can be used to narrow this issue and find a fix
    Naeg1995 likes this.
    10-23-14 06:54 PM
  18. d3rd's Avatar
    Not all android apps are shown in notification. For example tomtom is shown while tapatalk no, is correct or I miss something?
    Wait a sec... you have TomTom working? With in app purchases and traffic?

    Posted via CB10
    10-23-14 06:56 PM
  19. rbtg's Avatar
    i did a clean install and no restore and when i'm on bluetooth wifi gets on and off couldn't figure when exactly but i get a notification and the phone shows 4g not wifi . there is no issues however when i'm using headsets.
    10-23-14 06:59 PM
  20. boody78's Avatar
    So if I add a new contact to my Google account from the phone it is deleted from my phone every time Google syncs and is never added to my Google contacts.

    Posted via CB10
    10-23-14 07:02 PM
  21. rbtg's Avatar
    Wait a sec... you have TomTom working? With in app purchases and traffic?

    Posted via CB10
    i don't know about tomtom but skype it's got settings for notifications if you want them or not
    10-23-14 07:03 PM
  22. johnnyuk's Avatar
    Mine Z10/STL100-2 on leaked 10.3.1.938 .i have found that first screen is empty no apps and has clock display . Anyone's having same problem or 10.3.1.938 is designed for. Thank you
    Attachment 308336

    Z10/STL2 BlackBerry 10
    Very interesting that someone who didn't know about this new feature naturally thought something was wrong.

    It is a stupid design to have this behaviour on by default. Closing all apps should leave you at something a hell of a lot more productive than a blank screen with the date on. At least add some user configurable widgets BlackBerry, wake up!

    Posted from my BlackBerry Z30 STA100-2 /10.2.1.3247 on O2 UK - Activated on BES10.2.4
    10-23-14 07:05 PM
  23. rbtg's Avatar
    So if I add a new contact to my Google account from the phone it is deleted from my phone every time Google syncs and is never added to my Google contacts.

    Posted via CB10
    in my case hotmail saved all contacts and gmail not even half you might have to try couple emails in the same time to be safe and not loosing your contacts or use a app for contacts
    10-23-14 07:08 PM
  24. rbtg's Avatar
    Very interesting that someone who didn't know about this new feature naturally thought something was wrong.

    It is a stupid design to have this behaviour on by default. Closing all apps should leave you at something a hell of a lot more productive than a blank screen with the date on. At least add some user configurable widgets BlackBerry, wake up!

    Posted from my BlackBerry Z30 STA100-2 /10.2.1.3247 on O2 UK - Activated on BES10.2.4
    you can turn it off settings/display and there is a setting on top
    10-23-14 07:11 PM
  25. boody78's Avatar
    in my case hotmail saved all contacts and gmail not even half you might have to try couple emails in the same time to be safe and not loosing your contacts or use a app for contacts
    All my existing contacts synced fine. If I add a new contact and uncheck local contacts and just use Gmail it saves fine, then when Gmail syncs it disappears right before my eyes.

    Posted via CB10
    10-23-14 07:13 PM
1,121 ... 1819202122 ...

Similar Threads

  1. 10.3.1.821 Great Battery Life
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 10-29-14, 12:03 PM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 01:18 AM
  3. Ported Apps on 10.3 ??
    By craftEcowgirl in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-22-14, 02:02 AM
  4. How do I get 10.3 on my Q10?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-21-14, 10:31 PM
  5. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 07:01 PM
LINK TO POST COPIED TO CLIPBOARD