11-22-14 11:04 PM
1,121 ... 1516171819 ...
tools
  1. tickerguy's Avatar
    Generic IKEv2 VPNs are broken; configuration error comes up when you try to connect a stored profile (and no actual connection is attempted.)
    10-23-14 06:35 AM
  2. horyel's Avatar
    How I can set the date on the empty home screen to capital letters?

    Posted via CB10
    10-23-14 06:37 AM
  3. bozzg86's Avatar
    How I can set the date on the empty home screen to capital letters?

    Posted via CB10
    That is not possible

    Posted via CB10
    10-23-14 06:37 AM
  4. jonesy39's Avatar
    Browser doesn't seem to resize pictures in the newsfeed correctly for Facebook anymore. Just noticed this as a difference over a 10.3.0 build

    Posted via CB10
    10-23-14 07:18 AM
  5. boody78's Avatar
    Scrolling in every app is "jumpy". The hub scrolls nicely.

    Posted via CB10
    10-23-14 07:30 AM
  6. bluegreen1965's Avatar
    Anyone have this situation? Why do I get 2 entries for the same single email?
    OS 10.3.1.938 Fixes & Findings thread-img_20141023_052753.png

    Z10 -4 10.3.1.938
    10-23-14 07:43 AM
  7. FabianB's Avatar
    I have the same problem. Windows PC with Z30 autoloader, wipe and no restore.

    Posted via CB10
    My recommendation for a real clean OS:

    SIC Multiwipe (Google it to find the thread) > Autoloader > Security wipe.

    Posted via CB1.8.2.0
    10-23-14 08:08 AM
  8. mrjmc99's Avatar
    for anybody who wants them here are the verizon debrick and core for 8960

    qc8960.verizon_sfi-10.3.1.938-nto+armle-v7+signed.bar
    https://mega.co.nz/#!40YhjC5K!kxfoNh...gjW7WVQpmnT9Mc

    qc8960.verizon_sfi.desktop-10.3.1.938-nto+armle-v7+signed.bar
    https://mega.co.nz/#!N5YyCbab!ryZOJw...6aKwoOcxMbPLQA
    jhimmel likes this.
    10-23-14 08:11 AM
  9. dule4vp's Avatar
    I instal this sistem on my Z10 STL100-1. I use autoloader and now when i conected it whith computer the blackberry link cant recognize it. I need to complete setup, but i have conect to my ID on phone set everything i nothing. what to do ?
    10-23-14 08:30 AM
  10. conite's Avatar
    I instal this sistem on my Z10 STL100-1. I use autoloader and now when i conected it whith computer the blackberry link cant recognize it. I need to complete setup, but i have conect to my ID on phone set everything i nothing. what to do ?
    Go to BlackBerry.com/blend. Download Blend. Installation will also install latest drivers and Link.

    Z30STA100-5/10.3.1.938
    10-23-14 08:33 AM
  11. wolfee48's Avatar
    Anyone have this situation? Why do I get 2 entries for the same single email?
    Click image for larger version. 

Name:	IMG_20141023_052753.png 
Views:	3548 
Size:	47.9 KB 
ID:	308698

    Z10 -4 10.3.1.938
    Open email account in settings, edit folder settings. Uncheck important and/or starred.

    Gmail account right?

    Posted via CB10 Z10STL100-4/10.3.1.938
    10-23-14 08:40 AM
  12. JoseMercedes's Avatar
    LTE? Lol
    OS 10.3.1.938 Fixes & Findings thread-img_20141023_093318.png

    Posted via CB10
    10-23-14 08:41 AM
  13. The Big Picture's Avatar
    Android music apps (spotify) show controls at the top of the screen now just like the native music app.

    Posted via CB10
    10-23-14 08:47 AM
  14. Kaacz's Avatar
    The bigger reason is because on an iPhone the pin is 4 digits; on a BB it may be 5,6,7,9,14,... you don't know how many digits. By autosubmitting you give away a big, big part of the security - how many digits the pin is. Mine, for instance is not 4 digits (I won't say how many though). 10000 attempts and you can hack an iPhone... unlimited on BB.
    If you prepare touch space, owner unlock it, then simply lock and not touch anything else .. you may see which 4 number was used (and maybe less). For 4 different number it is only 256 combinations (4 values on 4 positions) .. for use 3 numbers only it is 81 .. for use 2 numbers only it is 16 .. for use 1 number only you got it immediately..
    10-23-14 08:51 AM
  15. bluegreen1965's Avatar
    Open email account in settings, edit folder settings. Uncheck important and/or starred.

    Gmail account right?

    Posted via CB10 Z10STL100-4/10.3.1.938
    Thanks, I'll do that!

    Z10 -4 10.3.1.938
    wolfee48 likes this.
    10-23-14 09:00 AM
  16. wolfee48's Avatar
    Thanks, I'll do that!

    Z10 -4 10.3.1.938
    This happened to me. If you have issues, reply back. Gmail automatically tags some emails as important, so device syncs that folder as well.

    Posted via CB10 Z10STL100-4/10.3.1.938
    10-23-14 09:04 AM
  17. Jorge Zile Vaccaro's Avatar
    LTE? Lol
    Click image for larger version. 

Name:	IMG_20141023_093318.png 
Views:	2399 
Size:	70.6 KB 
ID:	308722

    Posted via CB10
    try to play a video on instagram or keek and tell me if you have any problems with the video
    JoseMercedes likes this.
    10-23-14 09:26 AM
  18. codeslinga's Avatar
    Anyone have this situation? Why do I get 2 entries for the same single email?
    Click image for larger version. 

Name:	IMG_20141023_052753.png 
Views:	3548 
Size:	47.9 KB 
ID:	308698

    Z10 -4 10.3.1.938
    Yes -- I have the same issue, but it's sporadic.
    10-23-14 09:30 AM
  19. Akure4Life's Avatar
    OS 10.3.1.938 Fixes & Findings thread-img_20141023_153712.png

    From the pic above, you can see WhatsApp messages in the hub.


    OS 10.3.1.938 Fixes & Findings thread-img_20141023_153727.png

    But in the next pic, WhatsApp icon is missing.

    I have deleted WhatsApp and restarted the phone several times with no joy

    Posted Via CB10 On my Z10 Running OS 10.3.1.821
    10-23-14 09:39 AM
  20. Yellowman11's Avatar
    You're doing it wrong then...(Also, how did you spend four years going through this? BB10 is not even two years old...)

    In the options for BBM, there is an option to save your messages. It saves them to your phone.

    When you do a destructive upgrade, open BBM first, to make sure that it sets it up...then do your data restore.

    It doesn't save it to your SD card because that isn't secure...
    Sorry about the 4 years, I meant 2 years going through this (my mind was on 2010 when I first got my Bold 9900).

    I always have the option to save BBM messages on (always have), but the only part I have never tried is opening BBM and making sure it is on before I do my restore, I usually do my restore after I have security wiped my phone (to remove anything that may be left over from the previous OS), but before I open any apps or programs. I will try your method next time.

    In my defense though, I remember that the first time I had this issue back when I did my first destructive upgrade on my Q10, I called BlackBerry support to find out where the saved BBM messages were located, and I was informed by 4 different reps that they were actually saved on BlackBerry servers at the backend, but no BBM messages were saved to the phone (or SD card), thus whenever a destructive upgrade/hard reset was done, the BBM messages would be lost. I remember thinking that was stupid and dumb, but since my search online (back then) did not show anything different (and some responses online actually sort of corroborated what the reps had said), I assumed that was a flaw in BB10 that would eventually be rectified someday..., (and apparently I missed the day of "rectification". :-) ).
    10-23-14 09:44 AM
  21. W1ck3D86's Avatar
    Fb app isn't working anymore. I get the notifications but they won't load when u open them. Could be a good thing lol

    Posted via CB10
    10-23-14 10:00 AM
  22. stardomains's Avatar
    Best improvement I had given up hope for:

    Search(Assistant app) now will reset the search terms after it has been minimized!!! yes!!! You can type anytime after it has been minimized and it will start the search anew!!

    Bug:
    In Search option, checking and unchecking which apps to have in the "Extended Search" section always is buggy and never saves correctly.

    Wish:
    Option to turn Instant Actions off. I never use them and sometimes when all I want to do is launch an app they pop up and instead of the app I want opening it does the instant action.

    Still bug thumbs up to the fix for the search term reset!
    10-23-14 10:12 AM
  23. sirfly2fly's Avatar
    IDK if it has been brought up but you can create rules for priority hub now
    10-23-14 10:14 AM
  24. alaviss's Avatar
    HELP!!

    My STL100-1 doesn't launch the intital setup screen. Installed using autoloader on first post, SIC before loading, rebooted a couple of time after device bootup. Now I'm stuck, without intital setup, the phone won't connect to PC or anything else. Sec wiping the phone right now, hoping it'll start up the initial setup...
    10-23-14 10:25 AM
  25. nah.uhh's Avatar
    HELP!!

    My STL100-1 doesn't launch the intital setup screen. Installed using autoloader on first post, SIC before loading, rebooted a couple of time after device bootup. Now I'm stuck, without intital setup, the phone won't connect to PC or anything else. Sec wiping the phone right now, hoping it'll start up the initial setup...
    Wait ten minutes and do a hard reboot. If it doesn't work, wait another 2 mins and reboot again.
    Wash, rinse, repeat
    alaviss likes this.
    10-23-14 10:27 AM
1,121 ... 1516171819 ...

Similar Threads

  1. 10.3.1.821 Great Battery Life
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 10-29-14, 11:03 AM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 12:18 AM
  3. Ported Apps on 10.3 ??
    By craftEcowgirl in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-22-14, 01:02 AM
  4. How do I get 10.3 on my Q10?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-21-14, 09:31 PM
  5. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD