11-22-14 11:04 PM
1,121 ... 1112131415 ...
tools
  1. Jorge Zile Vaccaro's Avatar
    Someone has trouble playing videos in instagram or keek or Android Apps, the video have lag and distorted

    Stl100-1 10.3.1.938 Z10
    10-22-14 04:15 PM
  2. rcs36's Avatar
    Ok...so this is a new one....unless it's already been addressed, the videos I have taken on previous builds do not play on this one.
    Audio plays, but no video. Any suggestions or help on this one?
    10-22-14 04:18 PM
  3. evijayan2's Avatar
    How abt battery life in Z10 ST L-3?

    Posted via CB10
    10-22-14 04:30 PM
  4. 00_Agent's Avatar
    Someone has trouble playing videos in instagram or keek or Android Apps, the video have lag and distorted

    Stl100-1 10.3.1.938 Z10
    It's still a leak bellow x1000

    Posted via CB10
    10-22-14 04:33 PM
  5. Jeroen Vos's Avatar
    My Z30 runs pretty warm... not pleasantly in the pocket anymore and wifi is not as stable. Downgrade to 10.2 for the moment. Other than that great leak.

    Posted via CB10
    10-22-14 04:37 PM
  6. doctr2k's Avatar
    not sure if anyone else has had this but i'm getting a java script error can't find audio player on tunein radio after updating to this leak
    10-22-14 04:39 PM
  7. ofutur's Avatar
    I like this addition, this is a Google account so not sure for which ones is present
    Nice find
    10-22-14 04:43 PM
  8. notfakeprofile's Avatar
    Nevermind

    Send from PassportSQW100-1/10.3.1.632
    Last edited by notfakeprofile; 10-22-14 at 05:03 PM.
    10-22-14 04:44 PM
  9. kbz1960's Avatar
    not sure if anyone else has had this but i'm getting a java script error can't find audio player on tunein radio after updating to this leak
    I get that on the last one. It still plays.
    10-22-14 04:50 PM
  10. Hphv's Avatar
    When selecting with folders to sync for my contacts in my exchange account they are back to sync all after reboot! 6000 contact then Re sync allover again taking more then whole night

    Posted via CB10
    10-22-14 04:50 PM
  11. dwane32's Avatar
    Non destructive blitz takes forever via sachei 1.9.9..autoloaders are much faster
    moyjoy likes this.
    10-22-14 05:01 PM
  12. wolfee48's Avatar
    I like this addition, this is a Google account so not sure for which ones is present


    Attachment 308530

    One more thing, if you set your Virtual Keyboard Appearance to Automatic, it will change color according to the theme the app is using, for example on a Z30 it will be white in the hub and black on apps that use the dark theme by default
    How'd you get to folder mappings screen?

    Posted via CB10 Z10STL100-4/10.3.1.938
    10-22-14 05:04 PM
  13. kjjb0204's Avatar
    The bigger reason is because on an iPhone the pin is 4 digits; on a BB it may be 5,6,7,9,14,... you don't know how many digits. By autosubmitting you give away a big, big part of the security - how many digits the pin is. Mine, for instance is not 4 digits (I won't say how many though). 10000 attempts and you can hack an iPhone... unlimited on BB.
    On a side note, ios has an option to wipe after 10 incorrect attempts.

    Posted via the CrackBerry App for Android on my Q10.
    10-22-14 05:11 PM
  14. ealvnv's Avatar
    How'd you get to folder mappings screen?

    Posted via CB10 Z10STL100-4/10.3.1.938
    Settings, Accounts, select email account, scroll all the way down 4th item from bottom going up is Edit Folder Settings, on the next screen at the bottom is the option for Folder Mapping
    wolfee48 likes this.
    10-22-14 05:13 PM
  15. yamahammer's Avatar
    Last night I installed 10.3.1.938 via autoloader and within 24 hours I'm seeing a huge improvement in battery life over 10.3.1.800. I should have no difficulty making 18 hours with moderate use (no games!).

    Z10 STL 100-3 OS 10.3.1.938
    10-22-14 05:27 PM
  16. tryfe's Avatar
    Anyone having issues with notifications being reset when changing notifications via 'Quick Settings'? For example, I disabled BBM Group and email notifications under Normal and Vibrate only but when I switch back and forth, they get reset.

    Posted via CB10
    10-22-14 05:28 PM
  17. wolfee48's Avatar
    Settings, Accounts, select email account, scroll all the way down 4th item from bottom going up is Edit Folder Settings, on the next screen at the bottom is the option for Folder Mapping
    Umm... right underneath my nose. Thanks.

    Posted via CB10 Z10STL100-4/10.3.1.938
    10-22-14 05:30 PM
  18. carlosvalero772's Avatar
    Is there a link to an Autoloader for 10.3.1.939? On stl100-2

    Posted via CB10
    10-22-14 05:31 PM
  19. yeosy z10's Avatar
    1 mobile Android Apps are not working on mobile data networks after loaded leaked 10. 3.1 .938. These android apps are only working on WiFi network. I have deleted android apps and reloaded by mobile data. The android apps are well working now. Anyone 's having this problem. Thank you

    Z10/STL2 BlackBerry 10
    10-22-14 05:41 PM
  20. shaban safdar's Avatar
    hi, I installed latest leak 10.3.1.938 on my z10 stl100-1...did backup using link to my laptop of previous version of 10.3.0.1418 but now when I try to load my backup date from my laptop using link software I m in trouble...can somebody help me with this...attaching the error snapOS 10.3.1.938 Fixes & Findings thread-frm00001.png
    b4jazzin and Javid Gozalov like this.
    10-22-14 05:45 PM
  21. stevewoodrow11's Avatar
    Ok...so this is a new one....unless it's already been addressed, the videos I have taken on previous builds do not play on this one.
    Audio plays, but no video. Any suggestions or help on this one?
    Yeah I'm getting this too - if I film a new video it plays back ok. Weird eh. Tried a few resets with no joy.

    Posted via CB10
    Last edited by stevewoodrow11; 10-22-14 at 06:16 PM.
    10-22-14 05:47 PM
  22. brianr549's Avatar
    Is this NOT broken for anyone here? Or is everyone on this build experiencing this bug?
    I am experiencing this error with spell check not working. I am on Z30-5 and os .938 via autoloader. When you tap on an incorrect word (red underlined) it gives you options like usual, however when you tap on the correctly spelled word it dose not correct to chosen word.

    Posted via CB10
    stardomains likes this.
    10-22-14 05:59 PM
  23. mrjmc99's Avatar
    My Z30 runs pretty warm... not pleasantly in the pocket anymore and wifi is not as stable. Downgrade to 10.2 for the moment. Other than that great leak.

    Posted via CB10
    mine isnt running warm, but there still is an excessive amount of system cpu usage, my battery is taking a hit, ive tried rebooting several times, changed the radio to .822, wiped and reloaded this morning after doing a non destructive from .821 last night. battery on 821 is much better for me, at least with the z30 on verizon. i guess ill see what happens tomorrow, if it still sucks ill go back to .821
    10-22-14 06:09 PM
  24. sick_head's Avatar
    hi, I installed latest leak 10.3.1.938 on my z10 stl100-1...did backup using link to my laptop of previous version of 10.3.0.1418 but now when I try to load my backup date from my laptop using link software I m in trouble...can somebody help me with this...attaching the error snapClick image for larger version. 

Name:	frm00001.png 
Views:	4512 
Size:	65.1 KB 
ID:	308548
    You need to sign in with your BlackBerry id on your phone first then connect to links and restore your data

    Black 8520 -> white 9780 -> black 9900 -> white 9900 -> white 9810 -> white 9810 -> white Z10 -> White Q10 -> Black Z30
    tuputro likes this.
    10-22-14 06:16 PM
  25. Randall Richter's Avatar
    When you take a snap using the rectangular option is it like you're taking a photo with a rectangular phone or are the photos still square?

    Posted via CB10
    Rectangle

    Posted via CB10 on Q10 / 33485259
    10-22-14 06:18 PM
1,121 ... 1112131415 ...

Similar Threads

  1. 10.3.1.821 Great Battery Life
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 10-29-14, 11:03 AM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 12:18 AM
  3. Ported Apps on 10.3 ??
    By craftEcowgirl in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-22-14, 01:02 AM
  4. How do I get 10.3 on my Q10?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-21-14, 09:31 PM
  5. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD