11-22-14 11:04 PM
1,121 ... 1011121314 ...
tools
  1. crailey01's Avatar
    Is anyone experiencing the inability to send or receive MMS messages or is it just me? I'm on a STA100-3(Verizon) with ST(At&t SIM). MMS had been working fine up until the .821 and .938 leaks. Currently went back to 10.3.0.1418 for stability sake.
    10-22-14 01:50 PM
  2. oldman1955's Avatar
    Has anyone been able to get the tone to change for email when using Customize Contact in the notifications? I can set the tone but when an email arrives from that contact it uses the profile tone. Would not work for me on non destructive and so I tried an autoloader and it still does not change. STL100-3
    10-22-14 02:02 PM
  3. ConorRobinson's Avatar
    What's snapchat like on Q10

    Posted via CB10
    10-22-14 02:21 PM
  4. andysan1971's Avatar
    Anyone noticed the CPU/ memory fps etc in the bottom left corner floating above the screen?
    Yep happens to me but if I do a battery pull is goes away.

    also seems to drop WIFI connection very easily when normally I have a strong stable connection.


    Q10 - 10.3.1.938
    10-22-14 02:29 PM
  5. BriniaSona's Avatar
    Does Verizon's Z30 Autoloader work for Robbers, Ive been having tons of wifi issues.
    10-22-14 02:33 PM
  6. conite's Avatar
    Yep happens to me but if I do a battery pull is goes away.

    also seems to drop WIFI connection very easily when normally I have a strong stable connection.


    Q10 - 10.3.1.938
    First off, this can be toggled by simply swiping down from above the battery indicator.

    Secondly, never pull the battery in a bb10 device unless you have completely shut down first. Safeguards are in place, but they are not infallible.

    Z30STA100-5/10.3.1.938
    10-22-14 02:37 PM
  7. Randall Richter's Avatar
    First off, this can be toggled by simply swiping down from above the battery indicator.

    Secondly, never pull the battery in a bb10 device unless you have completely shut down first. Safeguards are in place, but they are not infallible.

    Z30STA100-5/10.3.1.938
    Oh. I always read to pull with the BlackBerry device running. Oops.

    Posted via CB10 on Q10 / 33485259
    10-22-14 02:37 PM
  8. cyberjunkie1's Avatar
    Anyone experience any lagging with the video recording ? I'm experiencing a lot of lag with mine and the video is very choppy. I also experienced during device monitor if I try to kill a task the screen dims and does not completely and stays in the dim state. I can close the device monitor but when I try again I get the same results. I've upgraded using sachesi non-destructive from 10.3.1.821. Can anyone comment ? If all is okay I guess I need to rewipe? Hopefully not.

    Posted via CB10
    10-22-14 02:38 PM
  9. Randall Richter's Avatar
    What's snapchat like on Q10

    Posted via CB10
    Still Google play bugs obviously, but most importantly with this new leak you can change the area screen to 3 options, one of which is basically like running your typical rectangular smartphone on your Q10 screen. Shrinks things, of course, but everything shows on screen.

    Posted via CB10 on Q10 / 33485259
    ConorRobinson likes this.
    10-22-14 02:39 PM
  10. Lee9810's Avatar
    I must say this was probably the best leak I've installed so far. I upgraded from os 10.3.1.821 lastnight and so far so good. I find it smoother than any leak I've installed so far..even after I restored from link. My only issues so far are:

    Viber - word suggestions don't appear on the keyboard unless I start typing. They appear initially then disappear until I start typing.

    The latest whatsapp from the beta zone - when I switch to dark theme it doesn't change in the hub.

    Besides those 2 things nothing to complain about. Anyone else notice those?

    Posted via Z10 STL100-3 OS 10.3.1.938
    10-22-14 02:58 PM
  11. ConorRobinson's Avatar
    Still Google play bugs obviously, but most importantly with this new leak you can change the area screen to 3 options, one of which is basically like running your typical rectangular smartphone on your Q10 screen. Shrinks things, of course, but everything shows on screen.

    Posted via CB10 on Q10 / 33485259
    When you take a snap using the rectangular option is it like you're taking a photo with a rectangular phone or are the photos still square?

    Posted via CB10
    10-22-14 03:09 PM
  12. jhimmel's Avatar
    For me, 821 was better.
    The Spell check replace bug is an issue. I saw it work once, but it doesn't seem to want to work again.
    The HUB contact issue went away with a Settings (only) restore.
    Verizon VVM is fouled up worse then ever, and none of the usual work-arounds have brought it back.
    I'm worried about that last one, because I'm wondering if there will ever actually be a Verizon specific release for the Z30, as they do not sell that device any more and seem to have lost interest in BB completely.
    10-22-14 03:14 PM
  13. rbtg's Avatar
    For me, 821 was better.
    The Spell check replace bug is an issue. I saw it work once, but it doesn't seem to want to work again.
    The HUB contact issue went away with a Settings (only) restore.
    Verizon VVM is fouled up worse then ever, and none of the usual work-arounds have brought it back.
    I'm worried about that last one, because I'm wondering if there will ever actually be a Verizon specific release for the Z30, as they do not sell that device any more and seem to have lost interest in BB completely.
    i don't have anu of this issues stl 100-4 vzw but i did a clean autoloader
    10-22-14 03:25 PM
  14. jhimmel's Avatar
    i don't have anu of this issues stl 100-4 vzw but i did a clean autoloader
    Your Verizon VVM is working???
    10-22-14 03:27 PM
  15. aboldcurve's Avatar
    Is if safe to assume there are no bugs receiving and sending sms on Verizon Z30STA100-3?? that's all I'm worried about before installing.

    Posted via CB10
    10-22-14 03:30 PM
  16. Croberry1989's Avatar
    Seems to me the "big red end call button" has been reduced just a little bit

    Attachment 308461

    Official Board Member of the Peevishlicious Crew
    Is incoming call screen fixed? Can you put screenshot?

    Posted via CB10
    10-22-14 03:32 PM
  17. jhimmel's Avatar
    Is if safe to assume there are no bugs receiving and sending sms on Verizon Z30STA100-3?? that's all I'm worried about before installing.
    Posted via CB10
    That's not so easy to answer...lol
    It SEEMS to be working, but it can take a couple of days of use before anyone can know for sure.
    The reason I say that is because even WITH the bug, you would get fairly reliable TXTing after a reboot, and for up to a day after. Some got around the bug by simply performing a restart at the beginning of each morning. After loading this leak, everyone restarted, and most probably more than once for various reasons. So it could take some time for the bug to surface if it is indeed present.
    10-22-14 03:35 PM
  18. kbz1960's Avatar
    How the heck do you know if a file is an autoloader or not? Or none of them in the OP are? Nothing is labeled as an autoloader.

    Edit: Never mind. I got it
    Last edited by kbz1960; 10-22-14 at 04:26 PM.
    10-22-14 03:42 PM
  19. Croberry1989's Avatar
    Does anyone have any wifi problems with this leak using autoloader?

    Posted via CB10
    10-22-14 03:44 PM
  20. bluegreen1965's Avatar
    How the heck do you know if a file is an autoloader or not? Or none of them in the OP are? Nothing is labeled as an autoloader.
    In the OP of the "10.3.1.938 Live" thread under "More links by Thurask" are the autoloaders. Yes, I was a bit confused too.
    10-22-14 03:54 PM
  21. ofutur's Avatar
    Is this NOT broken for anyone here? Or is everyone on this build experiencing this bug also?
    I don't have the problem on a non-destructively flashed device.
    10-22-14 03:57 PM
  22. rbtg's Avatar
    Your Verizon VVM is working???
    nope
    10-22-14 04:02 PM
  23. ealvnv's Avatar
    I like this addition, this is a Google account so not sure for which ones is present


    OS 10.3.1.938 Fixes & Findings thread-img_20141022_134855.png

    One more thing, if you set your Virtual Keyboard Appearance to Automatic, it will change color according to the theme the app is using, for example on a Z30 it will be white in the hub and black on apps that use the dark theme by default
    ofutur, Elite1, 00stryder and 2 others like this.
    10-22-14 04:02 PM
  24. 00_Agent's Avatar
    Was like this since the first 10.3.1 leak
    Looks good eh

    Posted via CB10
    What's new? I don't see it :S

    Posted via CB10
    Dario Gayo1 likes this.
    10-22-14 04:04 PM
  25. jonty12's Avatar
    I agree! Apple is the only company that I have seen that has made the PIN unlock screen absolutely beautiful! Also they make it much simpler! When I am using my device I want to enter my 4 number PIN and log in...with iOS you just enter the correct 4 numbers and then it will open...with BlackBerry and on my Galaxy S4 you have to enter the PIN and then click enter/ok/submit...I feel that additional step isn't necessary.

    Now I know people will say it is about security and with iPhone you won't have all your device data wiped if you enter incorrect 10 times like on BBRY...so I can understand the need for hitting submit as if there isn't people may be more accidentally hitting buttons in pockets, etc. and using up their 10 chances for a correct password...

    But I still don't like hitting the submit!
    The bigger reason is because on an iPhone the pin is 4 digits; on a BB it may be 5,6,7,9,14,... you don't know how many digits. By autosubmitting you give away a big, big part of the security - how many digits the pin is. Mine, for instance is not 4 digits (I won't say how many though). 10000 attempts and you can hack an iPhone... unlimited on BB.
    10-22-14 04:04 PM
1,121 ... 1011121314 ...

Similar Threads

  1. 10.3.1.821 Great Battery Life
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 10-29-14, 11:03 AM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 12:18 AM
  3. Ported Apps on 10.3 ??
    By craftEcowgirl in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-22-14, 01:02 AM
  4. How do I get 10.3 on my Q10?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-21-14, 09:31 PM
  5. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD