11-22-14 11:04 PM
1,121 ... 910111213 ...
tools
  1. jhimmel's Avatar
    Spell check is not working after the update. It shows the correct word in pop-up. After clicking as well, it doesn't correct it. Is anybody else having same issue too. This happens only in text messages. Any fixes?

    AT&T/US Z10 STL100-3 10.3.1.938
    Is this NOT broken for anyone here? Or is everyone on this build experiencing this bug?
    10-22-14 12:34 PM
  2. horowitz's Avatar
    For native me too. The only one that have hub option is tomtom
    10-22-14 12:36 PM
  3. jhimmel's Avatar
    in the hub, when I long press a contact, and the menu opens from the right, if I select "call" or "text message" from the list, it opens in a flash, then just as quickly disappears. Seems to only happen on contacts that have multiple numbers.
    Is this NOT broken for anyone here? Or is everyone on this build experiencing this bug also?
    10-22-14 12:36 PM
  4. nah.uhh's Avatar
    Not all android apps are shown in notification. For example tomtom is shown while tapatalk no, is correct or I miss something?
    Shrug.
    Every app I use that uses notifications - servestream, soundcloud, Amazon, advanced task killer, Firefox etc - works. I don't use the fb android app anymore, as even though I told it not to read my contacts it went ahead and read them (learned via app ops).

    Instagram definitely doesn't. Maybe tapatalk is like instagram and doesn't use native android notications?
    10-22-14 12:36 PM
  5. nah.uhh's Avatar
    Is this NOT broken for anyone here? Or is this bug also affecting everyone on this build?
    Conite confirmed it's existing on fresh installs as well.
    10-22-14 12:37 PM
  6. conite's Avatar
    Is this NOT broken for anyone here? Or is everyone on this build experiencing this bug?
    Spell check is fine for me, but I do have the pull-out hub issue.

    Z30STA100-5/10.3.1.938
    jhimmel likes this.
    10-22-14 12:40 PM
  7. horowitz's Avatar
    Shrug.
    Every app I use that uses notifications - servestream, soundcloud, Amazon, advanced task killer, Firefox etc - works. I don't use the fb android app anymore, as even though I told it not to read my contacts it went ahead and read them (learned via app ops).

    Instagram definitely doesn't. Maybe tapatalk is like instagram and doesn't use native android notications?
    You mean amazon app store?!
    10-22-14 12:48 PM
  8. abass's Avatar
    What the hell I don't even have a Hub Notification option for any of my apps, including native ones haha
    You sure you are looking in the right place? Because they moved it. Click the notification profile you want to edit HUB app notifications in then in the top there is "app exceptions" with "Customize App Notifications" right next to it.
    Randall Richter likes this.
    10-22-14 12:50 PM
  9. benny4u_06's Avatar
    Dear All,
    Just now I installed OS 10.3.1.938 on STL-100 after SIC wipe. Two things I noticed,
    First one, After installation phone is directly booting to home screen, Previously all leaks is asking for Language selection, Blackberry ID login etc.
    Second one is is sometimes, Mosley when I'm maximizing any minimized screen, screen show blurred !!!.

    Anyone noticed this ? Please compare both photos, First one is blurred, Second one is normal

    Attachment 308391Attachment 308392

    Thanks
    Dilip.
    Yup.. had the same problem on the previous 10.3.1.821 leak. Minimizing and then restoring the screen solves the problem for that particular screen but I can't find a permanent solution to this. This bug was present in one of the 10.2.1 leaks too..!!
    10-22-14 12:54 PM
  10. Randall Richter's Avatar
    You sure you are looking in the right place? Because they moved it. Click the notification profile you want to edit HUB app notifications in then in the top there is "app exceptions" with "Customize App Notifications" right next to it.
    I go to Settings > Notifications > Normal (profile) > Customize App Notifications

    I just saw it listed under myFitnessPal so I guess it works, but there are very few apps with this option, including none (or at least all that I've looked at) native apps. I thought it was a bigger deal (as in more if not most apps having this option). My bad. Thanks for your response and help.
    10-22-14 12:59 PM
  11. emer1's Avatar
    blend doesnt work
    contacts ... I had did restart because didnt work properly ...
    10-22-14 01:04 PM
  12. Dante Mustdie's Avatar
    Wifi reception seems to be weak. I frequently lose signal whenever I am on 2nd floor of my house. Didn't experience this on. 821/.800. Other than that, it's fine.

    Posted via CB10
    10-22-14 01:06 PM
  13. andysan1971's Avatar
    Took the plunge!

    Appreciate you have to allow OS to settle in but device is over heating massively and freezing opening the likes of HUB and some applications



    Q10 - 10.3.1.938
    10-22-14 01:06 PM
  14. wbeckle's Avatar
    Noticed that the swipe to go back in android player is back; so the bar is no longer needed.

    Posted via CB10
    10-22-14 01:15 PM
  15. emer1's Avatar
    and WiFi 5GHz doesnt work (for example my 161 channel)
    10-22-14 01:16 PM
  16. conite's Avatar
    Noticed that the swipe to go back in android player is back; so the bar is no longer needed.

    Posted via CB10
    It never went away.

    Z30STA100-5/10.3.1.938
    nah.uhh and gfondeur like this.
    10-22-14 01:19 PM
  17. jhimmel's Avatar
    Spell check is fine for me, but I do have the pull-out hub issue.

    Z30STA100-5/10.3.1.938
    Just finished loading. I have both spell check issue and HUB issue.
    STA100-3

    Posted via CB10
    10-22-14 01:25 PM
  18. todparsons's Avatar
    Done a security wipe then installed this and it's running fine so far. I love the automatic keyboard colour options as for example the lock screen is dark and my hub is white

    Posted with my z10 stl100-2 running 10.3.1.938
    10-22-14 01:25 PM
  19. rbtg's Avatar
    OS 10.3.1.938 Fixes & Findings thread-img_20141022_130654.png

    Posted via CB10
    RickTrout likes this.
    10-22-14 01:30 PM
  20. rbtg's Avatar
    OS 10.3.1.938 Fixes & Findings thread-img_20141022_133315.png

    Posted via CB10
    10-22-14 01:33 PM
  21. cesarpq's Avatar
    Dear All,
    Just now I installed OS 10.3.1.938 on STL-100 after SIC wipe. Two things I noticed,
    First one, After installation phone is directly booting to home screen, Previously all leaks is asking for Language selection, Blackberry ID login etc.
    Second one is is sometimes, Mosley when I'm maximizing any minimized screen, screen show blurred !!!.

    Anyone noticed this ? Please compare both photos, First one is blurred, Second one is normal

    Attachment 308391Attachment 308392

    Thanks
    Dilip.
    i notice this, but mostly on the config. app, this happend to me a few time in older leaks, my stl100-1 didn't show me the inicial setup too, but a few restarts fix it.
    10-22-14 01:33 PM
  22. Strikkie's Avatar
    Anyone noticed the CPU/ memory fps etc in the bottom left corner floating above the screen?
    10-22-14 01:37 PM
  23. W1ck3D86's Avatar
    Anyone noticed the CPU/ memory fps etc in the bottom left corner floating above the screen?
    Just wipe down on the battery icon and it will disappear or come back.

    Posted via CB10
    10-22-14 01:42 PM
  24. Strikkie's Avatar
    Just wipe down on the battery icon and it will disappear or come back.

    Posted via CB10
    Kinda like it
    10-22-14 01:42 PM
  25. Benjamin Hill's Avatar
    Does anyone know how to increase the ring and notification volume?

    Posted via CB10
    10-22-14 01:47 PM
1,121 ... 910111213 ...

Similar Threads

  1. 10.3.1.821 Great Battery Life
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 10-29-14, 11:03 AM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 12:18 AM
  3. Ported Apps on 10.3 ??
    By craftEcowgirl in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-22-14, 01:02 AM
  4. How do I get 10.3 on my Q10?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-21-14, 09:31 PM
  5. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD