11-22-14 11:04 PM
1,121 ... 89101112 ...
tools
  1. abass's Avatar
    I don't think that is what he meant. I have the same issue. Even when I go to 'settings' there is not the option to select the battery saving mode for the quick settings

    Posted via CB10
    Yes, this.

    Happens when nondestructively upgrading from 10.3 >.3.1
    Anywau
    Fix is
    Go to settings > quick setting > reset to default
    Thank you, worked
    10-22-14 11:31 AM
  2. Randall Richter's Avatar
    OK. I've gone through and deleted old notifications (FB, Twitter, etc) and old Texts and everytime I restart they ALL come back.

    Posted via CB10 on Q10 / 33485259
    10-22-14 11:39 AM
  3. Jeremy Carr's Avatar
    Tapping the correct word doesn't work
    10-22-14 11:51 AM
  4. kjjb0204's Avatar
    Same here on Q10

    Posted via CB10 on Q10 / 33485259
    So this means you can change any settings in the hub? That sounds pretty awful. On a Q10 also....
    10-22-14 11:51 AM
  5. asdcxz's Avatar
    Again and again all 10.3.1.*** variants cause one devastating problem.
    my touch screen doesnt work!!! seems like Q5 users should have 10.2 for the rest of theirs lifes
    For me there no problem touch is working fine

    Posted via CB10
    10-22-14 11:53 AM
  6. Randall Richter's Avatar
    Can anyone with a Q10 and snapchat let me know that if they set the app orientation to rectangle are the pictures they send still square or are they now rectangle also?

    Posted via CB10
    There are 3 area options when you swipe down from top, one of which makes it look just as it should (rectangle). Obviously shrunk, but still nice.

    Posted via CB10 on Q10 / 33485259
    10-22-14 11:56 AM
  7. nah.uhh's Avatar
    When you enter battery saving mode, move the slider
    Shows a new setting "screen timeout is reduced to 30 seconds"

    Seems unfinished though. If your timeout is >30seconds, it works properly. If it is < 30secs I don't think it should show the option.
    I'd also like to be able to set the battery saving timeout (personally, I'd prefer 20 seconds)
    Attachment 308486
    10-22-14 11:57 AM
  8. red_27's Avatar
    Finally decided to pull the trigger on a 10.3.1 leak the other night and loaded .821.

    Haven't noticed any problems, except this one little quirk... in the hub, when I long press a contact, and the menu opens from the right, if I select "call" or "text message" from the list, it opens in a flash, then just as quickly disappears. Seems to only happen on contacts that have multiple numbers.

    Initially tried resetting the hub, a few hard resets, then loaded .938 last night. Still wonky.

    Not a big deal in the grand scheme of things. Just wondering if anyone else is seeing this?
    nah.uhh, momofteme and d3rd like this.
    10-22-14 11:58 AM
  9. PEDRONUFC's Avatar
    Can you block numbers yet?

    Posted via CB10
    10-22-14 11:59 AM
  10. nah.uhh's Avatar
    Finally decided to pull the trigger on a 10.3.1 leak the other night and loaded .821.

    Haven't noticed any problems, except this one little quirk... in the hub, when I long press a contact, and the menu opens from the right, if I select "call" or "text message" from the list, it opens in a flash, then just as quickly disappears. Seems to only happen on contacts that have multiple numbers.

    Initially tried resetting the hub, a few hard resets, then loaded .938 last night. Still wonky.

    Not a big deal in the grand scheme of things. Just wondering if anyone else is seeing this?
    Me too

    Pops up a screen where you would select which phone number (or email) to text. But that closes immediately
    momofteme likes this.
    10-22-14 12:00 PM
  11. bozzg86's Avatar
    That's odd it shows up for me...from the settings menu in Quick settings....try sliding from up from the bottom to show the rest of the options for quick settings
    Already did it's not there. But it doesn't matter to me. The battery saving still kicks in automatically so I'm happy

    Posted via CB10
    10-22-14 12:05 PM
  12. bozzg86's Avatar
    Happens when nondestructively upgrading from 10.3 >.3.1
    Anywau
    Fix is
    Go to settings > quick setting > reset to default
    This one did it for me! Thanks!!

    Posted via CB10
    10-22-14 12:06 PM
  13. conite's Avatar
    Me too

    Pops up a screen where you would select which phone number (or email) to text. But that closes immediately
    I can confirm that this bug exists for me too with the devices I updated non-destructively AND those I did with an autoloader.

    Z30STA100-5/10.3.1.938
    nah.uhh likes this.
    10-22-14 12:07 PM
  14. red_27's Avatar
    Ok, so then it's not just me.
    10-22-14 12:09 PM
  15. xtremez's Avatar
    I had the same issue. Was able to fix it by running autoloader again. I'm not sure why it happened I didn't do anything different the second time.
    No other choice other than reformat? Bummer. I've tried the http://escreen
    I've also tried manually registering via settings, network.
    I've also tried getting settings directly from my carrier
    10-22-14 12:09 PM
  16. lamnguyen2020's Avatar
    Anyone on Verizon have this leak installed? If so can you access the Escreen and change the off default tethering

    Posted via CB10
    10-22-14 12:10 PM
  17. boody78's Avatar
    So does that hub notification slider for android apps actually do anything yet?

    Also could someone test if the run while minimized option actually works in this build? It does nothing in .821. The Android apps continue to use cpu no matter what.

    Posted via CB10
    ipuro likes this.
    10-22-14 12:12 PM
  18. prithvi64's Avatar
    Why still no dark theme for Hub? we read that nearer to 1000 OS release, it would be made available.
    10-22-14 12:13 PM
  19. rbtg's Avatar
    Anyone on Verizon have this leak installed? If so can you access the Escreen and change the off default tethering

    Posted via CB10
    yea it's asking how to connect 2 options bluetooth or usb
    10-22-14 12:14 PM
  20. wolfee48's Avatar
    Anyone on Verizon have this leak installed? If so can you access the Escreen and change the off default tethering

    Posted via CB10
    Nope. Doesn't work.

    Posted via CB10 Z10STL100-4/10.3.1.938
    RickTrout likes this.
    10-22-14 12:19 PM
  21. jdesannees's Avatar
    I believe this is new.... looks so so good!


    Attachment 308315

    was already there on 10.3.1.821

    Posted via CB10
    10-22-14 12:20 PM
  22. wolfee48's Avatar
    Battery seems pretty solid based on my usage.


    OS 10.3.1.938 Fixes &amp; Findings thread-img_20141022_122029.png

    Posted via CB10 Z10STL100-4/10.3.1.938
    10-22-14 12:21 PM
  23. nah.uhh's Avatar
    So does that hub notification slider for android apps actually do anything yet?

    Also could someone test if the run while minimized option actually works in this build? It does nothing in .821. The Android apps continue to use cpu no matter what.

    Posted via CB10
    Both work as intended.
    Android apps that run as processes aren't closed when you close the app. You'll need enter android settings and force close the apps and disable the show notifications toggle if you want them to remain closed, even this might not stop them from reopening (that's how android is)

    It would be nice is the device monitor had both a a close button + a force close button for android apps.

    The run when minimized = pause when in active frame vs showcase on active frame. Doesn't = run in background.

    Disabling the hub notification for android apps, disables the hub notification (the notification still exists, just doesn't show in hub. Kind of like cb10)
    10-22-14 12:25 PM
  24. horowitz's Avatar
    Both work as intended.
    Android apps that run as processes aren't closed when you close the app. You'll need enter android settings and force close the apps and disable the show notifications toggle if you want them to remain closed, even this might not stop them from reopening (that's how android is)

    It would be nice is the device monitor had both a a close button + a force close button for android apps.

    The run when minimized = pause when in active frame vs showcase on active frame. Doesn't = run in background.

    Disabling the hub notification for android apps, disables the hub notification (the notification still exists, just doesn't show in hub. Kind of like cb10)
    Not all android apps are shown in notification. For example tomtom is shown while tapatalk no, is correct or I miss something?
    10-22-14 12:29 PM
  25. Randall Richter's Avatar
    What the hell I don't even have a Hub Notification option for any of my apps, including native ones haha
    jsimon208 likes this.
    10-22-14 12:33 PM
1,121 ... 89101112 ...

Similar Threads

  1. 10.3.1.821 Great Battery Life
    By Gearheadaddy in forum BB10 Leaked/Beta OS
    Replies: 20
    Last Post: 10-29-14, 11:03 AM
  2. OS 10.3.1.938 Live
    By PeterRei in forum BB10 Leaked/Beta OS
    Replies: 547
    Last Post: 10-23-14, 12:18 AM
  3. Ported Apps on 10.3 ??
    By craftEcowgirl in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-22-14, 01:02 AM
  4. How do I get 10.3 on my Q10?
    By BBMan1121 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 10-21-14, 09:31 PM
  5. Why won't 9810 connect to BIS after OS install?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-21-14, 06:01 PM
LINK TO POST COPIED TO CLIPBOARD