03-29-15 06:20 PM
472 12345 ...
tools
  1. pttptppt's Avatar
    YAY! Finally we have the option to "always show" action bar when scrolling.

    Display > Hide Action Bar When Scrolling ON/OFF.

    Now I really love 10.3
    I don't see it
    OS 10.3.1.821 Fixes & Findings thread-img_20141019_111238.png
    OS 10.3.1.821 Fixes & Findings thread-img_20141019_111241.png

    Posted via CB10
    10-19-14 11:13 AM
  2. akOnalangBFmo's Avatar
    Hmmm. Mine is STL1

    OS 10.3.1.821 Fixes & Findings thread-img_20141019_151434.png
    10-19-14 11:15 AM
  3. pttptppt's Avatar
    Hmmm. Mine is STL1

    Click image for larger version. 

Name:	IMG_20141019_151434.png 
Views:	7555 
Size:	102.0 KB 
ID:	307299
    Did you install .800 or .821? Did you update or use autoloader? Did you install all the apps from .800 or .821?

    Posted via CB10
    10-19-14 11:20 AM
  4. pttptppt's Avatar
    Hmmm. Mine is STL1

    Click image for larger version. 

Name:	IMG_20141019_151434.png 
Views:	7555 
Size:	102.0 KB 
ID:	307299
    Also, does it disappear when scrolling in all apps or just hub and assistant? Like would it disappear when scrolling in the settings?

    Posted via CB10
    jeffreyhoty likes this.
    10-19-14 11:21 AM
  5. akOnalangBFmo's Avatar
    .821

    SIC Multiwipe > Loaded .821 Autoloader > Done. ( Didn't load any apps from other loader .800 or .821 )

    No it didn't disappear in other areas. This is like the Action Bar of 10.2.1 with 10.3.1 design.
    10-19-14 11:23 AM
  6. KemKev's Avatar
    For those who did the non-destructive upgrade, how does your Android apps behave? The first time I tried 10.3.1, some of my Android apps that I use a lot did not run on that leaked OS. Thanks in advance.
    10-19-14 11:28 AM
  7. pttptppt's Avatar
    .821

    SIC Multiwipe > Loaded .821 Autoloader > Done. ( Didn't load any apps from other loader .800 or .821 )

    No it didn't disappear in other areas. This is like the Action Bar of 10.2.1 with 10.3.1 design.
    Oh ok. I don't really mind as I like the disappearing action bar

    Posted via CB10
    10-19-14 11:30 AM
  8. speedbird1's Avatar
    Advanced interaction works now, i.e Lift to wake, flip to save power, (have not tried flip to mute) and Stay Awake works if you take phone out of case and hold in your hand...very useful and better than having an "always on" option such as android....fyi
    10-19-14 11:31 AM
  9. Hobiano's Avatar
    10.3.1.800 has a few newer apps, thanks to mu57afa for the link https://mega.co.nz/#!RR5x3JTZ!OOPN4U...OpUYoVNTBir40s
    sys.android.shell-10.3.1.110
    sys.android-10.3.1.110
    sys.data.quip.authtokens-10.3.1.855
    sys.escreens-10.3.1.408
    sys.pim.attachments.card-10.3.1.548
    sys.pim.calendar.viewer.eventcreate-10.310.0.225
    sys.pim.calendar.viewer.ics-10.310.0.222
    sys.pim.calendar.viewer.nav-10.310.0.222
    sys.pim.calendar-10.310.0.225
    sys.pim.contacts-10.5.310.446
    sys.pim.email.card-10.3.1.776
    sys.pim.email.composer.card-10.3.1.827
    sys.pim.messages-10.3.1.454

    any body try 10.3.1.800 bars after autoloade 10.3.1.821 ?! and what's improvements
    boisdours likes this.
    10-19-14 11:31 AM
  10. coldfir3's Avatar
    So far it seems autoloader is the best option for loading this OS? All those with problems seem to have loaded non-destructive

    Posted via CB10
    10-19-14 11:32 AM
  11. Don_Henry's Avatar
    Works for me on Z10STL100-3/10.3.1.821

    Attachment 307295

    Z10STL100-3/10.3.1.821
    Hey dwp - did you do autoloader or nondestructive install? The method you used may have a bearing on why you are not having problems with contacts dark setting.

    Posted via CB10
    10-19-14 11:32 AM
  12. pttptppt's Avatar
    So far it seems autoloader is the best option for loading this OS? All those with problems seem to have loaded non-destructive

    Posted via CB10
    There's only 2 "problems" people have faced after non destructive:
    No "hide action bar when scrolling" which isn't too serious
    And broken hub which is fixed after loading the bar files from the debrick file.

    So really there's 1 problem that isn't too serious

    Posted via CB10
    10-19-14 11:34 AM
  13. JSebasIzquierdo's Avatar
    no freeze on Z10-STL100-1 ?! any body try it ?!
    Nope, works fine.

    Posted via CB10
    10-19-14 11:37 AM
  14. Hobiano's Avatar
    Nope, works fine.

    Posted via CB10
    laaaate but thanks for help it works fine to me
    10-19-14 11:40 AM
  15. Robbenezer's Avatar
    It appears that some emojis show up different as well, instead of being just black outlines they have colour

    From my iPad, these were sent
    OS 10.3.1.821 Fixes & Findings thread-img_20141019_113927.png

    Posted via my AzzazzinBerry (STL100-3/10.3.1.821)
    Hobiano, pttptppt, nah.uhh and 4 others like this.
    10-19-14 11:44 AM
  16. inonaz's Avatar
    the camera is working well? or this slow? in the last filtration was slow to start probe into focus. and every now and came out an error that the camera is being used. please if anyone can confirm that? 10.2.1 the cam was very fast at startup and autofocus
    10-19-14 11:51 AM
  17. brianr549's Avatar
    I loaded my Z30 with .821 using auto loader. So far,so good. However, I am experiencing a small issue when replying to text and BBM pop up notification. For some reason the keyboard is not being activated. I have to touch the cursor to activate keyboard.

    Posted via CB10
    10-19-14 11:54 AM
  18. pttptppt's Avatar
    the camera is working well? or this slow? in the last filtration was slow to start probe into focus. and every now and came out an error that the camera is being used. please if anyone can confirm that? 10.2.1 the cam was very fast at startup and autofocus
    Fast

    Posted via CB10
    inonaz likes this.
    10-19-14 11:54 AM
  19. coldfir3's Avatar
    There's only 2 "problems" people have faced after non destructive:
    No "hide action bar when scrolling" which isn't too serious
    And broken hub which is fixed after loading the bar files from the debrick file.

    So really there's 1 problem that isn't too serious

    Posted via CB10
    Truee. Maybe it's just me but I've never liked loading non-destructive. I've done it before back with some older OS's and always felt something was 'incomplete'. U know wat I mean? The whole process is kinda suspicious lol. Autoloader no restore's where it's at.

    Posted via CB10
    10-19-14 11:55 AM
  20. Hannes Herrmann1's Avatar
    Another findings:
    When music is paused, it shows up " || " in the upper bar (next to the battery symbol).
    Secure wipe now shows percentage of progress. very usefull.
    ahmedhanif911 likes this.
    10-19-14 11:57 AM
  21. coldfir3's Avatar
    Another findings:
    When music is paused, it shows up " || " in the upper bar (next to the battery symbol).
    Secure wipe now shows percentage of progress. very usefull.
    Pause thing was in. 632


    Posted via CB10
    Attached Thumbnails OS 10.3.1.821 Fixes & Findings thread-img_20141019_115942.png  
    10-19-14 12:00 PM
  22. tickerguy's Avatar
    The font ****up that was previously present in some web pages (this goes back to 10.1!) has been fixed. That is, on certain pages where tables were in use the auto-sizing would cause the font to render in those boxes inappropriately small, while normal elsewhere.

    This bug is no longer present and it is a huge improvement.
    nah.uhh likes this.
    10-19-14 12:02 PM
  23. stardomains's Avatar
    Ditto HUB crashing whenever you try to compose an email. Pretty big bug. Q10.

    Posted via CB10
    10-19-14 12:02 PM
  24. pttptppt's Avatar
    Truee. Maybe it's just me but I've never liked loading non-destructive. I've done it before back with some older OS's and always felt something was 'incomplete'. U know wat I mean? The whole process is kinda suspicious lol. Autoloader no restore's where it's at.

    Posted via CB10
    I used to be like that but recently, I've been using my phone more for work and I have files that I cannot delete. So I do nondestructive as much as possible

    Posted via CB10
    10-19-14 12:06 PM
  25. RobinVandaele's Avatar
    Ditto HUB crashing whenever you try to compose an email. Pretty big bug. Q10.

    Posted via CB10
    Did you do a non-destructive update are did you use an autoloader?
    10-19-14 12:07 PM
472 12345 ...

Similar Threads

  1. 10.3.1.821 links LIVE
    By DarcyTallGuy in forum BB10 Leaked/Beta OS
    Replies: 752
    Last Post: 02-16-15, 03:36 PM
  2. 10.3.1.800 vs 10.3.1.821
    By JexterTuazon in forum BB10 Leaked/Beta OS
    Replies: 76
    Last Post: 10-22-14, 05:25 PM
  3. BlackBerry 10 or Q5 books?
    By UKrussia in forum BlackBerry Q5
    Replies: 1
    Last Post: 10-19-14, 06:16 PM
  4. Why can't my BB Link find photos on my Passport?
    By MapleLane in forum BlackBerry Passport
    Replies: 0
    Last Post: 10-18-14, 10:35 PM
  5. Latest Leak: 10.3.1.800
    By clwydog in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 08:34 PM
LINK TO POST COPIED TO CLIPBOARD