03-29-15 05:20 PM
472 ... 16171819
tools
  1. boody78's Avatar
    When I end a call now it leaves the phone app open it use to minimize it into an active frame

    Posted via CB10
    10-21-14 03:58 PM
  2. geppoG1's Avatar
    that's the point..
    Q10 OS 10.3.1.821
    Sorry for you but my phone ringing after set bedside mode as explane...don't know why.
    10-21-14 04:15 PM
  3. boody78's Avatar
    The do not allow to run minimized application permission appears to do nothing for android apps whatsoever I've shut it off on several android apps and they continue to run in the background

    Posted via CB10
    10-21-14 04:20 PM
  4. chern's Avatar
    been getting this "error " even after reboot.
    OS 10.3.1.821 Fixes & Findings thread-img_20141021_085209.png

    Posted via CB10
    10-21-14 05:11 PM
  5. ppeters914's Avatar
    Something new that I have not seen in previous leaks.....
    After I replied to an email from the Hub. The original email show a new purple back arrow on the Hub entry. And when I open the original email again, it shows when did I reply to the message.

    Very nice feature imo.


    Posted via CB10
    Not seeing this.....just all gray.

    Is this a setting some where because I'd really like the color.

    Posted via CB10 with my Z10 STL 100-3 / 10.3.1.800
    10-21-14 06:58 PM
  6. ppeters914's Avatar
    Wait for higher builds of 10.3.1, its very early to use these leaks as daily drivers

    Posted via CB10
    Maybe, but no major complaints from me. Finally feels & acts like a real BlackBerry.

    Posted via CB10 with my Z10 STL 100-3 / 10.3.1.800
    10-21-14 07:02 PM
  7. Bring It On 2's Avatar
    Not seeing this.....just all gray.

    Is this a setting some where because I'd really like the color.

    Posted via CB10 with my Z10 STL 100-3 / 10.3.1.800
    I believe it only appears this way for activesync accounts.

    Posted via CB10 on my Z10
    10-21-14 07:20 PM
  8. shmittal's Avatar
    After downloading this leak, my camera doesn't work in time shift and panorama mode. It says device memory is low. I have more than 7 gb space available. Please help. It's on z10-stl003

    Posted via CB10
    10-21-14 08:05 PM
  9. coloibarra's Avatar
    when you see 0% just unplug your charging cable and then plug it in again... wait for couple minutes it will increase to 1%.
    Solved! How? I don't know, it just started charging...
    10-21-14 08:44 PM
  10. chaosman2002's Avatar
    0

    Posted via CB10
    10-21-14 09:49 PM
  11. nwansukka's Avatar
    That won't work. The browser is actually part of the OS. The browser bar file is mostly a UI.

    If you are desperate for flash, just download Photon Browser with Snap.

    Z30STA100-5/10.3.1.800
    thanks... doing a non destructive for the new leak as i type this.
    10-21-14 10:58 PM
  12. JagsBerry's Avatar
    Sorry for cross posting from the other 821/800 thread, but I'm not getting any responses there on this issue.

    Is the Bedside Notifications bug solved in this leak? Or do you still have to do the workaround, that is, setting Notifications first to Phone Only, then clicking on the Clock icon and setting Bedside mode from the Clock, in order to avoid audible alerts from emails, messages, etc., to get the phone to ring, and also to be able to have the clock on the screen.
    It has been fixed.

    ? Z10STL100-1/10.3.1.821
    10-22-14 12:56 AM
  13. The Big Picture's Avatar
    Spotify on Z30STA100-2/10.3.1.821 now shows this when pressing vol buttons. Doesn't show on my passport running 10.3.0.1418


    OS 10.3.1.821 Fixes & Findings thread-img_20141022_151828.png

    Posted via CB10
    10-22-14 02:24 AM
  14. Nharzhool's Avatar
    Good news, Everyone!

    STA100-6 now has functioning Bluetooth and FM Radio...it wasn't working throughout 10.3.0.XXXX.

    YAY!

    However, I can no longer stop Android notifications showing up in the Hub.

    I used to turn them off for MTG Familiar on 10.3.0.1418 because it was getting really annoying whenever I opened/maximized the app.

    I don't seem to be able to stop them now...at least I can stop them from vibrating/making a noise...but why remove the option?
    Last edited by Nharzhool; 10-22-14 at 03:43 AM.
    10-22-14 03:30 AM
  15. kgwhat's Avatar
    Many times while doing a quick reply the keyboard and message box disappear and my reply is gone. I have to go into the hub and redo it.

    Posted via CB10
    Noticed that as well

    Posted via CB10
    10-22-14 09:39 AM
  16. andysan1971's Avatar
    Post in error

    10 - 10.3.1.821
    10-22-14 09:42 AM
  17. yeosy z10's Avatar
    Android Apps are not working on mobile data networks after loaded leaked 10. 3.1 .938. These android apps are only working on WiFi network. I have deleted android apps and reloaded by mobile data. The android apps are well working now.

    Z10/STL2 BlackBerry 10
    10-22-14 09:50 AM
  18. boody78's Avatar
    All my manually linked contacts just unlinked themselves.

    Posted via CB10
    10-22-14 12:13 PM
  19. The Big Picture's Avatar
    All my manually linked contacts just unlinked themselves.

    Posted via CB10
    after a restore? thats normal
    10-22-14 01:59 PM
  20. carlosvalero772's Avatar
    I have a problem on 10.3.1.821. Today, when I press the compose button the hub crashes and restarts. I've had 10.3.1.821 for several days and today this problem started. Does anyone know how to fix it or a workaround ?

    Thanks in advance,
    Carlos

    Posted via CB10
    10-22-14 05:15 PM
  21. JagsBerry's Avatar
    I have a problem on 10.3.1.821. Today, when I press the compose button the hub crashes and restarts. I've had 10.3.1.821 for several days and today this problem started. Does anyone know how to fix it or a workaround ?

    Thanks in advance,
    Carlos

    Posted via CB10
    For me also same thing happened after a restart.

    ? Z10STL100-1/10.3.1.821
    10-23-14 08:39 AM
  22. Sachin Jain2's Avatar
    I can not disable or modify my media auto download settings in whatsapp.

    Everytime I modify, the changes r unchanged.

    Any solution????

    Posted via CB10
    10-23-14 08:47 AM
  23. Kemir's Avatar
    I hate the HUB restart issue when you press compose in "all" in the hub it restart the hub

    Posted via CB10
    10-23-14 05:40 PM
  24. dpw09's Avatar
    I hate the HUB restart issue when you press compose in "all" in the hub it restart the hub

    Posted via CB10
    Update to 10.3.1.938 . I have not seen anyone report this issue in it.

    Z10STL100-3/10.3.1.938
    10-23-14 06:13 PM
  25. coloibarra's Avatar
    Android runtime is awesome!

    Posted via CB10 - Z10 STL100-1
    10-23-14 09:15 PM
472 ... 16171819

Similar Threads

  1. 10.3.1.821 links LIVE
    By DarcyTallGuy in forum BB10 Leaked/Beta OS
    Replies: 752
    Last Post: 02-16-15, 02:36 PM
  2. 10.3.1.800 vs 10.3.1.821
    By JexterTuazon in forum BB10 Leaked/Beta OS
    Replies: 76
    Last Post: 10-22-14, 04:25 PM
  3. BlackBerry 10 or Q5 books?
    By UKrussia in forum BlackBerry Q5
    Replies: 1
    Last Post: 10-19-14, 05:16 PM
  4. Why can't my BB Link find photos on my Passport?
    By MapleLane in forum BlackBerry Passport
    Replies: 0
    Last Post: 10-18-14, 09:35 PM
  5. Latest Leak: 10.3.1.800
    By clwydog in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD