03-29-15 06:20 PM
472 ... 1213141516 ...
tools
  1. ofutur's Avatar
    Can you please clarify what you mean by "Ghost" contacts?
    Contacts with no name,
    Contacts with no number,
    Contacts with no name & no number,
    Contacts with no name, with a number yet not linking to contacts you have saved?

    Can this be SPECIFICALLY fixed by how the numbers (in the last line I've typed above by the nature of how you entered the phone number vs what is acceptable by BlackBerry in BB10?!
    Contacts have no picture and no name and can't be clicked on or edited. They can be "added to Contacts" which would indicate that they're in some sort of external DB.
    They're the spirit of another contact, hunting the app. If you look for a specific contact, you'll get the living contact and his spirit just below.

    More info in this thread
    http://forums.crackberry.com/bb10-leaked-beta-os-f395/10-3-1-632-contacts-issue-965693/
    endevour and Supa_Fly1 like this.
    10-20-14 08:05 PM
  2. 1oo1's Avatar
    Was undo delete removed from 10.3.1?
    Either that or mine doesn't work.
    10-20-14 08:08 PM
  3. Zdravko Jesus Raves's Avatar
    Installed on q5 via autoloader

    I have found some bugs and rolled back to 3.0

    - After some time, i could not make a calls (shows that option is disabled and to contact administrator)

    - Battery life shorten

    - Wifi connection drops

    - Little black box appeared in the left corner showing cpu and memory use



    Blackberry Q5
    10-20-14 08:17 PM
  4. mphillips828's Avatar
    This is something that doesn't necessarily related to this build...but how do you create more than one local calendar? When Blend is launched I would like to just use local calendars vs. cloud calendars...so how do you create multiple local calendars on BB10?
    10-20-14 08:24 PM
  5. conite's Avatar
    Ah, thanks, it could be a problem with the backend then.

    EDIT: Wait, I meant ActiveSync folders, not the on-device ones. I'm guessing you're talking about on device ones.
    You're right.

    Z30STA100-5/10.3.1.800
    10-20-14 08:47 PM
  6. dustmalik's Avatar
    anyone facing a problem with whatsapp? being unable to stop media auto download?
    Here is what the representative of Whatsapp on Crackberry had to say about that


    There is a bug in the dialog API on 10.3.1 that prevents certain selection dialogs from being accepted properly if nothing in them is checked. This is a bug in the 10.3.1 OS, and not in our app.

    Rest assured, if BlackBerry doesn't fix this bug in the OS before 10.3.1 is actually released, we will come up with a workaround.
    Posted via CB10 using my Gorgeous Z30
    10-20-14 08:48 PM
  7. conite's Avatar
    Same here. Is there a fix for this?

    STL-4. 10.3.1.821
    I just can't see the clock AND allow the phone to ring. Seems I have to chose one or the other.

    Z30STA100-5/10.3.1.800
    10-20-14 08:48 PM
  8. santhoshmanikandan's Avatar
    Finding

    Ability to integrate subtitles in the native video player

    Posted via CB10
    Really? Then this is great

    Z10STL100-1/10.3.1.821
    10-20-14 09:15 PM
  9. abemin's Avatar
    I don't like the HUB getting smaller as we change the font size.too small gap between messages. calendar font also bigger than before.
    10-20-14 09:47 PM
  10. erezzun's Avatar
    Virtual keyboard doesn't disappear after rename the folder.
    The battery of 634 dev is way better.

    Posted via CB10
    10-20-14 09:52 PM
  11. theegoldenone's Avatar
    Installed on q5 via autoloader

    I have found some bugs and rolled back to 3.0

    - After some time, i could not make a calls (shows that option is disabled and to contact administrator)

    - Battery life shorten

    - Wifi connection drops

    - Little black box appeared in the left corner showing cpu and memory use



    Blackberry Q5
    Swipe the battery indicator a couple of times to get rid on the little cup box.

    Posted via CB10
    10-20-14 10:06 PM
  12. joeragan's Avatar
    anyone facing a problem with whatsapp? being unable to stop media auto download?
    Yes I experience that issue.

    Posted via CB10
    10-20-14 10:14 PM
  13. eduzojordan's Avatar
    Rolling back to 10.3.1.632. After only one day of using 10.3.1.821 my SanDisk Extreme Plus 32GB MicroSDHC UHS-I memory card stopped working. I have rebooted, formatted several times. It does not work, the OS does not recognize the card.
    10-20-14 10:25 PM
  14. solarius's Avatar
    Yes! me too and i can't seem to be able to compose message from the hub anymore!

    Running a Z30 here
    10-20-14 10:27 PM
  15. santhoshmanikandan's Avatar
    Don't install 800 bars over 821. After that only my hub compose didn't work. Now reinstalled 821. Till now no problem. Will update if the problem comes again

    Z10STL100-1/10.3.1.821
    10-20-14 10:41 PM
  16. Sauravbhattarai's Avatar
    I did a clean install of 10.3.1.821 on Sunday. I will only point out the areas that have some bugs.
    1. All of a sudden I was unable to install android apps using snap. It gave me error "package has already been installed". After a reboot it worked but same thing happened again later so again a reboot fixed it.
    2. I have this small meter showing CPU and RAM usage in the bottom left corner of my screen. It comes up suddenly and then just stays until I reboot it.
    3. Ringtone volume is a little bit low.
    4. Battery life is "not good" compared to previous builds.
    5. Missing Flash support for browser.
    10-20-14 11:16 PM
  17. solarius's Avatar
    There's only 2 "problems" people have faced after non destructive:
    No "hide action bar when scrolling" which isn't too serious
    And broken hub which is fixed after loading the bar files from the debrick file.

    So really there's 1 problem that isn't too serious

    Posted via CB10
    Where can i find this debrick-ed file to fix the hub on my Z30?
    10-20-14 11:17 PM
  18. abramadhi's Avatar
    Did a non destructive upgrade to 821 and encountered some bugs you guys mentioned, so i did another non destructive downgrade to 800 with all 800's updated apps, so far so good. Box, dropbox, contacts black theme, notifications are all works fine.

    Posted via CB10
    10-21-14 12:13 AM
  19. damienR's Avatar
    ^ Do you have the possibility to use 2 separate phone lines with your carrier, and maybe not even know about it? Do you have a VOIP app currently enabled for VOIP/SIP calls (and still running during screenshot)?
    Depends on ur carrier

    Posted via CB10
    10-21-14 12:13 AM
  20. coloibarra's Avatar
    My battery is not charging after I installed the leak. I have the device connected to the energy over an hour ago and the icon is red with 0% charge. It turns off then nothing happens unless I turn it on, but turns off again. Please help!!! I have a STL100-1
    10-21-14 12:13 AM
  21. isp23's Avatar
    Just realized that the small check marks showing that a text was successfully sent is now back to grey, whereas it was green in 10.3.0.1418.

    Haven't noticed if the other icons have lost color in the hub.



    Posted via CB10
    10-21-14 12:14 AM
  22. slgta's Avatar
    Something new that I have not seen in previous leaks.....
    After I replied to an email from the Hub. The original email show a new purple back arrow on the Hub entry. And when I open the original email again, it shows when did I reply to the message.

    Very nice feature imo.


    Posted via CB10
    the brother likes this.
    10-21-14 12:26 AM
  23. KenV54's Avatar
    Strange behavior of my Android Spanish to English dictionary only since going to 800. May be related to zoom phenomenon, I don't know. But the top half of the screen of my Z10 doesn't fill when the keyboard is present. This is definitely new.


    OS 10.3.1.821 Fixes & Findings thread-img_20141020_233243.png

    OS 10.3.1.821 Fixes & Findings thread-img_20141020_233259.png

    Posted via CB10
    10-21-14 12:51 AM
  24. KenV54's Avatar
    Depends on ur carrier

    Posted via CB10
    This still doesn't answer the question of why I'm getting this message on my Z10, AT&T. ATT has no wifi calling option and there is only one line for my phone. And I have no drop down menu corresponding to what the message says.


    OS 10.3.1.821 Fixes & Findings thread-img_20141020_133342_edit.png

    Posted via CB10
    10-21-14 12:55 AM
  25. djankrik86's Avatar
    Whatssapp

    Cannot update status with emojis. Text only

    OS 10.3.1.821 Fixes & Findings thread-img_20141021_065522.png

    Posted via CB10
    10-21-14 12:58 AM
472 ... 1213141516 ...

Similar Threads

  1. 10.3.1.821 links LIVE
    By DarcyTallGuy in forum BB10 Leaked/Beta OS
    Replies: 752
    Last Post: 02-16-15, 03:36 PM
  2. 10.3.1.800 vs 10.3.1.821
    By JexterTuazon in forum BB10 Leaked/Beta OS
    Replies: 76
    Last Post: 10-22-14, 05:25 PM
  3. BlackBerry 10 or Q5 books?
    By UKrussia in forum BlackBerry Q5
    Replies: 1
    Last Post: 10-19-14, 06:16 PM
  4. Why can't my BB Link find photos on my Passport?
    By MapleLane in forum BlackBerry Passport
    Replies: 0
    Last Post: 10-18-14, 10:35 PM
  5. Latest Leak: 10.3.1.800
    By clwydog in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 08:34 PM
LINK TO POST COPIED TO CLIPBOARD