03-29-15 06:20 PM
472 ... 910111213 ...
tools
  1. pgodlow's Avatar
    Same here. But if you go to a specific account within the HUB you ought to be able to compose.
    Does anyone know the bar file name for the HUB? Maybe I can try the one from the .800 build.
    I downloaded app file pack .800 firmware.
    I dont have any file with "HUB" in filename.
    Please help?
    My HUB reatarted when press create new.
    10-20-14 07:28 AM
  2. The Big Picture's Avatar
    Awesome! My Z10 STL100-1/10.2.1.3247 must be google certified then

    Posted via CB10
    LOL! you got me there! i completely forgotten about the existence of 10.2. So if the latest instagram works on 10.2 then its most definitely STILL the 10.3 and above runtime's fault that it doesnt work.
    Thesmartmale likes this.
    10-20-14 07:35 AM
  3. altaf.s's Avatar
    Battery life is bad, rolling back to 10.3

    Posted via CB10
    10-20-14 08:03 AM
  4. Wilder169's Avatar
    Small finds but thought I'd mention. Setting notifications had a bug, would close out the notification menu upon setting a ringtone. Not sure if a reboot fixes.

    SMS doesn't haave a green check mark anymore when it's sent. Its just grey which I think looks like crap.

    Posted via CB10
    10-20-14 08:07 AM
  5. redsaph's Avatar
    Has anyone seen the classic tones from BlackBerry OS 7 on this leak? It's awesome, I miss Sanguine!

    Also, there's a gap in the Quick Settings. A thin one, but it bugs me.

    Attachment 307661
    Wilder169 likes this.
    10-20-14 08:14 AM
  6. Wilder169's Avatar
    I agree, I missed them too!

    Posted via CB10
    10-20-14 08:19 AM
  7. blackbird666's Avatar
    What! I hope this is a bug, I can see BlackBerry removing that feature to avoid complains from people muting their calls by mistake, but I love that feature!

    Posted via CB10
    I guess they have a dedicated button on screen to silence call or this could be a bug!

    Z30 STA100-2/10.3.1.821 ?
    10-20-14 08:33 AM
  8. blackbird666's Avatar
    Battery life is bad, rolling back to 10.3

    Posted via CB10
    My battery life is alright, give it some time to settle!

    Z30 STA100-2/10.3.1.821 ?
    10-20-14 08:34 AM
  9. avbercu's Avatar
    Touching anywhere on the screen doesn't silent the call.

    Z10STL100-1/10.3.1.821
    I hope that is not a bug, but the intended fix of an annoying problem.
    If is so, I am glad that BlackBerry heard the complains.

    Posted via CB10
    10-20-14 08:59 AM
  10. avbercu's Avatar
    What! I hope this is a bug, I can see BlackBerry removing that feature to avoid complains from people muting their calls by mistake, but I love that feature!

    Posted via CB10
    I hope is not a bug, but the necessary fix of the problem.

    Posted via CB10
    10-20-14 09:00 AM
  11. Croberry1989's Avatar
    My wifi is like on 1418. Sometimes it just loses the connection and the range is much reduced. I hope it settles somehow. :-( Wishful thinking.
    10-20-14 09:19 AM
  12. bharuch7282's Avatar
    amazon app doesnt work it crashes anybody have solution to fix it??
    10-20-14 09:21 AM
  13. tickerguy's Avatar
    Attempting to override the bedside mode profile so that phone calls ring through (an option on the previous 10.3.0 and before builds) does NOT work. The settings are accepted and the screen lights up but there is no ringtone played.
    10-20-14 09:25 AM
  14. conite's Avatar
    Attempting to override the bedside mode profile so that phone calls ring through (an option on the previous 10.3.0 and before builds) does NOT work. The settings are accepted and the screen lights up but there is no ringtone played.
    Yes. This is a known bug with all 10.3.1 builds.

    Z30STA100-5/10.3.1.800
    10-20-14 09:32 AM
  15. conite's Avatar
    amazon app doesnt work it crashes anybody have solution to fix it??
    Just download and install the latest apk from Amazon's website. You may need to delete the one on your device first using ghost commander.

    Z30STA100-5/10.3.1.800
    10-20-14 09:33 AM
  16. Jordan Rockstar's Avatar
    Is anyone having an issue with installing bar files or updating the apps?

    My Z10 is taking forever to install any apps?

    Any idea?
    10-20-14 10:07 AM
  17. CyberMan2013's Avatar
    Has anyone else got that thing where a black box suddenly appears in the bottom left corner of the screen with CPU stats and stuff like that? I've had it two times since loading up this OS.

    Posted via CB10
    I got it too

    Posted via CB10
    10-20-14 10:08 AM
  18. Ed Gar's Avatar
    Bummer. I haven't successfully installed an android app. Even the native taskmanager hangs. Will do several resets.
    10-20-14 10:22 AM
  19. conite's Avatar
    Bummer. I haven't successfully installed an android app. Even the native taskmanager hangs. Will do several resets.
    Once you reboot after install, leave your phone alone for at least 1/2 hour for the Android Runtime to initialize for the first time. Mucking around during that time can interrupt the process.

    Z30STA100-5/10.3.1.800
    10-20-14 11:12 AM
  20. conite's Avatar
    I got it too

    Posted via CB10
    Swipe down from above the battery indicator to toggle that panel.

    Z30STA100-5/10.3.1.800
    10-20-14 11:13 AM
  21. Lee9810's Avatar
    Having a problem with the contacts app - I can't add new contacts...nothing happens when I press the new contact button whether I try to add contacts from the hub or in the app itself. Also my phone sticks randomly sometimes for 5 to 10 second intervals.

    Posted via Z10 STL100-3 OS 10.3.1.821
    10-20-14 11:23 AM
  22. PeterRei's Avatar
    Had a strange problem with the file -manager: Box and Dropbox folders show up, but I could not connect. Got an error message (invalid argument).
    Tried a lot of things, at last installed the core-file again. Working now.
    10-20-14 12:10 PM
  23. geppoG1's Avatar
    In my Q10 work fine...i can edit bedside profile and my phone ringing as i setting it.
    10-20-14 12:21 PM
  24. Ratche101's Avatar
    Did a non-destructive upgrade but can seem to open my box directory. It gives me an invalid argument when I try to look at my files. Anyone else have this issue?
    OS 10.3.1.821 Fixes & Findings thread-img_20141020_122942.png

    Posted via CB10
    10-20-14 12:30 PM
  25. geppoG1's Avatar
    Have you accept permission for box while setting?
    10-20-14 12:31 PM
472 ... 910111213 ...

Similar Threads

  1. 10.3.1.821 links LIVE
    By DarcyTallGuy in forum BB10 Leaked/Beta OS
    Replies: 752
    Last Post: 02-16-15, 03:36 PM
  2. 10.3.1.800 vs 10.3.1.821
    By JexterTuazon in forum BB10 Leaked/Beta OS
    Replies: 76
    Last Post: 10-22-14, 05:25 PM
  3. BlackBerry 10 or Q5 books?
    By UKrussia in forum BlackBerry Q5
    Replies: 1
    Last Post: 10-19-14, 06:16 PM
  4. Why can't my BB Link find photos on my Passport?
    By MapleLane in forum BlackBerry Passport
    Replies: 0
    Last Post: 10-18-14, 10:35 PM
  5. Latest Leak: 10.3.1.800
    By clwydog in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 08:34 PM
LINK TO POST COPIED TO CLIPBOARD