03-29-15 05:20 PM
472 ... 89101112 ...
tools
  1. blackbird666's Avatar
    Hope this feed back helps !!!

    I've installed the leak using Sachesi Non Destructive method !


    After installation, initial reboot i let the phone sit for 5 mins.

    I have not encountered the problems mentioned in this forum !!!


    So far these are my observations :


    Things that work for me, may be not for your device:


    1 Contact list has the dark theme

    2 Android Apps seems to be working fast now

    3 Hub, compose seems to be working fine

    4 Advance interaction are working

    5 Camera seems to working ON SPEED and DOES NOT force close active frames !!!


    BATTERY LIFE : NEED MORE TIME TO OBSERVE AND WILL REPORT LATER !


    ***UPDATE : USING z30 FOR 2 HRS AFTER UPDATE BATTERY SEEMS TO BE PERFECT!

    BROWSER FEELS FAST

    APPS RESPONSE IS BETTER

    PASSWORD KEEPER HAS AN OPTION TO SCAN YOUR PASSWORDS AND SUGGEST CHANGE IF IT DETECTS YOUR PASSWORDS ARE WEAK
    (I've attached a screen shot of password keeper and its scan result, edited screen shot)



    Issues known to not work across many devices and my Z30:

    1 Bedside Mode phone call mode only does not work !

    2 Silent a phone call by touching screen anywhere does not work like before !






    Z30 STA100-2/10.3.1.821
    Attached Thumbnails OS 10.3.1.821 Fixes & Findings thread-img_20141020_142824.png  
    Last edited by blackbirdz10; 10-20-14 at 04:32 AM. Reason: Update
    10-20-14 01:15 AM
  2. AndreyLepher's Avatar
    anyone having problem with their keyboard? i cannot swipe left to delete anymore and language detaction also missing. no more word suggestion too. my model stl100-1

    Attachment 307608
    yes Swipe to delete still laggin ...
    10-20-14 01:17 AM
  3. yasser@murabba.com's Avatar
    Can any one confirm Adding new VPN and saving on Q10/Q5

    i have loaded 821 and 800 and both has the same issue i can not add VPN account.
    10-20-14 01:44 AM
  4. UnlimitedEra's Avatar
    I'll wait for OS 10.3.1.824 SR 10.3.1.522

    ~Omar Via CB10 on Z10STL100-2/10.3.0.1154
    10-20-14 01:48 AM
  5. blackbird666's Avatar
    yes Swipe to delete still laggin ...
    Negative, no problems here!

    Z30 STA100-2/10.3.1.821 ?
    10-20-14 02:05 AM
  6. adnan.jsr's Avatar
    Getting this weird cpu, memory and various stats at the left hand side bottom screen... any idea?
    Attached Thumbnails OS 10.3.1.821 Fixes & Findings thread-img_20141020_125328.png  
    10-20-14 02:26 AM
  7. RobinVandaele's Avatar
    Any idea about this?

    OS 10.3.1.821 Fixes & Findings thread-img_20141020_125328.png

    Posted via CB10
    Euh, it's the home screen?
    Igor Kurilenko likes this.
    10-20-14 02:28 AM
  8. adnan.jsr's Avatar
    Euh, it's the home screen?
    Yeah.. not showing up on screenshot

    Posted via CB10
    10-20-14 02:30 AM
  9. RobinVandaele's Avatar
    Yeah.. not showing up on screenshot

    Posted via CB10
    Euh, it's something for developers, you have to swipe down from battery icon or something like that for a couple of times, and if that doesn't work, a restart fixes it.
    10-20-14 02:31 AM
  10. taveesh's Avatar
    No one is even talking about the new boot screen.
    The BB icon in the boot screen is different from the one on 632.
    Yep the new boot screen and the new security wipe screen. The only issue I have is that the phone does not vibrate and even in the BBVE test it does not vibrate. I am in lining towards it being a hardware issue rather than software, lucky for me the phone is still on warranty. Anyone else having issue with the phone jot vibrating after the 10.3.1.xx installs please let me know.

    Posted via CB10 on the Z30 with OS 10.3.1.821
    10-20-14 02:36 AM
  11. taveesh's Avatar
    Getting this weird cpu, memory and various stats at the left hand side bottom screen... any idea?
    Swipe down from the battery icon a couple of times it will go away. I think that is cool though

    Posted via CB10 on the Z30 with OS 10.3.1.821
    10-20-14 02:38 AM
  12. Drew Oswalt's Avatar
    I updated using non-destructive.

    Lost facebook in hub and battery life is worse that the latest 10.3.

    Posted from my Z10. Z30 or Passport very soon
    10-20-14 03:47 AM
  13. redsaph's Avatar
    I can control Spotify with the play/pause physical button like a native app! I guess this is true for all Android music playing apps now
    OS 10.3.1.821 Fixes & Findings thread-img_20141020_165456.png

    Posted with CB10 | Z10STL100-1/10.3.1.821
    10-20-14 03:56 AM
  14. w_scott's Avatar
    I had the same issue while the os was indexing things and getting emails and contact. That finished, no problem with android apps anymore.

    Upgraded non-destructive from 10.3.0.1418 on Z30 Verizon.
    Old escreen trick no longer works, see:
    http://forums.crackberry.com/bb10-le...l#post10988202
    Consistent crashes of Android apps.
    Rolling back to 10.3.0.1418
    10-20-14 04:01 AM
  15. arvind1983's Avatar
    Voice assistant
    Can someone try this?
    "Open docs to go" or Maps or Calculator
    Mine only opens sms. Well I've only tried those 4 for now.
    To be fair, I haven't been able to open apps using the assistant since I installed the 10.3 leak. It's the same on this one too.

    Attachment 307587

    Attachment 307588

    Attachment 307589

    Attachment 307590

    Posted via Cb10 on 10.3.1.821
    Tried opening BBM, works.
    10-20-14 04:05 AM
  16. Kaacz's Avatar
    composin is fully workin here ..
    Really ?? Compose in HUB from top two - "HUB" or "Priority HUB" ??
    In this moment, when must show targets for select - hub crashed. Maybe only with specific kind of account. I have set eXchange and Twitter + Tweetly.
    Compose from selected types of HUB working for all ..
    10-20-14 04:20 AM
  17. abemin's Avatar
    Guys,

    Just to confirm. If I load the new apps from .800 onto .821 and then do a security wipe. Does it delete back the newer apps from .800?
    10-20-14 04:32 AM
  18. arvind1983's Avatar
    Viber from Blackberry World works fine on this OS. But it needs some update from Viber.

    Blackberry Z30, 10.3.1.821
    Viber from BlackBerry World always worked fine. I see Amazon has the latest version of Viber, but I haven't tried it. I must work since Amazon has no Google Service dependencies.
    10-20-14 04:39 AM
  19. ronfc's Avatar
    anyone having problem with their keyboard? i cannot swipe left to delete anymore and language detaction also missing. no more word suggestion too. my model stl100-1

    Attachment 307608
    No problems on my STL100-1.

    Cave, cave, moderator videt
    10-20-14 05:18 AM
  20. w_scott's Avatar
    I've had an issue with 821 regarding emails organisation : when in conversation mode, it mixed everything. When I clicked on an email, it showed another one!

    Tried overloading with 800 apps. We'll see.

    Posted via CB10
    10-20-14 05:26 AM
  21. Thesmartmale's Avatar
    Touching anywhere on the screen doesn't silent the call.

    Z10STL100-1/10.3.1.821
    What! I hope this is a bug, I can see BlackBerry removing that feature to avoid complains from people muting their calls by mistake, but I love that feature!

    Posted via CB10
    10-20-14 05:33 AM
  22. santhoshmanikandan's Avatar
    Yesterday no problem in hub. Suddenly hub restarting on pressing compose

    Z10STL100-1/10.3.1.821
    10-20-14 05:50 AM
  23. rramnel's Avatar
    How is the battery life on this build?
    10-20-14 05:58 AM
  24. stardomains's Avatar
    Yesterday no problem in hub. Suddenly hub restarting on pressing compose

    Z10STL100-1/10.3.1.821
    Same here. But if you go to a specific account within the HUB you ought to be able to compose.

    Does anyone know the bar file name for the HUB? Maybe I can try the one from the .800 build.

    Posted via CB10
    10-20-14 06:00 AM
  25. conite's Avatar
    Guys,

    Just to confirm. If I load the new apps from .800 onto .821 and then do a security wipe. Does it delete back the newer apps from .800?
    The new apps will not be deleted.

    Z30STA100-5/10.3.1.800
    10-20-14 06:21 AM
472 ... 89101112 ...

Similar Threads

  1. 10.3.1.821 links LIVE
    By DarcyTallGuy in forum BB10 Leaked/Beta OS
    Replies: 752
    Last Post: 02-16-15, 02:36 PM
  2. 10.3.1.800 vs 10.3.1.821
    By JexterTuazon in forum BB10 Leaked/Beta OS
    Replies: 76
    Last Post: 10-22-14, 04:25 PM
  3. BlackBerry 10 or Q5 books?
    By UKrussia in forum BlackBerry Q5
    Replies: 1
    Last Post: 10-19-14, 05:16 PM
  4. Why can't my BB Link find photos on my Passport?
    By MapleLane in forum BlackBerry Passport
    Replies: 0
    Last Post: 10-18-14, 09:35 PM
  5. Latest Leak: 10.3.1.800
    By clwydog in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD