03-29-15 05:20 PM
472 123 ...
tools
  1. santhoshmanikandan's Avatar
    Starting screen has changed a bit, the BB logo is a bit smaller and crispier. Os feels snappier


    Note: Internet speed is very slow in India, it took me 10 hours to just download it. So only it took time to give my findings.

    Z10STL100-1/10.3.1.821
    Last edited by santhoshmanikandan; 10-19-14 at 10:33 AM.
    10-18-14 10:41 PM
  2. UberBlackBerry's Avatar
    Merged contacts seems fixed for me

    Posted via CB10
    omaktl likes this.
    10-18-14 10:56 PM
  3. nah.uhh's Avatar
    My first finding, (since I haven't installed yet)
    821 was compiled on a later date than 800
    BUT
    821 has a lower build number and older apps than 800

    Perhaps 821 is a rc build with 800 being bleeding edge
    10-18-14 11:23 PM
  4. andryantoadi's Avatar
    I think I will install 10.3.1.821 debrick OS + Radio via Sachesi
    After that I sideload the newer bar apps from 10.3.1.800, so I get the newest OS and apps too
    10-18-14 11:51 PM
  5. vwguy911's Avatar
    I loaded it on a Q10, but it doesn't save any of my settings. Anytime I reboot the phone all settings and data are lost and phone goes back to a first boot state. Any ideas?

    This happened on the 10.3.0 builds, but worked fine on 10.3.1.6xx (previous 10.3.1 leak)


    Posted via CB10
    10-18-14 11:56 PM
  6. ViperBlood's Avatar
    Just installed the Core OS + Radio and trying to installing apps seprately,but sachesi giving me connection error everytime.
    10-19-14 12:00 AM
  7. adamlau's Avatar
    Core OS + Radio + Apps installed via Sachesi 1.9.4 w/o issue. Now unable to restablish USB connection to Sachesi 1.9.4/5. Sending an app to an active frame is lightning fast now.
    10-19-14 12:13 AM
  8. deekshan's Avatar
    Is the battery calibration issue being solved in this update Z10STL100-1?

    Via awesome zeddicted 10.3
    10-19-14 05:42 AM
  9. W1ck3D86's Avatar
    Core OS + Radio + Apps installed via Sachesi 1.9.4 w/o issue. Now unable to restablish USB connection to Sachesi 1.9.4/5. Sending an app to an active frame is lightning fast now.
    Try sachesi 1.2.1

    Posted via CB10
    10-19-14 05:56 AM
  10. Pardeep Tummala's Avatar
    solved but i think battery backup is lo in 821 compare to 632
    10-19-14 05:59 AM
  11. Niels B's Avatar
    Thanks guys! No watermarks/ pins.

    But i can't find Black Theme for the hub

    Q10 OS10.3.1.821
    Last edited by Niels B; 10-19-14 at 06:29 AM.
    10-19-14 06:04 AM
  12. aTrueBbLover's Avatar
    I'm downloading it for my q5. Will write after install.

    Via my q5 on 10.3
    10-19-14 06:13 AM
  13. Rasheed White's Avatar
    what does water mark and pin does?

    Posted via CB10
    10-19-14 06:19 AM
  14. prithvi64's Avatar
    Installed 4-5 hrs back on STL-1 Z10. Very smooth and stable. Contacts visual look is very nice now. No unnecessary burden on automatic linking of contacts. Option is available.
    10-19-14 06:21 AM
  15. VIP30's Avatar
    Installed 4-5 hrs back on STL-1 Z10. Very smooth and stable. Contacts visual look is very nice now. No unnecessary burden on automatic linking of contacts. Option is available.
    Care to share some screenshots?
    Cheers...

    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    10-19-14 06:23 AM
  16. kbz1960's Avatar
    what does water mark and pin does?

    Posted via CB10
    It shows your phones PIN on the screen which is the watermark.
    10-19-14 06:28 AM
  17. mu57afa's Avatar
    does anyone else have a problem when they click 'compose' in the hub and the hub just restarts? it was working earlier on for me...

    (already did a hard reset and did a clean install)
    10-19-14 06:42 AM
  18. non-vtec's Avatar
    Im liking the keyboard flicking finally....seems to work as good as the 10.2.1 os's

    Posted via CB10
    jas1978 likes this.
    10-19-14 06:43 AM
  19. Hobiano's Avatar
    no freeze on Z10-STL100-1 ?! any body try it ?!
    10-19-14 06:49 AM
  20. altaf.s's Avatar
    Lock Screen Nofitications not working, anyone can confirm this ?

    Edit - Did a hard reset and everything is fine.
    10-19-14 07:07 AM
  21. Hobiano's Avatar
    Lock Screen Nofitications not working, anyone can confirm this ?

    Edit - Did a hard reset and everything is fine.
    still 88% downloaded you must tell us for any problems
    i think you should autoload os it must fixed
    Last edited by Hobiano; 10-19-14 at 07:25 AM.
    10-19-14 07:15 AM
  22. JexterTuazon's Avatar
    no freeze on Z10-STL100-1 ?! any body try it ?!
    Rejoice stl1 users! Its a stable build.
    Hobiano likes this.
    10-19-14 07:32 AM
  23. alaviss's Avatar
    no freeze on Z10-STL100-1 ?! any body try it ?!
    Yep, no lag!

    Z10STL100-1/10.3.1.821
    Hobiano likes this.
    10-19-14 07:35 AM
  24. altaf.s's Avatar
    no problems till now, did an autoloader install only
    10-19-14 07:39 AM
  25. vwguy911's Avatar
    My Q10 still resets all the settings and erases everything I setup back to factory every time I reboot it.
    Anyone see this before?
    I used the Autoloader for Q10

    Posted via CB10
    dviles likes this.
    10-19-14 07:49 AM
472 123 ...

Similar Threads

  1. 10.3.1.821 links LIVE
    By DarcyTallGuy in forum BB10 Leaked/Beta OS
    Replies: 752
    Last Post: 02-16-15, 02:36 PM
  2. 10.3.1.800 vs 10.3.1.821
    By JexterTuazon in forum BB10 Leaked/Beta OS
    Replies: 76
    Last Post: 10-22-14, 04:25 PM
  3. BlackBerry 10 or Q5 books?
    By UKrussia in forum BlackBerry Q5
    Replies: 1
    Last Post: 10-19-14, 05:16 PM
  4. Why can't my BB Link find photos on my Passport?
    By MapleLane in forum BlackBerry Passport
    Replies: 0
    Last Post: 10-18-14, 09:35 PM
  5. Latest Leak: 10.3.1.800
    By clwydog in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 07:34 PM
LINK TO POST COPIED TO CLIPBOARD