12-04-14 01:16 PM
1,285 ... 4647484950 ...
tools
  1. geodorn's Avatar
    Z10 STL-1 there is no autoloader until now !!!!!!!!
    Because it simply does not exist. And your crying and whining will not change this fact.

    Posted via CB10
    10-11-14 02:14 PM
  2. Harry Ix's Avatar
    Thk U for this information.
    The answer is if it worth the upgrade from 10.3.0.1154?
    Is it "fully functionally?. Are there improvements that justify the upgrade?
    Thank You
    10-11-14 08:35 PM
  3. zocster's Avatar
    http://l.bitcasa.com/rniH7zIi
    this is full autoloader for z10STL100-1 but is big until 3,6GB u can try

    Posted via CB10
    Don't keep pushing this out. There is no stl1 leak for this version Q10SQN100-3/10.3.1.632

    Sent from my Q10 using Tapatalk
    Pdinos3 likes this.
    10-11-14 09:38 PM
  4. Pdinos3's Avatar
    http://l.bitcasa.com/rniH7zIi
    this is full autoloader for z10STL100-1 but is big until 3,6GB u can try

    Posted via CB10
    But this is the 10.3.1.632 thread

    Via CB10 Rockin PassportSQW100-1/10.3.1.632!!!!! And Proud member of the Peevishlicious Crew
    10-11-14 09:40 PM
  5. zocster's Avatar
    But this is the 10.3.1.632 thread

    Via CB10 Rockin PassportSQW100-1/10.3.1.632!!!!! And Proud member of the Peevishlicious Crew
    Hmm SR is 396

    Sent from my Q10 using Tapatalk
    10-11-14 09:43 PM
  6. Pdinos3's Avatar
    Hmm SR is 396

    Sent from my Q10 using Tapatalk
    Sorry zoc. Didn't see your other reply.


    Via CB10 Rockin PassportSQW100-1/10.3.1.632!!!!! And Proud member of the Peevishlicious Crew
    10-11-14 09:48 PM
  7. zocster's Avatar
    Sorry zoc. Didn't see your other reply.


    Via CB10 Rockin PassportSQW100-1/10.3.1.632!!!!! And Proud member of the Peevishlicious Crew
    It's 632, but the version for stl1 does not work.

    Sent from my Q10 using Tapatalk
    10-11-14 09:50 PM
  8. SlametHarianto4's Avatar
    But this is the 10.3.1.632 thread

    Via CB10 Rockin PassportSQW100-1/10.3.1.632!!!!! And Proud member of the Peevishlicious Crew
    end then what u maen?

    Posted via CB10
    10-11-14 09:52 PM
  9. SlametHarianto4's Avatar
    OS 10.3.1.632 / SW 10.3.1.396 autoloaders for Z10STL234, Q10, Q5 and Z30-img_20141012_063429.jpg
    this is first start loading n then u can found watermark pin,,,

    Posted via CB10
    10-11-14 09:57 PM
  10. Uzi's Avatar
    Click image for larger version. 

Name:	IMG_20141012_063429.jpg 
Views:	1447 
Size:	35.8 KB 
ID:	305279
    this is first start loading n then u can found watermark pin,,,

    Posted via CB10
    Yes it works on q5 but not on stl1 please mas belajar dulu yang bener baca yang baik

    Sent from my Z30 using Tapatalk
    Pdinos3 likes this.
    10-11-14 10:07 PM
  11. SlametHarianto4's Avatar
    Yes it works on q5 but not on stl1 please mas belajar dulu yang bener baca yang baik

    Sent from my Z30 using Tapatalk
    z10stl100-1 saya udah aq install ke 10.3.0.1418
    itu q5 istriq saya coba instal eee ternyata sama za kayak stl100-1 ..ada pin nya lagi dilayarnya,,n pokoknya batreinya agak boros
    aq minta pin e mas buat sharing pinq 2ba4bccc
    Posted via CB10
    10-11-14 10:20 PM
  12. Uzi's Avatar
    z10stl100-1 saya udah aq install ke 10.3.0.1418
    itu q5 istriq saya coba instal eee ternyata sama za kayak stl100-1 ..ada pin nya lagi dilayarnya,,n pokoknya batreinya agak boros
    aq minta pin e mas buat sharing pinq 2ba4bccc
    Posted via CB10
    Mas salah thrit,musti nya q5 nya Install yang 1418 baru ga ada pin yang itu

    Posted via CB10
    10-11-14 10:47 PM
  13. SlametHarianto4's Avatar
    Mas salah thrit,musti nya q5 nya Install yang 1418 baru ga ada pin yang itu

    Posted via CB10
    cz udah pernah aq install yang 1418 g ada hemat batrenya ya aq coba aza yang 632 ehhh malah sama dengan yang stl1,,, huuuufff tapi di Q5 browser g ada kendala klo di z10 nya stuck harus lepas batre,,, huuufff

    Posted via CB10
    10-11-14 11:00 PM
  14. Uzi's Avatar
    cz udah pernah aq install yang 1418 g ada hemat batrenya ya aq coba aza yang 632 ehhh malah sama dengan yang stl1,,, huuuufff tapi di Q5 browser g ada kendala klo di z10 nya stuck harus lepas batre,,, huuufff

    Posted via CB10
    Gini mas kalau build di bawah 1000 biasa nya ga stabil ga rekomen buat harian

    10.3.1.632 memang banyak fitur baru nya tapi masih build awal2 belum stabil

    Posted via CB10
    10-11-14 11:07 PM
  15. SlametHarianto4's Avatar
    Gini mas kalau build di bawah 1000 biasa nya ga stabil ga rekomen buat harian

    10.3.1.632 memang banyak fitur baru nya tapi masih build awal2 belum stabil

    Posted via CB10
    ok ok trima kasih,,,, saya kira disini g ada orang indon... hhhhehe

    Posted via CB10
    10-11-14 11:31 PM
  16. chudypee's Avatar
    I keep getting broken file message after downloading this file for z10 stl2. Does one for stl 3 work on stl 2?


    Posted via CB10
    10-12-14 10:51 AM
  17. shorski's Avatar
    I keep getting broken file message after downloading this file for z10 stl2. Does one for stl 3 work on stl 2?


    Posted via CB10
    Stl100-2 and stl100-3 are the same except that stl100-3 is verizon but they can use the same autoloader

    Official Board Member of the Peevishlicious Crew
    10-12-14 11:11 AM
  18. chudypee's Avatar
    The file for stl 100-2 seems to be broken. Keeps getting file is broken

    Posted via CB10
    10-12-14 11:23 AM
  19. pepe68's Avatar
    OK Guys,

    I install this on my Z30 STA-100-5.

    1. The battery drain was within hours!
    2. The second, there was no music app (native BB) nor was their File Manger.
    3. When I tried to run Files&Folders, it gave me a runtime error and crashed!
    4. Appstore did the same
    5. Is the Alarms working on this? As this is really important for me as I travel a lot.

    So I need a little clarification as their seems to be some confusion if this is really a complete OS or not. Is it, or not?

    If it is, can someone reply back to me with a good D/L link for the FULL OS.

    Thanks guys!!

    Cheers!
    10-12-14 03:10 PM
  20. moody's Avatar
    OK Guys,

    I install this on my Z30 STA-100-5.

    1. The battery drain was within hours!
    2. The second, there was no music app (native BB) nor was their File Manger.
    3. When I tried to run Files&Folders, it gave me a runtime error and crashed!
    4. Appstore did the same
    5. Is the Alarms working on this? As this is really important for me as I travel a lot.

    So I need a little clarification as their seems to be some confusion if this is really a complete OS or not. Is it, or not?

    If it is, can someone reply back to me with a good D/L link for the FULL OS.

    Thanks guys!!

    Cheers!
    Had it on my Z30 for about a week. Battery drain was so bad I had to go back to 10.3.0. Thankful 1418 came out right when I was ready to dive in.

    I had all apps with this OS here. Alarms worked great. So it is a full OS. Not sure what link you used?

    "Proud to be the 'Mrs' of the Peevishlicious Crew"
    10-12-14 03:33 PM
  21. sayf777's Avatar
    I've realised with this 10.3.1 when the system idles at 47% (or there about) it's because it's trying to index your media card.

    Seems to be some coding issue as even with my reformatted exFat sdcard (and retransferred files) the same issue occurred. Though on the current 10.3 and previous 10.3 leak it works fine.



    Posted via CB10
    10-12-14 04:21 PM
  22. Pdinos3's Avatar
    OK Guys,

    I install this on my Z30 STA-100-5.

    1. The battery drain was within hours!
    2. The second, there was no music app (native BB) nor was their File Manger.
    3. When I tried to run Files&Folders, it gave me a runtime error and crashed!
    4. Appstore did the same
    5. Is the Alarms working on this? As this is really important for me as I travel a lot.

    So I need a little clarification as their seems to be some confusion if this is really a complete OS or not. Is it, or not?

    If it is, can someone reply back to me with a good D/L link for the FULL OS.

    Thanks guys!!

    Cheers!
    I think you loaded 634 which is a dev OS and is missing apps. Please load 632. Everything works

    Via CB10 Rockin PassportSQW100-1/10.3.1.632!!!!! And Proud member of the Peevishlicious Crew
    moody likes this.
    10-12-14 05:02 PM
  23. moody's Avatar
    I'm still running this on my Q10. Only issue so far on it is Wallpaper Changer HD doesn't like it. It works, but the pop up telling me "picture set as wallpaper " bug is back like it was when 10.2.1 first came out.

    Not a big deal, just annoying.

    "Proud 'Mrs.' of the Peevishlicious Crew"
    10-12-14 05:21 PM
  24. James Blight's Avatar
    I think you loaded 634 which is a dev OS and is missing apps. Please load 632. Everything works

    Via CB10 Rockin PassportSQW100-1/10.3.1.632!!!!! And Proud member of the Peevishlicious Crew
    Was just about to say the same thing.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.632
    10-12-14 05:30 PM
  25. blackbird666's Avatar
    OK Guys,

    I install this on my Z30 STA-100-5.

    1. The battery drain was within hours!
    2. The second, there was no music app (native BB) nor was their File Manger.
    3. When I tried to run Files&Folders, it gave me a runtime error and crashed!
    4. Appstore did the same
    5. Is the Alarms working on this? As this is really important for me as I travel a lot.

    So I need a little clarification as their seems to be some confusion if this is really a complete OS or not. Is it, or not?

    If it is, can someone reply back to me with a good D/L link for the FULL OS.

    Thanks guys!!

    Cheers!
    The only problem I had was battery drain! Everything else was manageable ! I'm had to switch to 10.3.0.1418 I feel like I'm normally again.

    Z30STA100-2/10.3.0.1418 ?
    10-13-14 12:22 AM
1,285 ... 4647484950 ...

Similar Threads

  1. Any recommendations for Q10 Battery?
    By adrianlimsk in forum BlackBerry Q10
    Replies: 26
    Last Post: 02-23-15, 12:40 PM
  2. Gecko case for Passport: another near miss
    By shakingthrough in forum BlackBerry Passport
    Replies: 5
    Last Post: 10-26-14, 07:46 PM
  3. Replies: 1
    Last Post: 10-18-14, 09:08 AM
  4. Replies: 2
    Last Post: 10-18-14, 08:39 AM
  5. How can I update my Z10 (STL100-1) to 10.3.1.396?
    By KushalBhardwaj360 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 08:27 AM
LINK TO POST COPIED TO CLIPBOARD