12-04-14 01:16 PM
1,285 ... 4142434445 ...
tools
  1. shorski's Avatar
    can anyone here please help me in knowing and solving the issue i had with camera after i installed the leak, i had the camera features such as panorama and 60 fps but once i restored the backup file, it went back to the camera that is there on 10.2.1 and the same thing happened when i installed the 10.3.0 leak.
    My best suggestion for you is to reinstall the OS and start fresh, don't restore anything.

    Lola - Official Board Member Of The Peevishlicious Crew
    10-07-14 01:27 AM
  2. moody's Avatar
    can anyone here please help me in knowing and solving the issue i had with camera after i installed the leak, i had the camera features such as panorama and 60 fps but once i restored the backup file, it went back to the camera that is there on 10.2.1 and the same thing happened when i installed the 10.3.0 leak.
    Reinstall just the camera bar. I'm sure someone has extracted the apps. Probably Thurask did in the dev OS thread. (I haven't read it)

    If not, download Darcy's latest DBBT and extract it.

    If none of the above work for you let me know as I have extracted the apps I'm just not where I can upload it for you right now.

    "Proud to be the Mrs. of the Peevishlicious Crew"
    10-07-14 07:11 AM
  3. nkitt's Avatar
    i tried that after i extracted the camera bar file by the help of sachesi from the os and tried side loading it, i did the same last time also with the 10.3.0 version, but sadly it didn't work. i also tried to delete the already installed bar file using sachesi but it just won't happen.
    10-07-14 10:01 AM
  4. moody's Avatar
    i tried that after i extracted the camera bar file by the help of sachesi from the os and tried side loading it, i did the same last time also with the 10.3.0 version, but sadly it didn't work. i also tried to delete the already installed bar file using sachesi but it just won't happen.
    Then I suppose doing as @shorski said is your last option to get it back.

    However I will note that my camera has panoramic. And I restored.

    "Proud to be the Mrs. of the Peevishlicious Crew"
    10-07-14 10:28 AM
  5. qenylas's Avatar
    Which 10.3.1 full os can I load on my Z10 stl100-1....
    Please help, my current os is too old

    Posted via CB10
    10-07-14 12:23 PM
  6. Pdinos3's Avatar
    Which 10.3.1 full os can I load on my Z10 stl100-1....
    Please help, my current os is too old

    Posted via CB10
    None


    Via CB10 Runnin Z10STL100-3/10.3.1.632
    shorski, moody and tdyhedge like this.
    10-07-14 12:30 PM
  7. tdyhedge's Avatar
    Which 10.3.1 full os can I load on my Z10 stl100-1....
    Please help, my current os is too old

    Posted via CB10
    And in case you didn't understand none, there isn't one....

    Via my simply amazing ? Q10 10.3.0.1154
    Pdinos3 likes this.
    10-07-14 12:50 PM
  8. carlosvalero772's Avatar
    Can anyone give me a list of the things that don't work on 10.3.1.632? (apps, alarms etc)

    Thanks

    Posted via CB10
    10-07-14 01:42 PM
  9. James97's Avatar
    Can anyone give me a list of the things that don't work on 10.3.1.632? (apps, alarms etc)

    Thanks

    Posted via CB10
    Everything works on 10.3.1.632 this is not a DEV OS. 10.3.1.634 is the DEV OS which has missing functions

    Posted via CB10
    10-07-14 01:45 PM
  10. chudypee's Avatar
    Yo


    Posted via CB10
    10-07-14 03:12 PM
  11. habs_fan's Avatar
    Yo


    Posted via CB10
    Sup

    Commander and Chief of the Peevishlicious Crew
    moody likes this.
    10-07-14 03:15 PM
  12. bakron1's Avatar
    Everything works on 10.3.1.632 this is not a DEV OS. 10.3.1.634 is the DEV OS which has missing functions

    Posted via CB10

    This is a development OS and has the watermarks embedded in it !!!
    10-07-14 03:45 PM
  13. conite's Avatar
    This is a development OS and has the watermarks embedded in it !!!
    This is a matter of semantics. But we don't want to make it too confusing.

    Correct me if I'm wrong, but I've always thought that normally the word "developer" is reserved for the Dev crippled OS builds like 10.3.1.634 as opposed to any non-production leak (early or otherwise) that is being used internally.

    I agree with your point though. These builds are never meant to ever see the light of day.

    Z30STA100-5/10.3.1.632
    Last edited by conite; 10-07-14 at 04:13 PM.
    10-07-14 03:53 PM
  14. tdyhedge's Avatar
    This is a development OS and has the watermarks embedded in it !!!
    Uh, you might want to check which thread you're posting in...just saying...look at the title...

    But okay, and so now, what is your point about the watermarks?


    Via my simply amazing ? Q10 10.3.0.1154
    10-07-14 05:16 PM
  15. m69c44's Avatar
    Quick question, Is there a work around for setting up yahoo mail on this os. Thanks

    Posted via CB10
    10-07-14 05:56 PM
  16. moody's Avatar
    This is a development OS and has the watermarks embedded in it !!!
    Yes, it has the watermarks embedded in it!!!!!!

    It is a FULL OS and so far I haven't found anything crippled yet. My alarms, music player, camera, etc all work. Only thing I'm having is faster battery drains. Hoping it will get better over time.

    "Proud to be the Mrs. of the Peevishlicious Crew"
    10-07-14 05:57 PM
  17. Bonsaibo's Avatar
    Quick question, Is there a work around for setting up yahoo mail on this os. Thanks

    Posted via CB10
    No difference than setting yahoo up on any of the prior OS's.
    10-07-14 07:23 PM
  18. m69c44's Avatar
    No difference than setting yahoo up on any of the prior OS's.
    I keep getting error message from yahoo saying. They could not set it up at this time please try again. Also I thought someone else had the same problem. Thanks for the reply I will keep trying



    Posted via CB10
    10-07-14 07:50 PM
  19. Bonsaibo's Avatar
    I keep getting error message from yahoo saying. They could not set it up at this time please try again. Also I thought someone else had the same problem. Thanks for the reply I will keep trying



    Posted via CB10
    In the past, there was commentary on this that required you to sign on the yahoo on your desktop, and then it allowed you to set it up on the device. Something strange with yahoo.
    10-07-14 07:57 PM
  20. shorski's Avatar
    I keep getting error message from yahoo saying. They could not set it up at this time please try again. Also I thought someone else had the same problem. Thanks for the reply I will keep trying



    Posted via CB10
    Keep trying. Try with wifi and without wifi.
    It will eventually go through. That happened to me before and that's what I did.

    Lola - Official Board Member of the Peevishlicious Crew
    moody likes this.
    10-07-14 08:03 PM
  21. Class--'s Avatar
    I keep getting error message from yahoo saying. They could not set it up at this time please try again. Also I thought someone else had the same problem. Thanks for the reply I will keep trying



    Posted via CB10
    I had this but worked once I had signed in with desktop first

    Posted via CB10
    10-07-14 08:08 PM
  22. m69c44's Avatar
    I had this but worked once I had signed in with desktop first

    Posted via CB10
    Thanks to all who replied. Doing on the desktop then on the device worked

    Posted via CB10
    moody likes this.
    10-07-14 08:39 PM
  23. Tosyno001's Avatar
    Bbm video not working? No allow bbm call over network in bbm settings

    Posted via CB10
    10-07-14 09:08 PM
  24. montberry's Avatar
    Anyone having trouble with contact customization?

    I am setting a contact to "all alerts off" and it's still vibrating / ringing

    Any help?

    Q10SQN100-1/10.3.1.632 Telus

    Posted via CB10
    10-07-14 09:36 PM
  25. shorski's Avatar
    Bbm video not working? No allow bbm call over network in bbm settings

    Posted via CB10
    That should mean BBM was not installed properly during the installation.
    Get an older BBM bar file and sideload, then update to latest from appworld.
    Or reload the OS

    Lola - Official Board Member of the Peevishlicious Crew
    Tosyno001 and moody like this.
    10-07-14 10:50 PM
1,285 ... 4142434445 ...

Similar Threads

  1. Any recommendations for Q10 Battery?
    By adrianlimsk in forum BlackBerry Q10
    Replies: 26
    Last Post: 02-23-15, 12:40 PM
  2. Gecko case for Passport: another near miss
    By shakingthrough in forum BlackBerry Passport
    Replies: 5
    Last Post: 10-26-14, 07:46 PM
  3. Replies: 1
    Last Post: 10-18-14, 09:08 AM
  4. Replies: 2
    Last Post: 10-18-14, 08:39 AM
  5. How can I update my Z10 (STL100-1) to 10.3.1.396?
    By KushalBhardwaj360 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 08:27 AM
LINK TO POST COPIED TO CLIPBOARD