12-04-14 12:16 PM
1,285 ... 3637383940 ...
tools
  1. ZeroBarrier's Avatar
    Would a non destructive Sachesi "update" be an option?
    No

    Posted via CB10
    Graham Miller likes this.
    10-04-14 03:50 PM
  2. BK_NY_RAY's Avatar
    someone answer me please lol
    10-04-14 03:52 PM
  3. thurask's Avatar
    when i try to run the autoloader i get a black box and at the bottom it reads error then disappears and nothing happens on my phone. what to do? its annoying because downloading the OS trook a while, i would rathetr not have to downlaod it again,

    i downloaded the stl3 that not in the quotes box. which one am i suppose to download?
    Which error does it give?
    10-04-14 04:16 PM
  4. BK_NY_RAY's Avatar
    Which error does it give?
    Error: COuld not connect to Blackberry device manager
    10-04-14 04:46 PM
  5. pttptppt's Avatar
    Error: COuld not connect to Blackberry device manager
    Reconnect your phone

    Posted via CB10
    10-04-14 04:51 PM
  6. BK_NY_RAY's Avatar
    which one do i download? STL100-3 http://l.bitcasa.com/FFA3AU0w? or STL100-2/3 http://l.bitcasa.com/25Npb6tA?
    10-04-14 04:57 PM
  7. James97's Avatar
    has anyone had the wifi/BB service connection drop every couple of minutes?

    Posted via CB10
    10-04-14 04:58 PM
  8. BK_NY_RAY's Avatar
    Reconnect your phone

    Posted via CB10
    i did and nothing. i tried running both STL100-3 http://l.bitcasa.com/FFA3AU0w and STL100-2/3 http://l.bitcasa.com/25Npb6tA and get the same error.

    do you need bb link connected to phone?
    10-04-14 04:59 PM
  9. pttptppt's Avatar
    i did and nothing. i tried running both STL100-3 http://l.bitcasa.com/FFA3AU0w and STL100-2/3 http://l.bitcasa.com/25Npb6tA and get the same error.

    do you need bb link connected to phone?
    Yes

    Posted via CB10
    10-04-14 04:59 PM
  10. BK_NY_RAY's Avatar
    Yes

    Posted via CB10
    thanks. which of the two should i use and what are the differences?
    10-04-14 05:05 PM
  11. pttptppt's Avatar
    thanks. which of the two should i use and what are the differences?
    Device manager connects when you connect to BlackBerry Link

    Posted via CB10
    10-04-14 05:07 PM
  12. thurask's Avatar
    thanks. which of the two should i use and what are the differences?
    Same file, just that the second one is compressed for shorter download time.

    Posted via CB10
    moody and ZeroBarrier like this.
    10-04-14 05:07 PM
  13. BK_NY_RAY's Avatar
    Same file, just that the second one is compressed for shorter download time.

    Posted via CB10
    one is 396 and the other is 632 though. still same thiung?
    10-04-14 05:08 PM
  14. DarcyTallGuy's Avatar
    one is 396 and the other is 632 though. still same thiung?
    632 is the os version, 396 is the software version. Same thing though.

    Posted via CB10
    moody likes this.
    10-04-14 05:13 PM
  15. BK_NY_RAY's Avatar
    so run either? great! thanks! finally! i think it wasnt connecting to link for some reason before but now its running!
    10-04-14 05:17 PM
  16. Bonsaibo's Avatar
    has anyone had the wifi/BB service connection drop every couple of minutes?

    Posted via CB10
    Several Q10 owners reported this. Don't recall if anyone with other devices mentioned this.
    10-04-14 05:24 PM
  17. conite's Avatar
    Please help!
    Need bar files to install android runtime on 10.3.1.634
    Does not start App store Amazon
    What could be the problem
    Go to amazon and download and install newest version of app.

    Z30STA100-5/10.3.1.632
    10-04-14 05:25 PM
  18. James97's Avatar
    Several Q10 owners reported this. Don't recall if anyone with other devices mentioned this.
    im using Q5, may try reloading the os if secuirty wipe doesnt fix it

    Posted via CB10
    10-04-14 05:35 PM
  19. BK_NY_RAY's Avatar
    this is from the sticky "Once the file has downloaded, make sure BB Link is CLOSED."

    is that necessary? i just did mine with Link opened, connected to my phone and everything. Also, on that sticky is "When it reboots, it will bring you to the initial setup. There are questions you must answer and initial swiping you need to do. Do it. Put in your BBID when asked. The phone will boot to the home screen." \


    I didnt get any of that. All good or should i start over?

    EDIT: I dont think i let it sit for 30 minutes after it installed and when changing home screens its not as smooth as its suppose to be.
    Last edited by BK_NY_RAY; 10-04-14 at 05:56 PM.
    10-04-14 05:43 PM
  20. moody's Avatar
    has anyone had the wifi/BB service connection drop every couple of minutes?

    Posted via CB10
    Yes. I also had this happen on 1154. It got better when I loaded a different radio while on 1154 but idk if that was a coincidence b/c idk if radio affects wifi connection.

    Also couldn't nail down if it is happening mostly just home wifi. Which means it's my AT&T U verse not BlackBerry. At the gym I can't hear the "no wifi" notification and at work I'm not paying attention to my phone so idk if it's dropping those places as well.

    Anyway on this leak it is happening again. Not as much today. So I'm thinking it's my U verse not my phone.
    10-04-14 05:58 PM
  21. Mark Schmidt1's Avatar
    Which download did you use for the Z30?
    10-04-14 06:02 PM
  22. Mark Schmidt1's Avatar
    Does it work with both AT&T and also Verizon?
    10-04-14 06:04 PM
  23. conite's Avatar
    this is from the sticky "Once the file has downloaded, make sure BB Link is CLOSED."

    is that necessary? i just did mine with Link opened, connected to my phone and everything. Also, on that sticky is "When it reboots, it will bring you to the initial setup. There are questions you must answer and initial swiping you need to do. Do it. Put in your BBID when asked. The phone will boot to the home screen." \


    I didnt get any of that. All good or should i start over?

    EDIT: I dont think i let it sit for 30 minutes after it installed and when changing home screens its not as smooth as its suppose to be.
    I had a little trouble following you, but maybe you should repeat the security wipe. Then on reboot, complete the setup on the device and then let it sit for a while.

    Then, if you are so inclined, you can try a restore. As I mentioned before, this has always worked for me, but some people have sworn by never doing restores.

    Z30STA100-5/10.3.1.632
    10-04-14 06:05 PM
  24. BK_NY_RAY's Avatar
    i ran autoloader, went back to see phone, it was finished, i dont know how much time passed from when it was done to when i saw it was finished. i unplugged it from computer, i did see on Link it said something like not connected or no device connected or something and ive been using it. i did see the whole swipe left to see apps, swipe left again to see more and your open apps are here messages, thats it i believe. someone times changing home screens is not smooth.

    did i do anything wrong? should i do something? is it all good and i should leave it?
    10-04-14 06:17 PM
  25. conite's Avatar
    i ran autoloader, went back to see phone, it was finished, i dont know how much time passed from when it was done to when i saw it was finished. i unplugged it from computer, i did see on Link it said something like not connected or no device connected or something and ive been using it. i did see the whole swipe left to see apps, swipe left again to see more and your open apps are here messages, thats it i believe. someone times changing home screens is not smooth.

    did i do anything wrong? should i do something? is it all good and i should leave it?
    You're fine. Just do your security wipe now. Then reboot, setup, wait, and restore.

    Z30STA100-5/10.3.1.632
    10-04-14 06:24 PM
1,285 ... 3637383940 ...

Similar Threads

  1. Any recommendations for Q10 Battery?
    By adrianlimsk in forum BlackBerry Q10
    Replies: 26
    Last Post: 02-23-15, 11:40 AM
  2. Gecko case for Passport: another near miss
    By shakingthrough in forum BlackBerry Passport
    Replies: 5
    Last Post: 10-26-14, 06:46 PM
  3. Replies: 1
    Last Post: 10-18-14, 08:08 AM
  4. Replies: 2
    Last Post: 10-18-14, 07:39 AM
  5. How can I update my Z10 (STL100-1) to 10.3.1.396?
    By KushalBhardwaj360 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 07:27 AM
LINK TO POST COPIED TO CLIPBOARD