12-04-14 01:16 PM
1,285 ... 3536373839 ...
tools
  1. ZeroBarrier's Avatar
    hahha i promise I'll read the 897 topics maybe os released at the completion of my reading
    thanks mainely for your tip :*
    You don't have to read every single post in the thread; but when you ask the same question that has been answered just 2 or 3 pages back, or even on the same page just a couple of posts above yours, you're just showing your complete laziness or your ineptitude to read and pretend every other user should do the research for you.

    Posted via CB10
    10-03-14 08:05 PM
  2. RadioTech's Avatar
    What profiles do you have enabled in the Notification 'Quick Settings '?

    Look in Settings, Notifications, Quick Settings ( star at screen bottom)

    My Z30 doesn't have a physical keyboard or I would test it out

    Posted via CB10
    I have normal, silent, and vibrate selected in the quick settings.
    10-03-14 08:09 PM
  3. TdotPickup's Avatar
    Are you able to sideload Android apps on this?

    They currently are NOT working on my
    10.2.1.3247
    I was able to load "Snap" but FlappyBird, DailyHoroscope, SnapChat ,(Songza?) are not loading for me..
    10-03-14 11:12 PM
  4. KemKev's Avatar
    Are you able to sideload Android apps on this?

    They currently are NOT working on my
    10.2.1.3247
    I was able to load "Snap" but FlappyBird, DailyHoroscope, SnapChat ,(Songza?) are not loading for me..
    Did you do a restore after installing the OS?
    10-04-14 02:06 AM
  5. Golden_Firefly's Avatar
    Autoloaders for all devices now are available to download officially from BlackBerry:
    https://developer.blackberry.com/bla...alphas/update/
    10-04-14 02:27 AM
  6. Hphv's Avatar
    so I suppose sachesi option is not there?

    Trying to backup devise but does not work with sachesi 1.9.2 nor with BB link 1.2.4

    Any help?
    10-04-14 02:41 AM
  7. Uzi's Avatar
    Autoloaders for all devices now are available to download officially from BlackBerry:
    https://developer.blackberry.com/bla...alphas/update/
    That's different

    This is full Os thread
    That one is Dev Os crippled

    Posted via CB10
    10-04-14 02:52 AM
  8. Aju's Avatar
    All the battery problems I faced was due to software??
    Coz with this leak, I have no battery issues....my battery used to go directly to 97 from 100 without touching 99 and 98...bt now it is not..also use to get off when it is 4 or 5....but not I believe it is not....

    Posted via CB10
    10-04-14 03:32 AM
  9. JCMM's Avatar
    No audio on HDMI, anyone knows how to fix it?
    10-04-14 08:55 AM
  10. Kaacz's Avatar
    so I suppose sachesi option is not there?
    Trying to backup devise but does not work with sachesi 1.9.2 nor with BB link 1.2.4
    Any help?
    Try download and install Blend desktop SW, new version of BB Link included ..
    10-04-14 09:02 AM
  11. syorksdeano's Avatar
    Only been running this for 24 hours and battery is not good, but having said that I'm going to give it a few days before deciding what to do.

    One thing I don't like is that the browser is missing Adobe Flash.

    I've not side loaded any apps yet (will be doing that later), but I've not noticed any difference with signal, and as I don't use Wifi (I get faster speeds using 3G or 4G) I can't comment on if Wifi is disconnecting. However I do use the Mobile Hotspot a lot and I've not had any disconnection issues when tethering to laptop.

    Might have to look of any bar files can be used with this leak that might improve the browser situation, but the different LED colours are working.

    Posted via CB10
    10-04-14 10:45 AM
  12. ajaffarali's Avatar
    Which STL should be used for P'9982?
    10-04-14 11:39 AM
  13. anon5817504's Avatar
    So I did a small comparison with Geekbench 3. I ran it on OS 10.2.1.3247 and OS 10.3.1.632. Both on the same Z10 STL100-2.
    Here are the results for those who are interested:

    OS 10.3.1.632 / SW 10.3.1.396 autoloaders for Z10STL234, Q10, Q5 and Z30-geekbench3score_z10stl100-2_10.2.1.3247.jpg

    OS 10.3.1.632 / SW 10.3.1.396 autoloaders for Z10STL234, Q10, Q5 and Z30-geekbench3score_z10stl100-2_10.3.1.632.jpg
    10-04-14 11:43 AM
  14. JexterTuazon's Avatar
    Is the android runtime new in this build? If so, can someone post the bar file?

    Posted via CB10
    10-04-14 11:43 AM
  15. Uzi's Avatar
    Which STL should be used for P'9982?
    You can use stl3 link
    Same os

    Posted via CB10
    10-04-14 11:46 AM
  16. conite's Avatar
    Is the android runtime new in this build? If so, can someone post the bar file?

    Posted via CB10
    Wouldn't help you anyway.

    Z30STA100-5/10.3.1.632
    10-04-14 01:17 PM
  17. Tecker Man's Avatar
    #yolo
    moody likes this.
    10-04-14 03:55 PM
  18. Mikey_NNG's Avatar
    Is there a thread available where someone explains to process to loading this stuff up? I can't find anything.

    Posted via CB10 on Blackberry Q5
    10-04-14 04:00 PM
  19. anon5817504's Avatar
    Is there a thread available where someone explains to process to loading this stuff up? I can't find anything.

    Posted via CB10 on Blackberry Q5
    Try this video:

    I learned to do it from this video Please watch it completely as it has some good information. And yes, this method also works for this OS version

    Posted via CB10
    Mikey_NNG likes this.
    10-04-14 04:06 PM
  20. conite's Avatar
    Is there a thread available where someone explains to process to loading this stuff up? I can't find anything.

    Posted via CB10 on Blackberry Q5
    Yes. There are a few stickies on this, but in a nutshell, this is what I do:

    1) backup with Link with phone in airplane mode
    2) run autoloader on your pc (the correct one for your device posted in this thread)
    3) once your device reboots, perform a security wipe (some people think this is voodoo, but I have had success with this)
    4) once rebooted, go through initial screens then let the phone sit for about 1/2 an hour to settle.
    5) restore with Link with phone in airplane mode again (I have personally never had trouble with restoring, but many have and would suggest rebuilding your device from scratch)

    That's about it.


    Z30STA100-5/10.3.1.632
    Mikey_NNG likes this.
    10-04-14 04:08 PM
  21. pttptppt's Avatar


    Posted via CB10
    walt63 likes this.
    10-04-14 04:32 PM
  22. BK_NY_RAY's Avatar
    when i try to run the autoloader i get a black box and at the bottom it reads error then disappears and nothing happens on my phone. what to do? its annoying because downloading the OS trook a while, i would rathetr not have to downlaod it again,

    i downloaded the stl3 that not in the quotes box. which one am i suppose to download?
    10-04-14 04:35 PM
  23. Nikolay Cherneta's Avatar
    Please help!
    Need bar files to install android runtime on 10.3.1.634
    Does not start App store Amazon
    What could be the problem
    10-04-14 04:36 PM
  24. ZeroBarrier's Avatar


    Posted via CB10
    Please don't cross post.

    Posted via CB10
    10-04-14 04:38 PM
  25. Graham Miller's Avatar
    Would a non destructive Sachesi "update" be an option?
    10-04-14 04:46 PM
1,285 ... 3536373839 ...

Similar Threads

  1. Any recommendations for Q10 Battery?
    By adrianlimsk in forum BlackBerry Q10
    Replies: 26
    Last Post: 02-23-15, 12:40 PM
  2. Gecko case for Passport: another near miss
    By shakingthrough in forum BlackBerry Passport
    Replies: 5
    Last Post: 10-26-14, 07:46 PM
  3. Replies: 1
    Last Post: 10-18-14, 09:08 AM
  4. Replies: 2
    Last Post: 10-18-14, 08:39 AM
  5. How can I update my Z10 (STL100-1) to 10.3.1.396?
    By KushalBhardwaj360 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 08:27 AM
LINK TO POST COPIED TO CLIPBOARD