12-04-14 12:16 PM
1,285 ... 3132333435 ...
tools
  1. wu-wei's Avatar
    Spotted 10.3.1.632
    Pdinos3, Uzi, qmendiv and 4 others like this.
    10-02-14 10:27 PM
  2. tdyhedge's Avatar
    I saw it too

    Via my simply amazing ? Q10 10.3.0.1154
    10-02-14 10:34 PM
  3. shorski's Avatar
    And now I'm running it

    Posting from my cute z30 on 10.3.1.633
    10-03-14 01:11 AM
  4. singhvikas101's Avatar
    Show some love for STL1-100!!
    10-03-14 01:29 AM
  5. shorski's Avatar
    Show some love for STL1-100!!
    Here ya go


    Posting from my cute z30 on 10.3.1.633
    lord_hibiskus and qmendiv like this.
    10-03-14 02:17 AM
  6. geodorn's Avatar
    File not found?????
    You just have to accept that there is currently nothing available for STL100-1.

    Posted via CB10
    10-03-14 03:59 AM
  7. mainely_linux's Avatar
    Spotted 10.3.1.632
    You always make me chuckle

    Posted via Z30 running Z30STA100-5/10.3.1.632 on AT&T
    wu-wei likes this.
    10-03-14 06:33 AM
  8. moody's Avatar
    Running this on my Z30. Loaded it late then went to bed so haven't tried very out yet except bedside mode and alarm clock. Both worked.

    Trying to login to Facebook returns "incorrect user name or password" error though I know 100% I'm using both correctly. However notifications show up in the hub. And the app has me logged in. So weird.

    BBM went crazy as well.

    PIM services are back up close to 30mb which is NOT good. And wifi dropping every few minutes. I've had these two issues since 10.3 came out. Only fix so far was 1154 w/ 699 radio. That combo brought PIM back to around 5mb and though wifi still unstable it wasn't affecting my mobile data usage.

    Also when I was using Tapatalk to read this thread I kept getting "Google services stopped working" and some other warning but I forget what it was.

    The above may have been mentioned. I read the first 331 posts. Got a headache. So sue me.

    One last observation: there is an almond in the bottom of my tea glass. I don't have any almonds and I had just wash my glass out. So no idea where it came from. Of course this may be totally unrelated to this OS but I thought it worth mentioning.





    Z30 / 10.3.x.xxxx
    Q10 / 10.3.x.xxxx
    10-03-14 06:44 AM
  9. wolfee48's Avatar
    Running this on my Z30. Loaded it late then went to bed so haven't tried very out yet except bedside mode and alarm clock. Both worked.

    Trying to login to Facebook returns "incorrect user name or password" error though I know 100% I'm using both correctly. However notifications show up in the hub. And the app has me logged in. So weird.

    BBM went crazy as well.

    PIM services are back up close to 30mb which is NOT good. And wifi dropping every few minutes. I've had these two issues since 10.3 came out. Only fix so far was 1154 w/ 699 radio. That combo brought PIM back to around 5mb and though wifi still unstable it wasn't affecting my mobile data usage.

    Also when I was using Tapatalk to read this thread I kept getting "Google services stopped working" and some other warning but I forget what it was.

    The above may have been mentioned. I read the first 331 posts. Got a headache. So sue me.

    One last observation: there is an almond in the bottom of my tea glass. I don't have any almonds and I had just wash my glass out. So no idea where it came from. Of course this may be totally unrelated to this OS but I thought it worth mentioning.





    Z30 / 10.3.x.xxxx
    Q10 / 10.3.x.xxxx
    Ouch. Did you restore?

    All good here without restore. Can't provide info about BBM though as I have no BBM contacts to provide feedback.

    Posted via CB10 Z10STL100-4/10.3.1.632
    10-03-14 06:50 AM
  10. PJD642's Avatar
    anyone have trouble getting your phone to connect to link after the update? pc is recognizing the phone but link is not.
    That's the only issue I'm having right now, aside from some quirks w/ sounds, etc. My PC recognizes when the phone is connected via USB, if I toggle on USB Mass Storage it shows up as a drive, yet I can't get link or Sachesi or the Chrome Browser to find the phone so I can load bars. So now I'm copying apks to my SD card like a caveman or something....
    10-03-14 06:51 AM
  11. anon5817504's Avatar
    Trying to login to Facebook returns "incorrect user name or password" error though I know 100% I'm using both correctly. However notifications show up in the hub. And the app has me logged in. So weird.

    BBM went crazy as well.

    PIM services are back up close to 30mb which is NOT good. And wifi dropping every few minutes. I've had these two issues since 10.3 came out. Only fix so far was 1154 w/ 699 radio. That combo brought PIM back to around 5mb and though wifi still unstable it wasn't affecting my mobile data usage.
    The problems you describe, I don't have them at all on my Z10 stl100-2.. I did security wipe after install and no restore.

    Posted via CB10 using BlackBerry Z10 (10.3.1.396)
    10-03-14 06:58 AM
  12. aTrueBbLover's Avatar
    Anyone using it? How is it? Some one tell me pls?

    10.3 .0.1052 on bbq5
    10-03-14 07:03 AM
  13. AcADIeN's Avatar
    I found the software release 10.3.1.404, but when I try to download it it say "404 Error - Page not found"

    10-03-14 07:05 AM
  14. wolfee48's Avatar
    Anyone using it? How is it? Some one tell me pls?

    10.3 .0.1052 on bbq5
    Solid OS.

    Posted via CB10 Z10STL100-4/10.3.1.632
    10-03-14 07:09 AM
  15. derkposner's Avatar
    Is there a pattern with how they release these updates? I just came from iOS and know how their release schedule works but BB is supposed to be releasing this in November so I've heard??
    10-03-14 07:12 AM
  16. crucial bbq's Avatar
    Is there a pattern with how they release these updates? I just came from iOS and know how their release schedule works but BB is supposed to be releasing this in November so I've heard??
    Official OS release from BlackBerry? Who knows, when ever they get around to it.

    The leaks are just that; leaked. They are not any sort of official release from BlackBerry. They come out as often as someone leaks one.
    10-03-14 07:19 AM
  17. derkposner's Avatar
    Ah ok thanks I was confused with it all. The leak seems almost perfect, to me that is. There's a few things wrong but that's it.
    10-03-14 07:23 AM
  18. anon5817504's Avatar
    The official 10.3.1 os is scheduled to be released somewhere in November
    10-03-14 07:26 AM
  19. SteelGreek's Avatar
    Running this on my Z30. Loaded it late then went to bed so haven't tried very out yet except bedside mode and alarm clock. Both worked.

    Trying to login to Facebook returns "incorrect user name or password" error though I know 100% I'm using both correctly. However notifications show up in the hub. And the app has me logged in. So weird.

    BBM went crazy as well.

    PIM services are back up close to 30mb which is NOT good. And wifi dropping every few minutes. I've had these two issues since 10.3 came out. Only fix so far was 1154 w/ 699 radio. That combo brought PIM back to around 5mb and though wifi still unstable it wasn't affecting my mobile data usage.

    Also when I was using Tapatalk to read this thread I kept getting "Google services stopped working" and some other warning but I forget what it was.

    The above may have been mentioned. I read the first 331 posts. Got a headache. So sue me.

    One last observation: there is an almond in the bottom of my tea glass. I don't have any almonds and I had just wash my glass out. So no idea where it came from. Of course this may be totally unrelated to this OS but I thought it worth mentioning.





    Z30 / 10.3.x.xxxx
    Q10 / 10.3.x.xxxx
    Please post your FB login info here...for testing purposes only, of course

    Sent from my Verizon Z30 using Tapatalk

    My boring channel but with Frenchie puppy pics
    moody likes this.
    10-03-14 07:49 AM
  20. moody's Avatar
    I loaded, wiped and of course I restored. LoL that must be where the almond came from. *pensive*

    All seems ok today. Except PIM services. Wifi is TBD
    10-03-14 08:32 AM
  21. yhamaie's Avatar
    10-03-14 09:12 AM
  22. thurask's Avatar
    What was supposed to come out. This OS, but with things stripped out.

    Posted via CB10
    mainely_linux likes this.
    10-03-14 09:14 AM
  23. molson0's Avatar
    woot, some passport love 1.81GB
    10-03-14 09:15 AM
  24. prateek.samtani's Avatar
    Any luck for STL 100 -1 Z10?

    Posted via CB10
    10-03-14 09:18 AM
  25. Aju's Avatar
    Anybodys quick reply space for whatsapp and BBM gets disappeared in few minutes after we keep it idle typing 2-3 words?

    Posted via CB10
    10-03-14 09:19 AM
1,285 ... 3132333435 ...

Similar Threads

  1. Any recommendations for Q10 Battery?
    By adrianlimsk in forum BlackBerry Q10
    Replies: 26
    Last Post: 02-23-15, 11:40 AM
  2. Gecko case for Passport: another near miss
    By shakingthrough in forum BlackBerry Passport
    Replies: 5
    Last Post: 10-26-14, 06:46 PM
  3. Replies: 1
    Last Post: 10-18-14, 08:08 AM
  4. Replies: 2
    Last Post: 10-18-14, 07:39 AM
  5. How can I update my Z10 (STL100-1) to 10.3.1.396?
    By KushalBhardwaj360 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 07:27 AM
LINK TO POST COPIED TO CLIPBOARD