12-04-14 12:16 PM
1,285 ... 2829303132 ...
tools
  1. Fret Madden's Avatar
    Didn't need to, the 10MB file is neither the radio nor the OS, but rather the system partition. Used to be part of the OS signed file, now it isn't, apparently.

    Posted via CB10
    So how does that work for using SIC multiwipe? Not a deal breaker as I already have 10.3.1.632 installed, but if it becomes a trend I'd like to be able to use the multiwipe method.

    Posted via CB10
    10-02-14 01:09 PM
  2. DarcyTallGuy's Avatar
    So how does that work for using SIC multiwipe? Not a deal breaker as I already have 10.3.1.632 installed, but if it becomes a trend I'd like to be able to use the multiwipe method.

    Posted via CB10
    If you must multiwipe, do so first, then use the autoloader to load the OS. Or the authors of multiwipe will have to start allowing 3 signed files to be loaded at the same time.
    10-02-14 01:12 PM
  3. Bonsaibo's Avatar
    In another post, it is mentioned that"auto detect", in which you can force a USB " Windows" connection, has been removed. True?
    10-02-14 01:19 PM
  4. JCMM's Avatar
    we are able to reproduce streams with the native player once again

    OS 10.3.1.632 / SW 10.3.1.396 autoloaders for Z10STL234, Q10, Q5 and Z30-img_20141002_190742.png
    10-02-14 01:20 PM
  5. Willardv's Avatar
    Hoping someone can help; Bonehead move - downloaded the wrong file and installed - phone is now bricked - wrong radio - and Link will not restore. Could someone please send me a mega link for the stl 100 3 please?
    10-02-14 01:22 PM
  6. anon5817504's Avatar
    In another post, it is mentioned that"auto detect", in which you can force a USB " Windows" connection, has been removed. True?
    I can't find it either

    Posted via CB10 using BlackBerry Z10 (10.3.1.396)
    10-02-14 01:39 PM
  7. thatplaybookguy's Avatar
    I did the plunge, all working fine and I am feeeerrrrreaking loving this Build!!!!!
    anon5817504 likes this.
    10-02-14 01:41 PM
  8. thatplaybookguy's Avatar
    I can't find it either

    Posted via CB10 using BlackBerry Z10 (10.3.1.396)
    the connect to winddows or mac is indeed gone but what about the manual ip selection in usb in storage and acccess?
    10-02-14 01:43 PM
  9. Aju's Avatar
    sorry...read almost complete page....saw many links for q10....can somebody post here the best auto loader link for Q10 ?? I dont know anything about STL or QR on anything....I bought my Q10 from INDIA directly Sorry for the ignorance waiting for the help !!
    10-02-14 01:59 PM
  10. wolfee48's Avatar
    sorry...read almost complete page....saw many links for q10....can somebody post here the best auto loader link for Q10 ?? I dont know anything about STL or QR on anything....I bought my Q10 from INDIA directly Sorry for the ignorance waiting for the help !!
    The autoloaders are all the same on Page 1?

    Posted via CB10 Z10STL100-4/10.3.1.632
    10-02-14 02:02 PM
  11. Aju's Avatar
    The autoloaders are all the same on Page 1?

    Posted via CB10 Z10STL100-4/10.3.1.632
    I too have the same doubt...if everything is same or different...so I asked for the best one for my #10. Also I could see post in 1st page by thurask, Q10 and also SQR...so I am in a doubt....

    Posted via CB10
    10-02-14 02:05 PM
  12. EchuOkan1's Avatar
    Why does One note force closes for me, when I click on the app? It doesn't even stay for one second!

    Posted via CB10
    Did you do a full wipe before install? Did you do a restore after install? That could be the issue. I did a full wipe with SIC, then installed the OS, and then installed everything fresh (no restore whatsoever). The first thing I installed was OneNote and worked like a charm. I then installed Microsoft Office and worked flawlessly. After that, I added the email account and connected the phone to Link to transfer my contacts and calendar.

    Posted via CB10
    10-02-14 02:07 PM
  13. Aju's Avatar
    Anybodyyyyyyyyy!!!

    Posted via CB10
    10-02-14 02:16 PM
  14. anon5817504's Avatar
    the connect to winddows or mac is indeed gone but what about the manual ip selection in usb in storage and acccess?
    See for yourself

    OS 10.3.1.632 / SW 10.3.1.396 autoloaders for Z10STL234, Q10, Q5 and Z30-img_20141002_211854.png

    Posted via CB10 using BlackBerry Z10 (10.3.1.396)
    10-02-14 02:19 PM
  15. mykcool's Avatar
    Z3... anyone?

    Posted via CB10
    u dey here too
    10-02-14 02:20 PM
  16. Aju's Avatar
    Q10 Q10 Q10!!!!
    Waiting....

    Posted via CB10
    10-02-14 02:22 PM
  17. KporalBoyQ10's Avatar
    I'm back!

    Posted via CB10
    Hey welcome back

    Posted via CB10
    10-02-14 02:24 PM
  18. mainely_linux's Avatar
    Q10 Q10 Q10!!!!
    Waiting....

    Posted via CB10
    This isnt McDonalds drive-through, but if you use the Search Thread tool for "q10", its quite easy to find Deezy87s post with the link:

    https://mega.co.nz/#!1Mw10R5J!vasGsO...KW3jtWc8xPSUzg
    gfondeur and Aju like this.
    10-02-14 02:26 PM
  19. Foppa_21's Avatar
    Thinking it might be fun to do a wipe and install while I'm on my flight and see if everything works when I land....

    Posted with my Z10 via CB10
    10-02-14 02:27 PM
  20. AB1G0RK's Avatar
    how to separate the autoloader in os, core & radio to install with sacarhesi?, i try it but only show me os.signed & two files radio.signed but no signed.bar
    10-02-14 02:35 PM
  21. thurask's Avatar
    how to separate the autoloader in os, core & radio to install with sacarhesi?, i try it but only show me os.signed & two files radio.signed but no signed.bar
    You can't.

    Posted via CB10
    10-02-14 02:36 PM
  22. Miqdad Raza's Avatar
    Okay so when I was going through the thread earlier I saw an autoloader link for z10 stl-1, but I can't seem to find it anymore, can someone post it?

    Posted via CB10 with my Z10 STL-1 10.3.0.1154
    10-02-14 02:36 PM
  23. thurask's Avatar
    Okay so when I was going through the thread earlier I saw an autoloader link for z10 stl-1, but I can't seem to find it anymore, can someone post it?

    Posted via CB10 with my Z10 STL-1 10.3.0.1154
    Didn't work.

    Posted via CB10
    10-02-14 02:37 PM
  24. azimesmail's Avatar
    I found a link for Debrick, CoreOS and Radio for the Passport on bbvietnam.com, but they're all dead. They were links right from blackberry.com.
    10-02-14 02:40 PM
  25. Bonsaibo's Avatar
    Q10 Q10 Q10!!!!
    Waiting....

    Posted via CB10
    On my Q10, I used the Bitcasa one on the 1st page. No issues at all.
    10-02-14 02:41 PM
1,285 ... 2829303132 ...

Similar Threads

  1. Any recommendations for Q10 Battery?
    By adrianlimsk in forum BlackBerry Q10
    Replies: 26
    Last Post: 02-23-15, 11:40 AM
  2. Gecko case for Passport: another near miss
    By shakingthrough in forum BlackBerry Passport
    Replies: 5
    Last Post: 10-26-14, 06:46 PM
  3. Replies: 1
    Last Post: 10-18-14, 08:08 AM
  4. Replies: 2
    Last Post: 10-18-14, 07:39 AM
  5. How can I update my Z10 (STL100-1) to 10.3.1.396?
    By KushalBhardwaj360 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 07:27 AM
LINK TO POST COPIED TO CLIPBOARD