12-04-14 01:16 PM
1,285 ... 1920212223 ...
tools
  1. ev44's Avatar
    Blend is not working
    But , will it blend?
    Graheem, gfondeur and DTrace like this.
    10-01-14 08:56 PM
  2. beckzyboi's Avatar
    Will 10.3.1 radio and apps work on 10.3.0?

    Posted via CB10
    10-01-14 08:59 PM
  3. pttptppt's Avatar
    Hi

    Posted via CB10
    rebroker2009 likes this.
    10-01-14 09:08 PM
  4. jonty12's Avatar
    Boom... OneNote is working!


    OS 10.3.1.632 / SW 10.3.1.396 autoloaders for Z10STL234, Q10, Q5 and Z30-img_20141001_211240.png

    Posted via CB10
    R Field likes this.
    10-01-14 09:15 PM
  5. pttptppt's Avatar
    Boom... OneNote is working!


    Click image for larger version. 

Name:	IMG_20141001_211240.png 
Views:	1934 
Size:	58.0 KB 
ID:	302356

    Posted via CB10
    So is Microsoft Office (excel, word...etc)

    Posted via CB10
    10-01-14 09:18 PM
  6. nah.uhh's Avatar
    Bitcasa is sloow right noww (or maybe my internet) 50kb/s, got 12hrs remaining

    Anyone care to compress and re-upload stl100-3? To mega?
    10-01-14 09:27 PM
  7. thurask's Avatar
    Uploading usual mirrors to Bitcasa.

    Posted via CB10
    bluetroll and gtung3388 like this.
    10-01-14 09:28 PM
  8. JoseMercedes's Avatar
    Really? The stl-1 OS is not working??

    Z10- STL100-1 -10.3.0.1052
    10-01-14 09:39 PM
  9. thurask's Avatar
    Really? The stl-1 OS is not working??

    Z10- STL100-1 -10.3.0.1052
    You're correct.
    10-01-14 09:41 PM
  10. JoseMercedes's Avatar
    You're correct.
    So?

    Z10- STL100-1 -10.3.0.1052
    10-01-14 09:46 PM
  11. habs_fan's Avatar
    So?

    Z10- STL100-1 -10.3.0.1052
    So what?

    Posted via CB10
    diegonei likes this.
    10-01-14 09:47 PM
  12. thurask's Avatar
    So?

    Z10- STL100-1 -10.3.0.1052
    ...so the STL100-1 OS is someone's internal build mistakenly made public, which won't install on production devices.
    diegonei likes this.
    10-01-14 09:48 PM
  13. TheDutch20's Avatar
    You're correct.
    What about Q5SQR100-1? I got a Q loader just hangs and doesn't connect to bootrom at all


    Posted via CB10
    10-01-14 09:50 PM
  14. KenV54's Avatar
    Autoload then security wipe then full restore of everything except for BlackBerry runtime in Apps data. I'm on a Z10 100-3.

    So far, easiest and smoothest update ever. Everything working so far including Androids, except a single built for BlackBerry App, Stocks, in which the runtime for this OS isn't compatible. I'm sure the developer will update his app.

    Even with the Settings restore from 10.3.0 all I had to do was to re-enter the passwords on the email accounts.

    Very impressive for a low number OS.

    Posted via CB10
    coolcut and moody like this.
    10-01-14 09:53 PM
  15. jhimmel's Avatar
    So far, I have not been able to get Verizon VVM working on this build - even using the tricks that worked on earlier 10.3 leaks.
    Z30 on VZW
    Got it working by running a restore from backup - excluding BlackBerry Runtime.
    10-01-14 10:00 PM
  16. bluetroll's Avatar
    Uploading usual mirrors to Bitcasa.

    Posted via CB10
    I'm patiently waiting for a new link to STA5 Z30.



    Posted via CB10
    10-01-14 10:02 PM
  17. jevinzac's Avatar
    Uploading usual mirrors to Bitcasa.
    Thurask,are u uploading the SQN100-3's autoloader too?


    Posted via my sexy Q10
    10-01-14 10:07 PM
  18. robsteve's Avatar
    I'm patiently waiting for a new link to STA5 Z30.



    Posted via CB10
    I just downloaded the STA-100-5 autoloader via the Mega link in the first post of this thread. It was reasonably quick to download as well.

    I was going to load it, but just loaded my Q10 with the new OS using the Q10 autoloader, and noticed there is no Flash in the Browser.
    10-01-14 10:09 PM
  19. Arth Patel's Avatar
    I will pass on this one and wait for a better update since I already have my excitement for windows 10

    Posted via CB10
    Cranky likes this.
    10-01-14 10:10 PM
  20. EchuOkan1's Avatar
    FINALLY! After many restarts and 5+ hours upload to Mega, here is the link for the Z30 STA 100-5 in case anybody wants it:
    https://mega.co.nz/#!8Z1jlCoI!yTnoxA...H30k0B353wW9o8
    10-01-14 10:12 PM
  21. vhl71's Avatar
    So who has done this update in Canada with STA100-5? how does it feel? When I loaded 10.3 on my Z30, it was very slow and sluggish so I'd to revert back to the Bell 10.2.1

    Any feedback with Canadian clearness would help me to make a decision.

    Posted via CB10
    10-01-14 10:13 PM
  22. bluetroll's Avatar
    FINALLY! After many restarts and 5+ hours upload to Mega, here is the link for the Z30 STA 100-5 in case anybody wants it:
    https://mega.co.nz/#!8Z1jlCoI!yTnoxA...H30k0B353wW9o8
    you are awesome! I'm downloading it now!
    10-01-14 10:26 PM
  23. vhl71's Avatar
    you are awesome! I'm downloading it now!
    Please give us a feedback once you loaded this to your STA100-5. I'd like to know how or feels


    Posted via CB10
    10-01-14 10:33 PM
  24. James97's Avatar
    can someone upload the core os on its own from the autoloader for Q5 please?(dont know if you can extract it as i only managed the debrick and radio)

    Posted via CB10
    10-01-14 10:41 PM
  25. failedhumanexistence's Avatar
    Anyone test the Z30 radio on Wind to see if the constant connect, disconnect cycle issue is still there?
    Still wondering this as well. I don't feel like going through all the hassle this time around if it indeed is having issues like 10.3.0 builds.

    Posted via CB10
    10-01-14 10:42 PM
1,285 ... 1920212223 ...

Similar Threads

  1. Any recommendations for Q10 Battery?
    By adrianlimsk in forum BlackBerry Q10
    Replies: 26
    Last Post: 02-23-15, 12:40 PM
  2. Gecko case for Passport: another near miss
    By shakingthrough in forum BlackBerry Passport
    Replies: 5
    Last Post: 10-26-14, 07:46 PM
  3. Replies: 1
    Last Post: 10-18-14, 09:08 AM
  4. Replies: 2
    Last Post: 10-18-14, 08:39 AM
  5. How can I update my Z10 (STL100-1) to 10.3.1.396?
    By KushalBhardwaj360 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 10-18-14, 08:27 AM
LINK TO POST COPIED TO CLIPBOARD