10-29-14 02:55 PM
852 ... 2930313233 ...
tools
  1. mphillips828's Avatar
    Wow that looks so awesome!! How does it work? Is it smooth?

    Posted via CB10
    10-08-14 09:00 AM
  2. jrcdpm's Avatar
    Definitely text issues on Verizon Z30. This is with security wipe and no restore. Initially texts were working and then stopped. I know there was a separate thread on this, but wondered if anyone had found a fix to this. The problem is texts can be sent, but sometimes texts are not received and you may not know it until the sender of the text lets you know.
    10-08-14 09:22 AM
  3. yelmonster's Avatar
    I dunno if this has been reported yet. But Spotify and soundcloud keeps playing music even after you close the app. There is also no "Run in background" in the app permissions, only "run when minimized"

    Posted via CB10
    10-08-14 09:23 AM
  4. andrecomser's Avatar
    Yeah yeah..10.3.1 is running smoothly..

    I used the usb on the Go on 10.2 but on this version it doesnt seem to pick up the drive when i plug it in.

    Anyone having an issue with it?
    10-08-14 09:50 AM
  5. Bring It On 2's Avatar
    I dunno if this has been reported yet. But Spotify and soundcloud keeps playing music even after you close the app. There is also no "Run in background" in the app permissions, only "run when minimized"

    Posted via CB10
    I am having the same issue with siriusxm and a couple other Android apps. They continue running after they are closed but don't have a "run in background " option in permissions.

    The way I am closing them is by deleting the notification in the hub that says the program is running. It then prompts me that it has to shut down the app to delete the message. Works, but is a pain.

    Anyone have a better solution?

    Posted via CB10 on my Z10
    10-08-14 10:00 AM
  6. FCSC's Avatar
    anyone having bluetooth issues? i seem to have this issue with every other leak. i have 2 BT devices in my car, and it only connects to one automatically not the other. The last leak connected to both, the one before that, only one, and the one before that both.
    I didn't have bt issues before, now I can't connect to The 2 BT devices I have.... won't even see them

    Posted via CB10
    10-08-14 12:19 PM
  7. blacky_83's Avatar
    I have an extreme battery drain, my PIM-services suck my battery empty. The first 2 days were great, but yesterday within 3 hours from 75% to 10%. Same today. It begins at 17:00 MEST.
    OS 10.3.1.396 findings, fixes, feedback-img_20141008_192002.png
    10-08-14 12:23 PM
  8. horyel's Avatar
    Wow that looks so awesome!! How does it work? Is it smooth?

    Posted via CB10
    If you click on the image icon above a location it will show the photos taken on that location.

    It works very smooth.

    Posted via CB10
    mphillips828 likes this.
    10-08-14 12:40 PM
  9. Lawrie Sherratt's Avatar
    I have an extreme battery drain, my PIM-services suck my battery empty. The first 2 days were great, but yesterday within 3 hours from 75% to 10%. Same today. It begins at 17:00 MEST.
    Click image for larger version. 

Name:	IMG_20141008_192002.png 
Views:	1350 
Size:	86.3 KB 
ID:	304186
    Stick by it for another day or so. Should come good.
    10-08-14 12:40 PM
  10. James Blight's Avatar
    I have an extreme battery drain, my PIM-services suck my battery empty. The first 2 days were great, but yesterday within 3 hours from 75% to 10%. Same today. It begins at 17:00 MEST.
    Click image for larger version. 

Name:	IMG_20141008_192002.png 
Views:	1350 
Size:	86.3 KB 
ID:	304186
    It takes about 48 hours for the os to settle. During that time, battery drain can be bad. It should even out. On day three, do a hard reset (hold both volume buttons until it resets).

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.632
    10-08-14 03:46 PM
  11. PJD642's Avatar
    The notifications volume is definitely wonky. Sometimes so loud it is embarrassing and other times inaudible. All with the main volume set against max.

    Via VZW Z10 10.3.1.632
    Same issue here. All else is smooth sailing (aside from Calendars not showing occasionally. Close & reopen & everything appears as it should though.)
    10-09-14 10:33 AM
  12. codiak's Avatar
    Ooh select the numbers of a phone number in the browser as if to copy it and it's prompting to call, I like that!

    Posted via CB10
    10-09-14 12:48 PM
  13. The Range Rover's Avatar
    Hey!! I've been running 10.3.1.396 for a few days now and I have to say,,,,It really is great. The Hub is outstanding and really refined. It feels so much faster and things seem more intuitive. Love the customizing options for Profiles. My only disappointment is Blend still won't connect to my PC or Tablet. But seriously, this OS is Killer!!

    Posted via CB10
    Lawrie Sherratt likes this.
    10-09-14 01:13 PM
  14. zocster's Avatar
    Nice, we'll put it together where the rest of the feedback are!

    Hey!! I've been running 10.3.1.396 for a few days now and I have to say,,,,It really is great. The Hub is outstanding and really refined. It feels so much faster and things seem more intuitive. Love the customizing options for Profiles. My only disappointment is Blend still won't connect to my PC or Tablet. But seriously, this OS is Killer!!

    Posted via CB10
    10-09-14 01:22 PM
  15. Lawrie Sherratt's Avatar
    Well, after a couple of days seems minor glitches. Bit laggy at time but on the whole a good operating system. Battery life not bad at all. Guess I will stick with it. Thanks to Thurask , DarcyTallGuy and olaf_d for making all this possible for us. Also not forgetting the guys who post the work arounds etc.
    10-09-14 02:31 PM
  16. vhl71's Avatar
    Well, after a couple of days seems minor glitches. Bit laggy at time but on the whole a good operating system. Battery life not bad at all. Guess I will stick with it. Thanks to Thurask , DarcyTallGuy and olaf_d for making all this possible for us. Also not forgetting the guys who post the work arounds etc.
    Is it exactly 2 days? How was the batter before and how's it now?

    Posted via CB10
    10-09-14 03:55 PM
  17. James97's Avatar
    did anyone find a perm fix for wifi dropping? i tried 1155 radio n that was a temp fix

    Posted via CB10
    10-09-14 05:14 PM
  18. Dario Gayo1's Avatar
    Has anyone figured out how fix the keyboard issues????

    Hello there.. i've been already in others leaked version but something that curiously has repeated in lately leaked Os, is the annoying Keyboard Q series issues.. for example spacebar delay or determined key as "s" or "a" (this is freaking me out cause physical keyboard is totally useless)

    Keyboard Issues
    Contact List Delay
    Not Flash Browser

    On the other hand battery life is pretty good so far, and the camera response is faster.

    Please tell me how can I fix the keyboard issues!!

    Posted via Q10 from Argentina
    10-09-14 05:31 PM
  19. unical's Avatar
    Is there landscape mode in home screen/app list?
    10-09-14 05:42 PM
  20. stevewoodrow11's Avatar
    Space bar delay has been resolved for some by disabling the predictive words feature - typing a new message and then Re enabling it.

    Posted via CB10
    10-09-14 05:45 PM
  21. Lawrie Sherratt's Avatar
    Is it exactly 2 days? How was the batter before and how's it now?

    Posted via CB10
    Third day.Battery life is decent. Can get a day and a bit with normal use. I expect that to get better. Never really had a battery prob on any leak.
    James Blight likes this.
    10-09-14 06:23 PM
  22. vhl71's Avatar
    Third day.Battery life is decent. Can get a day and a bit with normal use. I expect that to get better. Never really had a battery prob on any leak.
    Right now, I'm on my 2nd day - its horrible. Get about 6-7 hours only on my Z30. Used get about 18-20 hours before. There are posts here suggesting after 2 or 3 days, it gets better. Not sure how long i should wait before going back to 10.2.1. currently i cant keep charging the damn this 3 timms a day!!
    10-09-14 06:27 PM
  23. James Blight's Avatar
    Right now, I'm on my 2nd day - its horrible. Get about 6-7 hours only on my Z30. Used get about 18-20 hours before. There are posts here suggesting after 2 or 3 days, it gets better. Not sure how long i should wait before going back to 10.2.1. currently i cant keep charging the damn this 3 timms a day!!
    Check which apps are running and which have permission to run in the background. Could be a sneaky app sucking the battery.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.632
    10-09-14 08:05 PM
  24. vhl71's Avatar
    Check which apps are running and which have permission to run in the background. Could be a sneaky app sucking the battery.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.632
    No 90%of my battery is consumed by system. I literally have no apps yet on my phone.

    Posted via CB10
    10-09-14 08:11 PM
  25. James Blight's Avatar
    No 90%of my battery is consumed by system. I literally have no apps yet on my phone.

    Posted via CB10
    That is very odd in my opinion. Have you hard reset? Tried reloading the OS?

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.632
    10-09-14 08:15 PM
852 ... 2930313233 ...

Similar Threads

  1. Comparing Carrier Data to Device monitor Data in 10.3.0.
    By StormieTwo in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 05-24-15, 12:01 PM
  2. Sachesi does not connect after 10.3.0.1154 upgrade
    By mlb5000 in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 04-10-15, 11:13 AM
  3. 10.3.1.396 Dev OS Screenshot Thread
    By shorski in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 10-09-14, 10:38 PM
  4. Why am I getting error messages when I try to use my Camera?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 12:08 PM
  5. 10.3 tips and tricks? Some body?
    By amritanshu singh in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD