10-29-14 03:55 PM
852 ... 2728293031 ...
tools
  1. nyplaya610's Avatar
    Duuuuuuuuuuuuuuuudddddddeeeeee...
    Goes away by swiping from the battery on the home screen, or by properly documenting yourself before loading a "developers" OS.
    lol my bad, should have definitely looked before posting
    Pdinos3 likes this.
    10-06-14 11:14 PM
  2. minhlpn's Avatar
    Has anyone experienced this little square box on the bottom left? I'm not even sure how it came about. Going to restart the phone right to see if it goes away.

    Attachment 303738



    Posted via CB10
    Goes away by swiping from the battery on the home screen and stop to center screen.
    nyplaya610 likes this.
    10-06-14 11:16 PM
  3. failedhumanexistence's Avatar
    For anyone with a Z30 on Wind; I've installed .632 and it is flawless, absolutely no issues.

    Posted via CB10
    10-07-14 12:18 AM
  4. theegoldenone's Avatar
    Yes it's on.

    Posted via CB10
    How long have you had the new OS loaded? Give it a few days to settle.

    Posted via CB10
    10-07-14 12:26 AM
  5. R0BSTA's Avatar
    This OS was ok for the first couple days on my Z30 but now system seems to be eating a lot of battery .

    Posted From A Zed30Berry via CB10
    10-07-14 12:29 AM
  6. coolcut's Avatar
    Anyone tried the TimePlay app for trivia at the movies? It locks up my phone when I try to run it. Requires a reboot.

    Posted via CB10 on my Z10
    Same thing happens to me...

    Posted via CB10
    10-07-14 12:34 AM
  7. James Blight's Avatar
    10.3.0.1154 was brutal with memory management when you had a lot on android apps installed. I had to reboot to clear memory almost daily. Also, the camera was super laggy or didn't even start at times.

    10.3.1.632 is much, much better. The only bugs I have found is the contacts app when you attempt to merge contacts, and the fact that I couldn't get the phone to ring through in bedside mode (I just use a "phone only" profile at night instead). Otherwise it's as smooth as silk.

    Z30STA100-5/10.3.1.632
    So do you recommend updating and starting fresh? Or restoring from a back up?

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.0.1154
    10-07-14 01:22 AM
  8. James Blight's Avatar
    10.3.0.1154 was brutal with memory management when you had a lot on android apps installed. I had to reboot to clear memory almost daily. Also, the camera was super laggy or didn't even start at times.

    10.3.1.632 is much, much better. The only bugs I have found is the contacts app when you attempt to merge contacts, and the fact that I couldn't get the phone to ring through in bedside mode (I just use a "phone only" profile at night instead). Otherwise it's as smooth as silk.

    Z30STA100-5/10.3.1.632
    Agreed on the camera though...laggy and inconsistent.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.0.1154
    10-07-14 01:27 AM
  9. vhl71's Avatar
    How long have you had the new OS loaded? Give it a few days to settle.

    Posted via CB10
    It's been less than a day. Hopefully it gets better

    Posted via CB10
    10-07-14 02:22 AM
  10. R0BSTA's Avatar
    System is still eating away my battery, might have to downgrade back to 1154
    OS 10.3.1.396 findings, fixes, feedback-img_20141007_101035.png

    Posted From A Zed30Berry via CB10
    10-07-14 05:13 AM
  11. conite's Avatar
    So do you recommend updating and starting fresh? Or restoring from a back up?

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.0.1154
    Results vary, although I didn't seem to have any problems with a full restore from 10.3.0.1154 to 10.3.1.632. But if you have the time, starting clean should, in theory, always be better.

    Z30STA100-5/10.3.1.632
    10-07-14 07:05 AM
  12. quanunited's Avatar
    Battery drop down.
    My Q10. 10.3.1.632

    OS 10.3.1.396 findings, fixes, feedback-img_20141007_181139.png

    Posted via CB10
    10-07-14 07:13 AM
  13. codiak's Avatar
    Backed up SD card, formatted SD card in the phone. Attempted to restore data to card via phone in mass storage mode. Transferring at 3.44 MB/s

    It failed.

    The SD card seemed to vanish from the phone.

    Ejected card and performed a scan and fix as suggested my Windows.

    Proceeded to copy data via a card reader with no issue and at twice the rate or more. 9.22 MB/s

    This is a class 6 Samsung card - 16GB

    There is something odd going on here if you ask me!

    Posted via CB10
    10-07-14 07:50 AM
  14. Bring It On 2's Avatar
    Same thing happens to me...

    Posted via CB10
    Unfortunate to hear but good to know it's a wider issue.

    Posted via CB10 on my Z10
    10-07-14 08:42 AM
  15. jaydee5799's Avatar
    has anyone found a way to put the contacts list back in order? You know, so the names are under the alphabetical listing where they are supposed to be? That's my only issue here.
    10-07-14 09:31 AM
  16. Class--'s Avatar
    Backed up SD card, formatted SD card in the phone. Attempted to restore data to card via phone in mass storage mode. Transferring at 3.44 MB/s

    It failed.

    The SD card seemed to vanish from the phone.

    Ejected card and performed a scan and fix as suggested my Windows.

    Proceeded to copy data via a card reader with no issue and at twice the rate or more. 9.22 MB/s

    This is a class 6 Samsung card - 16GB

    There is something odd going on here if you ask me!

    Posted via CB10
    Not had time to play about with my sd card yet but I will try this also. I did however notice that when in "Storage and Access/Media card Details" it would populate the categories with the correct amount of Gb used for pictures, videos etc but then after a few seconds it would set them all to zero and only show the top and bottom fields.

    Posted via CB10
    10-07-14 09:50 AM
  17. kfroese's Avatar
    how does the keyboard shortcuts work?
    Works only on Q. But from homescreen, you can hold a key on the keyboard and it will either launch the shortcut/phone number you assigned to it or let you assign such a thing. Like I have "H" assigned to call my home phone number and "U" assigned to open calculator.

    Q10SQN100-1/10.3.1.632
    10-07-14 09:54 AM
  18. Class--'s Avatar
    has anyone found a way to put the contacts list back in order? You know, so the names are under the alphabetical listing where they are supposed to be? That's my only issue here.
    I have used a few ways to backup my contacts and the only way that worked best for me was using ContactX. App and saving the .vcf file in the cloud and memory card. My contacts restored perfectly. Just a pity my sdcard is goosed

    Posted via CB10
    10-07-14 09:55 AM
  19. conite's Avatar
    has anyone found a way to put the contacts list back in order? You know, so the names are under the alphabetical listing where they are supposed to be? That's my only issue here.
    All of my contacts are cloud based, so restoring was not the issue for me. I still have this problem however.

    I have not been able to fix it. Leaving the contacts unmerged certainly helps.

    I think we just have to wait for an update to the contacts app itself. If you look at the contacts list from within the phone app, you will probably find everything in order.

    Z30STA100-5/10.3.1.632
    jaydee5799 likes this.
    10-07-14 10:15 AM
  20. jaydee5799's Avatar
    All of my contacts are cloud based, so restoring was not the issue for me. I still have this problem however.

    I have not been able to fix it. Leaving the contacts unmerged certainly helps.

    I think we just have to wait for an update to the contacts app itself. If you look at the contacts list from within the phone app, you will probably find everything in order.

    Z30STA100-5/10.3.1.632
    You are correct! I never noticed that they are in the right order from withing the phone app....my new way to find a contact. LOL
    Thanks!
    10-07-14 10:41 AM
  21. Chris Degroote's Avatar
    After installing the OS i merged the contacts automatically. Then is sync my contacts with link ( 2 way sinc) and after the sync process I reboot my phone. ( not a hard reset.) in the contact app I select only the BB Link contacts. Link sync between outlook and phone for me. Everything is in the right place .
    OS 10.3.1.396 findings, fixes, feedback-img_20141007_183716.png

    Posted via CB10
    jaydee5799 likes this.
    10-07-14 12:42 PM
  22. Chris Degroote's Avatar
    I did a test of my battery life the last 2 days.
    Yesterday i have only 2 and 3G on. This is the result

    OS 10.3.1.396 findings, fixes, feedback-img_20141006_205533.png

    Today i have 2 - 3 and 4G on with this results


    OS 10.3.1.396 findings, fixes, feedback-img_20141007_191103.png

    Both screenshots are taken when i get the message. Battery level is below 20%
    The last our of today was with wifi, bleuthoot music stream and scrolling the CB forums.
    So when i'm using 4G I have 2 hours less battery power when using the phone in the same way.

    Posted via CB10
    10-07-14 01:34 PM
  23. vhl71's Avatar
    I'm going back to 10.2.1 on my Z30
    As much as i like the new OS, it's no good for battery. I gave it a day - no improvement. I'm down to less than 40% in 5 hours. With 10.2.1 I'll get almost 18 hours or more.

    It sucks to go back..no other choice.
    10-07-14 01:42 PM
  24. FrankIAm's Avatar
    I'm going back to 10.2.1 on my Z30
    As much as i like the new OS, it's no good for battery. I gave it a day - no improvement. I'm down to less than 40% in 5 hours. With 10.2.1 I'll get almost 18 hours or more.

    It sucks to go back..no other choice.
    I know you probably won't, but you should try 10.3, not 10.3.1
    James Blight likes this.
    10-07-14 01:51 PM
  25. syorksdeano's Avatar
    I've had to revert back to a previous 10.3.0 leak as this was just eating my battery like hell.

    A fully charged battery was lasting less than 3 hours yet reverted back to a previous version with the same apps and everything and battery is lasting a lot longer (6 hours and counting)

    Posted via CB10
    10-07-14 01:54 PM
852 ... 2728293031 ...

Similar Threads

  1. Comparing Carrier Data to Device monitor Data in 10.3.0.
    By StormieTwo in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 05-24-15, 01:01 PM
  2. Sachesi does not connect after 10.3.0.1154 upgrade
    By mlb5000 in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 04-10-15, 12:13 PM
  3. 10.3.1.396 Dev OS Screenshot Thread
    By shorski in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 10-09-14, 11:38 PM
  4. Why am I getting error messages when I try to use my Camera?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 01:08 PM
  5. 10.3 tips and tricks? Some body?
    By amritanshu singh in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 12:33 PM
LINK TO POST COPIED TO CLIPBOARD