10-29-14 02:55 PM
852 ... 2324252627 ...
tools
  1. Chris Degroote's Avatar
    Mine can

    Z10STL100-3/10.3.1.632
    Explain please?

    Posted via CB10
    10-05-14 09:42 AM
  2. horyel's Avatar
    Well this is my Z10 enduring a new record of 24hrs in moderate use, loving this update so far...


    OS 10.3.1.396 findings, fixes, feedback-img_20141005_083316.png

    Posted via CB10
    10-05-14 11:29 AM
  3. rbtg's Avatar
    Well this is my Z10 enduring a new record of 24hrs in moderate use, loving this update so far...


    Click image for larger version. 

Name:	IMG_20141005_083316.png 
Views:	1189 
Size:	104.0 KB 
ID:	303370
    that's because u have a different battery not the original .I've got a 1900 and i get the same thing 30 min when battery it's at 0
    Posted via CB10
    10-05-14 11:56 AM
  4. pttptppt's Avatar
    That's not true. On some os's, my bb10 phones last at 0% for about half an hour. It's a calibration issue

    Posted via CB10
    10-05-14 11:59 AM
  5. rbtg's Avatar
    That's not true. On some os's, my bb10 phones last at 0% for about half an hour. It's a calibration issue

    Posted via CB10
    how can i calibrate that . 1800 one was shutting at 0 now with 1900 i get 30 min over 0
    10-05-14 12:02 PM
  6. pttptppt's Avatar
    how can i calibrate that . 1800 one was shutting at 0 now with 1900 i get 30 min over 0
    In that case it won't work because BlackBerry would have to change the battery meter to work with other batteries.

    But I was talking about with the stock battery that comes from BlackBerry, sometimes it can last past 0% for a while because of calibration issues

    Posted via CB10
    10-05-14 12:04 PM
  7. anon(5818411)'s Avatar
    Not true my Z30 has had 30min of battery life at 0% only since 10.3.0.140. For some reason the battery % isn't accurate like it use to be.

    Posted via CB10
    10-05-14 12:22 PM
  8. Nobst's Avatar
    Anyone experiencing text message issues?

    Vzw z30

    Posted via CB10
    10-05-14 01:10 PM
  9. kberube911's Avatar
    No text message issue yet. But camera is an issue. If I try to record a video longer than 10 seconds it freezes and camera won't work after. Have to reset the phone. Not seeing that with anyone else though. Just glad texts work. Can go without a video recorder for now.

    Posted via CB10
    10-05-14 01:18 PM
  10. flyingsolid's Avatar
    So, when I make a typo in my password, it jumps to the third attempt on the very first time, and then to the fifth the second time. Anyone else?
    Same error.

    My first issue with this built using picture password is that every now and then when i want to use it ,it says 5 used already, then must proceed typing in balckberry, then password and then only does picture password work.
    Thank you for this solution. I deliberately entered an incorrect password several times to see what would happen. After 2 attempts and showing 5/10 on the counter, if I incorrectly enter the password one more time it locks me out at holds the counter at 5/10. Entering an incorrect password does not add to the counter and entering the right password does not unlock the device, even after a restart. I typed BlackBerry in the password field and then the counter jumped to 7/10 before accepting my password. Definitely an issue there.
    10-05-14 01:23 PM
  11. Chris Degroote's Avatar
    I have experienced that when I adjust the volume for notifications such as BBM, Email, .... I need to reboot my phone before the changes be adjusted.Anyone else who has experienced this.
    10-05-14 01:54 PM
  12. BK_NY_RAY's Avatar
    Typing on forums through the browser is still disgustingly slow. Quick settings while watching stuff in crackle doesn't work

    Posted via CB10
    10-05-14 02:03 PM
  13. rbtg's Avatar
    I have experienced that when I adjust the volume for notifications such as BBM, Email, .... I need to reboot my phone before the changes be adjusted.Anyone else who has experienced this.
    no but i can only adj the volume for all notifications
    10-05-14 02:25 PM
  14. TheRaff's Avatar
    I installed the 10.3.1 leak on my Z30 and everything is working. Great great

    Francois Z30 10.3.1.632 (STA 100-6)
    What leak version did you use


    Posted via CB10
    10-05-14 02:31 PM
  15. Chris Degroote's Avatar
    no but i can only adj the volume for all notifications
    When you navigate to setting, profile (Normal by example), adjust audible alerts. Here you would be the sounds for each app must be able to adapt.
    10-05-14 02:45 PM
  16. rbtg's Avatar
    When you navigate to setting, profile (Normal by example), adjust audible alerts. Here you would be the sounds for each app must be able to adapt.
    yes but u have to override for individual volume adj
    10-05-14 02:52 PM
  17. rbtg's Avatar
    that will wake u up on bedside mode
    10-05-14 02:54 PM
  18. igorochek's Avatar
    Accessibility, reverse contrast and you are getting black hub, but the rest looks awful...

    Posted via CB10
    10-05-14 03:04 PM
  19. rbtg's Avatar
    Accessibility, reverse contrast and you are getting black hub, but the rest looks awful...

    Posted via CB10
    yeap
    10-05-14 03:05 PM
  20. yessuz's Avatar
    My z10 be like

    OS 10.3.1.396 findings, fixes, feedback-img_20141005_011411.png

    Posted via CB10
    10-05-14 03:38 PM
  21. SirSti23's Avatar
    Accessibility, reverse contrast and you are getting black hub, but the rest looks awful...

    Posted via CB10
    Well at least the colors look like the Halloween holiday lol

    Posted via CB10
    10-05-14 03:41 PM
  22. bfunkera's Avatar
    Is YouTube working on this build. That's all that's missing as far as I'm concerned

    Posted via CB10
    YouTube uses html5 so you'll have no problem in the browser

    Posted via CB10
    10-05-14 03:48 PM
  23. jrcdpm's Avatar
    Yes. Posted this earlier. Verizon Z30. Did not restore and did security wipe. Was not getting texts. So today I re-loaded the OS after a security wipe and did not do a restore again and now can send and receive texts. Also, some issue with some contacts missing is now resolved.
    10-05-14 03:53 PM
  24. bfunkera's Avatar
    i've had the same issue u need to install and not restore anything it fixed it for me
    I didn't restore and I still have that issue

    Posted via CB10
    10-05-14 04:02 PM
  25. bfunkera's Avatar
    I have a few apps which apparently don't work on 10.3.1. Blackberry World shows then as not supported even though I had them and they worked on 10.3.0.

    Speed Tester
    Playepub Book Reader
    Book Reader for Epub and Kindle

    The last two are annoying for me since those were my goto apps for reading books. Guess I'm on the hunt for a new one. I hope the developers publish an update. I'm guessing they were built using Air.

    Thank you,
    J

    Posted via CB10
    Bonfire book reader is great

    Posted via CB10
    10-05-14 04:33 PM
852 ... 2324252627 ...

Similar Threads

  1. Comparing Carrier Data to Device monitor Data in 10.3.0.
    By StormieTwo in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 05-24-15, 12:01 PM
  2. Sachesi does not connect after 10.3.0.1154 upgrade
    By mlb5000 in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 04-10-15, 11:13 AM
  3. 10.3.1.396 Dev OS Screenshot Thread
    By shorski in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 10-09-14, 10:38 PM
  4. Why am I getting error messages when I try to use my Camera?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 12:08 PM
  5. 10.3 tips and tricks? Some body?
    By amritanshu singh in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD