10-29-14 02:55 PM
852 ... 1415161718 ...
tools
  1. pttptppt's Avatar
    Guys, can you please check for me if the Music Albums is listed as "List View" and not the previous "Tile View". Thanks a lot.
    I think this is list view?
    OS 10.3.1.396 findings, fixes, feedback-img_20141002_212106.png

    Posted via CB10
    akOnalangBFmo likes this.
    10-02-14 08:21 PM
  2. KenV54's Avatar
    Excluding the Wi-Fi connection issues at the start of my Q5 device (Apparently, the connection remains active after a few minutes), all the new features works perfectly. I strongly recommend a clean installation, a security wipe immediately after the first start and absolutely no restoration at all. Install third-party applications from the original source (BlackBerry World, Amazon Appstore or Snap) and reconfigure the device accounts and settings. Trust me, it'll take a couple of hours, but totally worth it.

    P. S. Note that all reported problems with Wi-Fi connection comes from users with Q devices, interesting...
    I've done it both ways with the various updates over the past year. A couple of times I had to go back and wipe then reinstall without any restore at all. This time I wiped, installed the OS, then restored everything except the BlackBerry runtime, and it was the smoothest update ever. I'm on a Z10, and so no wifi problems.

    I can't explain the variability. It must have to do with the compatibility of the restore with the new OS, but why that varies is beyond me.

    Posted via CB10
    10-02-14 08:23 PM
  3. akOnalangBFmo's Avatar
    I think this is list view?
    Posted via CB10
    Thanks. Yes it's on list view.
    I hate it.
    10-02-14 08:23 PM
  4. BB_Phoenix's Avatar
    Where is available Full office? Is it the same as windows mobile?

    Posted via CB10
    Yes it is. Just need to have Office on your computer and then need to sign in your account once your download the app. Don't necessarily need Office 365.
    10-02-14 08:37 PM
  5. tryfe's Avatar
    Buggy Contacts app. Got quite a few blank contacts...

    Posted via CB10
    10-02-14 08:43 PM
  6. tryfe's Avatar
    OS 10.3.1.396 findings, fixes, feedback-img_20141002_214408.png

    Here's what I mean. I lost some contacts and had to delete Outlook, reboot, readd, reboot and got them back but I still have blanks. I don't know from what though because the blanks were there even after I removed Outlook contacts.

    Posted via CB10
    10-02-14 08:45 PM
  7. fadi.alsaidi's Avatar
    1- the keyboard does have flicking issuies. However, if you disable the flicking and clear your dictionary and then enable flicking again the problem is less obvious. Also i have noticed the flicking problem only on few words. Its odd but it inly happen for example when i am trying to flick the word "com" when i am entring a URL
    2- no android hub notification
    3- flash doesnot work for right now
    4- few browser crashes if you keep the browser on all time howevr if you close it frequntly you wont see any crashes..
    10-02-14 08:48 PM
  8. Bonsaibo's Avatar
    Yes it is. Just need to have Office on your computer and then need to sign in your account once your download the app. Don't necessarily need Office 365.
    Can you explain this in more detail? I have MS Mobile Office on the phone and Office on my PC. /when I try to sign in to Mobile Office, it says invalid account. So, I did some research and Microsoft's site seems to state you need a 365 account to use Mobile Office. Can you explain how to do this/without the 365 account?
    10-02-14 08:50 PM
  9. yhamaie's Avatar
    dude, you NEVER USE BIS with BB10
    This is why Roaming Data Control / Cellular Data Control / Wi-Fi Data Control (??? KB Limit / Headers Only / Full Messages) will be useful, I suppose, in downloading incoming e-mails when bandwidth is narrow or Internet connection is expensive.
    Last edited by yhamaie; 10-05-14 at 05:55 AM.
    10-02-14 08:55 PM
  10. Cozz4ever's Avatar
    It is not broken.

    Only the Passport and P'9983 are whitelisted by Blend.

    Z30STA100-5/10.3.1.632

    OS 10.3.1.396 findings, fixes, feedback-img_20141002_215234.jpg

    Yup its in the software. Modifying the code enters to the next page regardless what pin it is. BlackBerry has only let two sets of pins allowing it. Software is a 10.3 minimum it looks like. But I didn't bother messing with that part

    Posted via CB10
    10-02-14 08:57 PM
  11. RedxD's Avatar
    Click image for larger version. 

Name:	IMG_20141002_215234.jpg 
Views:	3366 
Size:	42.6 KB 
ID:	302701

    Yup its in the software. Modifying the code enters to the next page regardless what pin it is. BlackBerry has only let two sets of pins allowing it. Software is a 10.3 minimum it looks like. But I didn't bother messing with that part

    Posted via CB10
    How did you do that?

    Posted via CB10
    10-02-14 08:58 PM
  12. horyel's Avatar
    Maybe reloading it fix it? it worked on Z10 like a charm, green for whatsapp But i my sd card stopped working instead so i now reloading the OS to try if it fix it
    10-02-14 09:02 PM
  13. horyel's Avatar
    For everyone that said I was barely using the phone, I played a good few hours on fifa 15. Still great battery
    Attachment 302640

    Posted via CB10
    what phone are you using patrick?
    10-02-14 09:08 PM
  14. KenV54's Avatar
    Updated from 10.3.0.1154 on my Z30 STA100-5 and all is going very well so far. No issues to report. 3 email accounts, calendar and contacts all came back as expected. All my Androids are running well. I believe a little faster. Stocks does not work as mentioned before. Downloaded an Android one which appears to be even better then Stocks. Android version of Microsoft Office runs beautifully. Downloaded both using Snap.

    I never do a security wipe. Always do a full back-up and full restore. Never been a problem for me over the last dozen or more leaks on my Z10 or Z30.
    Which Android stock program is it?

    Posted via CB10
    10-02-14 09:09 PM
  15. torcheredsole56's Avatar
    Verizon z30, no issues with incoming text or calls confirmed. All alerts seem fine. I too am seeing blank and or other weird contacts behavior but I restored with no wipe. One other thing is in the quick settings I can only toggle between normal and silent profile. No longer gives option for silent or vibrate. Also camera works basically "normal" for me. No lag. All android apps and snap run fine but I am a light user. Also it seems the hub is back to taking a while to load after restart but that may be due to restore? This "feels" an awful lot like 10.2 to me with a 10.3 "skin". Much different "feel" than 10.3.0 fwiw. I'm satisfied but this seems to be a hybrid os to me. Stuck in the middle. Not that it is bad, just not the same. I dunno how else to explain it. But I like the general directions they are headed!

    Posted via CB10
    10-02-14 09:18 PM
  16. nah.uhh's Avatar
    Realllly starting to get annoyed with the new placement of the brackets on the keyboard

    ( and )
    10-02-14 09:19 PM
  17. Meok's Avatar
    Is there a Music app? If so please open it. Rotate the phone to landscape. Does app rotate or stay locked to portrait?
    No. It doesn't rotate.
    10-02-14 09:23 PM
  18. Foppa_21's Avatar
    Remove contacts portion of account only, I had the same problem with my Google apps account.

    1. Remove account
    2. Reboot
    3. Add account
    4. Reboot

    That is how I fixed my contacts issues that is similar, if not the same as your issue.
    I ended up making a slight edit to the contact online, and it forced a sync to my phone. So my contact is back. However, her LinkedIn info isn't there.

    I also noticed that when I only look at my Outlook.com contacts, everything is lined up under the right letter. But when I look at all my work account (Exchange Active Sync), then the names aren't lined up under the right letter. Same is true if I look at "all contacts." I wonder if it's an EAS thing.
    10-02-14 09:28 PM
  19. buwee's Avatar
    This version has wifi connection issue with my q10.....
    It really annoying me!!!

    Posted via CB10
    If it's really annoying you that much just go back to the previous O/S - I'm pretty sure no one had a gun to your head to install a Developer's leaked O/S
    10-02-14 09:28 PM
  20. 2Peks1Bird's Avatar
    1- the keyboard does have flicking issuies. However, if you disable the flicking and clear your dictionary and then enable flicking again the problem is less obvious. Also i have noticed the flicking problem only on few words. Its odd but it inly happen for example when i am trying to flick the word "com" when i am entring a URL
    2- no android hub notification
    3- flash doesnot work for right now
    4- few browser crashes if you keep the browser on all time howevr if you close it frequntly you wont see any crashes..
    After 20 pages finally someone answered this lol. Thanks. 10.3.1 is a no go for me then

    Z10 STL100-2 / 10.3.0.1154
    10-02-14 09:37 PM
  21. KenV54's Avatar
    Click image for larger version. 

Name:	IMG_20141002_215234.jpg 
Views:	3366 
Size:	42.6 KB 
ID:	302701

    Yup its in the software. Modifying the code enters to the next page regardless what pin it is. BlackBerry has only let two sets of pins allowing it. Software is a 10.3 minimum it looks like. But I didn't bother messing with that part

    Posted via CB10
    Can you tell us which file you edited? Did you just use a hex editor? (On a Mac, an app is really a package and you have to go into the file contents to get to the particular executable file, which I assume has the same code as the Windows version when it comes to allowing certain PINs and the like.)
    10-02-14 09:41 PM
  22. BB_Phoenix's Avatar
    Which Android stock program is it?

    Posted via CB10
    I downloaded StockSpy. It does what I need, but have not much research. Anyone know a better one?

    via CB10 on Z30 10.3.1.396/632
    10-02-14 09:43 PM
  23. MarcoAntonioGR's Avatar
    I've done it both ways with the various updates over the past year. A couple of times I had to go back and wipe then reinstall without any restore at all. This time I wiped, installed the OS, then restored everything except the BlackBerry runtime, and it was the smoothest update ever. I'm on a Z10, and so no wifi problems.

    I can't explain the variability. It must have to do with the compatibility of the restore with the new OS, but why that varies is beyond me.

    Posted via CB10
    Hi, KenV54!

    I think you're right, it's all about compatibility. With the previous leak (10.3.0.1154) I did restore my data and settings without any problem. Anyway, it's great to know that you don't have issues with your device.

    Greetings!
    10-02-14 09:44 PM
  24. Robbenezer's Avatar
    Contact issues here too. I see them on outlook.com, but they're not making it to my phone. I think this is why the letters are off (three "B" names shoeing up under "A"). I think I'm missing three "A" names.

    Tried adding an existing contact per an earlier post, but I didn't get the option to "add to existing" nor did it fix anything.

    Since one of the missing contacts is my wife, I may have to go back to 10.3.0. Sigh.

    Posted via CB10
    I had the same issue, when I got home from work today I tried another restore from my backup and it went all normal, all missing/messed up contacts were as they should be
    (even tho restore is usually not recommended)
    Posted via my AzzazzinBerry (STL100-3/10.3.1.632)
    10-02-14 09:50 PM
  25. Mozdony's Avatar
    I tried this release for part of a day but decided that I really do not like pin marks. The build is not bad, however. I think Blackerry is on the right track and I am looking forward to a 10.3.1 build without pin marks.
    10-02-14 10:02 PM
852 ... 1415161718 ...

Similar Threads

  1. Comparing Carrier Data to Device monitor Data in 10.3.0.
    By StormieTwo in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 05-24-15, 12:01 PM
  2. Sachesi does not connect after 10.3.0.1154 upgrade
    By mlb5000 in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 04-10-15, 11:13 AM
  3. 10.3.1.396 Dev OS Screenshot Thread
    By shorski in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 10-09-14, 10:38 PM
  4. Why am I getting error messages when I try to use my Camera?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 12:08 PM
  5. 10.3 tips and tricks? Some body?
    By amritanshu singh in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD