10-29-14 03:55 PM
852 ... 1314151617 ...
tools
  1. felberry83's Avatar
    The camera is a bit better now... But picture are still a bit blur imo

    Download List Them All - https://appworld.blackberry.com/webs...countrycode=US
    10-02-14 07:03 PM
  2. felberry83's Avatar
    I have the Z30 STA 100-6 and when I installed 10.3 my bluetooth didnt work. Everything else was working great. Do you think my bluetooth will work after installing 10.3.1 or what must I do. Help pls

    Francois Z30
    I don't know if they answered you yet, I had the same problem on my Z30 STA100-6, and I confirm that it is FIXED ! Bluetooth, FM Radio work ok. I installed the STA100-5 Version from mega.

    Download List Them All - https://appworld.blackberry.com/webs...countrycode=US
    10-02-14 07:10 PM
  3. nah.uhh's Avatar
    Yeah I restored. I guess that's the problem? It's a little crazy that restoring can screw so much up.

    Posted via CB10
    Yeah.
    Try deleting all text messages.
    Select text messages filter in hub, tap and hold date and delete prior.
    See if that helps

    Or else, reinstall the is and if you need to restore..

    Download contacts imex from app world and create a backup of you contacts.

    Open BlackBerry Link > backup tab > custom settings
    Make sure "app data > application executables" is selected

    Deselect: apps> system applications + apps> BlackBerry runtime + settings & calendar

    Save settings and run the backup

    Then run the autoloader.
    After running the autoloader, restore from your custom backup

    After restore is complete, open contacts imex and restore your contacts.

    Note: you'll lose remember, password keeper (backup within password keeper options) , browser bookmarks, calendar appointments, text messages
    Use "backup pro" if you need to keep some of these things.
    10-02-14 07:15 PM
  4. pttptppt's Avatar
    For everyone that said I was barely using the phone, I played a good few hours on fifa 15. Still great battery
    OS 10.3.1.396 findings, fixes, feedback-img_20141002_191757.png

    Posted via CB10
    10-02-14 07:19 PM
  5. ChiefWilnel's Avatar
    How do you change text notification sounds

    Posted via CB10
    10-02-14 07:22 PM
  6. Bonsaibo's Avatar
    How do you change text notification sounds

    Posted via CB10
    Go into settings>notifications. Choose a profile (e.g. phone). You can then set all sounds, LEDs, and vibrations for each app.
    10-02-14 07:26 PM
  7. 2Peks1Bird's Avatar
    For everyone that said I was barely using the phone, I played a good few hours on fifa 15. Still great battery
    Click image for larger version. 

Name:	IMG_20141002_191757.png 
Views:	3374 
Size:	95.2 KB 
ID:	302640

    Posted via CB10
    Hi Patrick!

    Z10 STL100-2 / 10.3.0.1154
    10-02-14 07:33 PM
  8. conite's Avatar
    Does anyone know if there will be a fix for this leak to get Blend working?
    It is not broken.

    Only the Passport and P'9983 are whitelisted by Blend.

    Z30STA100-5/10.3.1.632
    10-02-14 07:33 PM
  9. pttptppt's Avatar
    Hi Patrick!

    Z10 STL100-2 / 10.3.0.1154
    HI

    Posted via CB10
    10-02-14 07:37 PM
  10. citystars41's Avatar
    Has anyone tried syncing a Fitbit? I'll load 10.3 for that, otherwise I'll wait.

    Posted via CB10
    Just tried and works Fine.

    Posted via CB10
    10-02-14 07:45 PM
  11. BB_Phoenix's Avatar
    Updated from 10.3.0.1154 on my Z30 STA100-5 and all is going very well so far. No issues to report. 3 email accounts, calendar and contacts all came back as expected. All my Androids are running well. I believe a little faster. Stocks does not work as mentioned before. Downloaded an Android one which appears to be even better then Stocks. Android version of Microsoft Office runs beautifully. Downloaded both using Snap.

    I never do a security wipe. Always do a full back-up and full restore. Never been a problem for me over the last dozen or more leaks on my Z10 or Z30.
    10-02-14 07:46 PM
  12. prithvi64's Avatar
    Where is available Full office? Is it the same as windows mobile?

    Posted via CB10
    10-02-14 07:52 PM
  13. Cozz4ever's Avatar
    It is not broken.

    Only the Passport and P'9983 are whitelisted by Blend.

    Z30STA100-5/10.3.1.632
    I don't think it's blocked on any server. I think the OS itself is limited to certain devices. I'm just going by it's code
    10-02-14 07:54 PM
  14. zehkaiser's Avatar
    OS 10.3.1.396 findings, fixes, feedback-img_20141002_195453.png
    OS 10.3.1.396 findings, fixes, feedback-img_20141002_081507.png

    When I got into my car this evening after about 15 seconds my car dinged for a text message. I hit the Listen button and BlackBerry Assistant told me of my upcoming appointments.

    Posted via CB10
    chern and menshawy like this.
    10-02-14 07:58 PM
  15. non-vtec's Avatar
    Wechat from bbw doesn't like 10.3.1.....

    Few other issues I can see but overall the additional features make up for it.

    Posted via CB10
    10-02-14 08:01 PM
  16. yamahammer's Avatar
    OS 10.3.1.396 findings, fixes, feedback-img_20141002_191549_edit.png

    stl 100-3 os 10.3.1.632
    wolfee48 likes this.
    10-02-14 08:18 PM
  17. Bonsaibo's Avatar
    Where is available Full office? Is it the same as windows mobile?

    Posted via CB10
    Someone correct me if I'm wrong, but the MS Office Mobile app is free and will work on this release, but the user must have an Office 365 account.
    Ed Gar likes this.
    10-02-14 08:28 PM
  18. VR6's Avatar
    Contact app is buggy, per example it displays some of my "b" names where "a" is
    Attachment 302365

    Posted via CB10
    yep mine too, it sucks!
    10-02-14 08:40 PM
  19. Foppa_21's Avatar
    Contact issues here too. I see them on outlook.com, but they're not making it to my phone. I think this is why the letters are off (three "B" names shoeing up under "A"). I think I'm missing three "A" names.

    Tried adding an existing contact per an earlier post, but I didn't get the option to "add to existing" nor did it fix anything.

    Since one of the missing contacts is my wife, I may have to go back to 10.3.0. Sigh.

    Posted via CB10
    10-02-14 08:44 PM
  20. Ed Gar's Avatar
    Someone correct me if I'm wrong, but the MS Office Mobile app is free and will work on this release, but the user must have an Office 365 account.
    Yes and yes. But when I open a local doc file with Office it says it's being used by another program. Docstogo could be the culprit.
    10-02-14 08:45 PM
  21. wolfee48's Avatar
    Contact issues here too. I see them on outlook.com, but they're not making it to my phone. I think this is why the letters are off (three "B" names shoeing up under "A"). I think I'm missing three "A" names.

    Tried adding an existing contact per an earlier post, but I didn't get the option to "add to existing" nor did it fix anything.

    Since one of the missing contacts is my wife, I may have to go back to 10.3.0. Sigh.

    Posted via CB10
    Remove contacts portion of account only, I had the same problem with my Google apps account.

    1. Remove account
    2. Reboot
    3. Add account
    4. Reboot

    That is how I fixed my contacts issues that is similar, if not the same as your issue.

    Posted via CB10 Z10STL100-4/10.3.1.632
    10-02-14 08:53 PM
  22. Bonsaibo's Avatar
    Contact issues here too. I see them on outlook.com, but they're not making it to my phone. I think this is why the letters are off (three "B" names shoeing up under "A"). I think I'm missing three "A" names.

    Tried adding an existing contact per an earlier post, but I didn't get the option to "add to existing" nor did it fix anything.

    Since one of the missing contacts is my wife, I may have to go back to 10.3.0. Sigh.

    Posted via CB10
    I too have all my contacts on outlook.com. I have no problem with contacts. All came over just fine. Strange that some things so similar are so different. It does make me wonder why.
    10-02-14 08:54 PM
  23. m69c44's Avatar
    Thanks for all the info. Keep it coming.

    Z10-power by OS 10.03.1154
    10-02-14 09:01 PM
  24. akOnalangBFmo's Avatar
    Guys, can you please check for me if the Music Albums is listed as "List View" and not the previous "Tile View". Thanks a lot.
    10-02-14 09:12 PM
  25. SirSti23's Avatar
    I have a Verizon Z30 and I loaded the 10.3.1 leak and texts are coming through no problem.
    I concur!

    Posted via CB10
    10-02-14 09:15 PM
852 ... 1314151617 ...

Similar Threads

  1. Comparing Carrier Data to Device monitor Data in 10.3.0.
    By StormieTwo in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 05-24-15, 01:01 PM
  2. Sachesi does not connect after 10.3.0.1154 upgrade
    By mlb5000 in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 04-10-15, 12:13 PM
  3. 10.3.1.396 Dev OS Screenshot Thread
    By shorski in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 10-09-14, 11:38 PM
  4. Why am I getting error messages when I try to use my Camera?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 01:08 PM
  5. 10.3 tips and tricks? Some body?
    By amritanshu singh in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 12:33 PM
LINK TO POST COPIED TO CLIPBOARD