10-29-14 02:55 PM
852 ... 910111213 ...
tools
  1. non-vtec's Avatar
    Finding this is a little sluggish compared to the previous versions......maybe needs time to settle in.....??

    Posted via CB10
    10-02-14 12:22 PM
  2. itzJustMeh's Avatar
    This is the first build on 10.3x that I would even consider putting in my primary device, and I've installed most leaks on secondary.

    However, still no shortcut to turn on/off Data connection!
    10-02-14 12:32 PM
  3. Crackberrykills's Avatar
    Indeed, no dark theme on twitter

    Posted via CB10
    Boo! That seems weird to me. Hopefully, that doesn't mean the dark theme has been eradicated already. Doubtful that is the case, but you never know with BlackBerry.
    10-02-14 12:35 PM
  4. coolcut's Avatar
    The latest Instagram I installed off snap yesterday is working
    Does video upload work?
    10-02-14 12:35 PM
  5. coolcut's Avatar
    is it just me or battery life is shorter?
    STL100-2
    Could be the new OS just settling in
    10-02-14 12:36 PM
  6. dwane32's Avatar
    Finding this is a little sluggish compared to the previous versions......maybe needs time to settle in.....??

    Posted via CB10
    I find it sluggish opening apps for sure
    10-02-14 12:42 PM
  7. damienR's Avatar
    Give it time to settle

    Posted via CB10
    10-02-14 12:44 PM
  8. Mozdony's Avatar
    All these camera functions work OK for me too.
    Z30 STA-5 with SanDisk Ultra 64 , Class 10

    I installed autoloader, then security wipe and never restore anything previously backed up.

    Yep. Did the same and no problems on my Z10 STL100-3.



    Posted via CB10
    10-02-14 12:45 PM
  9. mania626's Avatar
    Did you have restored your contacts and settings from an older backup? I sync my contacts with BB Link and dont have that issue.
    Fresh install,have all my contacts with gmail

    Posted via CB10
    10-02-14 12:46 PM
  10. RubenDM's Avatar
    Boo! That seems weird to me. Hopefully, that doesn't mean the dark theme has been eradicated already. Doubtful that is the case, but you never know with BlackBerry.
    No panic.
    If you look at this 10.3.1 build, BlackBerry seems to listen to their customers
    So it wil be temporary, just like flash Has been removed on this build

    Posted via CB10
    10-02-14 12:46 PM
  11. geodorn's Avatar
    is it just me or battery life is shorter? shorter than 10.3.0.1154
    As you have installed it today give it a few days before you compare battery life with previous leaks. Don' t think you can seriously comment on battery life in the first 24 hours of use.
    10-02-14 12:48 PM
  12. dooboo's Avatar
    Calendar reminder...

    It is cleaner, but whenever I press dismiss or snooze, it won't respond.

    It is stuck in the screen, and I can't get rid of the meeting reminder.

    Anyone else having this problem?
    10-02-14 12:52 PM
  13. tw820's Avatar
    It is in the general settings menu


    Attachment 302530

    Posted via CB10
    When I go to short cuts and speed dial,the only option I get is for speed dial,theres nothing there for short cuts

    Posted via CB10
    10-02-14 12:56 PM
  14. Damatrix02's Avatar
    Is no one else as stupidly excited for sound profiles???

    Becoming that person that doesn't miss a call (from VIP people) again?

    This is huge if it works still testing
    tw820 and fkornre like this.
    10-02-14 12:56 PM
  15. Stupified's Avatar
    How are you guys finding life without flash? My only concern about loading this OS is the browser. Do Flash based websites look like crap?
    10-02-14 01:04 PM
  16. Bonsaibo's Avatar
    Anyone know where the Auto Detect function went? I cant seem to get my bb to connect unless I set it to 'Windows' its not in storage and access dettings anymore.
    Auto detect seems to have been removed.

    Posting from my cute z30 on 10.3.1.633
    Is this true? How are those with connection problems in the past, when you would need to set this to 'Windows" it order to connect your device, working around this?
    10-02-14 01:10 PM
  17. scaffme's Avatar
    Mine's always done that since leaks back on 10.1 :\
    The password has always stayed but no other info, which is what I'd expect...

    Curious no one else had that?

    Mine has been that way as far back as I can remember.
    Z10STL100-3/10.3.0.1052
    10-02-14 01:13 PM
  18. kmcobra64's Avatar
    Not sure if it was mentioned yet, but it seems that picture password is not working.

    Anyone else having this issue?

    Posted via CB10
    10-02-14 01:13 PM
  19. RubenDM's Avatar
    When I go to short cuts and speed dial,the only option I get is for speed dial,theres nothing there for short cuts

    Posted via CB10

    Well, just tap on it.
    Keep pressing on a key which is listed.
    Than you can make the choise : shortcut, speed dial...

    You have it

    Posted via CB10
    10-02-14 01:19 PM
  20. 1magine's Avatar
    No, it does not rotate.
    Portrait view only.
    SMH. 3+ years into development. 2+ years since 10.0 launch 3 major revisions, 3 minor revisions (which were pretty major) and still a terribly inconsistent OS on this front. Contacts - Yes, Calendar - Yes, BB World - No; Maps Yes, Pictures -Yes, Music -No, Videos-Yes, Facebook- Yes, BBM - No, Weather - etc....
    10-02-14 01:19 PM
  21. The Big Picture's Avatar
    I guess most of you guys who have bugs and problems did the auto loader with no wipe after and did a full restore.

    Posted via CB10
    TonyGman likes this.
    10-02-14 01:19 PM
  22. Robbenezer's Avatar
    So far, my only issues besides some contacts being in wrong category (like a few other's have), I lost a couple contacts, doing a search in contacts it seems they turned blank with no contact pic or any other info anymore.

    Thumbnails for pics on Media Card going thru File Manager, don't show up, and thru pic or vids app it still hasn't finished scanning device storage.

    Posted via my AzzazzinBerry (STL100-3/10.3.1.632)
    10-02-14 01:20 PM
  23. go1ndr's Avatar
    God, I hope so, as I currently am using it on my primary phone.

    Q10SQN100-1/10.3.1.632
    Watermarks I assume--so how bad are they on a Q10? Thanks!
    10-02-14 01:39 PM
  24. EchuOkan1's Avatar
    Are your advanced interactions working?
    Yeap. They are working for me on my Z30 100-5.
    10-02-14 01:39 PM
  25. EchuOkan1's Avatar
    I must agree with many people in this thread, this is a really smooth release even though it was a developer version. I have given it pretty good use already on my Z30, and I am impressed! It is fast, Microsoft Office and OneNote work really well (before it used to crash on start up), no lag on camera whatsoever (regardless of settings), and everything works! Now, the only thing we are missing is Blend.

    I did a wipe with SIC first, installed the OS, and added everything from scratch instead of doing a restore. I have not found glitches except that the predictive text sometimes behaves like the Passport (the word does not show up above the next letter; instead, it shows on the right, left or center of the keyboard and I can flick the word from any letter on the side where the word appears). It has happened probably 2 or 3 times since I installed it yesterday. Other that that, everything else works very well for me. Blackberry is really doing a fine job on this!
    rich2468 likes this.
    10-02-14 01:49 PM
852 ... 910111213 ...

Similar Threads

  1. Comparing Carrier Data to Device monitor Data in 10.3.0.
    By StormieTwo in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 05-24-15, 12:01 PM
  2. Sachesi does not connect after 10.3.0.1154 upgrade
    By mlb5000 in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 04-10-15, 11:13 AM
  3. 10.3.1.396 Dev OS Screenshot Thread
    By shorski in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 10-09-14, 10:38 PM
  4. Why am I getting error messages when I try to use my Camera?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 12:08 PM
  5. 10.3 tips and tricks? Some body?
    By amritanshu singh in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD