10-29-14 03:55 PM
852 ... 89101112 ...
tools
  1. darmarat's Avatar
    Where do you go to set application notifications?

    Posted via CB10
    10-02-14 12:26 PM
  2. vhl71's Avatar
    I'd like to hear from the Z30 users who have done this update. How does it feel? I'm on a canadian carrier. The 10.3 update didn't work well so I'd to go back to 10.2.1

    Would like to hear some feedback so I can decide whether to do the update now or wait for an official release.
    10-02-14 12:28 PM
  3. Chris Degroote's Avatar
    Contact app is buggy, per example it displays some of my "b" names where "a" is
    Attachment 302365

    Posted via CB10
    Did you have restored your contacts and settings from an older backup? I sync my contacts with BB Link and dont have that issue.
    10-02-14 12:31 PM
  4. geodorn's Avatar
    Where do you go to set application notifications?
    Its quite hard to find but it works like this:
    Settings > Notifications
    You see a section called Edit Profiles
    Tap on "normal" to edit the normal profile
    Scroll down and you see "Customize Audible Alerts"
    Tap it and there are all apps
    Same procedure for "Customize Visual Alerts"
    nwansukka and brookie229 like this.
    10-02-14 12:39 PM
  5. staticxxxx's Avatar
    is it just me or battery life is shorter?
    STL100-2
    10-02-14 12:42 PM
  6. nah.uhh's Avatar
    Q10SQN100-3/10.3.1.632 is what it's happening to. Friends z10 and 30 apparently fine hmm

    Sent from my Q10 using Tapatalk
    I wonder why..

    Z10STL100-3/10.3.1.632
    I Restored application data
    Advanced interactions not working

    If you've got it working, what did you do differently?
    10-02-14 12:44 PM
  7. jonty12's Avatar
    Camera/Pictures seem to be very buggy. Take a picture. Then edit it (e.g., crop, change contrast, etc) and save. The save never completes (spinning circle forever) and then the camera can't take pictures until there's a reboot (camera starts but won't take a picture). Also, if you close the pictures app with the circle spinning, it will open again, but the pictures will stay blurry (never sharpen) when browsing.
    10-02-14 12:45 PM
  8. geodorn's Avatar
    is it just me or battery life is shorter?
    shorter than what?

    Posted via CB10
    10-02-14 12:46 PM
  9. AmritD's Avatar
    Just a question, can we add a shortcut on the keyboard to lock the phone? Like in BBOS pressing A locked the phone. And is there any shortcut to password lock the phone immediately? (other than holding the lock button and locking from there? )
    10-02-14 12:49 PM
  10. nah.uhh's Avatar
    Camera/Pictures seem to be very buggy. Take a picture. Then edit it (e.g., crop, change contrast, etc) and save. The save never completes (spinning circle forever) and then the camera can't take pictures until there's a reboot (camera starts but won't take a picture). Also, if you close the pictures app with the circle spinning, it will open again, but the pictures will stay blurry (never sharpen) when browsing.
    My cam and photo editor are working as expected. No problems
    10-02-14 12:50 PM
  11. jhimmel's Avatar
    Camera/Pictures seem to be very buggy. Take a picture. Then edit it (e.g., crop, change contrast, etc) and save. The save never completes (spinning circle forever) and then the camera can't take pictures until there's a reboot (camera starts but won't take a picture). Also, if you close the pictures app with the circle spinning, it will open again, but the pictures will stay blurry (never sharpen) when browsing.
    Tried it. No issue.
    10-02-14 12:51 PM
  12. jrcdpm's Avatar
    Thanks for the information. However, I did that and one of my e-mails still is making an audible sound even though I have the sound for e-mails turned off. The other e-mail does not. Must be some sort of bug or carry over from doing restore.
    10-02-14 12:52 PM
  13. jonty12's Avatar
    Tried it. No issue.
    hmmm. i don't like to hear that. what model phone?
    crmabbitt likes this.
    10-02-14 12:53 PM
  14. pmccartney's Avatar
    Camera/Pictures seem to be very buggy. Take a picture. Then edit it (e.g., crop, change contrast, etc) and save. The save never completes (spinning circle forever) and then the camera can't take pictures until there's a reboot (camera starts but won't take a picture). Also, if you close the pictures app with the circle spinning, it will open again, but the pictures will stay blurry (never sharpen) when browsing.
    All these camera functions work OK for me too.
    Z30 STA-5 with SanDisk Ultra 64 , Class 10

    I installed autoloader, then security wipe and never restore anything previously backed up.



    Posted via CB10
    10-02-14 12:59 PM
  15. EchuOkan1's Avatar
    I like upgrade OS, but really hate watermarks, will stay with my 10.3.0.1154.
    Watermarks? Where?

    .
    .
    .
    .
    Just kidding. After a few hours you will not even notice them. Get a light background and issue solved. =0)

    Posted via CB10
    10-02-14 12:59 PM
  16. staticxxxx's Avatar
    shorter than what?

    Posted via CB10
    shorter than 10.3.0.1154, sorry
    10-02-14 12:59 PM
  17. nah.uhh's Avatar
    All these camera functions work OK for me too.
    Z30 STA-5 with SanDisk Ultra 64 , Class 10

    I installed autoloader, then security wipe and never restore anything previously backed up.



    Posted via CB10
    Are your advanced interactions working?
    10-02-14 01:02 PM
  18. UnlimitedEra's Avatar
    How is memory handling guys? Does it lag or sometimes stutter like the old 10.3 builds?
    Btw is game center now working on this build?
    What's up with the black hub?

    ~Omar Via CB10 on Z10STL100-2/10.3.0.1154
    10-02-14 01:05 PM
  19. Chris S Mellor's Avatar
    Just activated the developers square thing in the bottom corner. I didn't think it would be there with it being a full OS. My mistake

    Posted via CB10
    10-02-14 01:05 PM
  20. VR6's Avatar
    Pls is Facebook for android and latest instagram working on this build? Since the Facebook better app is not working on this build I need an alternative. Pls reply

    Post via my wonderful Z30
    The latest Instagram I installed off snap yesterday is working
    cupid4ig likes this.
    10-02-14 01:05 PM
  21. RubenDM's Avatar
    Thanks for the information. However, I did that and one of my e-mails still is making an audible sound even though I have the sound for e-mails turned off. The other e-mail does not. Must be some sort of bug or carry over from doing restore.
    Have the same bug and did not do a restore

    Posted via CB10
    10-02-14 01:06 PM
  22. nah.uhh's Avatar
    Led colors do not work for me. I asked this but no one responded. Instant actions do work but when you click reply, it looks really big now.

    Posted via CB10
    LED colors are working here
    Z10STL100-3/10.3.1.632, only restored apps
    10-02-14 01:07 PM
  23. pmccartney's Avatar
    Are your advanced interactions working?
    Yes
    Lift to wake, flip to mute and flip to save power all definitely work.
    I'm not sure if the 'stay awake ' is working. I'll assume that it is.

    Posted via CB10
    nah.uhh likes this.
    10-02-14 01:08 PM
  24. ChiefWilnel's Avatar
    Im using this, it seems to be working great. I do have one issue, and I had it with 10.2.1 also i am sure there is setting to remove it. In contacts I can turn off facebook, so only my sim or gmail contacts are listed . how ever when i hit contacts from textmessager it has the facebook contacts in it.
    10-02-14 01:09 PM
  25. spiculated's Avatar
    What I notice now is that the Vine video capture and uploading works now, wasn't before on the previous 10.3 builds. This makes me very happy lol.

    Posted via CB10
    10-02-14 01:14 PM
852 ... 89101112 ...

Similar Threads

  1. Comparing Carrier Data to Device monitor Data in 10.3.0.
    By StormieTwo in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 05-24-15, 01:01 PM
  2. Sachesi does not connect after 10.3.0.1154 upgrade
    By mlb5000 in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 04-10-15, 12:13 PM
  3. 10.3.1.396 Dev OS Screenshot Thread
    By shorski in forum BB10 Leaked/Beta OS
    Replies: 110
    Last Post: 10-09-14, 11:38 PM
  4. Why am I getting error messages when I try to use my Camera?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 01:08 PM
  5. 10.3 tips and tricks? Some body?
    By amritanshu singh in forum Ask a Question
    Replies: 1
    Last Post: 10-01-14, 12:33 PM
LINK TO POST COPIED TO CLIPBOARD