06-14-15 01:01 AM
833 ... 2223242526 ...
tools
  1. nfsw's Avatar
    For me, this is the best 10.3.1 radio till date.
    02-13-15 08:16 PM
  2. jbadowski's Avatar
    WOW...it's like having a whole new phone! Can't believe I waited so long. Much easier than I thought! Thanks for the help!
    02-13-15 08:58 PM
  3. Jambu2637's Avatar
    3 times downloaded and it says broken link. Any suggestion please
    02-13-15 09:47 PM
  4. Clint Boyer1's Avatar
    Restores can cause problems, your better off to set up like a new device.
    Just did custom restore left everything checked all my apps are working even android apps. Kaspersky as well. Great job all of you beta testers and developers. You made this a very easy transition from 10.2.1 to10.3.1. BRAVO.

    Posted via CB10
    anon(9208252) likes this.
    02-13-15 09:59 PM
  5. Clint Boyer1's Avatar
    now the 1955 version, that's so optimized the browser really flies! it just snaps from one page to e next, I have no other word for it!
    My browser is as fast or faster on 2267. But I upgraded from 10.2.1...

    Posted via CB10
    02-13-15 10:00 PM
  6. El Gatto's Avatar
    Thanks buddy I've seen it n upgraded. Running Q10SQN100-3/10.3.1.2267

    My Reliable BB Q10SQN100-3/10.3.1.2267
    02-13-15 10:53 PM
  7. staticxxxx's Avatar
    Everything is fine here!

    Posted via CB10
    02-14-15 12:13 AM
  8. anon(9208252)'s Avatar
    Ya its pretty good over here also,
    02-14-15 12:14 AM
  9. Travelling001's Avatar
    Hiya everyone. I just uploaded this Autoloaded to my Blackberry Q10 SQN100-3 Device. I have an issue with the Wireless Hotspot feature. It does not turn on at all. The interesting thing is, when I try to turn on the Hotspot from the actual Settings Menu, when you go into Network and Connections and then go to "Mobile Hotspot", I find that is does not save my password and as soon as I press the back arrow to go out of it and come back in, it is automatically switched off and then when I try to turn it back on once again, it prompts me to first go to the configuration and enter a password, then to turn on the hotspot back on.

    I was previously on 10.2.1, and I did a security wipe twice. This is my first Blackberry mobile phone, so I didn't back up anything or save anything, so I did not restore anything. I installed the Autoloader and everything else is alright. But I just cannot get that Mobile Hotspot to turn on at all. My mobile data internet is working fine, I can browse websites on the mobile and download files from the internet but the hotspot refused to work.

    Does anyone else have the same issue on the Q10 with this Autoloader? Is there any workaround of solution for this? Could anyone please check there Q10 and let me know if the Mobile Hotspot is working?

    I have even tried to do another security wipe and then re-install the autoloader again, and it did not help. I have also tried holding down the power button until everything else is switched off and tried to turn on the mobile phone and restart it, but the hotspot still was not turning on or working.

    I would be very grateful if someone could please check their Q10 and post some thoughts if the hotspot feature is working or not. Thanks very much in advance.
    02-14-15 12:29 AM
  10. Paul94's Avatar
    S-o after 1 month of leaks i went back to 10.2. The browser its much better in 10.2 and there are no lags. I think 10.3.1 has one plus: android runtime improved. The rest are just cosmetical changes and i dont feel good with 10.3.1

    Posted via CB10
    02-14-15 04:37 AM
  11. vbdwork's Avatar
    S-o after 1 month of leaks i went back to 10.2. The browser its much better in 10.2 and there are no lags. I think 10.3.1 has one plus: android runtime improved. The rest are just cosmetical changes and i dont feel good with 10.3.1
    I also don't like many things in 10.3.1 UI and not going to update. Just disable automatic software updates and you're good. It's a matter of personal preference.
    02-14-15 05:29 AM
  12. cehache75's Avatar
    Yes. You're not loading "z30" on your z10. You're loading qc8960 OS which is the same for z10 stl100-2,3,4, q5, q10, z30 and Classic. The only thing that matters is the radio, and hatax's autoloader has the radio that will work with your device. No worries.

    Via CB Running Gold Candidate PassportSQW100-1/10.3.1.2267
    Installed on my Z10 with Hatax's autoloader. It operates fine and fluent...to survey battery drain!

    Posted via CB10
    02-14-15 06:02 AM
  13. jbadowski's Avatar
    No dark themed hub? Or am I missing something?

    Posted via CB10 on my Q10
    02-14-15 06:04 AM
  14. ali_zaid's Avatar
    Very odd thing in this release, when using external keyboard it does not apply the same actions as the virtual one on the Z10 STL100-1
    02-14-15 06:11 AM
  15. rajeevluv's Avatar
    Dear Mates,

    I downloaded the Autoloader and I installed it. The very first reboot went unsuccessful with red led indicator blinking continuously....

    Pls. Sugeest what might have gone wrong.

    Sent from my BlackBerry Q10 (10.3.1.2072) using Tapatalk
    02-14-15 06:16 AM
  16. Pdinos3's Avatar
    Dear Mates,

    I downloaded the Autoloader and I installed it. The very first reboot went unsuccessful with red led indicator blinking continuously....

    Pls. Sugeest what might have gone wrong.

    Sent from my BlackBerry Q10 (10.3.1.2072) using Tapatalk
    Don't worry. You softbricked your device. Download and install this

    https://mega.co.nz/#!Cw53QArJ!ZOFH0v...bciychHofCUDKw

    Via CB Running Gold Candidate PassportSQW100-1/10.3.1.2267
    rajeevluv likes this.
    02-14-15 06:45 AM
  17. geodorn's Avatar
    No dark themed hub? Or am I missing something?
    Who promised a dark hub in this OS?

    posted via CB10 on a Z10
    02-14-15 07:56 AM
  18. Baljeet04's Avatar
    Sir I am using BlackBerry Z3.
    How can i update its into 10.3
    02-14-15 08:21 AM
  19. Chris Degroote's Avatar
    Loaded this OS Thursday evening ( thanks to HaTaX for building the hybrid autoloader)
    Seems to run very smooth.
    No restore. Everything works great now. Just had a problem with the SD card drivers that wouldn't download but fixed that issue.
    Notifications are loud and clear.
    Camera works great
    No flickering what I have once on 10.3. 1.2243 in the mail application app.
    System use is much lower then on 2243 to.
    Maybe because I sic whipe and load and then run the autoloader.
    Now just put or hands on radio 2268 for the Z10 ST 100- 2/3/4 and we are good.

    Posted via CB10
    02-14-15 08:30 AM
  20. Nishant Aggarwal's Avatar
    Hello friends....
    I m a new user of blackberry and I m using BlackBerry Z10 STL100-1 model...
    I want to upgrade my BlackBerry os to 10.3.1..
    Can anyone Pls help me.........

    Posted via CB10
    02-14-15 08:35 AM
  21. Paul94's Avatar
    You can use the autoloader from first pager. Download and connect ur phone then run the software. And wait

    Posted via CB10
    02-14-15 08:41 AM
  22. SureshMurugan's Avatar
    Hi SirJes
    Downloading now...
    I am in 2072 and 2267 makes any difference?
    02-14-15 09:22 AM
  23. SureshMurugan's Avatar
    Just download the autoloader and connect the phone.
    Now double click on the autoloader.
    Thats all... you upgraded....
    02-14-15 09:24 AM
  24. ronfc's Avatar
    Can any Z30 user confirm if OTG is working on this OS or not?
    02-14-15 09:42 AM
  25. conite's Avatar
    Can any Z30 user confirm if OTG is working on this OS or not?
    Works fine.

    Z30STA100-5/10.3.1.2267
    02-14-15 09:49 AM
833 ... 2223242526 ...

Similar Threads

  1. Thoughts when OS 10.3.1 is around the corner
    By macberry33 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-10-15, 03:52 PM
  2. Autoloader Z10?
    By Blacc9ite in forum Ask a Question
    Replies: 2
    Last Post: 02-10-15, 01:31 PM
  3. Upgrade Leaked Os An BackUp older VErsion
    By sim_on94 in forum BlackBerry Passport
    Replies: 2
    Last Post: 02-10-15, 12:26 PM
  4. Hands-on with SketchBook for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-10-15, 10:51 AM
  5. 10.3
    By Mothannation in forum Ask a Question
    Replies: 1
    Last Post: 02-10-15, 08:54 AM
LINK TO POST COPIED TO CLIPBOARD