06-14-15 01:01 AM
833 ... 1516171819 ...
tools
  1. blackbird666's Avatar
    Thanks a lot Usman

     Passport SQW100-1 / 10.3.1.2267
    02-11-15 11:09 AM
  2. Anubhav Nagpal's Avatar
    Hi all, having read all the comments, it looks like I would take the jump and install this leak on my Z30. Can anyone please help me with torrents of autoloader for Z30, as the mega link doesn't work on my phone?

    Thanks

    Monster Z30 | Connect 2BA7BC8C | follow @anubhavnagpal | join BBM India Hangout at C0001C740
    02-11-15 01:11 PM
  3. ryaan44's Avatar
    After this latest update the volume on the Passport is greatly reduced.

    Everything was maxed out. i see other users are having issues too.

    I downgraded back to official Os 10.3.098 and all is good.

    Should I wait for the official update or is there a workaound?
    02-11-15 01:15 PM
  4. Chris Degroote's Avatar
    Hi all, having read all the comments, it looks like I would take the jump and install this leak on my Z30. Can anyone please help me with torrents of autoloader for Z30, as the mega link doesn't work on my phone?

    Thanks

    This is the bitcasa link from Thurask. Try this if mega don't work. But for me bitcasa is slow.
    https://drive.bitcasa.com/send/6tMMp...RyiKj4w5CKFLJw

    Monster Z30 | Connect 2BA7BC8C | follow @anubhavnagpal | join BBM India Hangout at C0001C740
    Anubhav Nagpal likes this.
    02-11-15 01:31 PM
  5. Anubhav Nagpal's Avatar
    Thanks Chris. It's started to download but very slow. I'll deal with that though.

    Appreciate your help

    Monster Z30 | Connect 2BA7BC8C | follow @anubhavnagpal | join BBM India Hangout at C0001C740
    02-11-15 01:33 PM
  6. Kirill Mishurovsky's Avatar
    My STL3 is crying now
    my STL2 too
    AndreyLepher likes this.
    02-11-15 02:07 PM
  7. tickerguy's Avatar
    Does anyone have a T-Mobile stl100-3 that doesn't NOT do a soft wipe on reboot with blitz file or any of the previous autoloaders? I had to revert to dev build (OS.997) :/ it seems there is no fix in the forums either.. "Blue light/wipe on 10.3.1" basically does a factory wipe every time the phone dies / battery pull or restart/reboot

    Posted via CB10
    Yes; mine doesn't wipe on reboot.
    02-11-15 02:22 PM
  8. SteelHelmet's Avatar
    Will load this with. 2073 radio, which has been pretty solid for me. Thanks for the leak, SJ!

    Posted via CB10
    02-11-15 02:39 PM
  9. meatball66's Avatar
    Well, I finally got my Passport.. yeah for me. I upgraded to the latest official version of the OS and Blend did not work. I had "limited connectivity to" in the bottom left corner then lose the connection and can not reconnect. Just my luck. So, I thought why not download this leak and try again and guess what..... same freaking thing.

    Tried to uninstall and re-install Blend on the laptop. Tried a different laptop. Uninstall and re-install Blend on the different laptop. Both laptops running Win7 Professional. Rebooted the laptops multiple times. Rebooted the Passport multiple times. New cables. Tried wireless only. Tried mobile only.

    The last time I asked about Blend I was using a Z30 and B1@ze and everyone said that I was using an unsupported device. Which I was at the time. Now I am not... any idea what I am missing?

    Thanks for any responses.
    02-11-15 04:22 PM
  10. balenax's Avatar
    Did you update blend on your device?

    Posted via CB10
    02-11-15 04:35 PM
  11. meatball66's Avatar
    Did you update blend on your device?

    Posted via CB10
    I didn't know you could. There wasn't an update in BBW. How do you update Blend on the device?
    02-11-15 04:45 PM
  12. TheSerion's Avatar
    So - I've just got my first BB in like - almost a decade, my last was a 8900 so im a bit out of touch...

    Whats the benefit of this over the current version?
    02-11-15 04:53 PM
  13. d.roc's Avatar
    Loving the option for the white virtual keyboard on my white passport with this build. I do agree apps seem to load quicker and the phone is more responsive. As for other additions I haven't noticed too much of a difference aside from Assistant, which I haven't used much in the past but may now, but I would recommend loading this if you know how.

    Brought to you by...My sweet Passport
    02-11-15 04:57 PM
  14. blackbird666's Avatar
    After this latest update the volume on the Passport is greatly reduced.

    Everything was maxed out. i see other users are having issues too.

    I downgraded back to official Os 10.3.098 and all is good.

    Should I wait for the official update or is there a workaound?
    No volume issues here! All loud and clear

     Passport SQW100-1 / 10.3.1.2267
    ryaan44 likes this.
    02-11-15 05:03 PM
  15. ryaan44's Avatar
    oright blackbird.

    Im thinking I should install 2243 and then go to 2267 or again just wait for the official OS.
    02-11-15 05:31 PM
  16. Anubhav Nagpal's Avatar
    Alright, loaded up and it looks awesome.

    Just one thing though, is it me or anyone else too who may have noticed missing camera shortcut on the lock screen and otherwise. I'd upgraded from 10.2.1.3062 so I'm unsure if this is somehow only with me or it has been implemented all across.


    OS 10.3.1.2267 / SR 1581 Autoloaders-img_20150212_051557.png

    Posted via CB10
    02-11-15 05:48 PM
  17. Rui Neves's Avatar
    Does it have Portuguese language support?

    Thanks for the upload
    02-11-15 06:13 PM
  18. Pdinos3's Avatar
    Does it have Portuguese language support?

    Thanks for the upload
    Yes


    Via CB Running Gold Candidate PassportSQW100-1/10.3.1.2267
    02-11-15 06:15 PM
  19. Pdinos3's Avatar
    Alright, loaded up and it looks awesome.

    Just one thing though, is it me or anyone else too who may have noticed missing camera shortcut on the lock screen and otherwise. I'd upgraded from 10.2.1.3062 so I'm unsure if this is somehow only with me or it has been implemented all across.


    Click image for larger version. 

Name:	IMG_20150212_051557.png 
Views:	1466 
Size:	188.1 KB 
ID:	333111

    Posted via CB10
    Did you do a full restore? If you did, that must have carried over a corrupt file. If you really want things to go smoothly, use a third-party app to backup your contacts. And don't restore anything from link. Your backup file is corrupt. After setting everything back up again, then do a new fresh backup which shouldn't give you any issues with your next restore

    Via CB Running Gold Candidate PassportSQW100-1/10.3.1.2267
    02-11-15 06:18 PM
  20. nfsw's Avatar
    Alright, loaded up and it looks awesome.

    Just one thing though, is it me or anyone else too who may have noticed missing camera shortcut on the lock screen and otherwise. I'd upgraded from 10.2.1.3062 so I'm unsure if this is somehow only with me or it has been implemented all across.


    Posted via CB10
    Did you do a full restore? If you did, that must have carried over a corrupt file. If you really want things to go smoothly, use a third-party app to backup your contacts. And don't restore anything from link. Your backup file is corrupt. After setting everything back up again, then do a new fresh backup which shouldn't give you any issues with your next restore

    Via CB Running Gold Candidate PassportSQW100-1/10.3.1.2267
    For contacts backup, I use one of these...

    1.ultimate backup by runisoft
    2.intouchapp contacts

    Both are available free on BBW.
    Pdinos3 likes this.
    02-11-15 07:00 PM
  21. sparkybob's Avatar
    So several days people have been running this! What's the verdict?


    Posted via CB10
    02-11-15 07:25 PM
  22. canadian nick's Avatar
    Tonight, tonight.

    Posted via CB10
    Thank you kind sir

    Posted via CB10
    02-11-15 08:18 PM
  23. bUnnY8619's Avatar
    I want to update my blackberry z3 to10.3.1.2267...can you please provide me the link for the files and about necessary steps...

    Posted via CB10
    02-11-15 08:23 PM
  24. iamMuhammd's Avatar
    After upgrading my OS, my camera icon from the bottom right disappears. I end up downgrade it back.

    Posted via CB10
    02-11-15 08:52 PM
  25. Don_Henry's Avatar
    Question: to extract the 2267 app set for Z10 STL-3, do I use the Z30/Classic autoloader or the one for Z10 STL-1?

    Thanks!
    02-11-15 08:53 PM
833 ... 1516171819 ...

Similar Threads

  1. Thoughts when OS 10.3.1 is around the corner
    By macberry33 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-10-15, 03:52 PM
  2. Autoloader Z10?
    By Blacc9ite in forum Ask a Question
    Replies: 2
    Last Post: 02-10-15, 01:31 PM
  3. Upgrade Leaked Os An BackUp older VErsion
    By sim_on94 in forum BlackBerry Passport
    Replies: 2
    Last Post: 02-10-15, 12:26 PM
  4. Hands-on with SketchBook for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-10-15, 10:51 AM
  5. 10.3
    By Mothannation in forum Ask a Question
    Replies: 1
    Last Post: 02-10-15, 08:54 AM
LINK TO POST COPIED TO CLIPBOARD