02-20-15 08:51 AM
445 ... 1314151617 ...
tools
  1. DavideaNY's Avatar
    Considering it had a png of the troll face on the picture id guess it's a joke.

    Posted via CB10
    I am trying to figure it out as well... I have never seen in person the Classic and I do not know if there is a physical light behind the trackpad.. Hopefully some Classic users can shred some light (sorry I couldn't resist) on the tweet!!!
    02-04-15 04:21 PM
  2. blackbird666's Avatar
    I think when the official OTA update is released it will be a different version not 10.3.1.2243!

    What do you guys think?

     Passport SQW100-1 / 10.3.1.2243
    02-04-15 06:00 PM
  3. hazary's Avatar
    I think when the official OTA update is released it will be a different version not 10.3.1.2243!

    What do you guys think?

     Passport SQW100-1 / 10.3.1.2243
    Why not I don't know but
    I don't think so, it's my opinion but it ll be official

    Posted via CB10
    blackbird666 likes this.
    02-04-15 06:07 PM
  4. JamieWilson01's Avatar
    Passport USB OTG not working on 10.3.1.2243
    I can confirm.

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.2243
    02-04-15 06:22 PM
  5. mhhH4RI's Avatar
    Passport USB OTG not working on 10.3.1.2243
    I can confirm.

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.2243
    Yep. Confirm that USB OTG not working on Passport, but working on Z30
    02-04-15 06:39 PM
  6. blackbird666's Avatar
    Why not I don't know but
    I don't think so, it's my opinion but it ll be official

    Posted via CB10
    Many still complain with screen flickering, camera settings and other issues?

    I guess we'll soon find out :P

     Passport SQW100-1 / 10.3.1.2243
    02-04-15 06:41 PM
  7. stevenncs's Avatar
    damn i miss the z10 stl100-1 core os link. anyone have in another link? thx
    02-04-15 08:24 PM
  8. James St-Pierre's Avatar
    How were we suppose to install this ? Made an Autoloader using Sachesi and installed. I was running stock 10.3.0.1418 and now on my lockscreen I can't type my password, the keyboard is there but nothings happen when I press keys
    02-04-15 08:33 PM
  9. VIP30's Avatar
    UTG not working, screen still flickers but lower CPU usage got me hooked up on this build than 1955...


    OS 10.3.1.2243 Live Links ,For 10.3.1 user-img_20150205_103617.png

    RedBlackBeast
    02-04-15 08:36 PM
  10. mainely_linux's Avatar
    damn i miss the z10 stl100-1 core os link. anyone have in another link? thx
    Blackberry pulled all the links shortly after a France telecom released it this afternoon. Ive mirrored everything to Mega.

    Try this: https://mega.co.nz/#!Yp5GSCDb!Ru4C7x...YFntifKm-aTPu8
    stevenncs likes this.
    02-04-15 08:40 PM
  11. James St-Pierre's Avatar
    How were we suppose to install this ? Made an Autoloader using Sachesi and installed. I was running stock 10.3.0.1418 and now on my lockscreen I can't type my password, the keyboard is there but nothings happen when I press keys
    Anyone ?
    02-04-15 08:44 PM
  12. tdyhedge's Avatar
    How were we suppose to install this ? Made an Autoloader using Sachesi and installed. I was running stock 10.3.0.1418 and now on my lockscreen I can't type my password, the keyboard is there but nothings happen when I press keys
    On what device? And with what autoloader? And how? What did you do exactly?

    Via my simply amazing  Q10 10.3.1.2243
    02-04-15 08:49 PM
  13. mainely_linux's Avatar
    Anyone ?
    What device? What files did you make an Autoloader from?
    02-04-15 08:49 PM
  14. Rasheed White's Avatar
    sticking with the 1949.

    Posted via CB10
    02-04-15 08:57 PM
  15. mainely_linux's Avatar
    sticking with the 1949.
    Thank you Rasheed.
    Pdinos3 and gfondeur like this.
    02-04-15 09:04 PM
  16. James St-Pierre's Avatar
    What device? What files did you make an Autoloader from?
    Core OS and BB Passport. For some reason it had downloaded the bar CoreOS as a zip file so I extracted it naturally and took the file inside and made an AutoLoader.

    Retrying by reinstalling using the bar format this time
    02-04-15 09:15 PM
  17. Pdinos3's Avatar
    Core OS and BB Passport. For some reason it had downloaded the bar CoreOS as a zip file so I extracted it naturally and took the file inside and made an AutoLoader.

    Retrying by reinstalling using the bar format this time
    What steps did you take to load the OS? Just take the coreOS And the radio and drag them into sachesi


    Via CB10 and typed on PassportSQW100-1/10.3.1.2243
    02-04-15 09:17 PM
  18. James St-Pierre's Avatar
    What steps did you take to load the OS? Just take the coreOS And the radio and drag them into sachesi


    Via CB10 and typed on PassportSQW100-1/10.3.1.2243
    Just tried, now stuck in an update bootloop. Once the update is done, I can see the lockscreen for about 2 seconds then in restarts and redo the update (boot logo).

    Flashing back stock factory images through BB Link now.. Sad it doesn't work. Tried twice :/ Even your drag&drop method
    02-04-15 09:33 PM
  19. Pdinos3's Avatar
    It will bootloop twice. Let it be. See what happens

    Via CB10 and typed on PassportSQW100-1/10.3.1.2243
    02-04-15 09:36 PM
  20. conite's Avatar
    Passport USB OTG not working on 10.3.1.2243
    Just to add a data point, USB OTG works perfectly on my Z30.

    Z30STA100-5/10.3.1.2243
    02-04-15 09:37 PM
  21. Uzi's Avatar
    Just tried, now stuck in an update bootloop. Once the update is done, I can see the lockscreen for about 2 seconds then in restarts and redo the update (boot logo).

    Flashing back stock factory images through BB Link now.. Sad it doesn't work. Tried twice :/ Even your drag&drop method
    James if you come from 10.3.0 Os you need to install 10.3.1.2072 as Base os and then load this 2243 os

    PassportSQW100-1/10.3.1.2243
    anon(9208252) and Pdinos3 like this.
    02-04-15 09:41 PM
  22. James St-Pierre's Avatar
    James if you come from 10.3.0 Os you need to install 10.3.1.2072 as Base os and then load this 2243 os

    PassportSQW100-1/10.3.1.2243
    Aaaaah that makes sense x) Thanks you for the hints
    02-04-15 09:53 PM
  23. syplex's Avatar
    The last update 10.3.1.2073 with .2073 radio fixed that issue on my #Z30.
    I still had the problem on my Z30 with 2073. Usually when driving through a region that is roaming. As soon as the phone goes back on the verizon network it has the problem (also with delivery failures of sent texts and not receiving texts).

    I had to go to the 939 radio again to fix it.
    02-04-15 09:53 PM
  24. Tanakorn Asokbunrat's Avatar
    Hey guy i need link Debrick for z10 STL100-2 please or Autoloader for z10 STL100-2
    02-04-15 11:34 PM
  25. aha's Avatar
    The OS is named as qc8960.factory_sfi_hybrid_qc8974-10.3.1.2243-nto+armle-v7+signed.bar, when I was trying to manually install it, Sachesi suggested that it is not for Passport device.
    02-05-15 12:02 AM
445 ... 1314151617 ...

Similar Threads

  1. Official update In India 10.3.1.1565[ 1 user only]
    By garg2k7 in forum BlackBerry 10 OS
    Replies: 76
    Last Post: 04-05-15, 06:30 AM
  2. Replies: 8
    Last Post: 02-11-15, 09:22 PM
  3. 10.3 1 update
    By sona chalam in forum BlackBerry Z10
    Replies: 5
    Last Post: 02-04-15, 09:31 PM
  4. update 10.3
    By Ibrahim Ablan in forum Ask a Question
    Replies: 3
    Last Post: 02-04-15, 07:51 PM
  5. after wipe, 10.3.1
    By mawil1013 in forum BlackBerry Z30
    Replies: 1
    Last Post: 02-04-15, 07:06 PM
LINK TO POST COPIED TO CLIPBOARD