03-01-15 05:43 PM
893 ... 34567 ...
tools
  1. cb64800's Avatar
    Any stl1 users can you confirm whether videos play without lagging in android apps

    Z10STL100-1/10.3.1.1151
    I don't know what kind of app you are talking about but the only android app I have with videos is a TV app I downloaded from Snap (SFR TV) and it works wery well.
    11-25-14 05:25 AM
  2. nbaliga's Avatar
    Based upon what? A couple of hours of testing!?

    I can't see how anyone could tell the difference between 10.3.1.1151 and .0003 more. It's likely a minor big fix none of us could detect.

    Posted via CB10 on my Z30STA100-5/10.3.1.1151
    Dont know how BBRY does configuration management but in the SW business, the closer it is to release, the more controlled the builds get. Only higher priority issues get on the punch list.

    In other words, the difference between 0100 and 0103 is likely much less than 1151 and 1154 if these builds are being targeted for release.

    Posted via CB10
    dave_writer likes this.
    11-25-14 05:26 AM
  3. vts60's Avatar
    Hi guys, I need the checksum of Autoloaders for Passport. tnx
    11-25-14 05:35 AM
  4. Croberry1989's Avatar
    Hey I just have a few questions for this new leak.
    Has there been any WIFI fix for us that have problems with it since 10.3.0?
    Any Android apps now work that haven't before, like Medscape?
    Is double swipe up fixed? I hope that's not a new feature!


    Posted via CB10
    11-25-14 05:46 AM
  5. santhoshmanikandan's Avatar
    I don't know what kind of app you are talking about but the only android app I have with videos is a TV app I downloaded from Snap (SFR TV) and it works wery well.
    Trailer in Amazon app store and mx player without software decoder.
    OS 10.3.1.1154 Findings and Fixes-img_20141125_171816.png

    Z10STL100-1/10.3.1.1151
    11-25-14 05:49 AM
  6. erezzun's Avatar
    How about double swipe to unlock issue? Is that fixed?
    I'm still on 10.3.1.1151.

    Posted via CloakedBerry
    11-25-14 05:49 AM
  7. Alfisti2016's Avatar
    Really on a Passport faking it's a Z10 for AT&T LTE. If no flash ever please give us a good podcast app where I can subscribe to a paid app through a website and download it...without flash I can not play the audio via the Browser so I need to be able to download it into a podcast player like we used to have in OS 5 ,6 and even 7. PLEASE give us one for OS 10...Thanks.

    Posted via CB10
    I'm lead to believe that loading a third party browser will allow you to use websites that still use Flash. Can't personally vouch for it as it's not a major concern for me.

    Posted via CB10
    Mecca EL likes this.
    11-25-14 05:50 AM
  8. cb64800's Avatar
    Trailer in Amazon app store and mx player without software decoder.
    Click image for larger version. 

Name:	IMG_20141125_171816.png 
Views:	4486 
Size:	452.8 KB 
ID:	316807

    Z10STL100-1/10.3.1.1151
    If you mean TrailerS in the Amazon store, it works well.
    Didn't try mx player.


    OS 10.3.1.1154 Findings and Fixes-img_20141125_125501.png

    Posted via CB10
    santhoshmanikandan likes this.
    11-25-14 05:59 AM
  9. prithvi64's Avatar
    It's approx 6 hrs on 1154 from 1151 thru sachesi. Battery seems to be same as 1151 and not much difference.
    11-25-14 06:03 AM
  10. santhoshmanikandan's Avatar
    Is it good to update from 1151 to 1154?

    Z10STL100-1/10.3.1.1151
    11-25-14 06:03 AM
  11. LuVJuGGs's Avatar
    I love leaks, but this is the first time they have come out with no changes over and over and the same bugs. I don't believe I'm out of line here. I merely want to know if it's worth my time? Or am I going to have to deal with the same problems I'am now.

    Posted via CB10
    You have to understand the leaks are unreleased and unreliable os. If they don't work 100% then they don't release it to us through proper channels. It seems that the good quality of previous leaks has spoiled you and raised your expectations so you should go to the one working best for you...good luck!

    Posted via CB10
    warreng, gfondeur and BDLIVE4463 like this.
    11-25-14 06:07 AM
  12. Croberry1989's Avatar
    Just thought we should have one dedicated to this. I'm just upgrading via Blitz right now.
    Pls keep this topic in good shape. Edit your first post with findings and fixes.

    Posted via CB10
    Mecca EL likes this.
    11-25-14 06:28 AM
  13. chiefx13's Avatar
    Anyone else notice that you don't go into silent or vibrate mode when you turn down the notifications volume by the buttons anymore??


    It does however go silent, it just doesn't let you know anymore.



    This happened in .1151 as well.

    Anyone have insight?

    Passport | Fido


    Edit: hitting the Notifications hat switch in the quick settings engages the silent setting. Haven't found a way to make that engage the vibrate setting though.

    I'm not sure if I would have done this if I was designing an OS.
    gemoelle likes this.
    11-25-14 06:32 AM
  14. AdamThatsIt's Avatar
    Really on a Passport faking it's a Z10 for AT&T LTE. If no flash ever please give us a good podcast app where I can subscribe to a paid app through a website and download it...without flash I can not play the audio via the Browser so I need to be able to download it into a podcast player like we used to have in OS 5 ,6 and even 7. PLEASE give us one for OS 10...Thanks.

    Posted via CB10
    What podcast do you want? Stitcher has all the podcasts that I listen

    Posted via CB10
    11-25-14 06:40 AM
  15. Cheffdoggy's Avatar
    After running autoloader on my AT&T Z10 STL-3. I notice I have a few apps from Verizon.
    11-25-14 06:49 AM
  16. VIP30's Avatar
    Just checked the version numbers on the sysmon bar file...it is the same as the one on 1151! Glad to hear it (10.3.1.24) now works as i had loaded the one from 632 (10.3.1.12 over 10.3.1.24) to make it work on os 1151....
    Same here, been doing the same since. 1016

    Device Monitor has been fixed!!!

    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    11-25-14 07:02 AM
  17. Norg's Avatar
    Why skip.....most stable this far no issues on my end

    Posted via CB10
    Not sure why, continued to have major op issues with1151, even after numerous reinstalls. This 1154 worked perfectly right out of the box.

    Posted via my Kick@ss Q10.
    11-25-14 07:13 AM
  18. ThaiTaN's Avatar
    Everything perfekt here but i want the black hub


    Posted via CB10
    andre3030 likes this.
    11-25-14 07:18 AM
  19. lgiordano's Avatar
    Anyone else notice that you don't go into silent or vibrate mode when you turn down the notifications volume by the buttons anymore??


    It does however go silent, it just doesn't let you know anymore.



    This happened in .1151 as well.

    Anyone have insight?

    Passport | Fido


    Edit: hitting the Notifications hat switch in the quick settings engages the silent setting. Haven't found a way to make that engage the vibrate setting though.

    I'm not sure if I would have done this if I was designing an OS.
    The "silence" quick setting seems to be the default one. To switch it to "vibration", you should enter into "notification settings" and then tap the star in the commands bar, next to the "back" button. There you can choose which profiles would be available for a quick selection, and their order.

    Posted via CB10 with my Z10 STL100-1 / 10.3.1.1151
    Mecca EL and gfondeur like this.
    11-25-14 07:25 AM
  20. dpw09's Avatar
    Anyone else notice that you don't go into silent or vibrate mode when you turn down the notifications volume by the buttons anymore??


    It does however go silent, it just doesn't let you know anymore.



    This happened in .1151 as well.

    Anyone have insight?

    Passport | Fido


    Edit: hitting the Notifications hat switch in the quick settings engages the silent setting. Haven't found a way to make that engage the vibrate setting though.

    I'm not sure if I would have done this if I was designing an OS.
    You can edit the notifications toggle to go through whatever profiles you want. And more than just 2 profiles.

    Z10STL100-3/10.3.1.1151
    edthebudman likes this.
    11-25-14 07:44 AM
  21. mundo472's Avatar
    Is this leak better than 1016?


    Posted via CB10
    On my z30 w 1016 I had major camera lag. Much much better on 1151 (though not as fast as it should be)

    Posted via CB10
    11-25-14 07:53 AM
  22. KorChi_JapThai's Avatar
    Music and video player static sound still there, it isn't fixed yet on this leak. :-(

    Posted via CB10
    11-25-14 07:54 AM
  23. kfroese's Avatar
    How about double swipe to unlock issue? Is that fixed?
    I'm still on 10.3.1.1151.

    Posted via CloakedBerry
    Don't think that is a "bug" to be fixed. It is a feature that BlackBerry have added.

    Q10SQN100-1/10.3.1.1151
    Mecca EL likes this.
    11-25-14 07:59 AM
  24. brookie229's Avatar
    Hey I just have a few questions for this new leak.
    Has there been any WIFI fix for us that have problems with it since 10.3.0?
    Any Android apps now work that haven't before, like Medscape?
    Is double swipe up fixed? I hope that's not a new feature!


    Posted via CB10
    Medscape has worked for me since 10.2.1 even. I use it frequently and am on 10.3.1.1154 on a Passport and on my z10. It has always worked for me altho previously there was some lag on it.
    11-25-14 08:17 AM
  25. coolcut's Avatar
    Medscape has worked for me since 10.2.1 even. I use it frequently and am on 10.3.1.1154 on a Passport and on my z10. It has always worked for me altho previously there was some lag on it.
    Have you been blitzing or autoloading?
    11-25-14 08:31 AM
893 ... 34567 ...

Similar Threads

  1. How BB OS 10 in Q10 calculates the memory status ?
    By Dev Aryan in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-27-14, 04:47 PM
  2. How BB OS 10 calculates the memory status ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 07:40 PM
  3. Unofficial OS 10.2.1.1154 Links now live and available
    By notfakeprofile in forum BlackBerry PlayBook OS
    Replies: 3
    Last Post: 11-24-14, 02:35 PM
  4. Where are Whatsapp settings on my BlackBerry Q5?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 01:48 PM
  5. Contact based call recording and blocking comes to Phone Tap in the latest update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-24-14, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD