03-01-15 06:43 PM
893 ... 2930313233 ...
tools
  1. taveesh's Avatar
    I think you said something about a vibrator :P
    Not about a vibrator ...but the phone not vibrating...what are d cells? Please enlighten

    Don't tell me that d cells are duracells's LOL

    Posted via CB10
    12-16-14 04:02 AM
  2. BVB65's Avatar
    I had downloaded Google Maps from the Snap app onto my Z10 STL100-4. When I tried to open it, all it did was show a blackscreen. To my surprise, I realized that the other androud apps were being affected this particular app. All of the android apps were showing a blackscreen as well. I deleted the Google Map app and the problem persisted, so I did a hard reset. This has seemed to resolve the problem. Has anyone else tried downloading Google Maps and encountered this problem?



    Posted via CB10
    12-16-14 06:38 AM
  3. moody's Avatar
    I had downloaded Google Maps from the Snap app onto my Z10 STL100-4. When I tried to open it, all it did was show a blackscreen. To my surprise, I realized that the other androud apps were being affected this particular app. All of the android apps were showing a blackscreen as well. I deleted the Google Map app and the problem persisted, so I did a hard reset. This has seemed to resolve the problem. Has anyone else tried downloading Google Maps and encountered this problem?



    Posted via CB10
    If you haven't done so already, delete the apk you have now. Then
    try this patched apk and see if it works
    https://db.tt/HVnvm6q9

    When you first launch it be patient for it to load. Your screen may stay solid white for a few minutes.


    I am.... Mrs Peevishlicious
    12-16-14 07:50 AM
  4. BigRob673's Avatar
    One finding, all of 10.3.1 Bluetooth stack kills connected devices batteries. I'm back on 10.3.0.1418 because no matter what I did I could not get my pebble to last longer than a day (except factory reset after every charge).

    Back to 10.3.0 for some testing
    12-16-14 07:59 AM
  5. ezapper2's Avatar
    Anyone have the screen shake? Or has this been brought up prior?

    Passport 10.3.1.1154 & Pebble
    Only on my passport. Z30 was fine

    Posted via CB10
    12-16-14 09:43 AM
  6. jdesignz's Avatar
    Why bother use Google Map? BlackBerry 10 already comes it's own native map! If you're aware, Google apps such maps, hangouts, and Gmail doesn't work due to Google Play services limited issues. If you still want to run Google map, just open it on any browser app you have. BeMaps is a native BlackBerry 10 app that functions the same as Google Map but it ain't free anyway.

    PasaportePilipinasSQW100-1/10.3.1.1154
    12-16-14 09:50 AM
  7. gambit09's Avatar
    For the first time my Z10 hanged on me and I had to do a battery pull never experienced such thing on any leak OS. Secondly my battery was on 19% when I plugged in the charger and after 2 hours it was on 16% and it was showing that flashing sign near battery icon and to my amusement when I did battery pull it showed 55%. Any suggestions what is happening. Em using STL 100-1

    Posted via amazing Z10 10.3.1.1154
    this is a known issue with z10 stl1, you have to calibrate your battery I think there is a thread about it.

    sent from my Nokia 3315
    12-16-14 10:23 AM
  8. Clanked's Avatar
    Think Hub browser was causing the lock ups on this build.

    Z30 (10.3.1)
    12-16-14 10:31 AM
  9. hazary's Avatar
    this is a known issue with z10 stl1, you have to calibrate your battery I think there is a thread about it.

    sent from my Nokia 3315
    No. No need to calibrate battery there has a problem on your cable don't worry not seen as like you try pull the battery and try restart again good luck

    Posted via CB10
    12-16-14 03:05 PM
  10. nah.uhh's Avatar
    Sorry, stopped reading the thread a while ago
    But 2 things,
    1. my contacts have been deleting themselves
    2. Assistant is pulling up history from more than a month ago, manually deleting history didn't help



    PassportSQW100-1/10.3.1.1154
    moody likes this.
    12-16-14 05:54 PM
  11. eiht's Avatar
    I never had a random reboot on this until I switched to 996 radio last night. Now 3 random reboots today. No problems with data though so maybe I'll try 939 next.

    Sent from my Z10 using Tapatalk
    12-16-14 08:13 PM
  12. jzajac's Avatar
    I never had a random reboot on this until I switched to 996 radio last night. Now 3 random reboots today. No problems with data though so maybe I'll try 939 next.

    Sent from my Z10 using Tapatalk
    I've used the 939 radio for weeks with zero problems on my Z10 STL100-4.

    Posted via CB10
    eiht likes this.
    12-16-14 08:44 PM
  13. jzajac's Avatar
    I had downloaded Google Maps from the Snap app onto my Z10 STL100-4. When I tried to open it, all it did was show a blackscreen. To my surprise, I realized that the other androud apps were being affected this particular app. All of the android apps were showing a blackscreen as well. I deleted the Google Map app and the problem persisted, so I did a hard reset. This has seemed to resolve the problem. Has anyone else tried downloading Google Maps and encountered this problem?



    Posted via CB10
    The most recent version that I have working on my Z10 is Google Maps 7.0.2 with 10.3.1.1154. I think it gave a problem to some users but works well for me, including logging in and retrieving my saved locations. I don't have luck with anything more recent than this version, but for some reason I also can't run anything above instagram 6.0.2 even though it seems every other person on this build gets the latest version to work perfectly including video uploads (which is what doesn't work for me for some reason).

    Posted via CB10
    12-16-14 08:48 PM
  14. James Blight's Avatar
    Anyhow having issues with outlook.com contacts synchronization? Only 65 of my 300 are downloading.

    I've tried tons of things to troubleshoot and still no luck on this leak

    Posted via CB10
    Did this resolve? Took time for mine to sync. You could remove and re-add the account.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1151
    12-16-14 08:56 PM
  15. moody's Avatar
    Sorry, stopped reading the thread a while ago
    But 2 things,
    1. my contacts have been deleting themselves
    2. Assistant is pulling up history from more than a month ago, manually deleting history didn't help



    PassportSQW100-1/10.3.1.1154
    2 things
    1) my contacts have been randomly deleting themselves since 10.2.1. And it's ones I may not need to use for a while. I switched to Gmail. Still happened. Switch to outlook. Still happens. So must be BlackBerry
    2) I love your CB name. Cracks me up every time I see it.

    I am.... Mrs Peevishlicious
    nah.uhh likes this.
    12-16-14 09:23 PM
  16. canadian nick's Avatar
    The flickering is a gpu mode problem coming out of sleep.

    These leaks are not yet fully checked out on the Passport

    Posted via CB10
    Hoping your right but I had flickering on my passport even with the official os.

    PassportSQW100-1/10.3.1.1154

    Posted via CB10
    12-16-14 10:06 PM
  17. Khizer Hayat2's Avatar
    My STL 100-1 is now blurring the text more frequently and on occasions it is heating up like today temperature is constantly over 30 degree... do u guys think this leak suits Z10 because of heavy features or should I go back to old days of 10.2.2?

    Posted via amazing Z10 10.3.1.1154
    CyberMan2013 likes this.
    12-17-14 02:10 AM
  18. fotpot's Avatar
    Hi Guys,

    Need your help. I can't seem to get Total Conquest to work. The game loads but I can't do anything like touch is disabled.

    Also flicking suggested words doesn't work.

    TIA.

    Posted via CB10
    12-17-14 03:52 AM
  19. bakron1's Avatar
    Installed this leak on my z30 and the Snap App 2_0_0_2 keeps crashing in this build, I log in and the app text shows up, but no pictures and when I try and download and/or update any app, it just bombs out. If there is an updated version, I would appreciate a link to it.
    12-17-14 10:03 AM
  20. jzajac's Avatar
    Installed this leak on my z30 and the Snap App 2_0_0_2 keeps crashing in this build, I log in and the app text shows up, but no pictures and when I try and download and/or update any app, it just bombs out. If there is an updated version, I would appreciate a link to it.
    Snap version 2.0.0.2 is the most recent version, but it is working perfectly on my Z10 STL100-4. I haven't seen the issues you're mentioning.
    12-17-14 10:14 AM
  21. theegoldenone's Avatar
    I'm sorry if this has already been addressed but every couple of days or so, when swipe up to unlock my phone, the picture password will not come up at all. I cannot get into my phone at all. I ultimately have to reboot my phone.

    Posted via CB10
    12-17-14 11:43 AM
  22. jzajac's Avatar
    I'm sorry if this has already been addressed but every couple of days or so, when swipe up to unlock my phone, the picture password will not come up at all. I cannot get into my phone at all. I ultimately have to reboot my phone.

    Posted via CB10
    Does it happen if you wake the device with the lock button first, then try to swipe up to unlock?
    12-17-14 01:36 PM
  23. eiht's Avatar
    Got a blend update and now blend is working! I'm sure I'm late to the party but it must be open for all of us now.

    Sent from my Z10 using Tapatalk
    12-17-14 07:08 PM
  24. SVyrl's Avatar
    Blend is working on my Q10 now. Since it was not working for me I never changed the bar file. I was prompted to update the Blend program on my computer, after that it's working now.
    12-17-14 08:22 PM
  25. fotpot's Avatar
    Guys,

    Apologies for being troublesome.

    Any fix for total conquest, please?

    Posted via CB10
    12-17-14 08:39 PM
893 ... 2930313233 ...

Similar Threads

  1. How BB OS 10 in Q10 calculates the memory status ?
    By Dev Aryan in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-27-14, 05:47 PM
  2. How BB OS 10 calculates the memory status ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 08:40 PM
  3. Unofficial OS 10.2.1.1154 Links now live and available
    By notfakeprofile in forum BlackBerry PlayBook OS
    Replies: 3
    Last Post: 11-24-14, 03:35 PM
  4. Where are Whatsapp settings on my BlackBerry Q5?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 02:48 PM
  5. Contact based call recording and blocking comes to Phone Tap in the latest update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-24-14, 02:12 PM
LINK TO POST COPIED TO CLIPBOARD