03-01-15 05:43 PM
893 ... 2526272829 ...
tools
  1. shava9865's Avatar
    Horrible wifi connection everywhere, dropping out every 5 minutes. The temporary fix was to turn wifi off and then back on again but that cycle would repeat over and over again. I read that people who had that issue seemed to have the best success with the 939 radio file so I tried it and it seemed to have solved my problems. My connection is solid and fast again.

    Posted via CB10
    Ditto! About 8 hours since reverting back to. 939 radio. So far, so good.

    Posted via my Z10: 10.3.1.1154 (.939 radio)
    gambit09 likes this.
    12-07-14 01:10 AM
  2. jzajac's Avatar
    Ditto! About 8 hours since reverting back to. 939 radio. So far, so good.

    Posted via my Z10: 10.3.1.1154 (.939 radio)
    I've had a lot of success with the 939 since I first posted that I made the change. I hope it works just as well for you too.

    Posted via CB10
    12-07-14 01:15 AM
  3. nfsw's Avatar
    Here is 939 radio for z30
    https://db.tt/UjgbJcXB

    Here is 996 radio for z30
    https://db.tt/WLagKmIU

    I am.... Mrs Peevishlicious
    Thanks a lot moody.

    Just want to confirm... for using. 939 radio with .1154/ .1151...

    1. If I'm using autoloader for updating .1154, first, I need to run 1154 autoloader then. 939 radio autoloader.
    2. If I wish to install only. 939 radio on my current running .1151, again, I just need to run . 939 radio autoloader and it will replace current radio file with .939 radio.

    In 1st case, do I need to do it before installing / re-installing apps and/or setting up the phone ?? Does it make difference??
    In 2nd case, since I've already installed all my apps and using my phone from last 15-20 days, does it make any difference in performance or am I likely to soft brick my device ?

    Since it will be non destructive update, I think it is OK to do it but need to confirm with your expert opinion.

    Sorry if I'm sounding noob. I have always used autoloaders for update as I get a fresh start and I like to setting up from scratch. I know it's time consuming but it helps me to clean up my device periodically.

    Thank you.

    Posted via CB10
    12-07-14 02:44 AM
  4. bakron1's Avatar
    I took the plunge yesterday and updated my passport to 10.3.1.1154 using the autoloader and set everything up from scratch and so far the device has performed flawlessly.

    I had the issue with duplicate contacts when I first setup my Gmail account, but I let the device settle in for a few hours and now they are fine. I also updated the Blend bar file using Sashei with the older one and Blend is working perfectly with my Mac and Yosemite.

    I like the custom LED color settings and the double swipe feature to wake up the device. What's really nice is the keyboard scrolling feature now works not only in the CB app, but I have also discovered that it works in some of the apps I have downloaded from the Amazon store. So far, the best update for the passport.

    Posted via CB10
    12-07-14 04:15 AM
  5. jdesignz's Avatar
    What's with the blinking screen in green when using camera? Has anyone experience the same?

    Posted via CB10
    12-07-14 06:18 AM
  6. kbz1960's Avatar
    I've been getting that damn limited WiFi message again for days now. Anyone else?
    12-07-14 06:53 AM
  7. grahamf's Avatar
    I might as well try .939. It is pretty straightforward
    12-07-14 07:01 AM
  8. moody's Avatar
    Thanks a lot moody.

    Just want to confirm... for using. 939 radio with .1154/ .1151...

    1. If I'm using autoloader for updating .1154, first, I need to run 1154 autoloader then. 939 radio autoloader.
    2. If I wish to install only. 939 radio on my current running .1151, again, I just need to run . 939 radio autoloader and it will replace current radio file with .939 radio.

    In 1st case, do I need to do it before installing / re-installing apps and/or setting up the phone ?? Does it make difference??
    In 2nd case, since I've already installed all my apps and using my phone from last 15-20 days, does it make any difference in performance or am I likely to soft brick my device ?

    Since it will be non destructive update, I think it is OK to do it but need to confirm with your expert opinion.

    Sorry if I'm sounding noob. I have always used autoloaders for update as I get a fresh start and I like to setting up from scratch. I know it's time consuming but it helps me to clean up my device periodically.

    Thank you.

    Posted via CB10
    1. Yes. To update full OS to 1154 run its autoloader. You can run the radio 939 autoloader whenever you want afterwards as it is non-destructive.

    2. Yes

    3. You can run radio autoloader whenever you want it won't affect apps and such and won't brick device - unless you try to install a radio not meant for your device. The two I posted above are for Z30. Or if you try to load a radio from 10.2 on 10.3 OS or vice versa.



    I am.... Mrs Peevishlicious
    nfsw, anon(9208252) and gambit09 like this.
    12-07-14 07:52 AM
  9. nfsw's Avatar
    I might as well try .939. It is pretty straightforward …
    Haha !! thats easy actually...
    12-07-14 07:54 AM
  10. nfsw's Avatar
    1. Yes. To update full OS to 1154 run its autoloader. You can run the radio 939 autoloader whenever you want afterwards as it is non-destructive.

    2. Yes

    3. You can run radio autoloader whenever you want it won't affect apps and such and won't brick device - unless you try to install a radio not meant for your device. The two I posted above are for Z30. Or if you try to load a radio from 10.2 on 10.3 OS or vice versa.



    I am.... Mrs Peevishlicious
    Thank You so much !!
    moody likes this.
    12-07-14 07:56 AM
  11. moody's Avatar
    I've been getting that damn limited WiFi message again for days now. Anyone else?
    http://forums.crackberry.com/showthread.php?t=970997

    OP has specific settings to try. Hope it helps

    I am.... Mrs Peevishlicious
    anon(9208252) likes this.
    12-07-14 08:16 AM
  12. kbz1960's Avatar
    WIFI Resolution - BlackBerry Forums at CrackBerry.com

    OP has specific settings to try. Hope it helps

    I am.... Mrs Peevishlicious
    Thanks but that isn't the issue. Even last time/OS where I had this issue all other devices work fine, there is no issue. The last time it happened it just stopped one day so it has to be something bb did in the background or maybe I installed a new OS that fixed it but it isn't a router settings issue especially when I wasn't getting this for days on this OS and with nothing changed it appears out of nowhere.
    anon(9208252) likes this.
    12-07-14 08:33 AM
  13. KenV54's Avatar
    Radio autoloader is non destructive

    Posted via CB10
    True, but sometimes if you autoload a radio over a side loaded radio you then have to side load the core OS file again to fix the soft brick created by the radio autoload. I didn't have to do that, for some reason, when I loaded 996, but it happens.
    anon(9208252) likes this.
    12-07-14 09:05 AM
  14. bbschorsch's Avatar
    Try just reloading the BBM bar file

    Z10STL100-3/10.3.1.1154
    Didn't work

    Posted via CB10
    12-07-14 09:08 AM
  15. moody's Avatar
    Thanks but that isn't the issue. Even last time/OS where I had this issue all other devices work fine, there is no issue. The last time it happened it just stopped one day so it has to be something bb did in the background or maybe I installed a new OS that fixed it but it isn't a router settings issue especially when I wasn't getting this for days on this OS and with nothing changed it appears out of nowhere.
    I thought the exact same thing b/c I experienced the exact same issues w/ wifi that you are now.

    Only device w/ the problem was my z30.

    All other devices including pc's, gaming systems, etc had no wifi issues.

    All I can suggest is read the op, perhaps try the settings as suggested on your router and see if it makes a difference. It only takes a couple of minutes to make those changes. And if it doesn't help or causes issues on other devices, easy enough to change them back.

    P.s. Wow, I just had de ja vu typing that. LoL

    I am.... Mrs Peevishlicious
    kbz1960 likes this.
    12-07-14 09:12 AM
  16. rbtg's Avatar
    Z10 vzw 1151/1155 radio
    OS 10.3.1.1154 Findings and Fixes-img_20141207_110000.png
    OS 10.3.1.1154 Findings and Fixes-img_20141207_105915.png
    OS 10.3.1.1154 Findings and Fixes-img_20141207_105925.png

    BlackBerry Z10 STL100-4. 10.3.1.1151
    12-07-14 10:02 AM
  17. pghrox18's Avatar
    True, but sometimes if you autoload a radio over a side loaded radio you then have to side load the core OS file again to fix the soft brick created by the radio autoload. I didn't have to do that, for some reason, when I loaded 996, but it happens.
    I have been running 1154 w/ 1155 radio via Blitz / Sachesi install on my Z30. Everything was fine but I was getting the SMS issues and my raido was not very good. Tried going to the 939 via the Autoloader suggested above. Am now sitting here with a Z30 double red blinking at me...I guess I've soft bricked it?? First time doing this...what is my best course of action?
    12-07-14 10:04 AM
  18. rbtg's Avatar
    I have been running 1154 w/ 1155 radio via Blitz / Sachesi install on my Z30. Everything was fine but I was getting the SMS issues and my raido was not very good. Tried going to the 939 via the Autoloader suggested above. Am now sitting here with a Z30 double red blinking at me...I guess I've soft bricked it?? First time doing this...what is my best course of action?
    reload os via bblink then autoloader sec wipe and radio 996 if you think it's working better for you and don't restore
    12-07-14 10:10 AM
  19. grahamf's Avatar
    is 939 or 996 better?
    12-07-14 10:15 AM
  20. rbtg's Avatar
    is 939 or 996 better?
    for people with z30 i guess 996 ,i've tried 939,996,1152,1155 on my z10 but i can't tell if any differences
    12-07-14 10:20 AM
  21. KenV54's Avatar
    I have been running 1154 w/ 1155 radio via Blitz / Sachesi install on my Z30. Everything was fine but I was getting the SMS issues and my raido was not very good. Tried going to the 939 via the Autoloader suggested above. Am now sitting here with a Z30 double red blinking at me...I guess I've soft bricked it?? First time doing this...what is my best course of action?
    Side load the core OS bar of 1154 only using Sachesi.
    Avenzuno likes this.
    12-07-14 10:20 AM
  22. altaf.s's Avatar
    939

    Posted via CB10
    Avenzuno likes this.
    12-07-14 11:52 AM
  23. randomroyalty's Avatar
    As an update to my experience with the 939 Radio on my Z30...while I got about 20% better battery life, I was noticing it was dropping my (pretty good) Wifi connection and reconnecting about every 10 minutes. Trying 996 now to see if this behaviour improves.

    Also a note of appreciation to everyone providing the autoloaders and especially handholding people who are trying to resolve their issues with the leaks. This community rocks and makes me proud to have chosen Blackberry!
    moody, jzajac, nfsw and 1 others like this.
    12-07-14 02:00 PM
  24. KenV54's Avatar
    As an update to my experience with the 939 Radio on my Z30...while I got about 20% better battery life, I was noticing it was dropping my (pretty good) Wifi connection and reconnecting about every 10 minutes. Trying 996 now to see if this behaviour improves.

    Also a note of appreciation to everyone providing the autoloaders and especially handholding people who are trying to resolve their issues with the leaks. This community rocks and makes me proud to have chosen Blackberry!
    On my Passport, I'm now running 996 and so far, for 24 hours, no wifi problems. And the battery life seems OK so far.
    OS 10.3.1.1154 Findings and Fixes-img_20141207_151817.png
    12-07-14 02:22 PM
  25. eiht's Avatar
    Facebook beta has fixed my problem with messages not coming into the thread in the app and having to go back to the hub for each new message for the rest of you with that problem. Initially I downgraded to 1418 because of it and quickly remembered how bad the keyboard edge swipes were and that they were fixed here so opted to come back here because I only really had the one problem here with Facebook.

    Sent from my Z10 using Tapatalk
    12-07-14 05:38 PM
893 ... 2526272829 ...

Similar Threads

  1. How BB OS 10 in Q10 calculates the memory status ?
    By Dev Aryan in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-27-14, 04:47 PM
  2. How BB OS 10 calculates the memory status ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 07:40 PM
  3. Unofficial OS 10.2.1.1154 Links now live and available
    By notfakeprofile in forum BlackBerry PlayBook OS
    Replies: 3
    Last Post: 11-24-14, 02:35 PM
  4. Where are Whatsapp settings on my BlackBerry Q5?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 01:48 PM
  5. Contact based call recording and blocking comes to Phone Tap in the latest update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-24-14, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD