03-01-15 05:43 PM
893 ... 2021222324 ...
tools
  1. nbaliga's Avatar
    Keep away your passports from 10.3.1 leaks. It's builded and optimised for z and q series, passport got 10.3, so it's better build for it.
    And don't expect daily driver rock solid feeling from a leak. Get use to it or downgrade to 10.2.

    Posted via the CrackBerry App
    Running 10.3.1.1154 on my Passport. No issues whatsoever!
    I ran autoloader and don't use Blend.

    Main reason for updating on the Passport is the camera focus is waaaaaay better than 10.3.0!

    Posted via CB10
    geekaren likes this.
    12-01-14 04:55 PM
  2. soft-touch's Avatar
    I'm having constant Wifi disconnect and Mobile Signal loss on my Z30.
    I have not experience this in .1016 and .1151

    I'm downgrading, this .1154 is not for me.
    Edited
    I downgraded my Radio to .939... signal loss is now gone
    Summarily, running 10.3.1.1154 with .939 radio on Z30
    Last edited by soft-touch; 12-02-14 at 02:42 AM.
    12-01-14 05:01 PM
  3. HotFix's Avatar
    Here is a Questionnaire form so we can tally up what kind of problems each person is having.

    I also added it to the OP so if you lose track of this post you can find it there.
    That is a great idea!

    Posted via CB10 on my Z30STA100-5/10.3.1.1151
    12-01-14 05:15 PM
  4. Hphv's Avatar
    Cannot login in teamviewer app. No Internet access it says. Would that have to do with installing this os and radio over 10.3.1.1151 with sachesi?

    Posted via CB10
    12-01-14 05:23 PM
  5. eiht's Avatar
    Cannot login in teamviewer app. No Internet access it says. Would that have to do with installing this os and radio over 10.3.1.1151 with sachesi?

    Posted via CB10
    No I think that's been happening for a while now that I've seen people mentioning it. Meaning, I thought it didn't work in 1151 either. Don't think there's anything you can do. I reverted to 10.3.0.1418 because of the Facebook chat bug and hope it's fixed next leak.
    12-01-14 06:06 PM
  6. djankrik86's Avatar
    In 1016, there's a bug when opening bbm fron launcher. It's crash. Have it fixed?

    Posted via CB10
    12-01-14 07:29 PM
  7. adamschuetze's Avatar
    Can anybody confirm if USB host via OTG cable is working? I can't get it to work on PassportSQW100-1/10.3.1.1151.

    Posted via CB10
    12-01-14 07:31 PM
  8. Don_Henry's Avatar
    Hi jzajac--I found the 938/939 Blitz file, DLed it, separated the radio bars out and put them into a separate folder, but Sachesi says that none of them is the right radio for the Passport, and I didn't want to take a chance.
    Hey Ken,

    My apologies - did not realize you have a PP - I don't believe there was a blitz for PP so the 939 radio won't work for your device.

    Z10 - 10.3.1.1151 w/996 radio
    KenV54 likes this.
    12-01-14 07:58 PM
  9. damienR's Avatar
    Anyone have mic issues after a week on 1154. Everything was good went to bed after a call got up this morning n ppl can't hear me only option is headset or loudspeaker any suggestions for my loving z30...also did a factory reset issue still there

    Posted via CB10
    12-01-14 08:03 PM
  10. gmhsc's Avatar
    My sms was working really well compaired to the former releases. But then i started getting a general fault when sending after a restart or hard reboot it worked ok for a few messages. I reverted to the .939 radio this morning as advised in this thread and so far all is good. Also after a hardreset i had three VM notifications pop up.
    ehroberts and jzajac like this.
    12-01-14 08:08 PM
  11. vuanhk10's Avatar
    Anyone got duplicate noti of igrann?? How to fix it.
    Many thanks

    Posted via CB10
    12-01-14 08:32 PM
  12. rbtg's Avatar
    Anyone have mic issues after a week on 1154. Everything was good went to bed after a call got up this morning n ppl can't hear me only option is headset or loudspeaker any suggestions for my loving z30...also did a factory reset issue still there

    Posted via CB10
    i've had the same problem it's not software it's hardware , i've bought on amazon the whole screen part but make sure comes with microphone, the little round thing in the bottom it's really easy to swap the hardware ,the condensation it's what messed up your mic .
    you can replace the mic only if you have the right tool,i didn't think it's worth it the work just to save couple of bucks
    12-01-14 08:50 PM
  13. Numero12's Avatar
    I wanted to stay on .1016 but curiosity won. Today I loaded this new leak on my Z30 and performance is awesome, I'm really REALLY happy with this OS.

    Posted with my amazing Z30
    12-01-14 10:05 PM
  14. grahamf's Avatar
    That is a great idea!

    Posted via CB10 on my Z30STA100-5/10.3.1.1151
    Thanks. I do have to refine it a bit more, but I just wanted something I can quickly throw together [url=https://docs.google.com/spreadsheets/d/1tGV0qUSnir4jhzy3IGibJ_WhHRtRTDdcZ23rwgmGPNY/pubhtml?gid=1115000497&single=true=and process.[/url]
    12-01-14 10:27 PM
  15. damienR's Avatar
    i've had the same problem it's not software it's hardware , i've bought on amazon the whole screen part but make sure comes with microphone, the little round thing in the bottom it's really easy to swap the hardware ,the condensation it's what messed up your mic .
    you can replace the mic only if you have the right tool,i didn't think it's worth it the work just to save couple of bucks
    Thanks will check it out


    Posted via CB10
    12-01-14 10:49 PM
  16. mlbrowninsc's Avatar
    Ended up not being able to resist. Loaded this onto my Passport today. Seems to be doing really well so far.

    Passport on AT&T
    12-01-14 11:01 PM
  17. jzajac's Avatar
    Hi jzajac--I found the 938/939 Blitz file, DLed it, separated the radio bars out and put them into a separate folder, but Sachesi says that none of them is the right radio for the Passport, and I didn't want to take a chance.
    I apologize for the confusion. After all of this, I believe I forgot to mention that I am using the Z10 STL100-4. I apologize if I got your hopes up. Remember that this process will work if you can find any other Passport radio file you might want to test out, it's just a matter of seeking out the file you need.

    Posted via CB10
    KenV54 likes this.
    12-01-14 11:24 PM
  18. jzajac's Avatar
    My sms was working really well compaired to the former releases. But then i started getting a general fault when sending after a restart or hard reboot it worked ok for a few messages. I reverted to the .939 radio this morning as advised in this thread and so far all is good. Also after a hardreset i had three VM notifications pop up.
    Happy to hear things seem to be looking better for you on the. 939 radio. I hope it continues to work as well for you as it has for me.

    Posted via CB10
    gmhsc likes this.
    12-01-14 11:30 PM
  19. Chris Degroote's Avatar
    Auch, didn't not read well, my fault. I only hav the bars for the Z10 STL 100-2/3. Sorry

    Posted via CB10
    12-02-14 12:05 AM
  20. satchit's Avatar
    after installing several leaked & official OS, I have come to a conclusion that my Q10's battery wont last more than 8 hours. Tried to do everything required for getting a good battery performance , but none helped.
    After loading 1154 , the battery life is not more than 8 hours.
    12-02-14 12:10 AM
  21. leto13's Avatar
    Hello, I updated my Z30 in 10.3.1.1154 with non destructive blitz leak using sachesi 2.0. After update android player was unable to launch, I had black screen with the green loading line, blocking at 75%. I made a wipe of my phone and after that android player launched correctly. I restored my backup and again android player doesn't want to launch. It's weird.

    Posted via CB10
    12-02-14 01:17 AM
  22. Legal Eagle's Avatar
    Here is a Questionnaire form so we can tally up what kind of problems each person is having.

    I also added it to the OP so if you lose track of this post you can find it there.
    Great Idea OP.

    This should be compulsory for anyone who starts a new findings and fixes thread from day one.
    12-02-14 03:42 AM
  23. KorChi_JapThai's Avatar
    Here is a Questionnaire form so we can tally up what kind of problems each person is having.

    I also added it to the OP so if you lose track of this post you can find it there.
    no z3 on the phone list?
    12-02-14 05:27 AM
  24. grahamf's Avatar
    no z3 on the phone list?
    I mistyped it as Z5. Just choose that option and I'll fix it
    KorChi_JapThai likes this.
    12-02-14 06:18 AM
  25. npunk42's Avatar
    Hi, there is a rumor that the 1st 10.4 leak should come on December 16th...

    True !?

    Sent from my BlackBerry Z30 Titanium.
    Ahh, BlackBerry s and rumors. Like honey baked pears and walnuts. Sweet - sweet - CRUNCH! Start again...
    12-02-14 08:50 AM
893 ... 2021222324 ...

Similar Threads

  1. How BB OS 10 in Q10 calculates the memory status ?
    By Dev Aryan in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-27-14, 04:47 PM
  2. How BB OS 10 calculates the memory status ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 07:40 PM
  3. Unofficial OS 10.2.1.1154 Links now live and available
    By notfakeprofile in forum BlackBerry PlayBook OS
    Replies: 3
    Last Post: 11-24-14, 02:35 PM
  4. Where are Whatsapp settings on my BlackBerry Q5?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 01:48 PM
  5. Contact based call recording and blocking comes to Phone Tap in the latest update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-24-14, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD