03-01-15 05:43 PM
893 ... 1819202122 ...
tools
  1. Wissam Karaky's Avatar
    Whenever that issue crops up, there is no resolution other than a security wipe or the use of an autoloader. There is a mysterious setting that gets corrupted through the non-destructive update process that can't be reversed by future non-destructive updates.

    If you do a Link backup/restore, do not restore settings, nor both the "system applications" and "blackberry runtime " within the applications.

    It will mean a lot of setting up from scratch.

    This has been my experience anyway.

    Z30STA100-5/10.3.1.1154

    Very much appreciated man! Will do a second wipe and restore without the things you mentioned above. Thank you again

    Posted via awesome Passport
    11-30-14 08:52 AM
  2. Draconianfire83's Avatar
    I know this has been mentioned. The invert colors option under accessibility is great and offers a "dark hub" but It would be great if there was a shortcut or quick setting for it.

    Something that I can flip on and off quickly would be amazing

    Posted via CB10
    11-30-14 09:28 AM
  3. trsbbs's Avatar
    Keep away your passports from 10.3.1 leaks. It's builded and optimised for z and q series, passport got 10.3, so it's better build for it.
    And don't expect daily driver rock solid feeling from a leak. Get use to it or downgrade to 10.2.

    Posted via the CrackBerry App
    Great point! Some just don't listen though.

    BlackBerry hates America!
    11-30-14 09:32 AM
  4. tinioesjunior's Avatar
    Everything is working great for me, I find my Z10 faster.

    The only thing that's not working is android notifications in the HUB. They opened in 1151.


    Via CB10 / STL1 / 10.3.1.1154
    11-30-14 09:47 AM
  5. eywong's Avatar
    I'm using a Z30 STA 100-2 with OS 10.3.1.747 and have a residual Time Display of 12:28 at the top of my home-screen. When the actual time appears it is overlaid on top of the 12:28 give a doubled up mess. If I touch the top of the screen the 12:28 disappears allowing a clear view of the real time. Sample images attached below:
    Is the 12:28 in the image of your Home Screen Wallpaper? One time, I inadvertently set my wallpaper to a screen shot that contained only the status bar. I troubleshot bogus issues on my phone until I realized that the info were static. FWIW, I do not have your issue on my Z10STL100-3/10.3.1.1151.
    Auscan531 likes this.
    11-30-14 09:52 AM
  6. kjjb0204's Avatar
    These seem to have carried over from 1154, via sachesi blitz upgrade.

    1. After typing a comma, it automatically tries to capitalize the next letter.

    2. Screen does not wake after moving phone away from ear while on a call.

    3. Waze takes several minutes before launching.

    4. After highlighting a phone number on web or in a message, the slide out menu choice to dial that number is not labelled, but it's there.

    I know, it's a leak and there are always bugs. Just posting as an fyi and to see if anyone else sees these issues.
    11-30-14 10:11 AM
  7. Haziq711's Avatar
    Mega links was not working for India please send proper link

    Posted via CB10
    Gave me pls

    Posted via CB10
    11-30-14 12:50 PM
  8. Haziq711's Avatar
    Gave me pls

    Posted via CB10
    I have STL100-3

    Posted via CB10
    11-30-14 12:51 PM
  9. Wissam Karaky's Avatar
    Whenever that issue crops up, there is no resolution other than a security wipe or the use of an autoloader. There is a mysterious setting that gets corrupted through the non-destructive update process that can't be reversed by future non-destructive updates.

    If you do a Link backup/restore, do not restore settings, nor both the "system applications" and "blackberry runtime " within the applications.

    It will mean a lot of setting up from scratch.

    This has been my experience anyway.

    Z30STA100-5/10.3.1.1154
    Thanks Conite.. my PP now works great with no screen flickering and my android notification works well in the hub

    Posted via awesome Passport
    11-30-14 01:01 PM
  10. ppeters914's Avatar
    Gave me pls. I have STL100-3

    Posted via CB10
    Links for destructive autoloaders in the OP of the 1154 autoloader thread.
    Links for non-destructive in the OP of the 1154 Blitz thread.
    I'm too lazy to search for you.

    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1154
    jzajac likes this.
    11-30-14 04:51 PM
  11. jzajac's Avatar
    Gave me pls

    Posted via CB10
    Buddy, someone sent this to you yesterday. Read post # 444.

    Posted via CB10
    11-30-14 05:09 PM
  12. jzajac's Avatar
    Or better yet, search for thurask's BB10 OS Archive, every version of autoloader all stored on his bitcasa drive. No mega should mean no problem for you.

    Posted via CB10
    11-30-14 05:18 PM
  13. andre3030's Avatar
    10.3.1 looks so much better with font size 6!

    Posted via CB10
    SirSti23 likes this.
    11-30-14 08:08 PM
  14. BVB65's Avatar
    I am not sure if this has been asked, but has anyone tried using the 1152 radio along with this OS?
    11-30-14 10:16 PM
  15. SirSti23's Avatar
    10.3.1 looks so much better with font size 6!

    Posted via CB10
    Ayyyeee you're hella right on this. Thanks

    Posted via CB10
    JagsBerry and andre3030 like this.
    11-30-14 10:17 PM
  16. jzajac's Avatar
    I am not sure if this has been asked, but has anyone tried using the 1152 radio along with this OS?
    I had some issues with the 1152 radio as well as this 1155 radio. I went with the radio from 939 and have seen those problems go away.

    Posted via CB10
    ehroberts likes this.
    11-30-14 10:31 PM
  17. seshaadhree's Avatar
    Proximity sensor not working in this leak. Any idea? .... Z10STL100-2/10.3.1.1154

    Posted via CB10
    12-01-14 12:07 AM
  18. ArneyBB's Avatar
    I installed my os with autoloader and never restored from a backup...on minimal brightness I get 5 hours of youtube on WiFi using native browser? Is that kind of consumption is normal?
    Thanks in advance.

    Posted via CB10
    12-01-14 12:16 AM
  19. ehroberts's Avatar
    I had some issues with the 1152 radio as well as this 1155 radio. I went with the radio from 939 and have seen those problems go away.

    Posted via CB10
    What would be the procedure to extract and install the radio?


    Posted via CB10
    12-01-14 02:38 AM
  20. Chris Degroote's Avatar
    What would be the procedure to extract and install the radio?


    Posted via CB10
    https://drive.bitcasa.com/send/6tMMp...3dTocYhTwQn6io
    Go to this link, and download the radio you need.
    Install the radio like any other autoloader and your good to go.
    Maybe jou gonna have 2 red led flashes on your phone after the install. In that case you have to reinstall just the core OS of the 10.3.1 version you use.
    12-01-14 04:12 AM
  21. jdesignz's Avatar
    What's new on this sweet new leaked OS? What's the difference from previous 10.3.1.1151?

    Sentt frrom myy BlaackBerrryy Q10 on Globe-Telecom | OS 10.3.1.1151 via SIC Wipe n Load
    12-01-14 04:29 AM
  22. VIP30's Avatar
    I had some issues with the 1152 radio as well as this 1155 radio. I went with the radio from 939 and have seen those problems go away.

    Posted via CB10
    Care to share those issues you had?
    Cheers...


    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    12-01-14 04:44 AM
  23. SnoozerBold's Avatar
    What's new on this sweet new leaked OS? What's the difference from previous 10.3.1.1151?

    Sentt frrom myy BlaackBerrryy Q10 on Globe-Telecom | OS 10.3.1.1151 via SIC Wipe n Load
    Somebody should make a thread with the findings and fixes.

    J/k it looks like not much has changed honestly. Have a quick look through the thread see if there's enough differences for you to decide to upgrade.

    Posted via CB10
    jdesignz likes this.
    12-01-14 04:46 AM
  24. jdesignz's Avatar
    Somebody should make a thread with the findings and fixes.

    J/k it looks like not much has changed honestly. Have a quick look through the thread see if there's enough differences for you to decide to upgrade.

    Posted via CB10
    Lol yeah true, still groggy and lazy at this time!

    Sentt frrom myy BlaackBerrryy Q10 on Globe-Telecom | OS 10.3.1.1151 via SIC Wipe n Load
    SnoozerBold likes this.
    12-01-14 05:40 AM
  25. gambit09's Avatar
    Tried every thing. I was on 10.30.1154 then uploaded 10.3.1.1154.
    After install i didnt get setup screen.
    Then wiped the phone. Restarted still no setup or tutorial at starting.
    created custom notification profile.
    No positive result!!!
    turn off the phone and remove the battery for more than 30 minutes that solved the initial setup problem on my phone

    z10 stl1/1.1154

    sent from my Nokia 3315
    12-01-14 06:02 AM
893 ... 1819202122 ...

Similar Threads

  1. How BB OS 10 in Q10 calculates the memory status ?
    By Dev Aryan in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-27-14, 04:47 PM
  2. How BB OS 10 calculates the memory status ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 07:40 PM
  3. Unofficial OS 10.2.1.1154 Links now live and available
    By notfakeprofile in forum BlackBerry PlayBook OS
    Replies: 3
    Last Post: 11-24-14, 02:35 PM
  4. Where are Whatsapp settings on my BlackBerry Q5?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 01:48 PM
  5. Contact based call recording and blocking comes to Phone Tap in the latest update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-24-14, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD