03-01-15 05:43 PM
893 ... 1112131415 ...
tools
  1. fjfisher601#AC's Avatar
    VVM is not working, there is a thread on that on how it can, but requires a destructive load and a bunch of other steps..do I can live without it.....so far no issues with texts . It's a keeper.

    Posted via CB10
    Last edited by fjfisher601#AC; 11-26-14 at 09:17 PM.
    11-26-14 07:39 PM
  2. daviddragon's Avatar
    i noticed too that after 12 hrs. of installation my Q-10 also starts rebooting randomly, so i made a few battery pulls one after another and it quits doing it. hope this may help you and others with the same problem. so far i find it a great leak.
    11-26-14 07:49 PM
  3. Don_Henry's Avatar
    I think he means it looks like he has signal he doesn't have not the other way around. I get this a lot with ATT in my really rural area. It looks like you're good to make a call until you try to then it says "can't complete or what ever"
    I am in the industry of providing in building coverage solutions - called Distributed Antenna Systems (DAS). Just because you have "5 bars" does not guarantee a call will go through. The number of bars (or RSSI - signal strength) is indicative of whether or not the cell tower signal can get to the device.

    However, in addition to the issue of signal strength, the carrier networks also have capacity issues. Simply put, their networks can only handle a certain number of calls at any given point in time. So, even though the tower signal can reach the device (and presuming the device signal can get back to the tower) - if the network has no available capacity - no call.

    You will see this (I am also on AT&T) when you have good signal, but you cannot make a call, or the call gets dropped, and you get the "network unavailable" message.

    Z10 - 10.3.1.1151 w/996 radio
    zephyr613 and Mecca EL like this.
    11-26-14 08:10 PM
  4. johndoo's Avatar
    BE CAREFUL!!

    You can't restore any backup ( Sachesi or BBLink) after updating with this leaked! i've tested on Mac&Windows and both don't recognized the device!! Damn! back to official 10.2xxx & waiting the next official 10.3.1xxx tired to test all the leak !!
    11-26-14 08:22 PM
  5. playpen007's Avatar
    Too tired to wait for AT&T in the USA for an upgrade BB10.3.1 so I decided to autoloaded the Leaked OS 10.3.1.1154 this morning with my Z10 STL100-3. So far so good. Icons are very clean than the old OS 10.2.1. Blend is not working yet. When I try to connect Blend, it says my device is not working with this software yet. All the apps I sideload/bought with BB10.2.1 OS are working almost perfect excepted Netflix. I deleted Netflix and reinstalled new one from Amazon Appstore it work flawlessly. Skype, Instagram work perfect. BBM/BBM Channel work very well for me. BlackBerry Assistant work very well and response to my query very fast and accurate(I'm loving it). I'm getting 4G LTE as usual. Some places I get five bars. It is funny after installed 10.3.1.1154, it install automatically with two icons from Verizon Cloud and My Verizon Mobile. May be 10.3.1.1154 is meant for Verizon network.
    Last edited by playpen007; 11-26-14 at 08:42 PM.
    Mecca EL likes this.
    11-26-14 08:31 PM
  6. biggyrocks's Avatar
    I've got the same reoccurring problems across all the 10.3.1 leaks that I've loaded on my Z30 (STA100-5) so far, including 1154.
    First problem is that my phone will not charge when powered off (tried several different power adapters & outlets, cfp nuked & SIC wiped, security wiped, reloaded via blitz and also tried auto-loaders.
    The second happens whenever I perform a hard reset, the date and time reverts back to Friday Nov 14 at 11:03 am???? I also have to dip into the date and time settings and toggle the “set date and time automatically” back on again to re-sync.
    bobo09 likes this.
    11-26-14 08:34 PM
  7. playpen007's Avatar
    I'm not sure about you, but for me after installed 10.3.1.1154 it let me restore all the apps I sideload/bought with the old OS 10.2.1. The only one that is not working is Netflix but I deleted it and reinstall through Amazon Appstore it works perfect. I'm using Z10 STL100-3 with AT&T USA.

    BE CAREFUL!!

    You can't restore any backup ( Sachesi or BBLink) after updating with this leaked! i've tested on Mac&Windows and both don't recognized the device!! Damn! back to official 10.2xxx & waiting the next official 10.3.1xxx tired to test all the leak !!
    11-26-14 08:36 PM
  8. Kryngle's Avatar
    I've got the same reoccurring problems across all the 10.3.1 leaks that I've loaded on my Z30 (STA100-5) so far, including 1154.
    First problem is that my phone will not charge when powered off (tried several different power adapters & outlets, cfp nuked & SIC wiped, security wiped, reloaded via blitz and also tried auto-loaders.
    The second happens whenever I perform a hard reset, the date and time reverts back to Friday Nov 14 at 11:03 am???? I also have to dip into the date and time settings and toggle the set date and time automatically back on again to re-sync.
    Did you try any battery pulls? I had my Bluetooth automatically enabling itself each and every time I turn it off. Pulled my battery and solved that issue.

    Posted via CB10
    Mecca EL likes this.
    11-26-14 08:37 PM
  9. bsydoc's Avatar
    Everything worked on 1151 except locking screen rotation in vertical causes hub and browser to automatically rotate to horizontal..is that an issue with this build too (using z30 with 1151) if it's fixed I will upgrade to this version

    Posted via CB10
    11-26-14 08:47 PM
  10. dpw09's Avatar
    I will forever post this issue until WE can figure out this bug. It's been in the 10.2 OS's as well. I've wiped the device and then used SIC wipe 3x in a row then loaded the 1154 OS and did another security wipe and I still can't get my entire BBM contacts into my contact app. Is this happening to anybody else or just me? Don't know what else to do.

    Posted via CB10
    Mine shows 70 and 70

    Z10STL100-3/10.3.1.1151
    11-26-14 08:59 PM
  11. dpw09's Avatar
    Too tired to wait for AT&T in the USA for an upgrade BB10.3.1 .
    This is a leak for everyone. No carrier worldwide has released it yet. Not just AT&T. BlackBerry has not released it all.

    Z10STL100-3/10.3.1.1151
    11-26-14 09:03 PM
  12. chiefx13's Avatar
    Actually you have to go into EVERY SINGLE profile and set them. There are, as usual, upsides and downsides to this. The upside is that you can have different app notification behaviour for different profiles. The downside is that the more profiles you have (or use) the more customizing you have to do. It would be nice if there was a "Copy app notification settings to all other profiles" button.

    EDIT: <sheepish look>As it turns out there is such a button. It is at the bottom, on the action bar to the right of the reset button. It is "Set as Default".</sheepish look>
    Yo man.. that was actually pretty helpful.

    Passport | Fido
    Mecca EL likes this.
    11-26-14 09:09 PM
  13. Kryngle's Avatar
    Mine shows 70 and 70

    Z10STL100-3/10.3.1.1151
    I dunno what's up with my Z10-3. Ive tried everything except exchanging my phone lol. What can it beeeeeee dammit?

    Posted via CB10
    11-26-14 09:18 PM
  14. KenV54's Avatar
    BE CAREFUL!!

    You can't restore any backup ( Sachesi or BBLink) after updating with this leaked! i've tested on Mac&Windows and both don't recognized the device!! Damn! back to official 10.2xxx & waiting the next official 10.3.1xxx tired to test all the leak !!
    I'm not quite sure at what point you're encountering the restore problem. Can't connect to Link and/or Sachesi after loading this leak? I had trouble at first with Link for some reason and had to reinstall the latest Link on my computer--do it from the Nov 4 DL of Blend/Link. Once connected to link, I can bring up the restore screen with all the backups listed for potential restore. Of course, I don't want to try it, because I'll erase everything if I do.

    If you've done an autoload, it's possible that Link and Sachesi won't restore from a version they perceive to be later than this OS leak, whether it is truly later or not. Maybe 1133 or 1151 seem to be later OS versions, and that is what's causing the problem with restore in your case. Which version did you have on your phone when you backed up?
    Mecca EL and zephyr613 like this.
    11-26-14 09:20 PM
  15. johndoo's Avatar
    Yes, don't know why...but after uninstallling BB Link now i can restore all my apps via Sachesi! maybe the drivers...? all is fixed now! thanks Playpen007
    playpen007 likes this.
    11-26-14 09:21 PM
  16. ppeters914's Avatar
    BE CAREFUL!!

    You can't restore any backup ( Sachesi or BBLink) after updating with this leaked! i've tested on Mac&Windows and both don't recognized the device!! Damn! back to official 10.2xxx & waiting the next official 10.3.1xxx tired to test all the leak !!
    I don't bother with backups, but I've seen many posts saying they successfully restored a backup.

    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1154
    Mecca EL likes this.
    11-26-14 09:26 PM
  17. ppeters914's Avatar
    all in all, dont install on Z10(1) atleast
    That, unfortunately, is your experience. There are many posts from happy STL100-1 owners.


    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1154
    Colin Wu likes this.
    11-26-14 09:31 PM
  18. johndoo's Avatar
    After launch and updated the OS 10.3.1.0.1154 with autoloader for my Passport, Q10 and my Z30, the three models BlackBerry Link showed me that there was a communication error between my terminal and I had to finish the configuration parameters while I had nothing to do, BBLINK invites me to disconnect and reconnect my BlackBerry but repeatedly to do anything !, even Sachesi showed me an error message on the "Install" like my "BlackBerry" was not authorized to release "really weird !, I just download the latest updates for BlackBerry Link on my Mac, I open the DMG and I uninstall the version installed recently by BlackBerry Blend, & install a fresh install BBLink .I think this is the version that is updated via Blend Link, is really unstable, since everything is back in order !. Tks all!!
    11-26-14 09:39 PM
  19. ppeters914's Avatar
    ...everything is back in order !. Tks all!!
    Ahhhh....... that's what we like to hear. Another happy ending.


    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1154
    11-26-14 09:47 PM
  20. franchise22's Avatar
    You can cycle through notification profiles on the quick settings menu by tapping the icon. It will cycle through the profiles that you have checked, plus you can arrange the order they cycle in.

    Posted via CB10
    11-26-14 09:59 PM
  21. dpw09's Avatar
    I dunno what's up with my Z10-3. Ive tried everything except exchanging my phone lol. What can it beeeeeee dammit?

    Posted via CB10
    How did you load it?
    All other builds have been autoloader. No restore. This is first blitz from 1151.


    Z10STL100-3/10.3.1.1154
    11-26-14 10:07 PM
  22. cbcoza's Avatar
    Not sure if anybody else is getting this, but on my Q10 I am getting random restarts.
    I've had this on my Z30 since out of box new and just about every device since my 7290.


    cbcoza | Z3/Z10/Z30 - OS: 10.3.1.1154
    11-26-14 10:56 PM
  23. johndoo's Avatar
    Lolll but this leak are really fast!
    Ahhhh....... that's what we like to hear. Another happy ending.


    Posted via CB10 / AT&T / Z10 STL100-3 / 10.3.1.1154
    11-26-14 10:59 PM
  24. playpen007's Avatar
    Thanks! Did not know that.

    This is a leak for everyone. No carrier worldwide has released it yet. Not just AT&T. BlackBerry has not released it all.

    Z10STL100-3/10.3.1.1151
    11-26-14 11:56 PM
  25. ntsikijonas's Avatar
    .


    Posted via CB10
    11-27-14 12:01 AM
893 ... 1112131415 ...

Similar Threads

  1. How BB OS 10 in Q10 calculates the memory status ?
    By Dev Aryan in forum BlackBerry Q10
    Replies: 2
    Last Post: 11-27-14, 04:47 PM
  2. How BB OS 10 calculates the memory status ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 07:40 PM
  3. Unofficial OS 10.2.1.1154 Links now live and available
    By notfakeprofile in forum BlackBerry PlayBook OS
    Replies: 3
    Last Post: 11-24-14, 02:35 PM
  4. Where are Whatsapp settings on my BlackBerry Q5?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 01:48 PM
  5. Contact based call recording and blocking comes to Phone Tap in the latest update
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-24-14, 01:12 PM
LINK TO POST COPIED TO CLIPBOARD