12-29-14 12:18 PM
36 12
tools
  1. ebuqa's Avatar
    I need some assistance, after running 10.3.1.1154, my camera seems to be blur...what might have caused it?

    Posted via CB10
    12-13-14 02:27 PM
  2. Suraj Jadhav's Avatar
    Well there is a trick while clicking pictures using Passport (BlackBerry OS10).
    Wash the subject / object with flood lights and ensure they are not moving at all.
    Use a Lux metering device to ensure it is at 300 minimum and spread evenly on the subject / object you wish to capture.

    Passport (BlackBerry OS10) takes amazing Pictures in such conditions...focus is instant...

    For other situations please use dedicated camera...

    Passport is Enterprise device hence good for capturing contracts printed on paper in office lighting etc. They look amazingly sharp and crisp. Specially when wind or AC blast isn't moving the paper...


    Edit Note: This is completely fun answer and not a practical solution. I have had same problem with 3 Z10s, 2 Q5s, 1 Q10 and 1 Passport. So looks like universal feature of BlackBerry OS 10 Phones. All of these were on official version of OS. Haven't bought Z30 so won't comment on that one....
    BlackBerry Passport SQW100-1/10.3.0.1418
    Last edited by Suraj Jadhav; 12-13-14 at 09:11 PM.
    12-13-14 02:38 PM
  3. ebuqa's Avatar
    It is actually a Blackberry Z10....no a Passport...

    Posted via CB10
    Suraj Jadhav likes this.
    12-13-14 03:27 PM
  4. axe50's Avatar

    For other situations please use dedicated camera...
    Makes me shake my head when I hear comments like that. There is absolutely no excuse for blurry images or focus that takes, 7-10 seconds to take a single picture. It's embarrassing. A solution is not to use another decide to take a picture, it's to fix the issue.



    Posted via CB10
    jpvj likes this.
    12-13-14 04:34 PM
  5. jpvj's Avatar
    Makes me shake my head when I hear comments like that. There is absolutely no excuse for blurry images or focus that takes, 7-10 seconds to take a single picture. It's embarrassing. A solution is not to use another decide to take a picture, it's to fix the issue.



    Posted via CB10
    I completely agree.

    BlackBerry camera is terrible slow to focus. They need to step up and make a significantly better an faster auto focus.

    Posted via CB10
    12-13-14 05:05 PM
  6. kanenas's Avatar
    Anyone reverted to previous version of the camera?
    12-13-14 05:44 PM
  7. Suraj Jadhav's Avatar
    It is actually a Blackberry Z10....no a Passport...

    Posted via CB10
    I share your sentiments @ebuqa...

    BlackBerry Passport SQW100-1/10.3.0.1418
    12-13-14 09:13 PM
  8. vbdwork's Avatar
    Anyone reverted to previous version of the camera?
    Bad camera performance on all 10.3.x.x leaks was one of the reasons for me to go back to 10.2 OS. I take many pictures of documents every day and was getting many blurred pictures on 10.3.x. Rarely happens on 10.2 OS.

    Posted via CB10
    12-13-14 09:46 PM
  9. global14u's Avatar
    Try shaking the camera in the direction of the object (short distance, just once).

    It probably triggers the gyro and signals the software to check the focus. Not the ideal solution but it's better than waiting a while.

    Posted via CB10
    12-13-14 09:59 PM
  10. Gearheadaddy's Avatar
    I'm on 10.3.1. 1154, Verizon Z10's. All 3 of them have no camera focus issues. Panorama looks good too.
    Try device restart or touch the screen on subject to focus.

    Crackberry Genius on Verizon 10.3.1.1154
    12-14-14 12:22 AM
  11. vbdwork's Avatar
    All 3 of them have no camera focus issues
    You think so because you probably don't use the camera much. From 10 consecutive pictures of text documents on 10.2 I get 10 good shots. On 10.3.x at least 2-3 pictures are blurry. This is the result of slower and inaccurate autofocus on all 10.3.x leaks.
    12-14-14 12:35 AM
  12. sonnguyenthach's Avatar
    Try restart.
    It's work for me, z10, newest OS

    Vietnam Pretty Girl: C0037A0D7
    12-14-14 02:36 AM
  13. vbdwork's Avatar
    Try restart.
    It's work for me, z10, newest OS
    No, restart won't fix the camera performance issue on 10.3.x
    12-14-14 08:57 AM
  14. west_minist's Avatar
    Yes. I also noticed it for this release.
    12-14-14 09:03 AM
  15. chalx's Avatar
    Problem is not only that camera needs some significant time to focus, but it also losses focus in a half of second an then its going in focus and out of focus...

    Posted via CB10
    12-14-14 09:24 AM
  16. polgara59's Avatar
    Stupid question time -- what was the last release where your cameras worked properly AND it was a decent release with no major issues for the Passport?
    12-14-14 09:30 AM
  17. cbcoza's Avatar
    It is actually a Blackberry Z10....no a Passport...

    Posted via CB10
    My work Z10 does this, close and re-open the camera.
    This is an unofficial OS, so we will just need to accept it as it is right now.

    cbcoza | Z3/Z10/Z30 - OS:10.3.1.1154
    12-15-14 10:29 AM
  18. Suraj Jadhav's Avatar
    My work Z10 does this, close and re-open the camera.
    This is an unofficial OS, so we will just need to accept it as it is right now.

    cbcoza | Z3/Z10/Z30 - OS:10.3.1.1154
    It does this to my BlackBerry Passport on official OS...

    BlackBerry Passport SQW100-1/10.3.0.1418
    polgara59 likes this.
    12-15-14 11:14 AM
  19. sonnguyenthach's Avatar
    No, restart won't fix the camera performance issue on 10.3.x
    I mean restart can fix camera autofocus.
    Camera performance issues... just BBRY can fix it.

    ๐Ÿ’ž Vietnam Pretty Girl: C0037A0D7 ๐Ÿ’ž
    12-15-14 07:26 PM
  20. Chavez78's Avatar
    So I just received a replacement passport. I will update if this fixes the problem or not.

    Posted via CB10
    12-15-14 08:32 PM
  21. canadian nick's Avatar
    I found switching to "action" mode has helped a lot. The camera is much faster to focus and pictures are less blurry.
    PassportSQW100-1/10.3.1.1154

    Posted via CB10
    12-15-14 08:41 PM
  22. vbdwork's Avatar
    I mean restart can fix camera autofocus.
    Restart doesn't fix anything. It's all software issue. Autofocus works good on 10.2.x releases, but is slow on all10.3.x leaks. At least on Z10.

    Posted via CB10
    12-15-14 09:06 PM
  23. torcheredsole56's Avatar
    Slow here also on z30. 10.2 is fine, 10.3 consistently slow. Very difficult to line up focus. Especially close. The camera software on 10.3 appears to consume more memory, for better features, but lacks in basics. Hopefully official device-specific releases will tune it better soon. I'd take a lightning fast sharp single picture over having hdr and panorama available any day.

    Posted via CB10
    12-16-14 07:36 PM
  24. waitfor1t's Avatar
    Turn off auto suggest camera settings. I am experimenting now but it seems to have done the trick. It is possible that autofocus is competing for cpu time and losing to auto suggest. Tests are not conclusive yet, but results so far after 10 or so tests are very good. I hope it's not placebo! Please post findings to confirm.

    Posted via CB10
    12-16-14 08:36 PM
  25. Ajay Sundar's Avatar
    The camera on Z10 takes up pretty some time to focus and take the first picture but after taking the first one, the camera auto focus seems to get charged up. It then focuses much faster than iPhone.
    Z10 STL100 -1 10.3.1.821

    Posted via CB10
    12-17-14 02:39 AM
36 12

Similar Threads

  1. BBM update for BB OS 7?
    By joeragan in forum General BBM Chat
    Replies: 2
    Last Post: 12-16-14, 12:39 PM
  2. Replies: 22
    Last Post: 12-15-14, 01:08 PM
  3. 10.3.1
    By George Guirguis in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 12-15-14, 05:13 AM
  4. Features in BB 7.1 missing in BB 10.2.1
    By Mechanizer22 in forum Ask a Question
    Replies: 4
    Last Post: 12-14-14, 01:37 AM
  5. 10.3 official release
    By hisham1996 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 12-13-14, 11:59 AM
LINK TO POST COPIED TO CLIPBOARD