01-16-15 12:16 AM
1,274 ... 678910 ...
tools
  1. blockbuy's Avatar
    Is volume better than on 1016?


    Posted via CB10
    11-15-14 02:39 AM
  2. bb8900edit's Avatar
    Keeping getting this error. I currently have no Android app on the phone as they all disappeared when I installed 1151. I'm not able to install any android app whether an app or from BlackBerry World. Not even from snap. I've reloaded 1016 and the error continues. I've changed the runtime and still the error continues. Is there a native app similar to ghost commander that will allow me to see the apps installed?

    OS 10.3.1.1151 Fixes & Findings-img_20141115_033434.png

    Posted via CB10
    11-15-14 02:39 AM
  3. vanthol's Avatar
    Very cool! This is an exciting picture

    Posted via CB10
    Cambodia is not data map.

    Posted via CB10
    11-15-14 02:43 AM
  4. mitchy_mitch's Avatar
    Twitter now comes with night mode.

    Z30STA100-2/10.3.1.1151<-10.3.1.1016. Via CB10.
    That was there before, a long time ago

    Posted via CB10
    Mecca EL likes this.
    11-15-14 02:44 AM
  5. thanhvx's Avatar
    For people get bbm, clock error, did you guys try wipe the device?



    Posted via Z10STL100-1/10.3.1.1151
    11-15-14 02:45 AM
  6. UdePagter's Avatar
    I also had problems with bbm with this new leak. I then opend bbm via the HUB and it's working again for me
    11-15-14 02:45 AM
  7. yvpan1's Avatar
    It was in 1016.

    Posted via CB10
    It's been there since 10.3.. i believe so.

    Posted via CB10
    11-15-14 02:52 AM
  8. mitchy_mitch's Avatar
    Everything is running perfect on my z30 on Windmobile. And yes, I did wipe -> installed an autoloader -> and wiped again -> and reinstalled everything from scratch.

    Posted via CB10
    eduzojordan and AdamThatsIt like this.
    11-15-14 02:52 AM
  9. AdamThatsIt's Avatar
    These F&F threads are horrible, you try to post something after taking the plunge to new os and you get a thread of questions of people too afraid to do it and a slew of people begging for one or two questions of repetition. Thread needs to be policed more.

    Posted via CB10
    cbcoza, joewoo and R Field like this.
    11-15-14 02:54 AM
  10. Ducca683's Avatar
    In Advanced interactions" setting, new item called "Hold To Stay Awake":

    OS 10.3.1.1151 Fixes &amp; Findings-img_20141115_195403.png

    This OS works perfectly so far - wipe-> load autoloader -> install apps... Z30 STA2.

    Posted via CB10
    yvpan1 likes this.
    11-15-14 02:57 AM
  11. hashmob's Avatar
    I upgraded my Q10 from OS 10.3.0.1418 to OS 10.3.1.1151, via Sachesi non-destructively from toobs623 files. Everything works. BBM, Clock, all my other BB and Android apps. I have been going through them one by one. I havn't tried any of the leaked OS 10.3.1.xxxx yet, so I like the changes. I already miss Flash in the browser, I use it for so many things, but I also have chrome installed (which doesn't seem to work for flash videos either) mainly livestream.com stuff. Grrr. Otherwise great.
    11-15-14 02:59 AM
  12. GeorgeKan's Avatar
    Are the notification sounds as loud as in 10.2.1?

    Posted via CB10
    11-15-14 03:06 AM
  13. babaroga's Avatar
    In Advanced interactions" setting, new item called "Hold To Stay Awake":

    Click image for larger version. 

Name:	IMG_20141115_195403.png 
Views:	6818 
Size:	109.3 KB 
ID:	314509

    This OS works perfectly so far - wipe-> load autoloader -> install apps... Z30 STA2.

    Posted via CB10
    Not new, was on 1016

    Posted via CB10
    11-15-14 03:22 AM
  14. niss63's Avatar
    Nope wasn't, but finally amazing, hope the bring back bbos version of BlackBerry protect

    Posted via CB10
    I have it:


    OS 10.3.1.1151 Fixes &amp; Findings-img_20141115_031713.png

    Z30STA100-5/10.3.1.1016

    Posted via CB10
    Edge of Night likes this.
    11-15-14 03:23 AM
  15. VIP30's Avatar
    Please tell me if they fixed WIFI issues, like connecting and terrible range?


    Posted via CB10
    Fixed!!!

    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    11-15-14 03:29 AM
  16. Chris Degroote's Avatar
    Z10 STL 100- 2
    Sic wipe + autoloader
    Reinstall everything with BB Link except Blackberry runtime

    - lockscreen notifications work
    - Profile settings and notification works
    - Latest IG works
    - Advanced Interaction works ( lift to wake is the only one i use )
    - MyBAse app ( app from my carrier ) works. Crashed on 10.3.1.1016
    The Big Picture likes this.
    11-15-14 03:29 AM
  17. chiefx13's Avatar
    Hey people,

    Normally I wouldn't post on these threads. I just load and see for myself.


    Two specific things I'm wondering about...

    1: the ringer volume... back to its louder self, or still quiet with .1016.

    2: the camera, probably a long shot. But I know the camera has been a bit of an issue. Two people have made some general comments about it. Has the accuracy and focus been improved with this one?

    Thanks anyone for reading and answering to save an install and reload of everything. It's actually appreciated.

    Passport | Fido
    11-15-14 03:36 AM
  18. notfakeprofile's Avatar
    Hi all

    My previous OS was 10.3.1.1016
    I did a Security Wipe
    Then I installed using the autoloader
    Then i did a Security Wipe again
    No restore whatsoever

    When I read all those problems I started testing the issues
    I did no BBW updates or anything when I tested the following:

    BBM: Works
    BBM Timed Messages: Exists
    Instagram (newest): Works
    Clock: Works
    WiFi Grey Symbol: Still exists
    Link (cable): Works (and see device information)
    Link (WiFi): Still no device information
    Blend: Installed sys.fuse-1.0.1.61 (it gives an update in BBW to 1.0.1.74)


    For Dutch people:
    Ziggo TV: Still looks like crap (blurry subtitles example)
    Ziggo BAPP: Still doesnt connect
    11-15-14 03:39 AM
  19. itzJustMeh's Avatar
    Think this is new in the pictures app.

    Attachment 314505
    Attachment 314506

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.1151
    I made a suggestion on icanmakeitbetter and they listened!
    yvpan1 and PatrickMJS like this.
    11-15-14 03:41 AM
  20. Minhaaj Rehman's Avatar
    I can't even make phone calls!! I just installed Radio for Z10 and now i cant make phone calls. Typical error. "The 'Cellular' phone line is not available. Choose a different phone line and try your call again."

    I can use internet fine and i have tethered it to my computer and i am writing this on my computer but boy am i annoyed by no phone calls? Any workarounds?
    11-15-14 03:45 AM
  21. dudoo's Avatar
    For people get bbm, clock error, did you guys try wipe the device?



    Posted via Z10STL100-1/10.3.1.1151
    I tried first using a sachesi, by installing the bar files, using the extracted instructions. Bbm would always crash. However, when i used the auto loader, i.e. destructive install. Everything works really fast. The keyboard sometimes only shows three words at the top like it thinks it's a passport.

    Posted via CB10
    11-15-14 03:53 AM
  22. w_scott's Avatar
    I'm anxious about battery's life : it the first morning after install, but the systems's prediction is "6 hours"...

    Back in the old 10.3.0.1154 days, I had much more :
    http://forums.crackberry.com/showthread.php?t=957417

    Posted via CB10
    3 and a half hours later 9 hours left, and android player has disappeared from the top three battery eaters.

    It's a GO !

    Posted via CB10
    11-15-14 03:58 AM
  23. dudoo's Avatar
    Also restore from a backup using link of the 10.3.1.xxxx leaks only works for some data and configurations for me. It doesn't work for most apps.

    Posted via CB10
    11-15-14 03:58 AM
  24. WitCZ's Avatar
    Think this is new in the pictures app.

    Attachment 314505
    Attachment 314506

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.1151
    already in 1016
    11-15-14 04:10 AM
  25. The Big Picture's Avatar
    Everything is running perfect on my z30 on Windmobile. And yes, I did wipe -> installed an autoloader -> and wiped again -> and reinstalled everything from scratch.

    Posted via CB10
    And this is the way to do it

    Posted via CB10
    11-15-14 04:10 AM
1,274 ... 678910 ...

Similar Threads

  1. 10.3.1.1151 BlackBerry Links and Autoloaders
    By toobs623 in forum BB10 Leaked/Beta OS
    Replies: 675
    Last Post: 01-19-15, 06:58 AM
  2. How do I fix the front camera color bar glitch on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 12:23 AM
  3. Newest Instagram APK Works With 10.3.1.1151
    By SirJes in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 11-19-14, 08:12 PM
  4. Why can't I access email attachments (Passport, 10.3)?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 11-15-14, 10:20 PM
  5. Passport shipped with what OS version?
    By 2gwm in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 05:13 PM
LINK TO POST COPIED TO CLIPBOARD