01-16-15 01:16 AM
1,274 ... 56789 ...
tools
  1. rinku198611's Avatar
    After installation complete setup screen was not showing in previous leak but in this OS that problem has been fixed or not anyone can told me???? Plz help

    Posted via CB10
    11-15-14 02:14 AM
  2. netwerx1's Avatar
    Used the autoloader on my spare phone (Z10) and it's like a brand new phone...came from a 10.2.1 build. There's even some Android apps that don't work on my Passport (10.3.0) that work great on this OS. Making me seriously consider putting this on the Passport.
    11-15-14 02:16 AM
  3. ppeters914's Avatar
    When I swipe to wake the phone it brings me to the lock screen instead of where I left off.

    Z30STA100-5/10.3.1.1151
    Did that for me after non-destruct to 1016. Thought it was by design.

    Posted via CB10 with my Z10 STL 100-3 / 10.3.1.1016
    11-15-14 02:26 AM
  4. hazary's Avatar
    Does startup screen work while starting???

    Posted via CB10
    11-15-14 02:29 AM
  5. Ertank's Avatar
    Anyone using Viber here? Does it work?
    Yep. Works here. Autoloader installed. STL100-1, SIC Multi wipe before, security wipe after.
    11-15-14 02:30 AM
  6. Ertank's Avatar
    viber latest vesion ?
    Version installed on my phone is 4.3.0. Working. Autoloader, STL100-1, SIC multi wipe before install, security wipe after install.
    11-15-14 02:36 AM
  7. Ertank's Avatar
    Another cliche question...

    Does the Birthdays in Contacts shows in Calendar?

    Cheers in advance...

    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    I don't see them. I also would like to have that together with an optional alarm setting...
    11-15-14 02:39 AM
  8. lycan666's Avatar
    I believe this was present in 10.3.1.1016.
    Nope wasn't, but finally amazing, hope the bring back bbos version of BlackBerry protect

    Posted via CB10
    11-15-14 02:40 AM
  9. Ertank's Avatar
    Adding linkedin account broken for anyone else?

    Posted via CB10
    Not for me. Added flawlessly. STL100-1, Autoloader.
    11-15-14 02:41 AM
  10. Croberry1989's Avatar
    Please tell me if they fixed WIFI issues, like connecting and terrible range?


    Posted via CB10
    11-15-14 02:42 AM
  11. Rasheed White's Avatar
    does it have Adobe flash, want to watch my porn lol

    Posted via CB10
    blackguy07 likes this.
    11-15-14 02:42 AM
  12. Mr Spoon's Avatar
    So after pushing 1151 coreos back (with clock and BBM) the clock and BBM fail to load. I also noted that pushing 1151 took nearly 3 times longer then 1016 does. Went back to coreos 1016 and the clock and BBM are working fine. I'll hold out for the next release unless something new comes to light.

    Again i used Sachesi and the Blitz version of 1016 and 1151 for my Z10 STL-3
    11-15-14 02:44 AM
  13. Aju's Avatar
    Can anybody comment on notification volume??
    Wanted to know how Alarm sound and Ringalert Volume is..that is the only thing stopping me from going back to 10.3.1 leaks...

    Posted via CB10
    11-15-14 02:46 AM
  14. JamieWilson01's Avatar
    Think this is new in the pictures app.

    OS 10.3.1.1151 Fixes & Findings-img_20141115_080902.png
    OS 10.3.1.1151 Fixes & Findings-img_20141115_080859.png

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.1151
    mkiiw, tryfe, aminrajabi and 1 others like this.
    11-15-14 03:09 AM
  15. RubenDM's Avatar
    confirmed total conquest not working
    11-15-14 03:10 AM
  16. CK Thum's Avatar
    Twitter now comes with night mode.

    Z30STA100-2/10.3.1.1151<-10.3.1.1016. Via CB10.
    11-15-14 03:11 AM
  17. Thesmartmale's Avatar
    Attachment 314481

    Videos are played ugly in stl100-1 android applications from the first 10.3.1
    I guess that's their fix for the camera issue in 10.2.1 with the STL100-1, if they can't get it right then why did they make such a phone in the first place?

    Posted via CB10
    11-15-14 03:19 AM
  18. CK Thum's Avatar
    Also found in phone keypad mode, smart search is now available. Key in any phone number already in contact will now shown a message of matching contact found, and will be displayed.

    Z30STA100-2/10.3.1.1151<-10.3.1.1016. Via CB10.
    11-15-14 03:20 AM
  19. Ertank's Avatar
    Some questions :
    - Does android notification work?
    - Have they fixed the Initial Setup Bug?

    Z10STL100-1/10.3.1.1016
    I didn't able to run initial setup. It simply doesn't run. Tried to use browser triggering. Finished setup this way. Unfortunately, plugging in computer still says setup is not complete. STL100-1, Autoloader install.
    11-15-14 03:23 AM
  20. Ertank's Avatar
    BBM and clock crashing for me, anybody else with the clock issue? I already tried the bar from 1016

    Z30STA100-3/10.3.1.1151
    BBM and Clock both working good here. STL100-1 Autoloader.
    11-15-14 03:25 AM
  21. RubenDM's Avatar
    no notification sounds over here
    11-15-14 03:25 AM
  22. dalinxz's Avatar
    Think this is new in the pictures app.

    Click image for larger version. 

Name:	IMG_20141115_080902.png 
Views:	8328 
Size:	135.0 KB 
ID:	314505
    Click image for larger version. 

Name:	IMG_20141115_080859.png 
Views:	8301 
Size:	242.1 KB 
ID:	314506

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.1151
    Very cool! This is an exciting picture

    Posted via CB10
    11-15-14 03:28 AM
  23. Ertank's Avatar
    no notification sounds over here
    OK, 1016 and 1151 these two didn't give me any notification sounds. Alarm is sounding OK. Nothing else. I have a Bluetooth set and when there is an incoming call, it rings in my ear. No sound on the phone. It is not only phone application. No application is making a notification sound.

    Reseting all application's notification settings didn't help.

    My both installs were "SIC Multi wipe before autoloader. Security wipe after install" type of installs.

    I couldn't find any solution for 1016, I didn't see any solution for 1151, so far.

    STL100-1
    11-15-14 03:36 AM
  24. schtompi's Avatar
    Did a non-destructive Blitz upgrade from 1016. Unfortunately, calendar notification (audio, led, vibration) still doesn't work
    11-15-14 03:36 AM
  25. The Big Picture's Avatar
    Everyone should declare how they installed the leaked OS before making a post.

    For example:

    Blackberry clock keeps crashing

    PassportSQW100-1/10.3.1.1151
    Autoloader/sachesi/blitz/OTA/SIC/link
    Full restore/partial restore / no restore

    These threads are tedious to read because many people have different problems.

    These different problem arise from your method of installation.

    I don't have problems with my clock for example but some are.

    It's pretty damn obvious. Let's practice this for all future leaks



    Posted via CB10
    11-15-14 03:39 AM
1,274 ... 56789 ...

Similar Threads

  1. 10.3.1.1151 BlackBerry Links and Autoloaders
    By toobs623 in forum BB10 Leaked/Beta OS
    Replies: 675
    Last Post: 01-19-15, 07:58 AM
  2. How do I fix the front camera color bar glitch on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 01:23 AM
  3. Newest Instagram APK Works With 10.3.1.1151
    By SirJes in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 11-19-14, 09:12 PM
  4. Why can't I access email attachments (Passport, 10.3)?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 11-15-14, 11:20 PM
  5. Passport shipped with what OS version?
    By 2gwm in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 06:13 PM
LINK TO POST COPIED TO CLIPBOARD