01-16-15 01:16 AM
1,274 ... 23456 ...
tools
  1. DavideaNY's Avatar
    OS 10.3.1.1151 Fixes & Findings-img_20141114_194743.png

    BBM Video dedicated notification? Not sure if new

    Posted via CB10
    11-14-14 10:48 PM
  2. clickitykeys's Avatar
    Don't believe I've seen this one before.
    Attachment 314457

    Posted via CB10
    Thurask, I got this same message on 10.3.1.821 when I attempted (in vain) to connect to my outlook mail account at work.

    I did go to the link, and it helpfully gives you the option to validate different protocols, but that's about it. I wasn't able to validate a single protocol, even though I have the correct username, password and certificates.

    Q10/10.3.1.821
    sales 101 and bungaboy like this.
    11-14-14 10:49 PM
  3. sylvaing's Avatar
    Click image for larger version. 

Name:	IMG_20141114_194743.png 
Views:	7912 
Size:	85.0 KB 
ID:	314467

    BBM Video dedicated notification? Not sure if new

    Posted via CB10
    No, it was in 1016 as well. Now I wish they will add notifications for BBM Channels and Pings soon.

    Posted via CB10
    11-14-14 11:01 PM
  4. HotFix's Avatar
    A number of us running 1016 had issues with the BlackBerry Assistant not being able to find/launch apps like CB10. Has anyone who was experiencing this performed a non-destructive update and found this issue resolved? :hoping:

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    11-14-14 11:04 PM
  5. xACiD's Avatar
    Adding linkedin account broken for anyone else?

    Posted via CB10
    11-14-14 11:04 PM
  6. conite's Avatar
    A number of us running 1016 had issues with the BlackBerry Assistant not being able to find/launch apps like CB10. Has anyone who was experiencing this performed a non-destructive update and found this issue resolved? :hoping:

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    When I say "launch facebook" or "launch cb10", it does.

    Z30STA100-5/10.3.1.1151
    Mecca EL and PatrickMJS like this.
    11-14-14 11:06 PM
  7. yamahammer's Avatar
    A number of us running 1016 had issues with the BlackBerry Assistant not being able to find/launch apps like CB10. Has anyone who was experiencing this performed a non-destructive update and found this issue resolved?
    Just tried Assistant and CB 10 opened first try, no issue.


    Z10 STL 100-3 OS 10.3.1.1151
    PatrickMJS likes this.
    11-14-14 11:08 PM
  8. forthperson4's Avatar
    Attachment 314459

    New?

    One and only knight of the round table belonging to the Peevishlicious Crew- SirJes
    Been there since 1016

    Posted via CB10
    11-14-14 11:13 PM
  9. DavideaNY's Avatar
    Adding linkedin account broken for anyone else?

    Posted via CB10
    Works for me (Passport)

    Posted via CB10
    11-14-14 11:16 PM
  10. tareq salman's Avatar
    Notification volume is really low. I can barely hear it! Any work around?

    Posted via CB10
    11-14-14 11:21 PM
  11. bobshine's Avatar
    A number of us running 1016 had issues with the BlackBerry Assistant not being able to find/launch apps like CB10. Has anyone who was experiencing this performed a non-destructive update and found this issue resolved? :hoping:

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    I'm a bit tired tonight... let see if I manage the energy to try this!

    Posted via CB10
    11-14-14 11:27 PM
  12. LoGGo's Avatar
    I still have the problem with IG new version

    Playstation app doesn't ' work either

    Posted via CB10
    11-14-14 11:29 PM
  13. sylvaing's Avatar
    Notification volume is really low. I can barely hear it! Any work around?

    Posted via CB10
    Don't forget that beside the main notification volume, each app has its own and that's for each profile.

    Posted via CB10
    11-14-14 11:34 PM
  14. prithvi64's Avatar
    I updated from 1016 thru Sachesi 2.0 beta. It says 100 files were already newer than this OS so it installed 103 files and skipped 100 files. Does it make sense to update OS with downgrade option so that all 203 files get installed and get experience of full OS as if it is done thru autoloader.
    11-14-14 11:45 PM
  15. SirSti23's Avatar
    I did a non destructive...
    OS 10.3.1.1151 Fixes & Findings-img_20141114_214448.png

    Posted via CB10
    Mecca EL likes this.
    11-14-14 11:45 PM
  16. Jamie Wooten's Avatar
    Adding linkedin account broken for anyone else?

    Posted via CB10
    Works for me

    Posted via CB10
    11-14-14 11:47 PM
  17. Jamie Wooten's Avatar
    Notification volume is really low. I can barely hear it! Any work around?

    Posted via CB10
    Mine are actually louder than what it was on 1016.

    Posted via CB10
    Mecca EL likes this.
    11-14-14 11:48 PM
  18. Jorge Zile Vaccaro's Avatar
    What do you mean?

    Posted via CB10
    OS 10.3.1.1151 Fixes & Findings-308790d1414088788t-os-10-3-1-938-fixes-findings-thread-img_20141023_142515.png

    Videos are played ugly in stl100-1 android applications from the first 10.3.1
    JoseMercedes and Thesmartmale like this.
    11-14-14 11:48 PM
  19. Jamie Wooten's Avatar
    Does seem a bit snappier and the cell signal for me has improved. On the 1010 I only had 2 bars in my house, now I'm holding 5.

    Posted via CB10
    11-14-14 11:49 PM
  20. Paul86's Avatar
    When I swipe to wake the phone it brings me to the lock screen instead of where I left off.

    Z30STA100-5/10.3.1.1151
    This is true! Good observation

    Posted via CB10
    11-14-14 11:55 PM
  21. conite's Avatar
    I updated from 1016 thru Sachesi 2.0 beta. It says 100 files were already newer than this OS so it installed 103 files and skipped 100 files. Does it make sense to update OS with downgrade option so that all 203 files get installed and get experience of full OS as if it is done thru autoloader.
    As I posted in the other thread, there is no advantage to reinstalling a bar file of the same version.

    Z30STA100-5/10.3.1.1151
    billybobsa likes this.
    11-14-14 11:58 PM
  22. bb8900edit's Avatar
    Phone: Z10 STL100-4

    Problem: Installed via non-destructively, can't install android apps, I've restarted, reinstalled the run time and nothing.

    Funny thing is I installed it on a Z10 STL100-3 and it working fine. Any solutions?

    Posted via CB10
    11-15-14 12:04 AM
  23. torcheredsole56's Avatar
    Was there a cloud sync with pictures in 1016 also? Mine gave me the same "syncing with cloud" message as did the password keeper. This was in the photo app.

    Posted via CB10
    11-15-14 12:04 AM
  24. Paul86's Avatar
    BBM will not launch. Think there is no choice but to run an autoloader. Has anyone run one, with restore, and no issues. BBM working? This would be for friends upgrading. I don't do backups. Seems to be broken with Sachesi non destructive upgrade

    Posted via CB10
    11-15-14 12:06 AM
  25. eiht's Avatar
    This is true! Good observation

    Posted via CB10
    Isn't that just a setting in security? Or maybe I'm misunderstanding what you guys mean.
    11-15-14 12:06 AM
1,274 ... 23456 ...

Similar Threads

  1. 10.3.1.1151 BlackBerry Links and Autoloaders
    By toobs623 in forum BB10 Leaked/Beta OS
    Replies: 675
    Last Post: 01-19-15, 07:58 AM
  2. How do I fix the front camera color bar glitch on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 01:23 AM
  3. Newest Instagram APK Works With 10.3.1.1151
    By SirJes in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 11-19-14, 09:12 PM
  4. Why can't I access email attachments (Passport, 10.3)?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 11-15-14, 11:20 PM
  5. Passport shipped with what OS version?
    By 2gwm in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 06:13 PM
LINK TO POST COPIED TO CLIPBOARD