01-16-15 01:16 AM
1,274 ... 3637383940 ...
tools
  1. Colin Wu's Avatar
    It launches it
    And??? Does it work properly?

    Posted via CB10
    11-18-14 10:17 PM
  2. 1oo1's Avatar
    And??? Does it work properly?

    Posted via CB10
    No it doesn't. I'm just going to wait for the official update. Hopefully it will fix the problem.
    11-18-14 10:24 PM
  3. Colin Wu's Avatar
    No it doesn't. I'm just going to wait for the official update. Hopefully it will fix the problem.
    Or maybe try the autoloader and partial restore? I've had good results so far.

    Z10-3 10.3.1.1151 (autoloader and partial restore)
    11-18-14 10:28 PM
  4. cpvolvo's Avatar
    The share features from Spotify are much improved!

    Posted via CB10
    Attachment 315378
    11-18-14 10:30 PM
  5. cpvolvo's Avatar
    Does anyone use Spotify? I am no longer getting album art. Did fresh install with autoloader

    Posted via CB10
    Anyone have any ideas with this one? It's pretty annoying considering the rest of the integration is working great.

    Posted via CB10
    11-18-14 10:33 PM
  6. 2FunR1's Avatar
    am i the only one with keyboard issues ? cant get auto correct with space bar to work and word predictions. i have it set to on .fustrated

    Posted via CB10
    11-18-14 10:46 PM
  7. maqsalmina's Avatar
    After downgrade then upgrade again,,fix now bbm n clock can open again hehe
    KorChi_JapThai likes this.
    11-18-14 11:03 PM
  8. XPirion's Avatar
    Z30, Autoloader, been running since it dropped.

    Battery is bad. I am very heavy user but phone always lasted 12+ hours, now I am lucky to get 8.

    Very Glitchy - will operate smooth and fluidly then suddenly freeze. Only to go back to being fluid again in about 10 seconds.

    Device Monitor works one time when you open, doesn't work 30 mins later when you open again - just shows straight line and all apps at less than. 01%

    My Fitness Pal is an absolute Battery MONSTER. Watched it consume 10% in an hour.

    Android runtime also Glitchy. One time, apps open quote quick and a real fluid. Close and rr-open later, very slow to load, leggy, etc.

    Constant Radio issues. Shows everything is fine but cannot call out, or cannot send a BBM or email, reboot fixes.

    Alarm doesn't sound when in bedside mode.



    Posted via CB10
    11-18-14 11:12 PM
  9. eywong's Avatar
    I was having issues with connecting my Z10-1 to the laptop on 10.3.1.1016
    It was saying " Setup hasn't been completed..."
    Does this issue still persist?
    I have that "Setup hasn't been completed..." issue on my Z10STL100-3/10.3.1.1151 (but not on 10.3.1.1016). I have completed the setup procedure many times, but the issue persists.
    11-18-14 11:27 PM
  10. ehroberts's Avatar
    All our Verizon Z30s are having issues with sending and receiving sms. Sent texts generate no checkmark. After some time a red X appears.

    Toggling airplane mode on/off temporarily resolves issue.



    Posted via CB10
    11-18-14 11:34 PM
  11. Horison Expedisi's Avatar
    I don't know whether this is new finding or not.

    You can simply touch/press the "notification logo" to mark an andoid notification as read. Very easy instead of having to long press and mark it as read.
    Last edited by Horison Expedisi; 11-20-14 at 06:57 PM.
    11-19-14 12:24 AM
  12. hamed_star's Avatar
    show pincode on desktop?
    11-19-14 12:31 AM
  13. Kaye_max008's Avatar
    No you didn't use the word "all". But the choice of words imply it.


    Z10STL100-3/10.3.1.1151
    Ugh come on!

    Posted via CB10
    Mecca EL likes this.
    11-19-14 12:39 AM
  14. Pdinos3's Avatar
    show pincode on desktop?
    No

    Z10STL100-3/10.3.1.1151 or PassportSQW100-1/10.3.1.1151 depends what device I'm on. Official member of the Peevishlicious Crew
    moody, Mecca EL and hamed_star like this.
    11-19-14 12:39 AM
  15. mrjmc99's Avatar
    For those with high system cpu usage and horrible battery life try disabling mobile network for about 30 seconds or so then turn back on. I found that it dropped my system from a constant 27-30% to the normal <10%

    Around 7am I tried it for some reason and it dropped immediately. I also noticed that secure networking was always going at like 1 or 2% when system was going crazy, that stopped as well. Back to the normal 16-18 hours over battery for me.


    OS 10.3.1.1151 Fixes &amp; Findings-img_20141119_005331.png

    Z30STA100-3/10.3.1.1151
    11-19-14 12:57 AM
  16. smertz's Avatar
    Anyone have any ideas with this one? It's pretty annoying considering the rest of the integration is working great.

    Posted via CB10
    No, I'm having same Spotify issue. I am hoping for an update soon from them that might fix the glitch. Tried both Snap and Amazon version, same result.

    Posted via CB10
    11-19-14 01:17 AM
  17. smertz's Avatar
    Is this new? Don't remember seeing it there before?

    OS 10.3.1.1151 Fixes &amp; Findings-img_20141119_061949.png

    Posted via CB10
    11-19-14 01:20 AM
  18. shorski's Avatar
    Is this new? Don't remember seeing it there before?

    Click image for larger version. 

Name:	IMG_20141119_061949.png 
Views:	1671 
Size:	58.8 KB 
ID:	315396

    Posted via CB10
    Can't really remember now but I think I saw it on 1016

    Sent from my Z30 using Tapatalk
    moody likes this.
    11-19-14 01:53 AM
  19. yessuz's Avatar
    few findings:
    1) Device monitor (battery chart) is still broken.
    2) When you press and hold Power button - 3 options appear: Cancel on the left, Restart on the right... and LOCK in the middle.

    I think the Lock - is new one.

    Attachment 315407

    Attachment 315408
    moody likes this.
    11-19-14 02:46 AM
  20. yessuz's Avatar
    Oh, and volume adjustment while watching videos causes short sound shutter

    Posted via CB10
    11-19-14 02:50 AM
  21. KorChi_JapThai's Avatar
    Oh, and volume adjustment while watching videos causes short sound shutter

    Posted via CB10
    works fine here
    11-19-14 03:05 AM
  22. KorChi_JapThai's Avatar
    few findings:
    1) Device monitor (battery chart) is still broken.
    2) When you press and hold Power button - 3 options appear: Cancel on the left, Restart on the right... and LOCK in the middle.

    I think the Lock - is new one.
    it's there since 1016 by allowing power button to unlock and lock the device, and by having a password.
    Superfly_FR likes this.
    11-19-14 03:11 AM
  23. yessuz's Avatar
    ok, fair enough.

    well, maybe I need to do hard reset
    KorChi_JapThai and moody like this.
    11-19-14 03:18 AM
  24. RubenDM's Avatar
    Z30 sta 2 auto loader install no restore.

    Everything working perfectly as expected from an autoloader + no restore install.

    No bbm, clock, whatever crashing or can't open, no problems whatsoever

    Posted via CB10
    Does the app pages scroll without stutter (homepage, hub, bacjt to homepage, to app pages..).

    Thx

    Posted via CB10
    11-19-14 04:42 AM
  25. KorChi_JapThai's Avatar
    (for unread notification)
    orange asterisk on lock screen notification , i haven't notice this on 1016.
    is this new or maybe i am not realizing it was there all the time?
    11-19-14 05:16 AM
1,274 ... 3637383940 ...

Similar Threads

  1. 10.3.1.1151 BlackBerry Links and Autoloaders
    By toobs623 in forum BB10 Leaked/Beta OS
    Replies: 675
    Last Post: 01-19-15, 07:58 AM
  2. How do I fix the front camera color bar glitch on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 01:23 AM
  3. Newest Instagram APK Works With 10.3.1.1151
    By SirJes in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 11-19-14, 09:12 PM
  4. Why can't I access email attachments (Passport, 10.3)?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 11-15-14, 11:20 PM
  5. Passport shipped with what OS version?
    By 2gwm in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 06:13 PM
LINK TO POST COPIED TO CLIPBOARD