01-16-15 01:16 AM
1,274 ... 3132333435 ...
tools
  1. Arth Patel's Avatar
    Does it fix the signal strength on passport that has Issue with 10.3

    Posted via perfectly Sq BlackBerry Passport
    11-17-14 04:26 PM
  2. Didi besh's Avatar
    I have turned them on, and I even made a profile and had it active. Yet I don't get any notifications and I have used the search button didn't see anyone has the exact same issue I have. I'm not getting any notifications period!. P.S You really didn't need to be that blunt in your reply when I was only asking a simple question. Thanks for your help!!!
    11-17-14 04:46 PM
  3. texn884's Avatar
    The radio and reception on my Verizon Z30 has been amazing verses the last leak.

    In a area I could not get a signal I now get 5-6 bars how great is that
    Mecca EL likes this.
    11-17-14 04:51 PM
  4. ubizmo's Avatar
    When I try to use it I end up with double spaces between each word. Does this happen to anyone else? (z10 stl100-3, autoloaded)
    It did this on all the past leaks too.
    Yes, it happens on my Passport, posted a few pages back. I wonder if the people who say it works perfectly have tried writing anything with it.


    Sent from my Passport using Tapatalk
    11-17-14 05:05 PM
  5. conite's Avatar
    Yes, it happens on my Passport, posted a few pages back. I wonder if the people who say it works perfectly have tried writing anything with it.


    Sent from my Passport using Tapatalk
    Two spaces on spacebar here too.

    Z30STA100-5/10.3.1.1151
    11-17-14 05:14 PM
  6. Jeroen Vos's Avatar
    Confirmed. And it doesn't matter which direction the rotation is, it always jumps back a month.
    And this sucks big time. Business phone with sketchy calendar don't miss this one on official release guys!

    Posted via CB10
    11-17-14 05:15 PM
  7. nabollocks's Avatar
    Phone: Z30STA100-5
    OS: 10.3.1.1151
    Upgrade Route: 10.3.1.1016 to 10.3.1.1151 via Sachesi (non-destructive)

    Problem App: Adobe Reader
    Version: 10.4.3.73

    Problem Description: When phone is turned from the vertical position to the horizontal position, Adobe Viewer jumps to a random page.

    Discussion: I often read 600+ page PDF documents and change perspective often for reading / editing. This bug is a time waster. Please fix.

    Anybody else confirm this bug?

    Posted via CB10
    11-17-14 05:53 PM
  8. tinioesjunior's Avatar
    It hasn't worked for me on any version of 10.3.1.

    Z30STA100-5/10.3.1.1151
    I works for me sometimes

    Via CB10 / STL1 / 10.3.1.1016
    11-17-14 05:59 PM
  9. shriscean's Avatar
    Seems like too many issues with this build. I'll pass... .1016 with .939 Radio is working well for me at the moment.
    I'm thinking the same thing.

    Posted via CB10
    11-17-14 06:08 PM
  10. poonsaloon's Avatar
    Passport updated with Sachesi (Non-Blitz).
    *Did the update on Friday and after a few restarts, everything seemed to settle in and was working quite well and smooth.
    *Also installed the latest version of Instagram on Friday but couldn't upload pics. After a full reboot, it was working perfectly
    *Sunday: Instagram stopped uploading pics and crashed repeatedly regardless of a reboot. Had to downgrade to a lower, stable version
    *Today: Just noticed that my Device Monitor stopped working, even after a reboot it's still flat lined
    *Also: Battery life hasn't been great either but I've yet to go more than a day with regular use ever since I got it three weeks ago.

    Just wondering if the honeymoon is over?? Haha....anyone else notice a bit of performance regression?
    Last edited by poonsaloon; 11-17-14 at 06:37 PM.
    11-17-14 06:13 PM
  11. eywong's Avatar
    Calendar bug is still there. In month view flipping from portrait to landscape makes it jump back a full month.
    That occurs on my Z10STL100-3/10.3.1.1151.
    11-17-14 06:37 PM
  12. ahmad habib's Avatar
    Non destructive update from 10.3.1.800 to this leak and after that a wipe. No notification sound! After two restarts the phone started with the setup screen! And everything works well no! No clock and bbm crashes!

    Posted via CB10
    11-17-14 06:45 PM
  13. BDLIVE4463's Avatar
    Proximity sensor keeps shutting the screen off as if I was making a phone call.

    Posted via CB10
    11-17-14 06:48 PM
  14. ealvnv's Avatar
    I have turned them on, and I even made a profile and had it active. Yet I don't get any notifications and I have used the search button didn't see anyone has the exact same issue I have. I'm not getting any notifications period!. P.S You really didn't need to be that blunt in your reply when I was only asking a simple question. Thanks for your help!!!
    What method did you use to update? Non destructive or autoloader?

    Did you restore any settings? Are you using custom ring tones or the native ones?
    11-17-14 06:48 PM
  15. rowaco2014's Avatar
    Best thing about 10.3.1.1151 vs. 10.3.0.xxxx is the official Microsoft Office Android app now works! It was the only Android app that I wanted that wouldn't run on bb10. You will still need an office 365 account, possibly even a corporate Office 365 account.

    Posted via CB10
    11-17-14 07:03 PM
  16. hndt38's Avatar
    I have duplicated email with the new icon on left. What is that icon?

    OS 10.3.1.1151 Fixes & Findings-img_20141118_070612.png

    Posted via CB10
    11-17-14 07:09 PM
  17. RoseBud68's Avatar
    Top left, Bottom left???
    11-17-14 07:17 PM
  18. KenV54's Avatar
    This question probably has nothing to do with 1151 itself (as opposed to all 10.3.1 builds that run most Android apps), but since we have all the major gurus on this thread, I thought I'd give it a try.

    I have Parallels Access, which is a paid service in which you can control your Mac remotely via wifi or via the network. It requires an app on the Mac and one on an Android device and/or an iPad. (The apps themselves are free and downloadable, but you have to pay for the service at varying rates depending upon whether you have Parallels Desktop itself installed. There is a short free trial period, in case anyone here wants to try it.)

    On my iPad Mini, Parallels Access works as advertised with my MacBook Pro Retina. With the Android Parallels Access app on the Passport, the app controls the Mac as it should--I can see that when I'm sitting in front of the Mac. But aside from the app icons, the screen on the Mac does not appear on the Passport as it does on the iPad mini. See attached picture.

    It would seem as though this is a resolution incompatibility, and I've tried adjusting the screen resolution on the Mac, but nothing works. I've talked with Parallels, and all they give is the stock answer that their app will work on Android devices like Samsung but they have no experience with a Blackberry running Android and don't support it. I don't get any of the usual Android error messages about Google services and the like.

    Any ideas, anyone? Are there any other Android or BB apps that remotely control a Mac, not just manage files?

    Edit: I've just set up GoToMyPC on the Mac and with the Android App on the Passport, and it works! Trouble is, the Parallels is somewhat better if I can get to to work on the Passport, because it adjusts the resolution and is easier to navigate, at least on an iPad Mini.
    Attached Thumbnails OS 10.3.1.1151 Fixes & Findings-img_20141117_181456.jpg  
    Last edited by KenV54; 11-17-14 at 07:54 PM. Reason: New information
    11-17-14 07:25 PM
  19. Norg's Avatar
    I have turned them on, and I even made a profile and had it active. Yet I don't get any notifications and I have used the search button didn't see anyone has the exact same issue I have. I'm not getting any notifications period!. P.S You really didn't need to be that blunt in your reply when I was only asking a simple question. Thanks for your help!!!
    Hey Didi besh, I wouldn't take too personally, some posters simply have less patience than others... FYI, your question has been asked numerous times before in 938 and 1016 threads, explains why some folks are more direct than others... Stay Calm and Berry On !!

    Posted on CB10 via my Kick@ss Q10.
    11-17-14 07:39 PM
  20. Norg's Avatar
    Non destructive update from 10.3.1.800 to this leak and after that a wipe. No notification sound! After two restarts the phone started with the setup screen! And everything works well no! No clock and bbm crashes!

    Posted via CB10
    Had same issues, looked for solutions for a few hours, and ended up reinstalling via an Autoloader. All is perfect now!!

    Posted on CB10 via my Kick@ss Q10.
    Mecca EL likes this.
    11-17-14 07:42 PM
  21. ahmad habib's Avatar
    Had same issues, looked for solutions for a few hours, and ended up reinstalling via an Autoloader. All is perfect now!!

    Posted on CB10 via my Kick@ss Q10.
    A couple restarts worked well with me!

    Posted via CB10
    Mecca EL likes this.
    11-17-14 07:46 PM
  22. Norg's Avatar
    A couple restarts worked well with me!

    Posted via CB10
    Wish it had been for me, but no cigar...at the end of the day just had to do what I had to do to get it to run normally. Cheers!!

    Posted on CB10 via my Kick@ss Q10.
    clie610 likes this.
    11-17-14 07:49 PM
  23. cbosdell's Avatar
    Battery Life is great for me on this build. Been off the charger since 5am (15 hours) and only down to 33%.
    moody likes this.
    11-17-14 07:59 PM
  24. blockbuy's Avatar
    Any flash with this one? Can't watch NASA live site on 10.3.1.1016 :-(

    Posted via CB10
    11-17-14 08:31 PM
  25. endoskeletal's Avatar
    Z10 -3, from a since-forgotten 10.3.0 build to this, via autoloader, no restore.

    Only problem I've noticed thus far is that copy & paste doesn't work. Either "copy" doesn't work or "paste" doesn't work, but I can attempt to copy for an hour & any attempt to paste, I never get a pop-up dialogue to paste.

    Can anyone confirm?
    11-17-14 09:01 PM
1,274 ... 3132333435 ...

Similar Threads

  1. 10.3.1.1151 BlackBerry Links and Autoloaders
    By toobs623 in forum BB10 Leaked/Beta OS
    Replies: 675
    Last Post: 01-19-15, 07:58 AM
  2. How do I fix the front camera color bar glitch on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 01:23 AM
  3. Newest Instagram APK Works With 10.3.1.1151
    By SirJes in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 11-19-14, 09:12 PM
  4. Why can't I access email attachments (Passport, 10.3)?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 11-15-14, 11:20 PM
  5. Passport shipped with what OS version?
    By 2gwm in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 06:13 PM
LINK TO POST COPIED TO CLIPBOARD