01-16-15 01:16 AM
1,274 ... 2930313233 ...
tools
  1. Superfly_FR's Avatar
    [Passport 001 non destructive with Sachesi - no wipe, no restore]


    • In previous 10.3.1 leak, I wasn't able to switch off the screen in bedside mode. Now I can (top button press).
    • Several android APKs didn't work previously but can now (warn: they may have been updated since).
    • Screen flickering (my case : BBM only) is gone
    • BBM is OK
    • Picture password seems a little more responsive and so far no hang nor bug (had sometimes to press on/off to release a hang screen with previous leak)
    • Bluetooth : have (sometimes) to switch BT on/off to connect to my Chrylser MyGig infotainement.
    • Zoom mode for APKS; not sure if it was in previous leak but we now have 3 modes : normal, zoom and rectangle (for games)
    • Battery life : nothing really spectacular here: seems the same than before


    "Perception" :

    • Cellular Radio seems better for me in my usual locations: faster switch from 4G to 3G for voice (less lost calls due to the switch against 10.3.0 and previous leak).
    • General OS as fast or faster than latest leak.
    • WIFI is OK (maybe better, but can be a feeling only)


    FWIW.
    clie610, niss63 and Mecca EL like this.
    11-17-14 09:40 AM
  2. Colin Wu's Avatar
    Evernote won't connect to Remember. Does anybody experiencing the same?
    Nope. Just wrote a note in Remember and see it on Evernote.com.
    11-17-14 09:56 AM
  3. Colin Wu's Avatar
    Similar to camera and picture taking, touching anywhere on the screen no longer silences a call. Have to click on the mute icon now.
    That's too bad. I really liked that phone feature. Oh, well. Mute icon works too, just an extra 1/4 second to find it.
    11-17-14 09:58 AM
  4. amanago's Avatar
    Panorama is not working. It opens but unable to capture panoramic scenes.
    11-17-14 10:10 AM
  5. keith1000's Avatar
    Hey guys/girls.
    Seriously I can't read all 38 pages again, I did once looking for something else (two swipes unlock) is anyone else having problems with Facebook. I have been getting this error steady since the "quick non destructive " update. I have deleted and reinstalled.
    Keith
    OS 10.3.1.1151 Fixes & Findings-img_20141117_101920_edit.png

    Posted via CB10
    11-17-14 10:22 AM
  6. Norg's Avatar
    Well, this is the third 10.3.1 leak I install on my devices (Q10, Z10 STL100-2), it works fine, but everytime I get the same issues :

    - the wifi gauge works fine for a moment, and suddenly it goes empty after a few minutes or hours (can't really see a pattern). Attachment 315008
    It happens on both my Z10 and my Q10 since the .938 leak. Wifi is ok though, no problem with network stability or speed. Rebooting the device fix the issue temporarily, but not for long.

    - the notifications volume is very low on my Q10. Seems to happen quite often as I read the topic, but it's definitely a no-go for me. Multimedia volume is ok.
    Volume for both notifications and multimedia on the Z10 is perfectly fine and very loud.

    EDIT : multiwipe + autoloader install on each device
    My first install of 1151 was via Sachesi and I had all sorts of odd issues, but since performing a clean install via Autoloader all has been perfect!!

    Posted on CB10 via my Kick@ss Q10.
    Mecca EL likes this.
    11-17-14 10:24 AM
  7. tayl0rd's Avatar
    Is it z10 getting lagging each update. It seem on 10.3.1 Im having a bit lag when setting up my acc and the virtual keyboard is slow. Sometimes it stuttering when entering an app such as WhatsApp.

    Will this get normal after a few days or z10 isnt capable of running 10.3.1.

    ...
    The Z10 is plenty capable of running 10.3.1. It will stabilize after you've setup your accounts. When it hangs, all you have to do is close Settings then reopen it and the account will be there and ready.

    Equalizer is back!

    ...
    If I'm not mistaken, the equalizer has been back since one of the later 10.2.1.xxxx builds.

    [B]...
    5. You can now "dock" the hub account list by sliding the current view SLIGHTLY to the right and releasing. This allows the account being displayed to be scrolled and individually selected while leaving the hub view open. I don't know when this appeared but I found it by accident in this release. See below image.
    That's been a feature from day one of 10.0.
    11-17-14 10:30 AM
  8. Colin Wu's Avatar
    Hey guys/girls.
    Seriously I can't read all 38 pages again, I did once looking for something else (two swipes unlock) is anyone else having problems with Facebook. I have been getting this error steady since the "quick non destructive " update. I have deleted and reinstalled.
    Keith
    Click image for larger version. 

Name:	IMG_20141117_101920_edit.png 
Views:	2383 
Size:	443.6 KB 
ID:	315046

    Posted via CB10
    Been using FB this morning. That message is saying the problem is on the FB server. Not a phone or OS issue.
    Mecca EL likes this.
    11-17-14 10:31 AM
  9. Fret Madden's Avatar
    The radio in this build totally sucks.

    Posted via CB10
    It sure does.


    OS 10.3.1.1151 Fixes & Findings-img_20141117_094300.png

    Posted via CB10
    Mecca EL likes this.
    11-17-14 10:43 AM
  10. Sayid91's Avatar
    You're not the only one, though maybe there are only two of us. I have the same hardware and have not been able to get any of it to work - at least the ones I care about: "Lift to wake" and "Stay awake if I'm holding" (or something like that).
    I have the same build and the advanced interactions have no issues with my device.

    Posted via CB10 on Z10STL100-3/10.3.1.1151
    11-17-14 10:50 AM
  11. sickyute's Avatar
    You running as admin?

    Posted via CB10 running on Z10STL100-1/10.3.0.1154
    11-17-14 10:59 AM
  12. ff1520's Avatar
    Working fine on my Z10 STL100-4 (on Verizon). Upgraded from 10.3.0.1418 via Sachesi non-destructive.

    One thing I did notice was that the device took MUCH, MUCH longer after first reboot for everything to start working properly. Tried calling myself to test notifications right after the re-boot and it didn't even show a call. Phone was slow and not very responsive for the first 5-10 minutes or so (didn't really look at the time). However once I let the phone sit for some time I had ZERO issues, and haven't had any since install yesterday early AM. BBM working, Clock working, have tried most of my Android Apps. Have had none of the issues mentioned in this thread. Notifications are fine, etc.... Have never experienced the device taking that long to start responding consistently after an OS upgrade (and I've done MANY), but for future reference, perhaps its a good idea to install the OS and once the phone reboots just walk away and let it do its thing for the next 10-15 minutes and then start exploring and testing. Just a thought......
    Last edited by ff1520; 11-17-14 at 02:46 PM.
    clie610 and Mecca EL like this.
    11-17-14 11:02 AM
  13. Fret Madden's Avatar
    Device: STL100-4 (Verizon Z10)
    Previous OS: 10.3.1.1016
    Install Method: Sachesi 2.0RC "non-destructive"
    Issue: BBM and Clock apps would not work.
    Observed Fix: Did an autoloader install. Checked that BBM worked. Did a full restore from backup. BBM and Clock apps continue to work.
    Issue: Settings won't open in the Contacts app. Took a very long time for the Contacts app to become responsive after opening it.
    Observed Fix: None yet. Working normally now.

    Finding: The wifi settings now have Wireless Protected Setup (WPS) option when connecting to a new network.
    Finding: Concerning the swipe to unlock; if you have no apps open, a single swipe will only bring you to the lock screen. If you have apps open, a single swipe will bring you back to the active frames or foreground app.
    No apps open, I swipe once to unlock. Also, WPS was in at least 10.3.1.1016, used it last weekend.

    Posted via CB10
    11-17-14 11:12 AM
  14. kbz1960's Avatar
    Categories (for contacts, notes, memos (notes..guess would apply to Remember)

    With my Bold 9900 and earlier BBOS devices, I've used Categories to sort-through my contacts. With a great number of contacts, categories make searching easy.

    Keeping up with the latest release on my Q10, OS 10.3.1.1151, I've again looked to see if contacts allows the user to select or specify a catagory.

    Still no Categories,
    ...............................so my main device remains my Bold 9900
    I guess adding as a group or favorite isn't quite the same.
    Mecca EL likes this.
    11-17-14 11:16 AM
  15. Colin Wu's Avatar
    Possible solution for two swipes to unlock phone issue

    I normally use the power button to wake my phone AND I use picture password so I haven't really experienced any change. However, for those who do not use a password AND do not (want to?) use the power button to wake the phone, try this:

    When you swipe up go all the way up and beyond the top bezel.

    I find if I swipe up only half way I get the lock screen, but when I swipe all the way up in one motion it takes me beyond the lock screen to where I was before.
    Superfly_FR and kbz1960 like this.
    11-17-14 11:20 AM
  16. keith1000's Avatar
    Been using FB this morning. That message is saying the problem is on the FB server. Not a phone or OS issue.
    Are you just telling me or have you seen it also? Just asking.
    Thx

    Posted via CB10
    11-17-14 11:24 AM
  17. wolfee48's Avatar
    I have not seen TeamViewer mentioned yet and it is not listed on first page.

    TeamViewer not signing in. Receiving internet connection error on both WiFi and network data.

    Loaded OS via nondestructive using Sachesi.


    OS 10.3.1.1151 Fixes & Findings-teamv.png

    Posted via CB10 Z10STL100-4/10.3.1.1151
    11-17-14 11:26 AM
  18. Colin Wu's Avatar
    Are you just telling me or have you seen it also? Just asking.
    Thx

    Posted via CB10
    Sorry, should have been more explicit: I have been using FB all morning and haven't seen that message, but it seems the message is saying the problem is with the FB servers rather than the phone or the OS.
    11-17-14 11:39 AM
  19. wu-wei's Avatar
    I have 2-finger swipe working as well as the single swipe to wake. I noticed a couple others with a properly working swipe to wake had Z10's, cognite has a Z30 (I think) and it isn't - what are you using?
    I am using copious amounts of sarcasm.
    11-17-14 11:45 AM
  20. rbtg's Avatar
    just went back to 1016 due to most android apps working on 1016 and i don't care if i'm not able to open all android notifications, i will try next one
    11-17-14 11:58 AM
  21. Qrackin's Avatar
    Panorama is not working. It opens but unable to capture panoramic scenes.
    Works fine on my Passport which I updated by loading the OS/Radio and extracted bar files.
    11-17-14 12:06 PM
  22. prateek.samtani's Avatar
    Bbm not working at all. Tried re installing the app and battery pulls also.
    OS 10.3.1.1151 Fixes & Findings-img_20141117_224101.png

    Posted via CB10
    11-17-14 12:12 PM
  23. qmendiv's Avatar
    Bbm not working at all. Tried re installing the app and battery pulls also.
    Click image for larger version. 

Name:	IMG_20141117_224101.png 
Views:	1680 
Size:	25.0 KB 
ID:	315073

    Posted via CB10
    Maybe your BlackBerry antenna has a conflict?

    Posted via CB10
    11-17-14 12:17 PM
  24. Ertank's Avatar
    Evernote won't connect to Remember. Does anybody experiencing the same?
    Confirmed. Mine does not linked to Remember, too.

    STL100-1, Autoloader.
    11-17-14 12:35 PM
  25. nihal castelino's Avatar
    Dunno if this has been asked the back button in the apps don't work anymore

    Posted via CB10
    11-17-14 12:35 PM
1,274 ... 2930313233 ...

Similar Threads

  1. 10.3.1.1151 BlackBerry Links and Autoloaders
    By toobs623 in forum BB10 Leaked/Beta OS
    Replies: 675
    Last Post: 01-19-15, 07:58 AM
  2. How do I fix the front camera color bar glitch on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 01:23 AM
  3. Newest Instagram APK Works With 10.3.1.1151
    By SirJes in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 11-19-14, 09:12 PM
  4. Why can't I access email attachments (Passport, 10.3)?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 11-15-14, 11:20 PM
  5. Passport shipped with what OS version?
    By 2gwm in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 06:13 PM
LINK TO POST COPIED TO CLIPBOARD