01-16-15 12:16 AM
1,274 ... 2122232425 ...
tools
  1. texn884's Avatar
    Loaded it yesterday afternoon with Mega autoloader and the Beast Z30 is running strong, no issues so far.

    Leaks are sweet
    Mecca EL likes this.
    11-16-14 07:31 AM
  2. Croberry1989's Avatar
    I know this has been mentioned before but I couldn't find the answer!

    Why do I have to swipe twice to get from my lock screen to home?

    Is there a way around this, maybe an option I can set to avoid it!


    Thanks

    Passport SQW100-1 / 10.3.1.1151
    Yes. Go to settings- Display- Show wallpaper when all apps are closed. Turn that off. :-)

    Posted via CB10
    11-16-14 07:32 AM
  3. moody's Avatar
    I think that's the key. Not Gmail, but sticking to one set of records. I use Outlook.com to sync my contacts, and don't keep any local or sim contacts. No issues at all here either.

    Posted via CB10
    I switched from Gmail for contacts to Outlook.com back in 10.2. I did this because I was having random Contacts getting deleted. I thought it was a Google issue.

    Unfortunately just last week I had two contacts get deleted.

    One had sent me a text and name showed as normal. The next day, only their phone number was showing, which has happened before, and all I had to do was re-associate their number w/ their name. But this time the whole contact was gone.

    The other one was a contact I hadn't accessed in a week or so and it was gone too.

    This type of contacts issue has plagued me since upgrading from my Torch to the new bb10. And this issue is why I haven't sold my Torch. I have to keep it so I can get contact info for those disappearing.
    I've used BlackBerry since 2007 and I've never ever ever had contacts get deleted unless I did it on purpose. So, in my opinion, this must be something not yet worked out in bb10 os.

    Z30STA100-3/10.3.1.1151
    & Q10 still on 10.3.1.1016

    I am.... Mrs. Peevishlicious
    Mecca EL likes this.
    11-16-14 07:37 AM
  4. Mecca EL's Avatar
    Huuuh?
    I have no idea what this means, but since it was you who said it, I know it's profound.


    I am.... Mrs. Peevishlicious
    Hold my quote to a mirror. It will instantly download to your memory bank and make sense. (inside joke between mk13 and I)
    moody likes this.
    11-16-14 07:37 AM
  5. cb64800's Avatar
    Works fine for me. Non destructive method (Sachesi Blitz Zip).
    All apps work. Even BBM.

    Except:

    - BlackBerry World sometimes "flash" fast.
    - Problem in the battery graph
    - I have lost radio signal twice even after a reboot. I must shutdown the radio and put it on again.
    - I sometimes lost 3G or LTE. I am in Edge where I was in 3G or LTE before (that's my most important problem), I don't move and the 3G come back.
    OS 10.3.1.1151 Fixes & Findings-img_20141116_142918.png

    What is better:

    Camera autofocus seems faster
    Scrolling with keyboard works in CB10 app. Wasn't for me with 10.3.0


    EDIT:
    Another (little) issue: when I select only unread message, I lost the option to mark them all read by pressing the date bar. Sorry for my English, I'm not sure it's clear
    Posted via CB10
    11-16-14 07:43 AM
  6. etorius's Avatar
    Application notifications tone are still low... very bad.... please Fix it.
    Last edited by etorius; 11-16-14 at 09:07 AM.
    11-16-14 07:49 AM
  7. conite's Avatar
    Yes. Go to settings- Display- Show wallpaper when all apps are closed. Turn that off. :-)

    Posted via CB10
    You're not talking about the same thing.

    Z30STA100-5/10.3.1.1151
    Mecca EL and moegh like this.
    11-16-14 08:15 AM
  8. enguroo's Avatar
    Any findings on battery life?

    Posted via CB10
    11-16-14 08:20 AM
  9. Mecca EL's Avatar
    I'm going to make a suggestion, and if everyone on this OS is interested, we can help with getting better performance out of the next OS.

    in Settings > Security and Privacy, there are two subsettings: Diagnostics and BlackBerry Software Logging Tool.

    If you're worried about someone finding out that you're running unauthorized software - it actually comes from BlackBerry, how is it unauthorized? They signed the files - it's too late for that, because they knew the moment you completed the EULA. Instead of reporting issues on CB, help them out with a log file. I leave mine active for a week, then I shut it off - because it wastes resources and they should have more than enough logging data.
    11-16-14 08:24 AM
  10. rbtg's Avatar
    i wish they will fix the bluetooth issue ,it's working fine for phone calls but not for skype or bb assistant or magicjack and it was working on 10.2
    Mecca EL likes this.
    11-16-14 08:31 AM
  11. Mecca EL's Avatar
    You're not talking about the same thing.

    Z30STA100-5/10.3.1.1151
    I see I'm not alone
    11-16-14 08:32 AM
  12. Ertank's Avatar
    I was unable to launch BBM as well. Several reboots didn't work. Manually turned phone off and left off about 10 min. Turned back on and all is well.

    I am.... Mrs. Peevishlicious
    Similar solution here. As suggested, I battery pulled for 10minutes. It had several crashes after turning on, I think after 3-4 attempts it is working OK BBM.

    STL100-1, Autoloader
    Mecca EL likes this.
    11-16-14 08:39 AM
  13. Mecca EL's Avatar
    i wish they will fix the bluetooth issue ,it's working fine for phone calls but not for skype or bb assistant or magicjack and it was working on 10.2
    I have an LG 730 bluetooth headset - LG HBS730: LG TONE+ By LG. Unique In Shape. Ultimate In Sound | LG USA

    On my Q10, the connection is flawless. On my Z10, the connection is Whiskey Tango Foxtrot. Maybe a hardware issue? I'm replacing the headset with a newer model, next month. But even on my PB, Bridge connection drops every once in a while.
    11-16-14 08:42 AM
  14. djfawbz's Avatar
    It's supposed to trigger the phone to reboot. Did the phone reboot? If not try manually rebooting. Most of the time this will kick it into gear and start the process. If device just reboots and nothing happens then you do not have use connection

    Z10STL100-3/10.3.1.1151
    Already got almost everything up running thanks to the amazing folks in this forum. However I can't seem to get my BlackBerry Link to connect. I'm using a Mac OS X and the message on Link says "only for internal use" something to that effect. I've tried connecting wireless and via USB with the same result. Any suggestions on a fix is welcome. Thanks

    Posted via CB10
    Mecca EL likes this.
    11-16-14 08:59 AM
  15. Pdinos3's Avatar
    Already got almost everything up running thanks to the amazing folks in this forum. However I can't seem to get my BlackBerry Link to connect. I'm using a Mac OS X and the message on Link says "only for internal use" something to that effect. I've tried connecting wireless and via USB with the same result. Any suggestions on a fix is welcome. Thanks

    Posted via CB10
    You talking about blend or link?

    Via CB10 Runnin PassportSQW100-1/10.3.1.1151 Proud Member of the Peevishlicious Crew
    Mecca EL likes this.
    11-16-14 09:00 AM
  16. Legal Eagle's Avatar
    Already got almost everything up running thanks to the amazing folks in this forum. However I can't seem to get my BlackBerry Link to connect. I'm using a Mac OS X and the message on Link says "only for internal use" something to that effect. I've tried connecting wireless and via USB with the same result. Any suggestions on a fix is welcome. Thanks

    Posted via CB10
    Try installing the latest version of blend if you haven't already got it.

    I believe that there are some updated drivers in the package.

    BlackBerry Blend device and desktop apps updated | CrackBerry.com
    Mecca EL likes this.
    11-16-14 09:04 AM
  17. djfawbz's Avatar
    You talking about blend or link?

    Via CB10 Runnin PassportSQW100-1/10.3.1.1151 Proud Member of the Peevishlicious Crew
    Not "link", sorry. I meant "blend".

    Posted via CB10
    11-16-14 09:06 AM
  18. mabbasr's Avatar
    Hello, I installed 1151 and was trying to change a few app notifications. I went into settings and then to notification tab but couldn't find the application tab to change the app notifications. And also I can't seem to connect to blend. Z30 here. Thanks.

    Posted via CB10
    11-16-14 09:07 AM
  19. blackbird666's Avatar
    Yes. Go to settings- Display- Show wallpaper when all apps are closed. Turn that off. :-)

    Posted via CB10
    I'm not talking about home screen lol... thanks for your help!



    I was asking back in the previous leak 10.3.1.1016 we could go with one swipe to unlock screen and get to what ever you were doing!

    Now it takes 2 swipes, one to wake up the screen and one to unlock!

    I found out that this is part of the os! No settings can get rid of that

    Passport SQW100-1 / 10.3.1.1151
    11-16-14 09:08 AM
  20. jbode's Avatar
    Anybody having trouble with mobile Hotspot on z30?

    Posted via CB10
    11-16-14 09:08 AM
  21. djfawbz's Avatar
    Try installing the latest version of blend if you haven't already got it.

    I believe that there are some updated drivers in the package.

    BlackBerry Blend device and desktop apps updated | CrackBerry.com
    I've tried that. I went to BlackBerry's website and downloaded the latest version of Blend for Mac

    Posted via CB10
    11-16-14 09:08 AM
  22. Legal Eagle's Avatar
    I've tried that. I went to BlackBerry's website and downloaded the latest version of Blend for Mac

    Posted via CB10
    OK, think I have got the answer now.

    You need to downgrade the Blend file that comes in .1151 to get Blend to work on the Passport.

    The replacement file can be found in post 309 in this thread.
    chiefx13 likes this.
    11-16-14 09:12 AM
  23. Mecca EL's Avatar
    Already got almost everything up running thanks to the amazing folks in this forum. However I can't seem to get my BlackBerry Link to connect. I'm using a Mac OS X and the message on Link says "only for internal use" something to that effect. I've tried connecting wireless and via USB with the same result. Any suggestions on a fix is welcome. Thanks

    Posted via CB10
    Unless you have a Passport or any of the Porsche devices, Blend will not work. The Z and Q devices haven't been whitelisted for use with Blend, yet.
    Legal Eagle, bungaboy and kbz1960 like this.
    11-16-14 09:16 AM
  24. rbtg's Avatar
    I have an LG 730 bluetooth headset - LG HBS730: LG TONE+ By LG. Unique In Shape. Ultimate In Sound | LG USA

    On my Q10, the connection is flawless. On my Z10, the connection is Whiskey Tango Foxtrot. Maybe a hardware issue? I'm replacing the headset with a newer model, next month. But even on my PB, Bridge connection drops every once in a while.
    thanks for replying , i thought about the hardware i even bought a vx 350 parrot bluetooth i just don't get it i was able to switch from skype to phone and back on 10.2 and now i can't even use the bluetooth for skype
    11-16-14 09:18 AM
  25. ubizmo's Avatar
    Don't know if this has been posted yet... I ran a search and didn't see it.

    Office Mobile works perfectly now.
    Attachment 314782
    Attachment 314783

    Posted via CB10
    For the record, Office is still not working on my Passport. The same problems that were present in .1016 afflict it. Notably, the space bar does a double space every time. Destructive back space into a word scrambles the word.

    It's possible that these problems pertain only to how edited text is displayed on the Passport screen, rather than what's actually happening in the text file. I haven't done any testing to find out because, whichever it is, it makes Office unusable on the Passport--at least for creating or editing Word documents.
    11-16-14 09:22 AM
1,274 ... 2122232425 ...

Similar Threads

  1. 10.3.1.1151 BlackBerry Links and Autoloaders
    By toobs623 in forum BB10 Leaked/Beta OS
    Replies: 675
    Last Post: 01-19-15, 06:58 AM
  2. How do I fix the front camera color bar glitch on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 12:23 AM
  3. Newest Instagram APK Works With 10.3.1.1151
    By SirJes in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 11-19-14, 08:12 PM
  4. Why can't I access email attachments (Passport, 10.3)?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 11-15-14, 10:20 PM
  5. Passport shipped with what OS version?
    By 2gwm in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 05:13 PM
LINK TO POST COPIED TO CLIPBOARD