01-16-15 12:16 AM
1,274 ... 2021222324 ...
tools
  1. smart548's Avatar
    Probably it is just me, but notifications sound seems to be lower than beforem(I came from 10.2.1). Is there a workaround??

    Updated through blitz. Everything else is fine for now
    P.s. I am on Q10.
    11-16-14 04:32 AM
  2. Legal Eagle's Avatar
    It's your OWN fault if BBM doesn't open/work or anything else. You aren't meant to do non-destructive O/S installs because you are mashing together two separate OS coding or outdated OS coding with new coding, it's common sense you are going to have problems as a result and it should be expected.
    I have none of the problems everyone is claiming exists because I used the autoloader
    You must tell Blackberry that they shouldn't do non destructive updates, because this is how the push OS updates OTA to every user !!!
    Mecca EL, moody, bungaboy and 1 others like this.
    11-16-14 04:39 AM
  3. Glen Barnett's Avatar
    Personally, I always do an autoloader install. Guaranteed no issues that way. I know that's not feasible for everyone, but it works.

    BlackBerry Z10 with OS 10.3.1.1016
    11-16-14 05:12 AM
  4. WiseManPL's Avatar
    I made a suggestion on icanmakeitbetter and they listened!
    not new though.

    Posted via CB10
    11-16-14 05:18 AM
  5. RA-HA's Avatar
    Hm, everything is fine with this leak and my passport, but LTE / 4G does not work. ( Vodafone / Germany).

    Does anybody has the same problem?

    Posted via CB10
    No issues with LTE T-Mobile Frankfurt. Sorry man. Just in your area, or altogether?
    11-16-14 05:35 AM
  6. amanago's Avatar
    For me, Teamviewer is not working on my PP.

    Posted via CB10
    Same here. Teamviewer is not working on my Passport. It says that it needs connection to the internet.
    11-16-14 05:36 AM
  7. RA-HA's Avatar
    Probably it is just me, but notifications sound seems to be lower than beforem(I came from 10.2.1). Is there a workaround??

    Updated through blitz. Everything else is fine for now
    P.s. I am on Q10.
    You'll have to dig a bit deeper than on your older OS. Check Settings | Notifications | Your Profile (i.e. Normal) | Customize App Notifications. There you'll find what you need to adjust the separate levels.
    Mecca EL, moody, bungaboy and 1 others like this.
    11-16-14 05:41 AM
  8. smart548's Avatar
    You'll have to dig a bit deeper than on your older OS. Check Settings | Notifications | Your Profile (i.e. Normal) | Customize App Notifications. There you'll find what you need to adjust the separate levels.
    I already did but the notifications are still low :-(
    11-16-14 05:59 AM
  9. smart548's Avatar
    Volume in general is loud and clear. My issue is just about notifications volume..
    11-16-14 06:00 AM
  10. andysan1971's Avatar
    Took the plunge and installed this build

    So far it's running great - no issues at all.

    Q10 - 10.3.1.1151
    Mecca EL likes this.
    11-16-14 06:14 AM
  11. kbz1960's Avatar
    Made my own blitz. I'm not having these clock or BBM issues.
    Mecca EL and bungaboy like this.
    11-16-14 06:17 AM
  12. Mecca EL's Avatar
    It's your OWN fault if BBM doesn't open/work or anything else. You aren't meant to do non-destructive O/S installs because you are mashing together two separate OS coding or outdated OS coding with new coding, it's common sense you are going to have problems as a result and it should be expected.

    I have none of the problems everyone is claiming exists because I used the autoloader.

    Android notifications fully work and are openable now on this O/S which is amazing.

    Posted via CB10
    Interesting comment, since Blackberry support forum admins seem to support what's "not meant to do..."

    Upgrading BB10 OS Using Sachesi for an OTA-like Up... - BlackBerry Support Community Forums

    Wait...let me help you, they don't know what they're not meant to do, about what's not meant to do either, correct?
    11-16-14 06:20 AM
  13. jhimmel's Avatar
    Me too, never had any issues with contacts. I only use Gmail, no sim or local contacts!!!




    Passport SQW100-1 / 10.3.1.1151
    I think that's the key. Not Gmail, but sticking to one set of records. I use Outlook.com to sync my contacts, and don't keep any local or sim contacts. No issues at all here either.

    Posted via CB10
    11-16-14 06:27 AM
  14. Mecca EL's Avatar
    This has nothing to do with OS or BBM it's just that when u first start BBM it has a low Memory consumption but when you open channels or leave BBM open in an active frame for quite sometime it goes to 100+ MB in memory, just close it and open it back

    Posted via CB10
    You know I've been doing this for a while? Good observation though.
    11-16-14 06:29 AM
  15. nguyentheanh's Avatar
    For those having BBM crash try this:

    Turn phone off using top button. (not hard reboot) and LEAVE OFF for about 10 min.

    Turn back on and WAIT about 10 min then try to launch BBM.

    All good since.

    I am.... Mrs. Peevishlicious
    Hope the magic happens. It did not
    11-16-14 07:02 AM
  16. idees's Avatar
    Have problem with calendar app.
    Every time I change a setting inside and leave app, then it returns to default settings automatically. I can't change white/ dark theme, or the accounts I want to see the contacts from.

    Any idea? Should I reload exe file?

    Posted via CB10
    KenV54 likes this.
    11-16-14 07:04 AM
  17. KemKev's Avatar
    Update to problem with BBM and Clock crashing. I used Sachesi 2.0 Beta, chose allow downgrade, loaded Blitz 10.3.1.1016.
    All is working fine, no leak upgrade again without checking here for mishaps. Thanks to all that offered options.
    Glad your phone is back up and running. It definitely helps to sometimes wait a day or two, read through the thread to see what the "known bugs" are and then decide if one wants to upgrade.
    Mecca EL, bungaboy and kbz1960 like this.
    11-16-14 07:06 AM
  18. Mecca EL's Avatar
    Have problem with calendar app.
    Every time I change a setting inside and leave app, then it returns to default settings automatically. I can't change white/ dark theme, or the accounts I want to see the contacts from.

    Any idea? Should I reload exe file?

    Posted via CB10
    Can you provide some more details? What OS have you installed? What method of installation did you use? What device are you using?
    11-16-14 07:10 AM
  19. Alain_A's Avatar
    Made my own blitz. I'm not having these clock or BBM issues.
    what is this word...never seen that before...
    kbz1960 likes this.
    11-16-14 07:10 AM
  20. Mecca EL's Avatar
    what is this word...never seen that before...
    A cool new CB slang, that describes an OS package in zip format, meant for a non destructive install via Sachesi. xSacha created the term.
    11-16-14 07:17 AM
  21. dpw09's Avatar
    Attachment 314688
    I'm using a windows 7 PC to update my Z30 STA 100-5. And it's stuck on this screen. Any suggestions greatly appreciated. Thanks

    Posted via CB10
    It's supposed to trigger the phone to reboot. Did the phone reboot? If not try manually rebooting. Most of the time this will kick it into gear and start the process. If device just reboots and nothing happens then you do not have use connection

    Z10STL100-3/10.3.1.1151
    11-16-14 07:20 AM
  22. Alain_A's Avatar
    A cool new CB slang, that describes an OS package in zip format, meant for a non destructive install via Sachesi. xSacha created the term.
    what is in the package? How is it working? and is it faster?
    11-16-14 07:23 AM
  23. conite's Avatar
    Have problem with calendar app.
    Every time I change a setting inside and leave app, then it returns to default settings automatically. I can't change white/ dark theme, or the accounts I want to see the contacts from.

    Any idea? Should I reload exe file?

    Posted via CB10
    You have, I think, a corrupted setting that can only be resolved with a security wipe or autoloader. Sometimes the gremlins get in, and there is no other way to clear them out.

    This corrupted setting is now in your Link backup too, so if you do a restore, do not restore the settings.

    Z30STA100-5/10.3.1.1151
    Mecca EL likes this.
    11-16-14 07:26 AM
  24. moody's Avatar

    Wait...let me help you, they don't know what they're not meant to do, about what's not meant to do either, correct?
    Huuuh?
    I have no idea what this means, but since it was you who said it, I know it's profound.


    I am.... Mrs. Peevishlicious
    Mecca EL and ppeters914 like this.
    11-16-14 07:28 AM
  25. Mecca EL's Avatar
    what is in the package? How is it working? and is it faster?
    The package typically contains: radio files for almost all devices - keep in mind the stl-1 variant and I think the Passport OS differ, an OS, and a full bar file set.

    Some of us create our own Blitz, which is a shrunk file set. Things like language files, social apps, etc. are removed.

    A Blitz file is installed in zip format, using Sachesi.

    It's not faster than an autoloader, as far as OS installation. But setup, repopulation and restoration is much faster, since a Blitz won't destroy installed settings or files.
    bungaboy, kbz1960 and Alain_A like this.
    11-16-14 07:29 AM
1,274 ... 2021222324 ...

Similar Threads

  1. 10.3.1.1151 BlackBerry Links and Autoloaders
    By toobs623 in forum BB10 Leaked/Beta OS
    Replies: 675
    Last Post: 01-19-15, 06:58 AM
  2. How do I fix the front camera color bar glitch on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 12:23 AM
  3. Newest Instagram APK Works With 10.3.1.1151
    By SirJes in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 11-19-14, 08:12 PM
  4. Why can't I access email attachments (Passport, 10.3)?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 11-15-14, 10:20 PM
  5. Passport shipped with what OS version?
    By 2gwm in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 05:13 PM
LINK TO POST COPIED TO CLIPBOARD