01-16-15 01:16 AM
1,274 ... 1718192021 ...
tools
  1. rbtg's Avatar
    Tired. Same result...

    Posted via CB10
    uninstall bb link than connect ur phone and install it again with drivers
    11-15-14 06:28 PM
  2. IFCArea51's Avatar
    The latest version of "Backup Pro v.2.6.2.5 by FireChest", is hanging/freezing at 513 out of 519. I already made the Developer aware. This has never happened on any prior OS/Leak. The Developer actually notifies you upon starting "Backup Pro", that SMS messages on 10.3.1 cannot be backed-up.

    OS 10.3.1.1151 Fixes & Findings-img_20141115_181951.png
    11-15-14 06:29 PM
  3. AzzlanOfBB's Avatar
    Tried this with this, got the same result

    Posted via CB10
    Hold the power button till it shuts off and it should connect to bootrom

    Posted via CB10
    deezy87 likes this.
    11-15-14 06:29 PM
  4. rbtg's Avatar
    Tried this with this, got the same result

    Posted via CB10
    looks like ur pc doesn't see ur phone
    11-15-14 06:30 PM
  5. moody's Avatar
    Also remote file access is much faster on this os.

    I am.... Mrs. Peevishlicious
    Mecca EL likes this.
    11-15-14 06:32 PM
  6. Mecca EL's Avatar
    Attachment 314688
    I'm using a windows 7 PC to update my Z30 STA 100-5. And it's stuck on this screen. Any suggestions greatly appreciated. Thanks

    Posted via CB10
    Disconnect your phone, turn it off, start the autoloader, plug your phone into USB , wait for install to complete and phone to shut down and reboot, do happy dance.
    deezy87, moody and djfawbz like this.
    11-15-14 06:37 PM
  7. bbsstmez's Avatar
    Does visual voicemail from Verizon work on this version?

    Posted via CB10
    11-15-14 06:48 PM
  8. niss63's Avatar
    The latest version of "Backup Pro v.2.6.2.5 by FireChest", is hanging/freezing at 513 out of 519. I already made the Developer aware. This has never happened on any prior OS/Leak. The Developer actually notifies you upon starting "Backup Pro", that SMS messages on 10.3.1 cannot be backed-up.

    Click image for larger version. 

Name:	IMG_20141115_181951.png 
Views:	1933 
Size:	26.1 KB 
ID:	314690
    I experienced this also.

    Z30STA100-5/10.3.1.1151

    Used autoloader and Backup Pro to restore everything except SMS.

    Posted via CB10
    IFCArea51 likes this.
    11-15-14 06:48 PM
  9. hennesseystealth's Avatar
    Hub won't recognize some of my contacts. I start typing a name for an email or text and nothing happens. I look in the contacts database and the person is there. This has been an issue with all the 10.3.1 versions I have tried. I am on a Z10-3 and used a Blitz and Sachesi for a non-destructive install the last two times.
    Last edited by hennesseystealth; 11-15-14 at 07:00 PM.
    11-15-14 06:49 PM
  10. emer1's Avatar
    Tired. Same result...
    I think your PC have problems with blackberry drivers ...
    Try install (or unistall and install) or reinstall Blackberry Link.
    Or use another USB socket.
    11-15-14 06:52 PM
  11. ajsavetheleon's Avatar
    Issues I have in 1016 and not fixed in 1151:
    Battery life still sucks (Device monitor still broken)
    BBM crashes after two attempts of opening it

    New issues:
    Notification volume seems a little bit lower

    Fixed:
    BBM notifications in the Hub are now working (holding to see options)
    Notifications (with the bell logo) are now responsive
    Android notifications are also running well

    Clock app is ok
    Contacts app is good


    The BlackBerry Z10
    11-15-14 06:53 PM
  12. eiht's Avatar
    So far I'm impressed with battery for today. I want to let it settle more but after 9hrs I'm at 52% saying I have 16 hours to go. It's been a lighter day though but all previous I was carrying a charger around and using it by 3pm. I autoloaded my Z10 st100-3 and not a single problem at least with what I use. Clock, BBM, android notifications, up swipes all work. Calls don't seem to have any lag/flashing answer screen after hanging up. This is easily the best so far.
    11-15-14 06:58 PM
  13. IFCArea51's Avatar
    I experienced this also.

    Z30STA100-5/10.3.1.1151

    Used autoloader and Backup Pro to restore everything except SMS.

    Posted via CB10
    I moved the backup file from DropBox to my SDcard and still nothing. Still hangs at 513. The only two options I have at this point is either wait for developer to update the app or revert back to 1016. Which I wouldn't want to. I'll see if there's a work-around.
    11-15-14 07:02 PM
  14. Grzesiek Godlewski's Avatar
    [QUOTE=Minhaaj Rehman;11080522]I can't even make phone calls!! I

    WIPE?

    Q10 PLAY PL (EU)
    11-15-14 07:04 PM
  15. sanjayjp99's Avatar
    So far
    Google map v9 with login,
    Youtube v7 no login,
    Chrome
    Google Inbox
    Google Pay Store

    Working for me on 10.3.1.1151
    11-15-14 07:08 PM
  16. MobileMadness002's Avatar
    [QUOTE=Grzesiek Godlewski;11082539]
    I can't even make phone calls!! I

    WIPE?

    Q10 PLAY PL (EU)
    maybe. phone dialing and answering works fine for me on my z30.

    Z30STA100-5/10.3.1.1151, I missed you.
    11-15-14 07:10 PM
  17. Mecca EL's Avatar
    This thread is awesome!
    11-15-14 07:14 PM
  18. moody's Avatar
    For those having BBM crash try this:

    Turn phone off using top button. (not hard reboot) and LEAVE OFF for about 10 min.

    Turn back on and WAIT about 10 min then try to launch BBM.

    All good since.

    I am.... Mrs. Peevishlicious
    Mecca EL likes this.
    11-15-14 07:16 PM
  19. artono's Avatar
    Awesome

    Posted via CB10
    Mecca EL likes this.
    11-15-14 07:18 PM
  20. Mecca EL's Avatar
    Here's a find and fix...

    Native browser on...

    OS 10.3.1.1151 Fixes & Findings-img_20141115_191646.png

    Native browser off...


    OS 10.3.1.1151 Fixes & Findings-img_20141115_191659.png

    Maxthon browser on...


    OS 10.3.1.1151 Fixes & Findings-img_20141115_191742.png

    Any questions?

    Posted via CB10
    moody likes this.
    11-15-14 07:20 PM
  21. THE CLAYMAN's Avatar
    did wipe and its back on! I did the blitz method from .1016
    11-15-14 07:22 PM
  22. Thesmartmale's Avatar
    It seems that's the way it is now. If I remember correctly, that is how it was a long time ago (maybe 10.0 and 10.1 - I'm not sure).

    It would be nice to have an option like "skip lock screen on device wakeup" or something.

    I guess we'll see how this evolves over the next couple of leaks.

    Z30STA100-5/10.3.1.1151
    I've had my Z10 since 10.1 was out and I never had to swipe twice, always one swipe to go back to where I was if the phone's screen is off, also if I wanted to see the lock screen I would do half a swipe to turn on the screen and go to lock screen.

    Posted via CB10
    11-15-14 07:22 PM
  23. Tacho898's Avatar
    can not share contacts, a message saying "You can not share data from this contact" appears. STL Z10 100-1 with 10.3.1.1154

    Posted via CB10
    11-15-14 07:24 PM
  24. Mecca EL's Avatar
    Adjustment to the Reply Now feature


    OS 10.3.1.1151 Fixes & Findings-img_20141115_193242.png

    Posted via CB10
    moody likes this.
    11-15-14 07:35 PM
  25. ofutur's Avatar
    Do those with the BBM and clock problems have a work account on their device? It could be IT policy related since they've changed the way these 2 apps are loaded at launch.

    Another theory is that the migration scripts are not finished. There is one for alarms, but I didn't see one for BBM.

    Or could be related to the way the device is unlocked.
    Mecca EL likes this.
    11-15-14 07:41 PM
1,274 ... 1718192021 ...

Similar Threads

  1. 10.3.1.1151 BlackBerry Links and Autoloaders
    By toobs623 in forum BB10 Leaked/Beta OS
    Replies: 675
    Last Post: 01-19-15, 07:58 AM
  2. How do I fix the front camera color bar glitch on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 01:23 AM
  3. Newest Instagram APK Works With 10.3.1.1151
    By SirJes in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 11-19-14, 09:12 PM
  4. Why can't I access email attachments (Passport, 10.3)?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 11-15-14, 11:20 PM
  5. Passport shipped with what OS version?
    By 2gwm in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 06:13 PM
LINK TO POST COPIED TO CLIPBOARD