01-16-15 12:16 AM
1,274 ... 1314151617 ...
tools
  1. THE CLAYMAN's Avatar
    ARGGG on Rogers z10 stl-3 and i have no data connection... any ideas??? everything else working perfect, Available networks says 4G- Voice only... and the SIM card is not compatible
    11-15-14 11:34 AM
  2. conite's Avatar
    Blend works for me with the latest sys.fuse-1.1.0.17, initially did not install it with the apps, I used the older version from 10.3.1.1016 and then update appeared on BlackBerry world. I updated blend on my passport to 1.1.0.17 and tried with my macbook it works!

    Passport SQW100-1 / 10.3.1.1151
    That's not the one available in bbw. It is 1.0.1.74.

    Z30STA100-5/10.3.1.1151
    11-15-14 11:34 AM
  3. conite's Avatar
    Anyone still having sysmon not showing accurately?

    Waze not working on this build...

    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    Waze works fine.

    Z30STA100-5/10.3.1.1151
    11-15-14 11:35 AM
  4. cyberjunkie1's Avatar
    I can confirm that android notifications in Hub I can now tap and open. Previously it will not allow me to open. Or maybe that was because I installed the bar file that allowed me to access the overflow. Regardless, it's working. Group messages I can swipe back to hub as was previously mentioned.

    Posted via CB10
    Mecca EL likes this.
    11-15-14 11:43 AM
  5. Colin Wu's Avatar
    What is the overall experience ?
    Friend, that is an impossible answer to summarize. You need to read the thread (skimming over posts at the very least) and form your own opinion. Different people have different priorities and different experiences. What one finds to be a show-stopper you may not care about.
    Mecca EL, ptmh and ppeters914 like this.
    11-15-14 11:44 AM
  6. maxb1ack's Avatar
    OS 10.3.1.1151 Fixes & Findings-img_20141115_124215.png

    Option to clear android app data is a welcome addition

    Posted via CB10
    ofutur, pttptppt, Mecca EL and 5 others like this.
    11-15-14 11:45 AM
  7. ettorwe's Avatar
    I'm not sure what those that are having problems are doing, but I'm thinking some are not admitting to missing a step, or doing the "blitz" install completely incorrect.

    When installing a Blitz package, the Blitz file should remain in a zip format. Do not unzip it

    If you did unzip the Blitz package and then drug the file folder into Sachesi, Sachesi will still install, but improperly. What you did was the equivalence of a side load. Necessary files that needed to be over written were left untouched. You didn't notice, your device rebooted, and now you have apps that force close.

    The proper way to install a Blitz file is to:

    Create your own - it's extremely easy. You don't run the risk of installing something from an unknown and unreliable source, you can shrink it specifically to your device, and you know exactly what is in the file.

    If you're too lazy to make your own file, or too anxious to learn how to make one, use an autoloader. I'm not taking a jab at anyone's level of comprehension. I'm observing the fact that, some are afraid to do something simple on their own, but overly trusting of an unknown source...makes no sense.

    When using Sachesi, or any BB tool make sure you know exactly how to use it!! For example, let's say the Blitz file you're using is from a trusted source, you fire up Sachesi because your anxiety is driving you to install what "everyone else" has, you notice that instead of 300+ files being installed Sachesi is only installing 98 files....wait for it....

    Did you check the box in the upper right hand corner, that says "Allow Downgrades"?

    10.3.0 and 10.3.1 files are of course two different series OS, which would make 10.3.1 files "appear" to be of a "higher" version, but that's just not the case. a 10.3.0.56 contacts file is a higher version than a 10.3.1.45 contacts file. Make sure you check that box please

    Expecting an anwser because you're in a panic from a mistake you made, is not what these Find and Fix threads are about. Many of the questions you need answers for, have already been answered in numerous How To threads and stickies. Take your time, when tinkering with your precious device. If you're honest with yourself and admit that you have absolutely no idea how to do something, PM, BBM, ask in group, or Channel someone "hey, can you explain to me, in simpler terms, exactly what a "Blitz" file is? I need help". I promise you, if I ask a handful of commentors here, to explain to me exactly what's in a Blitz file, or why it's even called Blitz, many would not respond. Not that I'm attempting to point out that anyone is dumb. I'm pointing out that getting the gist isn't enough to help you when you're in trouble.
    Can you bypass older app if you come from a previous 10.3.1 installed by autoloader?
    11-15-14 11:45 AM
  8. Jimberry Storm's Avatar
    Can someone please confirm if BBM is working on z30.

    Posted via CB10
    Yes Z30 autoloader on view, no vvm though

    Z30 10.3.1.1151
    11-15-14 11:50 AM
  9. conite's Avatar
    Can you bypass older app if you come from a previous 10.3.1 installed by autoloader?
    Yes.

    Z30STA100-5/10.3.1.1151
    Mecca EL and ettorwe like this.
    11-15-14 11:51 AM
  10. conite's Avatar
    I can confirm that android notifications in Hub I can now tap and open. Previously it will not allow me to open. Or maybe that was because I installed the bar file that allowed me to access the overflow. Regardless, it's working. Group messages I can swipe back to hub as was previously mentioned.

    Posted via CB10
    Opening apps via the android notifications is the one thing I can't seem to get working. Grrrrr. I'm pretty sure it's one of my 40+ Android apps that is messing with it.

    Z30STA100-5/10.3.1.1151
    11-15-14 11:56 AM
  11. zocster's Avatar
    Blend bar


    https://mega.co.nz/#!gVw1STwR!a6bOB8...cCXRDZm0K_gweg

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.1151
    I can confirm this has fixed the issue, 2nd post updated
    Mecca EL and Legal Eagle like this.
    11-15-14 11:58 AM
  12. zocster's Avatar
    Opening apps via the android notifications is the one thing I can't seem to get working. Grrrrr. I'm pretty sure it's one of my 40+ Android apps that is messing with it.

    Z30STA100-5/10.3.1.1151
    Must be as it works fine

    Sent from my Passport using Tapatalk
    Attached Thumbnails OS 10.3.1.1151 Fixes & Findings-uploadfromtaptalk1416074835845.jpg  
    Mecca EL likes this.
    11-15-14 12:07 PM
  13. GeminiKinG's Avatar
    hey you still have the link for the Z30STA100-5/10.3.1.1151?
    11-15-14 12:09 PM
  14. Legal Eagle's Avatar
    I can confirm this has fixed the issue, 2nd post updated
    Might also be good to add it to the first post in the 10.3.1.1151 Live on Sachesi Thread ??
    11-15-14 12:09 PM
  15. VIP30's Avatar
    Gonna load sysmon bar from 632 build...

    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    11-15-14 12:10 PM
  16. GregCan's Avatar
    Does 10.3.1.1151 fix the "Join Now" Conference calling feature that has been standard on all BB OSs?

    I loaded 10.3.1.1016 and the "Join Now" calling feature is missing......the notice Pop-Up wants to take you to a map location not the Join Now conference calling number.

    I hope the next release fixes this!!
    11-15-14 12:12 PM
  17. eldrover's Avatar
    OK, got a big problem I need help with ASAP.

    Backed device up via latest Sachesi 2.0. No problems noted.

    Updated from 10.2.1.3337(I think that was the number. The latest official ATT version) to 10.3.1.1151 via autoloader method.

    Now Sachesi gives me an error saying the backup is not compatible with my device. BlackBerry Link doesnt even recognize the backup.

    I need that data. Any suggestions before I downgrade?
    11-15-14 12:13 PM
  18. conite's Avatar
    OK, got a big problem I need help with ASAP.

    Backed device up via latest Sachesi 2.0. No problems noted.

    Updated from 10.2.1.3337(I think that was the number. The latest official ATT version) to 10.3.1.1151 via autoloader method.

    Now Sachesi gives me an error saying the backup is not compatible with my device. BlackBerry Link doesnt even recognize the backup.

    I need that data. Any suggestions before I downgrade?
    Download and install the latest version of Blend software. The same install will upgrade your Link and drivers to be compatible with 10.3.1.

    Z30STA100-5/10.3.1.1151
    Mecca EL likes this.
    11-15-14 12:15 PM
  19. Benjamin Hill's Avatar
    My android apps load faster in this build. Very nice!

    Posted via CB10
    11-15-14 12:15 PM
  20. GregCan's Avatar
    You need to sign into BB World with your ID......then the BU will be recognized by link and you can restore the data to your device
    11-15-14 12:21 PM
  21. rbtg's Avatar
    Opening apps via the android notifications is the one thing I can't seem to get working. Grrrrr. I'm pretty sure it's one of my 40+ Android apps that is messing with it.

    Z30STA100-5/10.3.1.1151
    z10 stl100-4 clean install no restore ,i don't have to swipe twice and android notifications they're all open now
    11-15-14 12:21 PM
  22. Dodopremier's Avatar
    Anyone still having sysmon not showing accurately?

    Waze not working on this build...
    Contacts birthday not showing in Calendar...

    ODIN 9520 / 5.0.0.1743 Hybrid / 1850mAh
    Waze works. Just delete the app and install again from Snap. This works for me.
    Mecca EL likes this.
    11-15-14 12:22 PM
  23. James Blight's Avatar
    Installed with autoloader and restored. So far, so good.

    Posted via CB 10 on my Z30 (STA100-5) w 10.3.1.1016
    11-15-14 12:25 PM
  24. idees's Avatar
    Bug:

    Contacts application can't turn to black theme

    Any ideas?

    Posted via CB10
    11-15-14 12:27 PM
  25. Dodopremier's Avatar
    Bug:

    Contacts application can't turn to black theme

    Any ideas?

    Posted via CB10
    Works here. Do not Forget to restart the app.
    11-15-14 12:30 PM
1,274 ... 1314151617 ...

Similar Threads

  1. 10.3.1.1151 BlackBerry Links and Autoloaders
    By toobs623 in forum BB10 Leaked/Beta OS
    Replies: 675
    Last Post: 01-19-15, 06:58 AM
  2. How do I fix the front camera color bar glitch on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 12:23 AM
  3. Newest Instagram APK Works With 10.3.1.1151
    By SirJes in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 11-19-14, 08:12 PM
  4. Why can't I access email attachments (Passport, 10.3)?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 11-15-14, 10:20 PM
  5. Passport shipped with what OS version?
    By 2gwm in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 05:13 PM
LINK TO POST COPIED TO CLIPBOARD