01-16-15 12:16 AM
1,274 ... 1112131415 ...
tools
  1. conite's Avatar
    My contacts always seem to **** the bed....contacts are the absolute worst on BlackBerry 10.

    Posted via CB10
    A lot of people have serious issues it seems with contacts.

    However, no matter how hard I try, I have never had an issue from the beginning.

    I use Gmail for all of my contacts (I do not use local or sim contacts - ever), along with bbm, linkedin, and facebook contacts.



    Z30STA100-5/10.3.1.1151
    11-15-14 09:10 AM
  2. Ertank's Avatar
    On a stl100-1 only sound from videos but no picture from the video app,but if I open the same video from the file manager it works,anybody else experiencing the same issue?
    Did a none destructive upgrade from 1016

    Posted via CB10
    Same device. Sic multi wipe before, autoloader, security wipe.

    I tried just one avi file. About 700mb, 926kbps bit rate, mpeg-4 format, 650*370 pixels.

    I am able to see the visual and hear sound. No issues here.


    Posted via CB10
    11-15-14 09:11 AM
  3. eywong's Avatar
    Works for me. I just went into the "normal profile", selected "customised app notifications", select "calendar", and toggle sound to "on". It is off by default.
    Z30STA100-5/10.3.1.1151
    I did what you suggested. Calendar notification still does not produce sound (as was the case for me with 10.3.1.1016.)
    Z10STL100-3/10.3.1.1151

    I upgraded my Z10's software (including radio and apps) from OS version 10.3.1.1016 to 10.3.1.1151, using Sachesi 2.0.0 RC. I upgraded in-place (i.e., Dragged and Dropped folder containing OS, Radio, and 200+ App .bar files); non-destructive; no wipe; no restore. Sachesi installed only the 100+ newer files.
    11-15-14 09:15 AM
  4. MobileMadness002's Avatar
    not sure if posted already. but i am not able to get playcloud to use mobile network for dropbox connections.

    Z30STA100-5/10.3.1.1151, I missed you.
    11-15-14 09:17 AM
  5. damienR's Avatar
    Could be wrong but I don't remember the green call active tab at the top of the screen in 1016. This comes up when you minimise call screen to main screen
    Attachment 314556

    Posted via CB10
    Was in the last

    Posted via CB10
    jamdaddywicked likes this.
    11-15-14 09:22 AM
  6. conite's Avatar
    not sure if posted already. but i am not able to get playcloud to use mobile network for dropbox connections.

    Z30STA100-5/10.3.1.1151, I missed you.
    Mine works fine (WiFi and mobile). As a matter of fact, I use it exclusively because I find the BlackBerry File Manager very slow when accessing Dropbox.


    Z30STA100-5/10.3.1.1151
    11-15-14 09:22 AM
  7. danp2000's Avatar
    On my backup phone, which is a STL100-1, all the 10.3.1.x variants later than .821 haven't run the device setup on first boot so I have had to resort to loading .821 and perform a Sachesi update.

    .938 wouldn't load an update using Sachesi.
    .1016 was not stable after updating from .821.

    This includes .1151.

    My STL100-3 hasn't had any of those issues.
    11-15-14 09:23 AM
  8. JamieWilson01's Avatar
    Blend bar


    https://mega.co.nz/#!gVw1STwR!a6bOB8...cCXRDZm0K_gweg

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.1151
    bungaboy, Legal Eagle and Qrackin like this.
    11-15-14 09:26 AM
  9. Asvertus's Avatar
    Tried to open apps beginning with word launch, it does not work for me!

    Passport SQW100-1 / 10.3.1.1151
    I can launch Facebook with

    "starte facebook " = "launch facebook"

    and

    "oeffne facebook" = "open facebook"

    But can't start/open cb10.


    Posted via CB10 on Z30 (10.3.1.1151)
    11-15-14 09:27 AM
  10. conite's Avatar
    I can launch Facebook with

    "starte facebook " = "launch facebook"

    and

    "oeffne facebook" = "open facebook"

    But can't start/open cb10.


    Posted via CB10 on Z30 (10.3.1.1151)
    I say "launch C B Ten" and it does.

    Z30STA100-5/10.3.1.1151
    11-15-14 09:40 AM
  11. ddtrills's Avatar
    What is the overall experience ?
    11-15-14 09:41 AM
  12. bb8900edit's Avatar
    Keeping getting this error. I currently have no Android app on the phone as they all disappeared when I installed 1151. I'm not able to install any android app whether an app or from BlackBerry World. Not even from snap. I've reloaded 1016 and the error continues. I've changed the runtime and still the error continues. Is there a native app similar to ghost commander that will allow me to see the apps installed?

    Attachment 314508

    Posted via CB10
    No one has ever gotten this error?

    Posted via CB10
    11-15-14 09:42 AM
  13. Legal Eagle's Avatar
    Blend bar


    https://mega.co.nz/#!gVw1STwR!a6bOB8...cCXRDZm0K_gweg

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.1151
    So is this the correct thing to do:

    Download the Blitz file and replace the Blend Bar in the download with this one and then run Sachesi ?

    I am presuming that if the Blitz file now contains the "old" Blend Bar it will load it if it is an upgrade from the .1418 one I am currently running or ignore it if it is the same one in .1418

    Or do I have to install the Blend Bar that is in the Blitz file and then downgrade it ?

    Confirmation would be much appreciated.
    11-15-14 09:50 AM
  14. JamieWilson01's Avatar
    Replace the blend bar in the blitz package with this one.

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.1151
    Legal Eagle likes this.
    11-15-14 09:55 AM
  15. osi68's Avatar
    It seems that's the way it is now. If I remember correctly, that is how it was a long time ago (maybe 10.0 and 10.1 - I'm not sure).

    It would be nice to have an option like "skip lock screen on device wakeup" or something.

    I guess we'll see how this evolves over the next couple of leaks.

    Z30STA100-5/10.3.1.1151
    I think this is what you are looking for?
    It won't let me down let down picture. But go to. System settings the display at the top it says show wall paper when all apps are closed turn off that setting. Should help.
    Posted via CB10.
    11-15-14 09:58 AM
  16. Legal Eagle's Avatar
    Replace the blend bar in the blitz package with this one.

    Via CB10 from Scotland using PassportSQW100-1/10.3.1.1151
    Sorry to be a pain, but I can't see a bar file in the Blitz download named Blend.

    Is it named differently ?
    11-15-14 10:01 AM
  17. bobshine's Avatar
    Ok, so I used the Blitz method to update. Here are the preliminary findings... I'll add more details in the next 24 hours
    -It did not automatically reboot after Sachesi finished updating. I had to do it myself.
    -initial bootup was really long. As most mentionned, the fancy fluid bootup progress thing is back
    -Hub resetted, and initialized super fast.
    -Text message app only took a minute or two to initialize and those numbers were quickly replaced by names. 1016 took at least an hour after every reboot and that drained the battery.
    -BBM works well. I'll try to do some tests to see whats going on with those having problems.
    -Quitting certain android apps (such as clash of clans) doesnt seem to lockup the phone for a few seconds anymore.
    -Newest instagram seems to work really good for now (its later after a few days that problems usually show up.. so we'll see)
    -Sending a picture from the picture app to instagram hasn't worked on 1016 and still isnt working. All i get is a blank screen.
    -Android notifications in the Hub are fixed and quicker than ever. in 10.3.0 they were slow to load when pressed on it... now its even faster than the text app.
    -For those having problems with launching apps from BB Assistant cause they went the non-destructive route... bad news, not fixed yet.

    Until now, this OS is basically release level... might be the one that comes preinstalled on the Classic.

    More to come!
    Last edited by bobshine; 11-15-14 at 10:34 AM.
    Colin Wu, kratzer999 and HotFix like this.
    11-15-14 10:04 AM
  18. thurask's Avatar
    Sorry to be a pain, but I can't see a bar file in the Blitz download named Blend.

    Is it named differently ?
    Fuse or sys.fuse.

    Posted via CB10
    11-15-14 10:04 AM
  19. Legal Eagle's Avatar
    Fuse or sys.fuse.

    Posted via CB10
    Thanks Thurask, this one looks like the baby I need to replace:

    fuse-1.1.0.17-nto+armle-v7+signed.bar

    Does it matter that the replacement bar file is named blend74.bar or does it need to be renamed ?
    11-15-14 10:09 AM
  20. dejanh's Avatar
    The app flickering is *NOT* fixed. It's just much less frequent.

    Posted via CB10
    11-15-14 10:20 AM
  21. conite's Avatar
    I think this is what you are looking for?
    It won't let me down let down picture. But go to. System settings the display at the top it says show wall paper when all apps are closed turn off that setting. Should help.
    Posted via CB10.
    No. That's something else entirely.

    Z30STA100-5/10.3.1.1151
    11-15-14 10:20 AM
  22. ebt's Avatar
    The notification still low other than that everything are okay for me , beside android notification is fixed in this os .

    Sent from my HTC One_M8 dual sim using Tapatalk
    11-15-14 10:23 AM
  23. GeorgeKan's Avatar
    i find this release slower than the previous, i have also done a full wipe and clean install. I also have a problem with duplicate contacts, have noticed though that is happens if i change the sync settings from 20 mins to 24h...
    11-15-14 10:26 AM
  24. ebt's Avatar
    I've this issue on the official os , I believe whatsapp what cause it , I first delete whatsapp and then do account setting , reboot and complete the reset and install whatsapp again , worked for me .

    Sent from my HTC One_M8 dual sim using Tapatalk
    11-15-14 10:33 AM
  25. cbcoza's Avatar
    Device model: Z30 STL100-1
    Original Version: 10.3.1.1016

    Upgrade type: non-destructive folder install via Sachesi.

    104 files updated, about 99 skipped.
    All apps I use work as expected, except I still have un-merged contacts issue. Eg. Contact has full details including email that I believe to the BBID, this contact entry has an invite to BBM with the pin showing. I then also have the same person listed as a BBM contact only in the address book.

    BBM worked first time, which many seem to have an issue with this update type.

    Assistant works for app launching, never had this of not opening with other non-destructive updates. It only battles with wife connected attempts which seem to time out at times.

    Too early to say about the device manager but the graph to percentage is correct.

    Battery improvements will only be known after about two or so charge cycles.


    Mobile Post | Z30STA100-6/10.3.1.1016
    BMCruiser likes this.
    11-15-14 10:44 AM
1,274 ... 1112131415 ...

Similar Threads

  1. 10.3.1.1151 BlackBerry Links and Autoloaders
    By toobs623 in forum BB10 Leaked/Beta OS
    Replies: 675
    Last Post: 01-19-15, 06:58 AM
  2. How do I fix the front camera color bar glitch on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 12:23 AM
  3. Newest Instagram APK Works With 10.3.1.1151
    By SirJes in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 11-19-14, 08:12 PM
  4. Why can't I access email attachments (Passport, 10.3)?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 11-15-14, 10:20 PM
  5. Passport shipped with what OS version?
    By 2gwm in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 05:13 PM
LINK TO POST COPIED TO CLIPBOARD