01-16-15 12:16 AM
1,274 ... 1011121314 ...
tools
  1. James97's Avatar
    couldnt do non distructive, kept going into reboot loop going from 10.3.0.1154, autoloader worked perfect, everything works so far

    Posted via CB10
    11-15-14 08:28 AM
  2. Lucas D's Avatar
    OS 10.3.1.1151 Fixes & Findings-img_20141116_013416.png

    Looks ok here full wipe.

    Not that il have the phone much longer lol

    Posted via CB10
    11-15-14 08:34 AM
  3. Lucas D's Avatar
    Things I've noticed

    Boots up way faster now from previous leaks. Overall it's running great so far

    Posted via CB10
    11-15-14 08:36 AM
  4. Old_Mil's Avatar
    Well, I'm moving my wife's Z10 up from 10.3.1.634 since that was the last 10.3.1 that I could get this Z10 to work with without auto wiping the phone and starting from scratch with every restart. Hopefully this will be OK.
    11-15-14 08:38 AM
  5. andy slonongboyz's Avatar
    please someone confirm,when i swipe down quick setting i saw small gap on top bar.
    is bug still there..? thanks OS 10.3.1.1151 Fixes & Findings-img_20141115_172026.png
    Z10 STL100-1 10.3.1.1016
    11-15-14 08:39 AM
  6. Ertank's Avatar
    Reboot phone.
    Trigger setup via browser. (oobe://)
    once setup is completed, pull out battery.
    Reinsert battery and boot the phone. This worked for me.
    Thanks a lot. Exact procedure helped me to get it done.

    Moreover. My notification problems are gone with completing setup properly. Now they seem to be all good.

    Edit: however, my BBM is not working anymore. Clock is fine though.

    Posted via CB10
    Last edited by Ertank; 11-15-14 at 09:23 AM.
    11-15-14 08:40 AM
  7. conite's Avatar
    I know this has been mentioned before but I couldn't find the answer!

    Why do I have to swipe twice to get from my lock screen to home?

    Is there a way around this, maybe an option I can set to avoid it!


    Thanks

    Passport SQW100-1 / 10.3.1.1151
    It seems that's the way it is now. If I remember correctly, that is how it was a long time ago (maybe 10.0 and 10.1 - I'm not sure).

    It would be nice to have an option like "skip lock screen on device wakeup" or something.

    I guess we'll see how this evolves over the next couple of leaks.

    Z30STA100-5/10.3.1.1151
    blackbird666 likes this.
    11-15-14 08:41 AM
  8. sylvaing's Avatar
    The hub on the passport can now have the accounts on the left "docked" and scrolled through! Very very nice!

    Posted via CB10
    What do you mean?

    Posted via CB10
    11-15-14 08:43 AM
  9. RobinVandaele's Avatar
    My wifi just keeps dropping just like on all other 10.3.1 releases. I'm using the q5. Going back to official..
    merli001 likes this.
    11-15-14 08:44 AM
  10. dudoo's Avatar
    It seems that the reminder app doesn't seem to be working. If i save a new task i can't find it in any list!

    Also on flagged email, i can't modify the tag.

    I think that this is also in the older 10.3.1 leaks.

    Posted via CB10
    11-15-14 08:45 AM
  11. gapostol's Avatar
    My only problem is no calendar notifications sound. Is there any way to fix? Q10 non destructive Sachesi upgrade. Tks
    11-15-14 08:46 AM
  12. DrHamedz's Avatar
    OS 10.3.1.1151 Fixes & Findings-img_20141115_164536.png
    I think this is new . You can sort the settings alphabetically.

    Posted via CB10
    11-15-14 08:47 AM
  13. bb_uzer's Avatar
    Since Flash is gone, is the Amazon Prime App working?

    Posted via CB10, on Z30-5, from the USA. Land of the Free, Home of the Brave.
    11-15-14 08:47 AM
  14. slgta's Avatar
    Smoothest 10.3.1 non-disruptive upgrade ever. Coming from 1016. =)

    Z30STA100-5/10.3.1.1151
    11-15-14 08:49 AM
  15. blackbird666's Avatar
    It seems that's the way it is now. If I remember correctly, that is how it was a long time ago (maybe 10.0 and 10.1 - I'm not sure).

    It would be nice to have an option like "skip lock screen on device wakeup" or something.

    I guess we'll see how this evolves over the next couple of leaks.

    Z30STA100-5/10.3.1.1151
    Thanks for the information!


    Hope they give us the option to choose.



    Passport SQW100-1 / 10.3.1.1151
    11-15-14 08:49 AM
  16. Robbenezer's Avatar
    It was an option but I didn't see a live sync. This one did present a "synchronizing with cloud" message and a status bar.

    Posted via CB10
    Actually it was active in 1016 and with any updates to pwkeeper it would tell you that it was syncing to cloud

    Posted via my AzzazzinBerry (STL100-3/10.3.1.1151)
    11-15-14 08:50 AM
  17. conite's Avatar
    It seems that the reminder app doesn't seem to be working. If i save a new task i can't find it in any list!

    Also on flagged email, i can't modify the tag.

    I think that this is also in the older 10.3.1 leaks.

    Posted via CB10
    No problems here with these issues.

    Z30STA100-5/10.3.1.1151
    11-15-14 08:53 AM
  18. cbcoza's Avatar
    Click image for larger version. 

Name:	IMG_20141115_164536.png 
Views:	2652 
Size:	86.8 KB 
ID:	314570
    I think this is new . You can sort the settings alphabetically.

    Posted via CB10
    This is old, from early 10.3.1 builds.

    Mobile Post | Z30STA100-6/10.3.1.1016
    Mecca EL likes this.
    11-15-14 08:54 AM
  19. conite's Avatar
    My only problem is no calendar notifications sound. Is there any way to fix? Q10 non destructive Sachesi upgrade. Tks
    Works for me. I just went into the "normal profile", selected "customised app notifications", select "calendar", and toggle sound to "on". It is off by default.

    Z30STA100-5/10.3.1.1151
    11-15-14 08:55 AM
  20. eywong's Avatar
    Turning on Location Services now simultaneously turns on Traffic Data Collection (see screen shots, below). I did not observe this behavior with prior OS versions. I dislike this new default behavior, as I prefer to turn on Traffic Data Collection by my own volition. Now, I have to perform extra steps to turn off Traffic Data Collection when I do not want it on.
    Z10STL100-3/10.3.1.1151

    I upgraded my Z10's software (including radio and apps) from OS version 10.3.1.1016 to 10.3.1.1151, using Sachesi 2.0.0 RC. I upgraded in-place (i.e., Dragged and Dropped folder containing OS, Radio, and 200+ App .bar files); non-destructive; no wipe; no restore. Sachesi installed only the 100+ newer files.

    OS 10.3.1.1151 Fixes & Findings-img_20141115_052721.png
    OS 10.3.1.1151 Fixes & Findings-img_20141115_052727.png
    11-15-14 08:56 AM
  21. celalagrili's Avatar
    Latest Instagram works fine on this build, finally))))

    Blackberry Z30, 10.3.1.1151
    11-15-14 08:59 AM
  22. nabollocks's Avatar
    not sure, i came from 10.3.1.1016 and had the latest bbm 10.5.5.38
    You mentioned that you installed only 100 files over 1016. I completed the same upgrade and installed 106 files. Not sure if you are missing something?

    Posted via CB10
    11-15-14 09:01 AM
  23. Old_Mil's Avatar
    Well firechest doesn't seem to work on this latest leak. It loads, and you press "sign in" but you get a blank screen.
    11-15-14 09:03 AM
  24. deezy87's Avatar
    Non - destructive upgrade onto Passport. This is the smoothest 10.3 so far. This is the first time my contacts haven't multiplied.

    Cloaking Device & Special Opps Commander for the Peevishlicious Crew on SQW-100-1 10.3.1.1151
    My contacts always seem to **** the bed....contacts are the absolute worst on BlackBerry 10.

    Posted via CB10
    11-15-14 09:04 AM
  25. deezy87's Avatar
    Yep. Works here. Autoloader installed. STL100-1, SIC Multi wipe before, security wipe after.
    After doing the SIC wipe, you don't need to do a security wipe...some people's kids...

    Posted via CB10
    dark0ne_ and Paul Ogorzow like this.
    11-15-14 09:08 AM
1,274 ... 1011121314 ...

Similar Threads

  1. 10.3.1.1151 BlackBerry Links and Autoloaders
    By toobs623 in forum BB10 Leaked/Beta OS
    Replies: 675
    Last Post: 01-19-15, 06:58 AM
  2. How do I fix the front camera color bar glitch on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-24-14, 12:23 AM
  3. Newest Instagram APK Works With 10.3.1.1151
    By SirJes in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 11-19-14, 08:12 PM
  4. Why can't I access email attachments (Passport, 10.3)?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 11-15-14, 10:20 PM
  5. Passport shipped with what OS version?
    By 2gwm in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-14-14, 05:13 PM
LINK TO POST COPIED TO CLIPBOARD