12-09-14 10:15 AM
1,593 ... 7891011 ...
tools
  1. blackbird666's Avatar
    Hub notification from android apps can't be opened on my z3 and when i hold it, it shows nothing text there


    Attachment 310872

    Anyone have this issue?

    Blackberry Z3 OS 10.3.1.1016
    It happened to me too after the initial boot and then a few minutes later the problem disappeared !!!
    Last edited by Elite1; 11-10-14 at 04:40 AM. Reason: Removed new post from quote
    10-31-14 07:21 AM
  2. aatali_2001's Avatar
    HD feature is great

    Posted via CB10
    10-31-14 07:21 AM
  3. yvpan1's Avatar
    Who's cloud is it?

    Z10
    BlackBerry's proprietary cloud service. I think it's built by QNX cloud.

    Posted via CB10
    10-31-14 07:21 AM
  4. HotFix's Avatar
    So that option doesnt make the hub appear dark either?
    While reverse contrast does make the Hub dark-ish, it does that to the entire phone by reversing all the colors. It also only modifies what is shown on your screen and not what is saved in a screen shot. For example this:
    OS 10.3.1.1016 Fixes & Findings-img_20141031_072450.png
    Has a black background on my screen but will show up white for you. That is not the same thing as a true dark Hub.

    Also if you had something like your calendar already configured for a dark appearance, reverse contrast now makes it white. So again this is not a solution to get you a dark hub.


    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    10-31-14 07:27 AM
  5. Prince Radebe's Avatar
    Anyone else notice Android apps constantly running in the background? Using the Task Manager app I always see Discover and Pandora running in the background, and trying to close them has no effect.
    Attachment 310921

    I'm going to try uninstalling and reinstalling the Discover app to see if that makes any difference..

    Almost forgot to mention I upgraded nondestructively using the AT&T files (swapped core OS and radio files) and the old school Sachse method.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    I would start by checking my App Permissions. The should be an option to switch of an app running. I stand corrected....
    blackbird666 and fadmin like this.
    10-31-14 07:28 AM
  6. blackbird666's Avatar
    Its been 30mins with this new leak 10.3.1.1016 and so far no problems


    I've been having issues with Link backup when I was on the 10.3.1.938 leak, it used to take a very long time to perform a backup which would always drive me mad and cancel the process, that problem seems to be sorted with this new leak.

    All the previously addressed problems with 10.3.1.938 have magically disappeared



    I will be getting THE Blackberry Passport within a week, is it possible to do a phone switch from my Z30 running the 10.3.1.1016 using the link to what ever version the Passport will be shipped with?

    OR do I need to install a leak on the passport and get it to 10.3.1.1016 before commencing the switch using Link?

    Thank you for answering my questions in advance !
    10-31-14 07:30 AM
  7. Randall Richter's Avatar
    Hub > settings > text messages > sms > confirm delivery

    OS 10.3.1.1016: destructive 821 > upgrade 800 > upgrade 938 > delta 1016
    I have that turned on, just like I did in last leak, and it still never turns green. Remains grey.

    Posted via CB10 on Q10 / 33485259
    10-31-14 07:35 AM
  8. Gugui1969's Avatar
    Conite: Good day. I also have a Z30-5. I haven't mess with the 10.3 leaks for fear of bricking or impairing my phone. What leak have you used and how did you installed it? Autoloader or what other method? Appreciate your response. User Gugui. Pin:2B78D087

    Posted via CB10
    10-31-14 07:37 AM
  9. scribl3's Avatar
    Volume is really low on this software version

    Posted via CB10
    10-31-14 07:37 AM
  10. RAYHER's Avatar
    Update installed right now.
    All of them need time to settle.
    Small failures at seconds of installation is like asking battery life.
    Thank you for the links.
    10-31-14 07:38 AM
  11. andysan1971's Avatar
    Downloading now

    But before I install need to understand what has changed, what is better than earlier build

    Q10 - 10.3.1.938
    10-31-14 07:41 AM
  12. dark0ne_'s Avatar
    New finding.....when I play videos previously working on 938.....now it says "video is not playable". So annoying.
    10-31-14 07:46 AM
  13. HotFix's Avatar
    Anyone else notice Android apps constantly running in the background? Using the Task Manager app I always see Discover and Pandora running in the background, and trying to close them has no effect.
    Attachment 310921

    I'm going to try uninstalling and reinstalling the Discover app to see if that makes any difference..

    Almost forgot to mention I upgraded nondestructively using the AT&T files (swapped core OS and radio files) and the old school Sachse method.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    Ugh...

    Now I can't reinstall the Discover app because the Amazon app store says it's still installed... even a volume key reset didn't fix that.

    I would remove and reinstall the app store but I can't remove it. I had "upgraded" it using the latest version off their website during my initial round of troubleshooting of another issue right after I upgraded it. That allowed me to uninstall and reinstall it then but not anymore and I can't upgrade it again.

    I wonder how I can get my system to understand the app is gone.

    Try to fix one issue and create another. Always the way these things go... :-)

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    10-31-14 07:49 AM
  14. blackbird666's Avatar
    New findings !!! the D and R signs are a little larger now in BBM ... or is it just me ?
    10-31-14 07:49 AM
  15. aatali_2001's Avatar
    OS 10.3.1.1016 Fixes & Findings-img_20141031_171854.png

    Very good feature. Download header only

    Posted via CB10
    10-31-14 07:50 AM
  16. conite's Avatar
    Conite: Good day. I also have a Z30-5. I haven't mess with the 10.3 leaks for fear of bricking or impairing my phone. What leak have you used and how did you installed it? Autoloader or what other method? Appreciate your response. User Gugui. Pin:2B78D087

    Posted via CB10
    I did a clean install with autoloader to 10.3.1.938, followed by a non-destructive update to 10.3.1.1016. Things seem to be working well.

    If you are coming from a carrier release of 10.2.1, I would recommend using the appropriate 10.3.1.1016 autoloader. Better to not restore at all, but if you must, restore only apps and media - no settings. Unless you are playing Clash of Clans, you may also want to unselect "Blackberry Runtime" within the apps section of Link.

    My process: full backup with Link, run autoloader, security wipe, boot phone and add all your accounts and adjust settings to your liking, then restore using link (no settings, and no "Blackberry Runtime").

    Unfortunately local contacts are tied up with settings in Link. So if you are not using cloud contacts, you will have to back up and restore those separately using a 3rd party app like Backup Pro.

    Hope this helps.

    Z30STA100-5/10.3.1.1016
    HotFix and TheRaff like this.
    10-31-14 07:54 AM
  17. Naeg1995's Avatar
    please can someone confirm if wifi connection issues is gone with this leak ...
    Only os 10.3.0.1154 works properly without wifi connection problems ,all other leaks have the same problem on my Q10 ..
    thanks
    10-31-14 07:59 AM
  18. Nesverth's Avatar
    Finally blend working with this build

    Posted via Z10 STL 100-2
    10-31-14 08:02 AM
  19. conite's Avatar
    Finally blend working with this build

    Posted via Z10 STL 100-2
    Is this a question?

    Again, Blend has nothing to do with the OS. It works only if you have a device that has been whitelisted. All Passports and a select few other devices have been so far.

    Z30STA100-5/10.3.1.1016
    10-31-14 08:08 AM
  20. sdgandhi's Avatar
    It's working on the Passport.
    Pressing the letter Q on my Q10 still toggles just between Normal & Silent though in Quick setting I have selected Normal & Vibrate modes.
    andreirad and deiop like this.
    10-31-14 08:12 AM
  21. ChienDoXo's Avatar
    Touching screen problem on game Total Conquest.

    Posted via CB10
    10-31-14 08:12 AM
  22. jafrul's Avatar
    Anyone else notice Android apps constantly running in the background? Using the Task Manager app I always see Discover and Pandora running in the background, and trying to close them has no effect.
    Attachment 310921

    I'm going to try uninstalling and reinstalling the Discover app to see if that makes any difference..

    Almost forgot to mention I upgraded nondestructively using the AT&T files (swapped core OS and radio files) and the old school Sachse method.

    Posted via CB10 on my Z30STA100-5/10.3.1.1016
    I'm still on Z30STA100-2/10.3.1.938, noticed the same thing too. I have telegram (which I installed but did not register account at all) and Mega app constantly reappear in the background even after killing running apps.
    Just wondering, does this mean it runs in the background?


    OS 10.3.1.1016 Fixes & Findings-img_20141031_201232.png

    With due diligence from my Astro on Z30STA100-2/10.3.1.938
    10-31-14 08:14 AM
  23. stooy leown's Avatar
    Downloading now

    But before I install need to understand what has changed, what is better than earlier build

    Q10 - 10.3.1.938
    2 options, install and find out. or read the threads and see what has been posted. good day.
    10-31-14 08:21 AM
  24. King_Cliff's Avatar
    Hi,

    I used these steps and its clean install without any issues.

    1. SECURITY WIPE
    2. INSTALLED AUTOLOADER 10.3.1.1016

    COMPLETE SETUP DONE NO ISSUE

    If somebody wants to use Google Docs and Inbox then follow this , after enough research found this way.

    3. INSTALLED GOOGLE LOGIN - refer cobalt download page
    4. INSTALLED GOOGLE PLAYSERVICE - cobalt
    5. INSTALLED GOOGLE FRAMEWORK - cobalt
    6. INSTALLED GOOGLE DRIVE (PATCHED FOR BB) - cobalt
    7. LOGIN TO GOOGLE ACCOUNT VIA GOOGLE DRIVE APP DONT LOGIN VIA GOOGLE LOGIN APP.
    8. IGNORE SMALL ERROR COMES ONLY ONCE LIKE COM. SOMETING -- IGNORE.
    9. THEN YOU CAN INSTALL INBOX BY GOOGLE(PATCHED WITH LUCKPATCH) WORKING PERFECTLY. (i patched in luckypatch).

    I DID ALL ABOVE IN MY Z10 STL100-1.
    By installing Google play services, are you able to run other Android apps that will only run with Google play services?

    Posted via CB10
    Glen Barnett likes this.
    10-31-14 08:23 AM
  25. andreirad's Avatar
    Pressing the letter Q on my Q10 still toggles just between Normal & Silent though in Quick setting I have selected Normal & Vibrate modes.
    Yes, I have the same situation. I wish I can get the vibrate replace the silent mode.

    Visit my BBM Channel - C000E96F6
    10-31-14 08:23 AM
1,593 ... 7891011 ...

Similar Threads

  1. I thought 10.3.1
    By Sam Moussally in forum General BlackBerry Discussion
    Replies: 37
    Last Post: 01-05-15, 08:19 AM
  2. Replies: 11
    Last Post: 11-10-14, 11:50 AM
  3. What's the latest OS for Telus z30
    By nuangel2 in forum Telus Canada
    Replies: 3
    Last Post: 11-08-14, 05:54 PM
  4. OS 10.2.2.984 for Z10
    By StoffelRies in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-08-14, 10:20 AM
  5. Angry Birds Transformers - get it for free on your BlackBerry 10 smartphone
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-08-14, 05:51 AM
LINK TO POST COPIED TO CLIPBOARD